Jump to content
Knox16

T6 Cali Beach Energieversorgung

Recommended Posts

BusleBeni
Posted (edited)

Guten Abend alle V√§ter ūüćĽ,

 

als Randbemerkung, ein netter Foriker hat im T5.2 Beach Bj. 10/2013 gemessen da er erst dachte es l√§dt die Starterbatterie auch nicht. Dort ist laut Schaltplan alles richtig verkabelt, ab Werk geht die 2. kleine 2,5A Ladeleitung zur Starterbatterie. Die Sicherung hierf√ľr ist die SF29 10A auch unterm Fahrerpopo:

 

(der Sicherungsträger heißt SF statt SH im T6, es ist aber an der fast gleichen Stelle nur eine anderer Sicherungsplatz und 10A statt 15A)

 

 

Und siehe da, es lädt auch mit knapp 2A !

 

You do not have the required permissions to view the attachment content in this post.

 

Der Spannungsanstieg ist auch an der Starterbatterie meßbar (recht bald 0,4V), das hatte er nicht als "laden" wahrgenommen.

 

 

Fazit f√ľr die Beach'ies da drau√üen

 

1) T5.2

Hier lädt ab Werk die Starterbatterie.

 

2) T6

    a) Bj. 2015-Aug.2018 lädt ab Werk die Starterbatterie nicht

    b) > Bj. Aug. 2018 lädt die Starterbatterie ab Werk

 

Warum muß es VW so kompliziert machen ? Das weiß wohl nur der liebe VW Gott :)

 

LG Beni

 

 

 

Edited by BusleBeni

Share this post


Link to post
Almroad

Moin @BusleBeni,

 

habe heute die "Ab Werk" fehlende Verkabelung mal nach deinen Vorgaben mal vervollständigt. 

 

Ohne Landstrom 

 

 

Mit Landstrom nach kurzer Zeit. Tendenz steigend ūüĎć

 

You do not have the required permissions to view the attachment content in this post.

 

Vielen Dank f√ľr die Fehlersuche und Behebung mit Bild und Text.¬†

 

Gr√ľ√üe¬†

Dirk 

Share this post


Link to post
BusleBeni
You do not have the required permissions to view the quote content in this post.

Freut mich sehr!

 

Viele Gr√ľ√üe aus dem Norden (Moin ūüėČ)

Beni 

 

Share this post


Link to post
Esteban

Hallo Beni,

 

super! Vielen Dank f√ľr Deine Arbeit und vor allem f√ľr Deine Berichte hier.

Ich hatte diesen Fehler¬†bei meinem vor ein paar Wochen festgestellt. Da wollte ich die leere Starterbatterie durch den Landstromanschluss laden und habe verbl√ľfft festgestellt, dass die √ľberhaupt keine Ladespannung abbekommt. Sowas Unsinniges!

 

Schön, dass Du eine praktikable Lösung gefunden hast. Die Stecker sind schon bestellt, ich freu' mich dann aufs Umbauen...

 

Gr√ľ√üe

Stefan

 

 

Share this post


Link to post
Almroad
Posted (edited)

Moin Beni,

 

w√ľrdest du von SH 6 (ganz rechts)¬†Plus Startbatterie eine sep. Leitung zu einem freien Steckplatz legen, oder gleich auf SH 6 (ganz rechts) den Standby Charger mit anschlie√üen?

 

You do not have the required permissions to view the image content in this post.

 

Durch den Standby Charger erhalte ich auch eine h√∂here Ladeleistung der Startbatterie. Und das f√ľr wenig Geld. Das sch√∂ne an dem Victron ist die M√∂glichkeit per Bluetooth die Daten der Batterie und Solaranlage abzufragen.

 

 

 

Gr√ľ√üe

Dirk

Edited by Almroad

Share this post


Link to post
BusleBeni
You do not have the required permissions to view the quote content in this post.

Hallo Dirk,

 

ich denke jeglicher "Verbraucher" etc. sollte batterienah abgesichert werden, so ist ja die Regel. Insofern sollte er wohl eine separate Leitung & Sicherung erhalten. Aber ggf. kann sich noch jemand dazu äußern, da in der Anleitung vom Votronic Standby Charger ja steht daß man ihn direkt an die Batterie(n) anschließen soll, so hatte ich das gelesen. Sicherung ist sicherer.

 

LG Beni

 

Share this post


Link to post
Esteban

Hallo nochmal,

 

mein Y-Kabel ist fertig, Der Sitz ist ausgebaut. Fast fertig. Aber wie bekomme ich die alten Kontakte möglichst zerstörungsfrei aus dem Sicherungshalter?

Muss man da mit einer kleinen Spitze von der Sicherungsseite die winzigen Laschen am Kontakt tief drinnen wegdr√ľcken, damit man die nach hinten herausziehen kann? Oder geht das eleganter?

 

Danke f√ľr Eure Antwort und Gr√ľ√üe

Stefan

Share this post


Link to post
Esteban
You do not have the required permissions to view the quote content in this post.

Hab's inzwischen hinbekommen.

 

F√ľr alle, die irgendwann vor dem gleichen Problem stehen:

1) Der Sicherungshalterblock hat auf der R√ľckseite l√§ngst einen violetten Stift eingebaut. Den muss man bis zum Anschlag herausziehen (was einigen wenigen Millimetern entspricht).

2) Dann h√§ngen die Sicherungen aber immernoch an den kleinen Rastfl√ľgelchen. Man muss also mit einer Hand auf der R√ľckseite des Halters vorsichtig an dem entsprechenden Kabel ziehen und gleichzeitig abwechselnd mal links, mal rechts des Sicherungskontakts mit einem sehr schlanken Schlitz-Schraubendreher auf diese Fl√ľgelchen einwirken. Irgendwann ist man soweit, dass man √ľber diese d√§mliche Technik fluchen muss und kurz darauf hat man den Kontakt drau√üen ;-).

 

Ich habe die Fl√ľgelchan anschlie√üend wieder ein wenig gespreizt, bevor ich sie an die von Beni empfohlenen Stellen eingesteckt hatte.

Zuletzt nicht vergessen, den violetten Sicherungsstift wieder reinzudr√ľcken...

 

Jetzt bin ich endlich auch aus dem "Club der nicht ladenden Beachies" ausgetreten - ganz vielen Dank nochmal, Beni, f√ľr Deine Experimentierfreudigkeit und die Bilder und Links!

 

Gr√ľ√üe

Stefan

Share this post


Link to post
BusleBeni

 

Hallo Stefan,

 

erstmal danke f√ľr das Lob, ich hoffe es h√§lt auch. Mein eigener Langzeittest steht noch aus, das war ja erst vor einigen (Corona-) Wochen. Und gut da√ü Du den Ausbau des Steckers mal beschrieben hast, wie auch von de Pins.

 

zu 2) Pins lösen

Ich hatte mich bislang mit Stecknadeln oder noch besser Sicherheitsklammern beholfen, die sind besser da stärker/Stahl. Da bricht man sich jedoch auch die Finger und hat nie irgendwie die passende Größe. Jetzt habe ich mir das Set gegönnt:

You do not have the required permissions to view the link content in this post.

(bei mir hat es noch 35,- gekostet)

 

Und damit ist es endlich ein Kinderspiel (leider kam es erst zum Ende vom Umbau :) ).

 

You do not have the required permissions to view the quote content in this post.

 

D.h. Deiner l√§dt schon brav die Starterbatterie ? Tolles Gef√ľhl, oder? ūüėČ

 

LG Beni

 

Share this post


Link to post
reklov

Dito meinerseits.

Ebenfalls gecrimpt und Y gebastelt und ausgepinnt und eingepinnt und und und..

Und jetzt wird fleißig geladen.

 

Großer Dank auch von meiner Seite!

 

Gr√ľ√üe, Volker

Share this post


Link to post
BusleBeni
You do not have the required permissions to view the quote content in this post.

Toll - ich bin erstaunt wie viele das nun nachmachen :). Berichtet falls etwas nicht funktioniert.

 

Ich fand die Kabelschuhe an der Kabelisolierung √ľbrigens f√ľr das Einzelkabel etwas zu "gro√ü", ggf. sind das Kabelschuhe f√ľr Leitungen mit Dichtungen? Es ging schon, oder meine Zange m√ľsste besser sein.

--> Wie war das bei Euch?

 

Am dopelte belegten Teil vom "Y" ist man nat√ľrlich froh um den Platz und nutzt ihn um 2 Kabel zu klemmen.

 

LG Beni

 

Share this post


Link to post
ElwoodSC

Hallo zusammen,

 

nachdem ich nach 14 Tagen mit (bzw. trotz) Landstrom auf dem CP mit leerer Starterbatterie bin ich auch drauf und¬†dran die Modifikation von @BusleBeni(vielen Dank daf√ľr!!!) bei mir einzubauen.

Was ich mich allerdings bei alle dem frage: hat jemand mal versucht bei VW eine Nachbesserung zu erwirken? Schließlich ist das doch eine fehlende aber zugesicherte Funktion unseres Autos, oder?

 

Viele Gr√ľ√üe,

Flo

Share this post


Link to post
Almroad

Moin Flo,

 

ich w√ľrde die Zeit lieber gleich in den Umbau stecken. Da zeigt¬†sich¬†nach Beendigung von diesem dann auch gleich der Erfolg¬†ūüėɬ†

 

 

Gr√ľ√üe¬†

Dirk

Share this post


Link to post
ElwoodSC
You do not have the required permissions to view the quote content in this post.

:) der Gedanke kam mir auch schon - die Stecker sind schon bestellt!

Bin inzwischen eh' aus der Garantie, das w√ľrde die Diskussion vermutlich auch nicht vereinfachen.

Share this post


Link to post
Almroad
You do not have the required permissions to view the quote content in this post.

ūüĎć

¬†Der √Ąrger √ľber die schlechte Kommunikation bzw. Ausf√ľhrung beim¬†ūüėĬ†w√§hrt viel l√§nger als die Freude √ľber den eigenen positiven¬†Erfolg.

 

Gr√ľ√üe

Dirk

Share this post


Link to post
ElwoodSC

So, auch ich kann jetzt auf den CP mit Landstrom beide Batterien versorgen, habe vorhin das Y-Kabel zusammengebastelt und die Verkabelung entsprechend verändert. Damit kommt vorne auch Strom an und die Batteriespannung steigt langsam in 0.1-Schritten.

Vielen Dank allen Bastlern hier!  

Share this post


Link to post
BusleBeni
You do not have the required permissions to view the quote content in this post.

Ich hatte mich etwas daran versucht (Nachbesserung). Im Prinzip kam heraus daß die Verkabelung im Fzg. dem Schaltplan entspricht, der Händler kann oder will also nichts tun.

 

Schwach fand ich die Antwort zur technischen Produktanfrage am Werk: hier kam heraus da√ü eigentlich beide Batterien laden m√ľssten, meine Bordbatterie nach 3 Jahren ggf. aber nur noch bsp. 85% Kapazit√§t hat und dann das Ladeger√§t nur die Bordbatt. und nicht die Starterbatterie laden k√∂nne da erst die Bordbatterie 100% voll sein m√ľsse. Totaler Schwachsinn.

 

Wenn man die Schaltpläne sieht entspricht eben die Realität dem Schaltplan. Was mich dennoch ärgert(e) daß eben laut Produktversprechen der Zusatzausstattung von "Ladung der Fahrzeugbatterie-N" gesprochen wird. Du kannst es doch gerne mal höflich bei Deinem Freundlichen versuchen was er meint und ihm dazu vorab gleich die Info der "Falschverkabelung" zukommen lassen. Meine Erkenntnis der Verkabelung hatte ich leider erst nach dem ärgerlichen Besuch bei Freundlichen und der Falschaussage der technischen Produktanfrage vom Werk.

 

Gr√ľ√üle,
Beni

 

Edited by BusleBeni

Share this post


Link to post
ElwoodSC
You do not have the required permissions to view the quote content in this post.

Das finde ich tats√§chlich auch frech, ist eine glatte L√ľge! Ich werde das beim n√§chsten Besuch beim :)¬†mal anfragen und sehen, was die f√ľr eine Antwort f√ľr mich haben...¬†

 

Eine Frage hab ich noch in dem Kontext - meine Batterie (75Ah AGM) war ja beim letzten Ausflug komplett leer, wie kaputt ist die wohl durch die Tiefentladung gegangen, was meint Ihr?

Share this post


Link to post
BusleBeni
You do not have the required permissions to view the quote content in this post.

Bitte berichte, das interessiert mich auch ūüėČ.

 

Gr√ľ√üle Beni¬†

 

PS: zur AGM kann ich nichts sagen. Geh doch mal mit nem Batterie Tester dran, beim Bosch Dienst o.ä.

Edited by BusleBeni

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Facts and figures

    712 members have viewed this topic:
    nordstern65  pni1  Dasti  thovan  dichterDichter  docgandalf  bidaiaria  longo71  integer  Lucky Luke  Nianch  Dagobert_14  Torsten.M  ElwoodSC  amnes  mamax0207  Tatshuch  titibus  Herour  Bus43  NF-Cali  jobie  Kris08  silvester17  Hasenjaeger  Schattenpark3r  FOE  Arkon  Selle  magicrunman  mitgenuss  Bigben34x  ast19  eve2305  Maz_B  Olli123  Tute  Klaus5  reinhardn  Tungdril  MatthiasR  berlinlw  mc-dope  meffi29  piitsch  Chris_Harz  Paulwf  Bushaltestelle  tonitest  f.schulz  BusleBeni  uschi11  ncldh  Bulligonzo  _michi  Emmental  patseeu  Martin1967  Almroad  Radk√§ppchen  aderci  dufu75  Rand20  Albertix  Flh75  Detger  Hyperion  H√§uptling  Sal_Paradiso  calimerlin  Lukas720  til_toll  WildCalPhoto  rso4x4  Ancelotta  toniderbus  agschmir  mabup  uwe.roehl  MS-Essen  hjd  Sonntagmorgen  Hakicgn  Lobo2502  ofamily_travels  fd2000  luki-1  Winzer69  Cali_Nue  maga  Barny  KebCali  Scoty81  StaffanT  Suedtirolbz  beachbullirc22  stiptec  balalu  Hugowilson  danigoes4cali 
    and 612 more...
√ó
√ó
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.