Jump to content
Knox16

T6 Cali Beach Energieversorgung

Recommended Posts

BusleBeni

Schönen guten Abend,

 

so ich habe fertig, es laden beide Batterien! *freu* Die Stecker kamen heute - das war gut.

 

 

Hier das neue Y-Kabel:

der rechte Steckkontakt ist 2,5-4mm^2 da ja zwei Kabel zusammenlaufen (TYCO Standard Power Timer):

 

Die linken 2 Kontakte sind 1,5-2,5mm^2 (TYCO Standard Power Timer):

 

 

 

 

..und den Stecker mal von unten:

 

 

 

 

Und es lädt ! OK, hier vorher schon:

 

 

 

 

..aber jetzt hier auch:

 

 

 

 

Zur Vollständigkeit noch die Sicherungsbelegung "neu":

Eigentlich wie vorher, nur ganz rechts die 30A "Verteiler" Sicherung ist neu (20A+15A ..na ja in etwa 😉

 

You do not have the required permissions to view the attachment content in this post.

 

 

Vielen Dank an alle Unterstützer, auch im Hintergrund!

LG Beni

 

 

 

Edited by BusleBeni

Share this post


Link to post
rasch
You do not have the required permissions to view the quote content in this post.

Bitte gerne.

Share this post


Link to post
pille0557

ich habe einen Beach von 05/2017 mit AHK, da finde ich also wie hier beschrieben das Plus der Starterbatterie nicht nur am Trennrelais sondern ... 

auch hier:

You do not have the required permissions to view the quote content in this post.

ist das der Sicherungsträger parallel zu dem, auf dem das Trennrelais sitzt? 
Gibt es mal ein Bild im eingebauten Zustand, wo man sieht welcher Kontakt es ist?

ich will da nur mit dem Western Solar ran.

Edited by pille0557

Share this post


Link to post
BusleBeni
You do not have the required permissions to view the quote content in this post.

siehe hier:

 

You do not have the required permissions to view the attachment content in this post.

 

 

 

Genauere Belegung hier:

 

 

Grüßle,

Beni

Edited by BusleBeni

Share this post


Link to post
pille0557

Danke!

Share this post


Link to post
BusleBeni

Guten Abend alle Väter 🍻,

 

als Randbemerkung, ein netter Foriker hat im T5.2 Beach Bj. 10/2013 gemessen da er erst dachte es lädt die Starterbatterie auch nicht. Dort ist laut Schaltplan alles richtig verkabelt, ab Werk geht die 2. kleine 2,5A Ladeleitung zur Starterbatterie. Die Sicherung hierfür ist die SF29 10A auch unterm Fahrerpopo:

 

(der Sicherungsträger heißt SF statt SH im T6, es ist aber an der fast gleichen Stelle nur eine anderer Sicherungsplatz und 10A statt 15A)

 

 

Und siehe da, es lädt auch mit knapp 2A !

 

You do not have the required permissions to view the attachment content in this post.

 

Der Spannungsanstieg ist auch an der Starterbatterie meßbar (recht bald 0,4V), das hatte er nicht als "laden" wahrgenommen.

 

 

Fazit für die Beach'ies da draußen

 

1) T5.2

Hier lädt ab Werk die Starterbatterie.

 

2) T6

    a) Bj. 2015-Aug.2018 lädt ab Werk die Starterbatterie nicht

    b) > Bj. Aug. 2018 lädt die Starterbatterie ab Werk

 

Warum muß es VW so kompliziert machen ? Das weiß wohl nur der liebe VW Gott :)

 

LG Beni

 

 

 

Edited by BusleBeni

Share this post


Link to post
Almroad

Moin @BusleBeni,

 

habe heute die "Ab Werk" fehlende Verkabelung mal nach deinen Vorgaben mal vervollständigt. 

 

Ohne Landstrom 

 

 

Mit Landstrom nach kurzer Zeit. Tendenz steigend 👍

 

You do not have the required permissions to view the attachment content in this post.

 

Vielen Dank für die Fehlersuche und Behebung mit Bild und Text. 

 

Grüße 

Dirk 

Share this post


Link to post
BusleBeni
You do not have the required permissions to view the quote content in this post.

Freut mich sehr!

 

Viele Grüße aus dem Norden (Moin 😉)

Beni 

 

Share this post


Link to post
Esteban

Hallo Beni,

 

super! Vielen Dank für Deine Arbeit und vor allem für Deine Berichte hier.

Ich hatte diesen Fehler bei meinem vor ein paar Wochen festgestellt. Da wollte ich die leere Starterbatterie durch den Landstromanschluss laden und habe verblüfft festgestellt, dass die überhaupt keine Ladespannung abbekommt. Sowas Unsinniges!

 

Schön, dass Du eine praktikable Lösung gefunden hast. Die Stecker sind schon bestellt, ich freu' mich dann aufs Umbauen...

 

Grüße

Stefan

 

 

Share this post


Link to post
Almroad

Moin Beni,

 

würdest du von SH 6 (ganz rechts) Plus Startbatterie eine sep. Leitung zu einem freien Steckplatz legen, oder gleich auf SH 6 (ganz rechts) den Standby Charger mit anschließen?

 

You do not have the required permissions to view the image content in this post.

 

Durch den Standby Charger erhalte ich auch eine höhere Ladeleistung der Startbatterie. Und das für wenig Geld. Das schöne an dem Victron ist die Möglichkeit per Bluetooth die Daten der Batterie und Solaranlage abzufragen.

 

 

 

Grüße

Dirk

Edited by Almroad

Share this post


Link to post
BusleBeni
You do not have the required permissions to view the quote content in this post.

Hallo Dirk,

 

ich denke jeglicher "Verbraucher" etc. sollte batterienah abgesichert werden, so ist ja die Regel. Insofern sollte er wohl eine separate Leitung & Sicherung erhalten. Aber ggf. kann sich noch jemand dazu äußern, da in der Anleitung vom Votronic Standby Charger ja steht daß man ihn direkt an die Batterie(n) anschließen soll, so hatte ich das gelesen. Sicherung ist sicherer.

 

LG Beni

 

Share this post


Link to post
Esteban

Hallo nochmal,

 

mein Y-Kabel ist fertig, Der Sitz ist ausgebaut. Fast fertig. Aber wie bekomme ich die alten Kontakte möglichst zerstörungsfrei aus dem Sicherungshalter?

Muss man da mit einer kleinen Spitze von der Sicherungsseite die winzigen Laschen am Kontakt tief drinnen wegdrücken, damit man die nach hinten herausziehen kann? Oder geht das eleganter?

 

Danke für Eure Antwort und Grüße

Stefan

Share this post


Link to post
Esteban
You do not have the required permissions to view the quote content in this post.

Hab's inzwischen hinbekommen.

 

Für alle, die irgendwann vor dem gleichen Problem stehen:

1) Der Sicherungshalterblock hat auf der Rückseite längst einen violetten Stift eingebaut. Den muss man bis zum Anschlag herausziehen (was einigen wenigen Millimetern entspricht).

2) Dann hängen die Sicherungen aber immernoch an den kleinen Rastflügelchen. Man muss also mit einer Hand auf der Rückseite des Halters vorsichtig an dem entsprechenden Kabel ziehen und gleichzeitig abwechselnd mal links, mal rechts des Sicherungskontakts mit einem sehr schlanken Schlitz-Schraubendreher auf diese Flügelchen einwirken. Irgendwann ist man soweit, dass man über diese dämliche Technik fluchen muss und kurz darauf hat man den Kontakt draußen ;-).

 

Ich habe die Flügelchan anschließend wieder ein wenig gespreizt, bevor ich sie an die von Beni empfohlenen Stellen eingesteckt hatte.

Zuletzt nicht vergessen, den violetten Sicherungsstift wieder reinzudrücken...

 

Jetzt bin ich endlich auch aus dem "Club der nicht ladenden Beachies" ausgetreten - ganz vielen Dank nochmal, Beni, für Deine Experimentierfreudigkeit und die Bilder und Links!

 

Grüße

Stefan

Share this post


Link to post
BusleBeni

 

Hallo Stefan,

 

erstmal danke für das Lob, ich hoffe es hält auch. Mein eigener Langzeittest steht noch aus, das war ja erst vor einigen (Corona-) Wochen. Und gut daß Du den Ausbau des Steckers mal beschrieben hast, wie auch von de Pins.

 

zu 2) Pins lösen

Ich hatte mich bislang mit Stecknadeln oder noch besser Sicherheitsklammern beholfen, die sind besser da stärker/Stahl. Da bricht man sich jedoch auch die Finger und hat nie irgendwie die passende Größe. Jetzt habe ich mir das Set gegönnt:

You do not have the required permissions to view the link content in this post.

(bei mir hat es noch 35,- gekostet)

 

Und damit ist es endlich ein Kinderspiel (leider kam es erst zum Ende vom Umbau :) ).

 

You do not have the required permissions to view the quote content in this post.

 

D.h. Deiner lädt schon brav die Starterbatterie ? Tolles Gefühl, oder? 😉

 

LG Beni

 

Share this post


Link to post
reklov

Dito meinerseits.

Ebenfalls gecrimpt und Y gebastelt und ausgepinnt und eingepinnt und und und..

Und jetzt wird fleißig geladen.

 

Großer Dank auch von meiner Seite!

 

Grüße, Volker

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.