Jump to content
Knox16

T6 Cali Beach Energieversorgung

Recommended Posts

CALIRADI
You do not have the required permissions to view the quote content in this post.

Hi Beni,

 

ich vermute, die meisten gehen auf die Sockel des Trennrelais, so wie hier:

 

 

Das Relais an sich kann man einfach ziehen.

 

Grüße - Florian

 

Edited by CALIRADI

Share this post


Link to post
BusleBeni

Danke, was bringt Dir das genau?

 

Grüßle Beni

You do not have the required permissions to view the quote content in this post.

Das sieht ja sehr einfach aus.

Welche Flachkontaktgröße braucht man da genau?

 

Grüßle Beni

 

Share this post


Link to post
Knox16
You do not have the required permissions to view the quote content in this post.

Ich zitiere mal aus einer PN, die ich letzte Woche irgendeinem Mitglied hier geschickt hatte 😉

 

"Du kannst eigentlich alles am Trennrelaissockel abgreifen. + Starterbatterie und + Bordbatterie mit 9,5 mm Flachstecker, D+ mit 6,3 mm. Minus einfach auf Minus Bordbatterie.

Dann ist zur Not alles auch ganz schnell wieder rückgebaut: Einfach die 3 Stecker ziehen und das Trennrelais wieder rein."

 

 

Share this post


Link to post
Gamlind der graue
You do not have the required permissions to view the quote content in this post.

 

 

Wenn z.b, die Starterbatterie leer ist kann ich (bei hoffentlich dann voller Camperbatterie (?) ) die Starterbatterie vorher durch schliessen des Trennrelais wieder etwas aufladen, ich kann auch fuer den Start selbst die Camper batterie gekoppelt lassen (mit der Gefahr das ich die 80 A Sicherung schiesse).

 

Falls ich die Camperbatterie mit Landstrom geladen habe und nur Kurzstrecke fahre kann ich die Batterien manuell trennen d.h. die Camperbatterie entlaedt sich dann nicht.

 

   Ob ich das tatsächlich nutzen werde bleibt abzuwarten.

 

Hab halt (noch ? ) kein Ladebooster und das ist ne "billige" Minimallösung zumal ich da eh dran war. 

 

Spannungsanzeige Camperbatterie/ Starterbatterie

 

Ctek mit Umschalter für Ladung Camper / Starterbatterie ( scheint aber für Starterbatterie (noch ) nicht richtig zu klappen zumindest sind die gemessenen Spannungen während des Ladevorganges bei der Starterbatterie niedriger als erwartet (Leitungslänge/Querschnitt/Sicherungen ... ?)

 

Belastbare Spannungsabgiffe für 12 Volt mit kurzen Leitungen und ordentlichem Querschnitt

 

Ausserdem braucht man ja was zu tun solange man nicht arbeiten darf.

 

Gruss Gam

 

Share this post


Link to post
BusleBeni
You do not have the required permissions to view the quote content in this post.

..dann habe ich das jetzt auch kapiert ;-))

 

Viele Grüße,
Beni

 

Share this post


Link to post
BusleBeni

Hallo zusammen,

 

JUHUU - ein Erfolg! Kaum verdrahtet man es richtig lädt das VW Ladegerät beide Batterien! I am happy.

Anbei meine Testschaltung, nicht schimpfen. Eingang SH2 vom Ladegerät -> Trennrelais +Starterbatterie.

 

Vor dem Test waren die Ruhespannngen:

1. Starterbatterie 12,1V

2. Bord/Zweitbatterie 12,8V

 

Links 2 Multimeter: Ladung über Ex-SH2 mit 1,91A auf Starterbatterie auf 12,41V (wenige Minuten ladend).

Rechts: Bordbatterie wird weiterhin auch ohne SH2 auf 13,6V geladen über SH28 (30A) mit bis zu 12,5A).

 

Zu Testzecken habe ich das 100er Trennrelais gezogen, dort an das +Kabel zur Starterbatterie eine Verbindung gesteckt. Ich habe noch keine passenden Stecker und Stromdiebe sind mir zu unschön als Lade-Lösung.

 

Die Frage an die Gemeinde:

Welcher Punkt eignet sich besonders um hier im Sitzkasten an +Bordbatterie zu gelangen? Ich muß weiter stöbern. Das Kabel vom Trennrelais ist mir etwas dick, aber wäre sonst die erste Wahl - dort als Y mit einer 1,5-2,5mm^2 Leitung einspeisen. Es sind ja nur 2A.

 

Grüßle,

Beni

 

 

You do not have the required permissions to view the attachment content in this post.

Edited by BusleBeni

Share this post


Link to post
Almroad

Moin Beni,

 

könntest du, wenn alles richtig läuft, deine neue Verkabelung hier mal als Skizze bzw. mit Bildern untermauern für alle die es interessiert.

 

Was versteckst du unter dem Tuch🤔.

 

Grüße 

Dirk

Share this post


Link to post
BusleBeni

Ja das kann ich gerne tun, aber ich bin ja noch dran. Eigentlich reicht es so:

 

Vorher: Sicherung SH2 (2,5A) --> Bordbatterie

Nachher: Sicherunseingang (2,5A) --> (+)Starterbatterie

 

Das entspricht genau der Änderung im Schaltplan " *7 ab Aug. 2018 " welche mir mein VW Händler gezeigt hat. Original geht dann ab Aug. 2018 eine separate Leitung an (+)Starterbatterie, ich habe es nur testweise ans (+) vom Trennrelais angeklemmt.

Ich muß noch schauen wo ich am besten an die Starterbatterie einspeise, deshalb ist die "Schaltung" (das eine Kabel) noch nicht fertig. Und die Stecker fehlen leider.

 

You do not have the required permissions to view the quote content in this post.

Nichts 😉 ..das war nur da ich Angst hatte ein stromführendes Kabel/Meßspitze rutscht ab und auf Masse der Batterie - das hätte schön gefunkt. Deshalb.

 

LG Beni

 

Edited by BusleBeni

Share this post


Link to post
BusleBeni

Schönen guten Abend,

 

ich habe den Einspeisepunkt überdacht:

You do not have the required permissions to view the quote content in this post.

 

Das Kabel vom Trennrelais zur Starterbatterie ist mir einfach zu "heilig", dick und möchte ich nicht anfassen.

 

Auf dem gleichen Sicherungshalter SH1-12 auf dem auch die 2,5A Ladeleitung vom Ladegerät ankommt gibt es noch 2 Sicherungen mit 20A welche zum Anhänger-Steuergerät gehören und als einzige der vielen Sicherungen zur Starterbatterie gehen:

 

1. SH5 (20A): Geht mit 4mm^2 über B169 (Plusverbindung 1 (30) im Leitungsstrang Innenraum) zur Sicherung im Motorraum SA8 also zur Starterbatterie vor.

2. SH6 (20A): Geht mit 4mm^2 über B169 direkt auf 6mm^2  auch zur SA8 im Motorraum vorne - Starterbatterie.

 

Interessanterweise ist der 2. Weg über B169 zur SA8 auch der den VW ab Aug. 2018 als Schaltplanänderung wahrgenommen hat.

Somit habe ich heute an der SH6 "eingespeist" und auch das funktioniert. Seit Spätnachmittag hat die Starterbatterie schon auf 13V geladen, zuvor 12,2V.

--> Die Änderung ist somit eigentlich nur ein Kabel - im Anhang gelb markiert - was von SH2 "Ladegerätseitig" (2,5A) auf SH6 (Starter-Batteriseitig) geht, siehe Anlage.

 

Das bläulich/türkis farbige Kabel ist nur um die derzeitige Verkabelung für die SH6 wie original aufrechtzuerhalten.

Oder anders gesagt, die Batterie-Seite (untere im Bild) von SH2 und SH6 wird auf SH6 zusammengelegt (->Bordbatterie).

Der alte Stecker von SH2 (batterieseitig) ist hier nur als "Abisolierung" ungenutzt in SH9 eingepinnt. Der bleibt ungenutzt.

 

Mir fehlen immer noch die Stecker da VW heute geschlossen hat.

 

VG Beni

 

Anhang:

1. Bild: Neuer "Schaltplan"

2. Bild: Testschaltung, momentan geht nur eine Leitung vom Ladegerät (SH2, oben) zur Bordbatterie (SH6, unten; nun im SH12 eingepinnt).

 

--

 

Bild 1: Neuer "Schaltplan"

 

 

 

 

 

Bild 2, Testschaltung:

Momentan geht nur eine Leitung vom Ladegerät (SH2, oben) zur Bordbatterie (SH6, unten; nun im SH12 eingepinnt).

 

You do not have the required permissions to view the attachment content in this post.

Edited by BusleBeni

Share this post


Link to post
BusleBeni

Schönen guten Morgen,

 

erst einmal eine kleine Berichtigung zur SH5 (fett markiert):

You do not have the required permissions to view the quote content in this post.

 

1. SH5 (20A): Geht mit 4mm^2

                     über B169 (Plusverbindung 1 (30) im Leitungsstrang Innenraum)

                     weiter über B299 (Plusverbindung 3 (30) im Hauptleitungsstrang auf 10mm^2

                     und über Sicherung SA8 im Motorraum zur Starterbatterie vor.

 

2. SH6 (20A): Geht mit 4mm^2

                     über B169 (Plusverbindung 1 (30) im Leitungsstrang Innenraum)

                     direkt auf 6mm^2  auch zur SA8 im Motorraum vorne - Starterbatterie.

 

Das war mein Grund über SH6 statt SH5 zu gehen, da SH6 einen Abzweig weniger hat (kein B299) und der Verkabelung ab Aug. 2018 entspricht.

Die Änderung im Kabelstrang/Schaltplan ab Aug. 2018 speist auch genau über B169 -> SA8 -> zur Starterbatterie ein.

 

--

 

Weiter kam die Nachfrage ob 1 oder 2 neue Kabel gezogen werden müssen:

Eigentlich würde das eine, gelbe Kabel reichen. Man muß nur die 2,5A vom VW Ladegerät an SH6 Plusleitung bringen.

 

Das war die erste Testschaltung mit nur einem neuen Kabel (das "gelbe"). Jedoch ist hier SH6 zum AHK Steuergerät nicht vorhanden; es war ja nur zum Testen ob das Laden über "SH6" überhaupt funktioniert.

(Die Sicherung SH5 war nur so testweise draußen)

 

 

 

 

Da ich die SH6 Plusleitung nicht zerschneiden möchte habe werde ich den "Y-Verteiler" über den Steckplatz SH12 realisieren.

Von dort gehen dann zwei neue Kabel, gelb und bläulich, jeweils zur SH2 und SH6. Das bläuliche Kabel dient nur zur Wiederherstellung der Speisung zum AHK Steuergerät.

 

 

 

Und genau zur Herstellung der neuen "gelben" und "blauen" Leitung fehlen mir noch die Steckkontakte. Diese gibt es wohl nicht mehr einzeln 😞 sondern nur noch als Reparatursatz:

Reparatursatz Leitung+Steckkontakt (VW): 000979306E (7,20 EUR lt. Nininet)

 

Die Einzelkontakte wären hier zu finden (den Shop kann ich allg. empfehlen): Tyco 969045-1

You do not have the required permissions to view the link content in this post.

 

Meine Idee ist es 2x 1,5mm^2 Kabel in einen Steckkontakt zu pinnen und "oben" an SH12 anszuschließen (der "Y" Verteiler).

Die daraus entstehenden 2 Leitungen gehen dann zur SH2 ("unten") und SH6 ("unten").

 

Viele Grüße,

Beni

 

PS: Vielen Dank an den im Hintergrund unterstützenden Foriker mit den Teilenummern 😉 - einfach spitze!

 

Edited by BusleBeni

Share this post


Link to post
BusleBeni

Hallo Timo,

 

ich weiß nicht ob Du den Beitrag noch weiterverfolgst aber ich habe eine für mich interessante Frage an Dich:

Wie weit werden Deine Batterien geladen ?

 

You do not have the required permissions to view the quote content in this post.

Dein Bild im zitierten Beitrag war ja nach(!) dem Abziehen vom Landstromkabel (Start 12,7V, Bord 13,3V).

--> Was haben die Spannungen denn davor angezeigt?

 

Mein Bus steht ja tagelang dumm rum bzw. ich verändere ja gerade die 2./kleine Leitung vom VW Ladegerät. Mein Ladegerät lädt immer wie folgt:

 

1. Bordbatterie

Die ersten Minuten 14,8V.. dann wenn wohl die Batterie voll ist (hängt ja derzeit viel/oft/dauernd am Landstrom) fällt das auf 13,6V. Dort bleibt es.

 

2. Starterbatterie

Durch den geringen Ladestrom geht die Spannung von bsp. 12,2V langsam hoch, 12,4V.. ein paar Minuten 12,5V.. 3-4 Stunden auf 13,6V. Dort bleibt es.

 

Für mich wäre interessant ob das bei Dir auch so ist.

Klar wenn ich den Landstrom entferne sinken die Batterien auf ihre Ruhespannungen. Die Bordbatterie war meist bei 12,8V, die Starterbatterie konnte ich bis gestern noch nie richtig über die kleine 2,5A Ladeleitung vollladen.

 

VG Beni

 

PS: Wieso gerade Dein Bus die Starterbatterie zu laden scheint ist mir ein Rätsel. Ich habe ja einige hier angefragt, fast alle laden nicht, incl. meinem. Und laut Schaltplan dürfte Deiner gar nicht laden !

Hochinteressant wäre es wenn Du mal die SH2 Sicherung ziehst und am fahrzeugseitig vorderen Steckkontakt der Sicherung mißt ob dort die Bordbatterie oder Starterbatteriespannung anliegt. Dann haben wir definitiv eine Aussage.

 

Edited by BusleBeni

Share this post


Link to post
BusleBeni
You do not have the required permissions to view the quote content in this post.

Hallo Gem,

 

das klingt spanend ;-). Berichte bitte mal wenn Du das genutzt hast. Mein Bruder möchte das am T4 einbauen aber ob das so recht tut weiß ich auch nicht. V.a. fließen beim Anlasen ja Ströme >100A, da bin ich gespannt ob die Sicherung das aushält. Vorher schließen und etwas die Starterbatterie "laden" kann ich nachvollziehen.

 

VG Beni

 

Share this post


Link to post
gegentakt

Hallo Beni,

sorry, ich habe gerade sehr viel zu tun, daher kann ich im Moment hier nur sporadisch mitlesen.

 

You do not have the required permissions to view the quote content in this post.

Ich dachte, diese Frage hätte Knox16 bereits geklärt: Mein VCC1212-30 sorgt offensichtlich durch den "Rückladezweig" dafür, dass bei Ladung der Bordbatterie auch die Starterbatterie etwas abbekommt. Allerdings eben im überschaubaren Umfang.

Zu weiteren Ladestrombeobachtungen komme ich leider frühestens wieder in der ersten Juniwoche, da der Bulli vorher keinen Landstromanschluss sieht.

 

Share this post


Link to post
BusleBeni
You do not have the required permissions to view the quote content in this post.

Aaaaaaaah ! Habe ich vedrängt. Dann ist ja alles klar. Dann gibt es auch keinen Beach vor Aug. 2018 der die Starterbatterie lädt 😉

 

Viele Grüße,

Beni

Share this post


Link to post
gegentakt
You do not have the required permissions to view the quote content in this post.

Ja, sieht tatsächlich so aus - wenn man von den mit Ladebooster (oder anderen Dingen, die die Wirkung des Trennrelais aufheben) nachgerüsteten absieht.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.