Jump to content
Hans_87

Luftstandheizung schaltet sich ab

Recommended Posts

Kaasaa

Bei mir aktiviert sich, wie bei so vielen frühen T6.1 Fahrern, nur die Hintergrundbeleuchtung vom hinteren Klimabedienteil (Climatronic) - nachts eher nervig und deswegen von mir und anderen überklebt. Eine Temperatur steht da nicht... Auch interessant. Bin gespannt, was du rausfindest, @origade.

Share this post


Link to post
ActualProof
You do not have the required permissions to view the quote content in this post.


Das dürfte aber ziemlich von der Aussentemperatur abhängig sein.

Share this post


Link to post
Kaasaa

 

You do not have the required permissions to view the quote content in this post.

@origade, kannst du bitte bei LSH Dauerheizbetrieb mal ein Bild vom Klimabedienteil machen? Danke!

Share this post


Link to post
jumperger

Eine Bemerkung zur LSH, ich joffe sie ist nicht zu sehr OT.

Letztens wollte ich erstmals die WWZH starten und habe dazu die FB benutzt. Als ich 15‘ später zum Bus ging war die WWZH nicht gestartet. Noch was was nicht funktioniert dachte ich. Gefehlt.

Beim Beladen des Wagens ließ ich die Beifahrertür offen. Nach einigen Minuten startete dann die LSH

Meine Schlussfolgerung, ich habe die LSH per FB gestartet da diese als letztes aktiviert war in der CU. Der Innenraum war wohl nicht kalt genug damit die LSH beim FB Knopfdruck startete.  Nachdem dann aber die Temp. gesunken war ist die LSH gestartet.

 

Nach Umstellen der CU konnte ich dann die WWZH per FB sofort starten.

 

 

Share this post


Link to post
DirkDe
You do not have the required permissions to view the quote content in this post.

Wenn ich etwas länger warte, vermutlich bis der CAN-Bus heruntergefahren ist, habe ich mit der LSH auch nur die Hintergrundbeleuchtung. Schalte ich die LSH sofort nach der Ankunft ein, leuchtet das volle Programm mit Temperaturanzeige etc.

VG Dirk

 

Share this post


Link to post
origade

  vor 4 Stunden schrieb origade:

Bei mir läuft Dauerheizen aktuell seit 6 Stunden auf Stufe 4 - Innentemperatur kommt auf ca 17°.   Laut dem Parallel Thread über die LSH Temperatur ist 

Heizungsstufe 1 = 12°  und Heizungsstufe 10 = 26°C,  d.h. 1,4° pro Heizstufe (Stufe 4 = 17,6°)  Ich habe jetzt mal erhöht auf Stufe 6 - mal sehen,

wo die Temperatur sich einregelt - 20,4° sollten es ja werden.

 

You do not have the required permissions to view the quote content in this post.

 

wenn man sich die Parameter vom Tom50354 Beitrag #22 aus dem Thread "Luftstandheizung zu kalt!" genauer anschaut sieht man, dass folgende

temperaturrelevanten Parameter überwacht/verwendet werden und man versteht die Funktion besser.

 

Außentemp Sensoren/Umrechnungen:

IDE00310-IDE07543,Auflentemperatur-Fahrzeuggeschwindigkeit,0.00, km/h

IDE00310-MAS01632,Auflentemperatur-Status,gefiltert, 

IDE00310-MAS05093,Auflentemperatur-Aussentemperatur Rohwert (ungefiltert),1.0, ∞C

IDE00310-MAS05094,Auflentemperatur-verwendeter Wert,1.0, ∞C

...

Die Regelung der LSH stellt aus diesen Werten die Innentemperatur ein gemäß der gewählten Heizstufe.  Bei mir passte es übrigens ziemlich genau

mit den 20° bei St 6 (Der Bereich18-22° ist wie man sieht feiner abgestuft) 

...

DE12347-MAS01364-Heizstufen-Stufe 1,12.0 ∞C,10

IDE12347-MAS01365-Heizstufen-Stufe 2,14.0 ∞C,10

IDE12347-MAS01366-Heizstufen-Stufe 3,16.0 ∞C,10

IDE12347-MAS01367-Heizstufen-Stufe 4,18.0 ∞C,10

IDE12347-MAS01368-Heizstufen-Stufe 5,19.0 ∞C,10

IDE12347-MAS01369-Heizstufen-Stufe 6,20.0 ∞C,10

IDE12347-MAS01370-Heizstufen-Stufe 7,21.0 ∞C,10

IDE12347-MAS01371-Heizstufen-Stufe 8,22.0 ∞C,10

IDE12347-MAS01372-Heizstufen-Stufe 9,24.0 ∞C,10

IDE12347-MAS11827-Heizstufen-Stufe 10,26.0 ∞C,10

 

Innentemperatursensoren gibt es nur an den Luftein/austritten, die jeweils Grenzwert-Parameter für die max EintrittsTemp (27°) bzw. max AustrittsTemp (97,75°)

haben. Die Grenzen stellen Regelgrenzen für Heizer/Klappensteuerung/FAN dar.

Der Sensor am Lufteintritt am Dach ist mir unklar, auch der Ort des Lufteintritts selber,  Grenzwert -40° ist eher ein seltener Fall.

...

MAS01185-MAS14285,Status der Temperatursensoren-Temperaturf¸hler f¸r Lufteintritt der Luftzusatzheizung am Dach,-40.00, ∞C

MAS01185-MAS14286,Status der Temperatursensoren-Temperaturf¸hler f¸r Lufteintritt an der Luftzusatzheizung,27.00, ∞C

MAS01185-MAS14287,Status der Temperatursensoren-Temperaturf¸hler f¸r Luftaustritt an der Luftzusatzheizung,97.75, ∞C

 

Die Steuerung sollte von der Außentemp weitgehend unabhängig sein . Es gibt allerdings keinen separaten Raumtemperatursensor. Das ist

die Schwäche im System. Bei offenen Dach dürften sich Abweichungen ergeben (je nachdem wo man die Temp misst, aber das ist mit den

zwei Auslässen unten an der B-Säule technisch gar nicht zu lösen).

 

Wenn man sich die überwachten Werte komplett in #20 anschaut, versteht man, dass es viele Abbruchkriterien gibt, die einen nachts im

Kalten sitzen lassen können. Beim T6 sah das deutlich überschaubarer aus und das Limit der LufteintrittsTemp war 30° und nicht 27°.

 

gr origade

Share this post


Link to post
origade
You do not have the required permissions to view the quote content in this post.

sorry, #22 vom @Tom50354  aus dem Thread "Luftstandheizung zu kalt!" meinte ich...

Share this post


Link to post
funki

Hallo zusammen,

 

wir standen von Samstag auf Sonntag mit aufgeklapptem Dach und aktivierter LSH bei Nachttieftwerten von ca. 4°. Das war das zweite mal, dass wir im neuen Bus die LSH nutzten und ich habe mich nach dem ersten mal schon durch den "Luftstandheizung zu kalt"-Thread (Vielen Dank dafür!) gelesen, da ich das Gefühl hatte irgendwas stimmt nicht. Hab dann am Samstagabend das Gitter gereht und dann Dauerheizen mit Stufe 9 aktiviert um uns aufzuwärmen nachdem wir in noch Essen waren. Zunächst alles gut, Heizung hat gut Wärme produziert und auch gut geblasen für ca. 15 Minuten bis es schön warm war. Dann zurückgeschalten ->Temperatur fällt, dann wiede rhochgeschalten ->Temperatur steigt usw... Also hab ich als wir dann ins Bett nach oben sind die Heizung zürückgestellt auf Stufe 7 (ca. 22:30). Anfänglich dachte ich alles passt, die Heizung läuft kontinuierlich auf kleiner Stufe und uns war auch nicht zu warm oder zu kalt, also genau richtig. Bis ich dann das erste mal Wach wurde und mir viel zu warm war (ca. 1:30 Uhr). Die Heizung hatt sich entschieden wieder in den Vollgas-Aus-Vollgas-Modus zu gehen (so würd ich es jetz mal beschreiben). Ich war allerdings zu faul aufzustehen also nur Schlafsack aufgemacht. Bis es dann in der Früh irgendwann zu kalt war. War dann nicht mehr lange bis zu unserem Wecker also auch noch liegengeblieben. Als wir dann aufgestanden sind war die Heizung aus, also kein selbes Symbol mehr auf der CU. Zuerst dachte ich Batterie leer, war laut CU aber noch halb voll. Also wieder gestartet und ging wieder wunderbar während wir frühstückten.

Wir ham dann zusammengepackt uns sind 15 mins zum Wanderparkplatz gefahren. Während wir unsere bikes fertig machen Stell ich fest, dass die Standheizung wieder lief. Das sollte doch so auch nicht sein oder?

Share this post


Link to post
Cali_Myth

@funki Also dass es mit Heizstufe 7 zu warm wird, klingt noch normal. Dass die Standheizung dann aber nicht mehr weitergelaufen ist, eher nicht. Die Heizung versucht ja, eine bestimmte Innenraumtemperatur zu halten. Wenn ihr Dauerheizen aktiviert habt, dürfte die Standheizung meines Wissens auch nicht wie beschrieben ausgehen. Ich habe hier irgendwo im Forum mal gelesen, dass die Funktion der Standheizung bei Euro 6d-Temp Motoren anders läuft. Für mich persönlich klingt das aber eher nach einem Problem, dass ich beim Händler ansprechen würde.

Share this post


Link to post
origade
You do not have the required permissions to view the quote content in this post.

Hallo funki,

Stufe 7 entspricht 21° - die sollte sich unten im Mittel einpegeln. Das Pendeln zwischen Min- und- Max-Temperatur ist normal bei der Heizung - der Brenner heizt halt auf, das Gebläse pustet heiße Luft, bis die Ansaugluft den Ausschalttrigger erreicht hat, Das Gebläse läuft dann übrigens fast unhörbar dauerhaft weiter (um die Ansaugluft Temp kontinuierlich zu messen und die Restwärme einzublasen) , bis die Ansaugluft so kalt ist, dass der untere Triggerpunkt erreicht wird, dann geht das Spiel von vorne los. 

Das System hat keinen weiteren Innenraumsensor. Deshalb ist auch wichtig, dass der LuftEinlass, der an der Innenflanke der rechte Türstufe liegt, frei ist (man sieht ihn nicht von oben). Wenn da eine Tasche oder ein Kleidungsstück runtergerutscht ist, ist der Regelkreis gestört. Die beiden Auslässe rechts an und vor der B-Säule müssen natürlich auch frei sein.

 

Das Abschalten in der Nacht ist ein Fehler, der bei einigen Forenmitgliedern aufgetreten ist (bei mir auch). Alle suchen nach der Ursache. VWN sieht wohl nichts im Fehlerspeicher. Ist auch schwer zu lokalisieren, weil das Fahrzeug ja mehrere Tage beobachtet werden muss, da  der Effekt nur sporadisch auftaucht.  Bei mir läuft es aktuell im Testbetrieb (Stufe 6) ohne Probleme durch. Ein Verdacht von mir  ist eine niedrige Heizstufe, die zu nahe an der Außentemperatur liegt (1 u. 2 entsprechen ja 12° bzw 14°. Aber das ist bei St 7 sicher nicht so. Auf jeden Fall VWN melden. Mein Händler sagte auch, dass es schon mehrere Meldungen gab. Und eines ist auch deutlich - es tritt nur beim T61 auf - der hat eine andere Heizung mit CAN-Bus Anbindung und sehr vielen Überwachungsparametern, verglichen mit dem T6.  Vlt hat ja jemand noch eine "zündende" Idee...

 

gr origade

Edited by origade

Share this post


Link to post
funki

 

You do not have the required permissions to view the quote content in this post.

Danke für euere Antworten! Ich muss vielleicht nochmal zusammenfassen was ich sagen wollte😅
Ich wollte das zum einen zur Information beisteuern, da das auch mal ein Test "nahe 0° Aussentemperatur" war und ich auch das "plötzliche Ausschalten" festgestellt habe.
Mit dem Pendeln der Heizleistung, wenn es denn in vorhersehbaren, vernünftigen Grenzen läuft, kann ich leben.
Das grundlose ausschalten in der Nacht sehe ich als Problem. Die Lüftungsgitter waren übrigends frei, darauf habe ich extra geachtet aber guter Tipp!

Ich mache heute nochmal einen Trockentest in der Einfahrt mit 2 Temperaturtrackern. Ansonsten steht ein Termin bei VW zwecks Rückrufaktion/Reparatur Türen an, da werde ich das auch mal ansprechen.

Das was mir aber tatsächlich komisch vorkommt, ist, dass die Standheizung die ich zum Frühstücken gestartet hatte nach einer 15mins Fahrt einfach weiterläuft als wär nix gewesen, inkl Zündung aus und Schlüsselziehen?

Share this post


Link to post
origade

Also habe es jetzt mal getestet - wenn ich die LSH mit abgeschalteter Zündung starte, bleibt das hintere Klimabedienteil dunkel.

Nur wenn die Zündung an ist und ich starte die LSH, zeigt das Bedienteil die VorwahlTemp und Gebläsestufe der Climatronic. Sie geht dann auch

nicht aus, wenn die Zündung aus ist. Die Vorwahltemp hat allerdings nach dem Test gestern keinen Einfluss auf die Temperaturregelung der

LSH beim Dauerheizen. Die läuft völlig autark - macht auch Sinn, weil Climatronic ja ausstattungsabhängig ist.

 

Die Innen- und Aussensensoren  der Climatronic werden, wenn man der Betriebsanleitung S. 126 glauben darf, nur für die Berechnung

der Heizstartzeit verwendet, wenn man eine Abfahrtzeit für die LSH programmiert. Da macht sich wohl bemerkbar, dass die LSH jetzt

eine CAN-Busanbindung hat und sie auf die Sensoren der Climatronic zugreifen kann. 

 

gr origade

You do not have the required permissions to view the quote content in this post.

während der Fahrt sollte die LSH  ausgehen - ob sie danach wieder angeht, habe ich noch nicht ausprobiert. Dachte eigentlich, dass der

Dauerheizen Modus nach einer Fahrt gelöscht wird. War das gelbe Dauerheiz-Symbol in der CU noch aktiv nach der Fahrt?

gr origade

Share this post


Link to post
funki
You do not have the required permissions to view the quote content in this post.

Ja das gelbe Symbol in der CU war noch aktiv und ich musste die Standheizung dann manuel an der CU ausschalten.

Share this post


Link to post
Kaasaa
You do not have the required permissions to view the quote content in this post.

Danke für die Infos. Kurze Rückfrage: ist das Display bei Fall 1 wirklich dunkel oder ist kein Text drauf, die Hintergrundbeleuchtung aber an? Sieht man tagsüber von der Seite und nachts so oder so.

Share this post


Link to post
Nietnagel
You do not have the required permissions to view the quote content in this post.

... bei mir hieß es vom 🙂, dass man die Climatronik am Bedienteil vorm Start der LSH ausschalten soll, damit das Display dauerhaft dunkel bleibt ... hat bei mir nicht funktioniert 🤷🏼‍♂️
 

Gruß Nietnagel 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.