Jump to content
jeschu

DSG Anfahrschwäche (2019)

Recommended Posts

VW-Bazi

Hallo zusammen,

also wir haben einen T6 Caravelle Comfortline 4MOTION, 146kW mit DSG Getriebe seit Mai 2019 und auch wir haben Probleme beim anfahren. Entweder du kommst fast nicht von der Stelle oder die Beschleunigung ist zu stark beim losfahren. Ich rede wirklich nur vom losfahren. Die Dosierbarkeit ist in unseren Augen wirklich sehr schlecht. Der freundliche meint, es ist Stand der Technik und der Vorführer macht das auch, aber hätten wir das vorher gewusst, wäre die Kaufentscheidung anders ausgefallen. Wir hoffen, dass es bald eine Softwarelösung von VW gibt. Der freundliche unternimmt jedenfalls nichts dagegen .....

Share this post


Link to post
AndyWIL

Hallo. Unserer im Dez. ausgelieferter und im März zugelassener 30Years hat es auch: entweder kommt man beim anfahren nicht weg und oder er schießt los. 

 

Allerdings haben wir die man. Climatik und so ist uns im Süden Spaniens bei hohen Temperaturen und volle Klimaleistung das im Zusammenhang häufiger als Anfahrtsschwäche begegnet. Wenn Klima aus, fährt er stürmiger an. 

 

Ich hoffe auch auch auf eine Lösung, werde meinem Freundlichen das jedoch im Herbst zur Inspektion mit ein paar anderen Dingen anmerken. 

 

Viele Grüße 

Andreas

Share this post


Link to post
Micha56

Ich habe von 07/16 bis 04/19 einen Cali Beach 150 KW Front gefahren und meinte daher, beim Umstieg auf Cali Beach 146 KW 4MOTION auf eine Probefahrt verzichten zu können. Nun habe ich letzteren seit 10.04.2019 und bin entsetzt über das Anfahrverhalten. Bei bereits laufendem Motor in der Ebene ( ==> kein Start/Stop, kein Berganfahrassistent ) dauert es nach dem Gasgeben deutlich über eine Sekunde bis endlich spürbar Schub einsetzt. Ich finde das brandgefährlich z.B. bei der Einfahrt in eine stark befahrene Vorfahrtsstrasse: Ich gebe bei einer eigentlich ausreichenden Lücke Gas, es passiert zunächst nichts, und wenn dann der Cali endlich loslegt, fahre ich dem nächsten  vorfahrtsberechtigten Fahrzeug vor die Nase... Mit der Stoppuhr gemessen dauert es vom Betätigen des Gaspedals ca. 1,8 Sekunden bis deutlich spürbarer Schub einsetzt.

Nach dem Studium diverser Foren zu diesem Thema: Ich bin inzwischen 5500 km gefahren, das Verhalten hat sich rein garnicht geändert. Warum auch sollte das DSG erst lernen müssen, dass ich losfahren will sobald ich im Stand das Gaspedal betätige ? Eine inzwischen gemachte Probefahrt mit einem 146 KW 4MOTION Multivan zeigte dasselbe Verhalten, was laut meinem Händler 'normal' sei. Darauf habe ich mich mit VCDS beschäftigt und einmal die MSG Messwerte Gaspedalstellung und Geschwindigkeit bei einem für die oben beschriebene Situation typischen zügigen Anfahren aufgezeichnet. Dies möchte ich hier nun in die Diskussion einbringen, damit jeder weiss worum es geht: erst nach 800ms rollt das Fz sanft los, von Beschleunigung kann man vielleicht nach 1,5 s sprechen. Die 10 km/h Marke wird nach ca. 1,7 s erreicht. ( 14% Gaspedal ist der Minimalwert = Leerlauf, Zeitachse in Sekunden )

Nächste Woche reklamiere ich diese Verhalten bei meinem Händler und hoffe, dass ich nicht der Einzige bin, der auf eine Abstellmassnahme besteht.

You do not have the required permissions to view the attachment content in this post.

Share this post


Link to post
geh.raus.und.spiel

Schön aufbereitet, da kann man sich auch nicht rausreden. Gefühlt wird es besser,  wenn man den Freilauf deaktiviert, aber ich mag das Segeln 😇 (und verbrauche weniger (jeweils eine Woche getestet).

 

bin gespannt 

Share this post


Link to post
CaliPilot
You do not have the required permissions to view the quote content in this post.

Am besten beschreibst Du die Settings in VCDS damit andere die Messung wiederholen können um zu einem besseren Gesamtbild zu kommen. Damit hat man dann gewichtigere Argumente gegenüber VW

 

Chris

 

Share this post


Link to post
Micha56

Sorry, das hatte ich vergessen: Auch mein Fronttriebeler hatte DSG, sonst wäre das das natürlich nicht vergleichbar. Und den Freilauf habe ich noch beim Händler im Hof deaktiviert 😀

Share this post


Link to post
Forthradler
You do not have the required permissions to view the quote content in this post.

 

Interessant wäre an der Stelle noch das Motormoment und die Motordrehzahl. Der Übeltäter ist nämlich höchstwahrscheinlich nicht das Getriebe .....

Wie lange dauert es denn in P (oder N) bis der Motor nach Fahrpedalgabe hochdreht?

 

Ich kann höchstens mit einem Vergleich mit dem DQ250 dienen: Mit einem 1.9l TDI eine kleine Gedenksekunde (deutlich kürzer als oben), mit einem 2.0l TFSI so gut wie keine Gedenksekunde. Das "Problem" der Anfahrschwäche von größeren Dieseln mit DSG ist schon ziemlich alt, das gab es auch schon vor Jahren im Passat mit dem 2.0l 132kW.

 

Gruß

Klaus

Share this post


Link to post
jeschu

Wieviel Kilometer hatte der Bulli denn da runter?

You do not have the required permissions to view the quote content in this post.

das klingt für mich auch erst mal schlüssig - also jedenfalls nicht ausgeschlossen. Wenn der Schub plötzlich einsetzt hatte ich auch noch nie das Problem, Schlupf auf den Vorderrädern zu haben - das spricht aus meiner Sicht dann dafür, dass tatsächlich dann plötzlich Schub auf die Hinterachse kommt. Definitiv generiert die Software aber auch dann erst einen Zustand, der dem Motor Last abverlangt. Vorher ist es so, als würde man gar nicht auf das Gaspedal treten.

Share this post


Link to post
jeschu

Ja, das glaube ich leider auch, aber aus einem vorherigen Beitrag entnehme ich eben (zum Glück) auch, dass es hier eben auch Leser gibt, die das Problem verstanden haben und leider gibt es ja auch einige, die das Problem auch haben.

 

Wie kommst Du zu dieser Aussage?
Gibt es hier wirklich niemanden, der kein 4M hat und das Problem aber dennoch?

Ich habe jetzt auch nach 6.500km keine Veränderung und warte noch auf die versprochene Softwarelösung, an der VWN arbeitet.
Nächste Woche Freitag geht der Cali wieder in die Werkstatt - ein Rollo ist defekt und wird auf Garantie getauscht.

Außerdem gibt es einen neuen Spiegel rechts - ist ja schon breit so ein Bulli - breiter als ich es eingeschätzt hatte ;-(

You do not have the required permissions to view the quote content in this post.

Nee - noch keine Lösung von der Werkstatt. Ich werde aber jetzt auch noch mal darauf hinweisen, dass es vielleicht auch an der SW für die Hinterachse liegen könnte. Dann wäre es keine DSG-Anfahrschwäche, sondern eine 4M Anfahrschwäche.

Share this post


Link to post
Forthradler
You do not have the required permissions to view the quote content in this post.

Nee, schlüssig ist das leider nicht. Die Haldex schließt erst dann wenn bereits ein Rad an der Vorderachse schlupft - und nicht präventiv. Hatte ich heute morgen erst wieder. Der interessante Effekt dabei ist dass die Anfahrverzögerung deutlich geringer ausfällt - weil durch den Radschlupf die Motordrehzahl schneller steigt und deshalb früher/schneller mehr Drehmoment zur Verfügung steht.

 

Wir hatten letztes Jahr in einem gemieteten 110kW 2WD auch eine relativ ausgeprägte Anfahrverzögerung - das Verhalten ist aus dem Gedächtnis mit unserem 4MO vergleichbar.

Share this post


Link to post
jeschu

Danke für die Grafik - mich würde ja auch noch die Motordrehzahl als dritter Graph interessieren - insbesondere auch, wenn in den 2. Gang gewechselt wird.

Ah - ja das spricht dann wiederum gegen die 4M-Anfahrschwäche.

Da reagiert die Drehzahl direkt und steigt sofort an.

 

Ich hatte vorher einen 110KW Passat B8, aber noch ohne AdBlue, kein 4M. Der hatte das Problem nicht - ganz im Gegenteil war ich da vom DSG immer begeistert. Das hat wirklich toll geschaltet und auch nicht so hektisch runtergeschaltet, wenn man mal ein wenig mehr Gas gibt, wie es mein A3 110KW DSG 2M davor getan hat.

You do not have the required permissions to view the quote content in this post.

War das denn ein 6d-temp? Es gibt ja hier auch die Vermutung, dass das Problem seit der Umstellung auf 6d-temp besteht.

Share this post


Link to post
Micha56

Der Anregung von CaliPilot folgend noch ein paar Anmerkungen zur Messung mit VCDS:

Eigentlich wollte ich die Daten direkt an der Quelle vom Antriebs-CAN lesen, um jeglichen zeitlichen Versatz zueinander zu vermeiden. Es ist mir aber bisher nicht gelungen, die dazu benötigten Informationen ( CAN Datenbasis des Fahrzeugs und geeigneter Zugriff auf den Antriebs-CAN ) zu bekommen. Also habe ich als Kompromiss VCDS gewählt, welches über die Diagnoseschnittstelle ( OBD Buchse ) und ein dazwischen geschaltetes Gateway mit einzelnen Steuergeräten kommunizieren kann. Ich bin VCDS-Neuling und habe mich noch nicht mit den möglichen Einstell-Optionen beschäftigt, aber folgendes ist mir klar: Für jedes SG existiert eine Diagnosespezifikation, die u.a. beschreibt, welche Messwerte ein SG via Diagnose zur Verfügung stellen muss. Diese Messwerte werden meist in sogenannten Messwerteblöcken zusammengefasst, damit man Messwerte auch ‘gleichzeitig‘ lesen kann. Genau solche Messwerte kann man mit VCDS auslesen, in diesem Falle: Diagnosekommunikation zum MSG eröffnen -> erweiterte Messwerte -> Gaspedalstellung und Geschwindigkeit anwählen -> Messung starten.

Das Problem dabei ist: Wenn die benötigten Messwerte nur in unterschiedlichen Messwerteblöcken definiert sind, sind zum Lesen der gewünschten Werte mehrere Leseoperationen nötig, die Werte werden dann im SG zu unterschiedlichen Zeiten abgegriffen. Ich habe in VCDS zwar eine Option zum Zusammenfassen von Messwerten gesehen, da ist mir aber nicht klar, was genau diese Option bewirkt. Der Zeitstempel zu einem Messwert wiederum wird von VCDS generiert, vermutlich beim Empfang desselben. Insofern enthält mein Diagramm bereits eine Ungenauigkeit bzgl. des Zeitstempels. Ich habe aber darauf geachtet, dass ich die Situation nicht schlimmer darstelle als sie ist. Ganz im Gegenteil: Unten habe ich die dem Diagramm zugrundeliegende Messdaten angefügt, und da sieht man, dass die Geschwindigkeitskurve 200ms weiter rechts liegen müsste ( Bsp. V = 1 km/h bei 67,3s erscheint im Diagramm bei 67,11s ) und somit die Anfahrverzögerung noch 200ms größer ist als im Diagramm dargestellt.

Hier noch die Tabelle mit den vollständigen Zeitstempeln:

 

You do not have the required permissions to view the image content in this post.

 

 

@Forthradler: Natürlich wäre interessant zu wissen, was das Fz in dieser Zeit so treibt. Zunächst einmal will ich aber den Fakt an sich dokumentieren und VW damit konfrontieren.

 

@All: Wie man in der Tabelle sieht, wird die Drehzahl schon bei Gaspedal 18% ganz geringfügig angehoben: Kann man damit den Turbo beleben, um mehr Drehmoment beim Losfahren zu haben ? Vielleicht werden aber auch grüne Männchen gesucht, die aktuell in den SCR Kat pinkeln können, bevor dem Abgas zugeführt wird... Natürlich ist das kein DSG Problem und auch keines der Hinterachse ( wie schon treffend argumentiert ), sondern ein Problem des Gesamtsystems. Ich tippe ebenfalls auf die Abgasproblemetik. Warum sonst haben sie bei den großen Motoren den Handschalter geopfert ? Meine Vermutung: Weil da der Fahrer bestimmt, wann losgefahren wird.

 

Angefragte zusätzliche Infos: Ja, 146 KW ist ein Euro 6 dTemp. Die Messung ist aktuell und wurde bei Km-Stand 5500 gemacht.

 

Tipps zu VCDS sind willkommen, ebenso zur Darstellung in Excel 😀

 

Share this post


Link to post
Forthradler

Hallo Micha,

 

die Problematik der Messwerte über UDS (bzw. OBD) hast du treffend beschrieben. Ich wollte eben mal eine Messung in meinem Fahrzeug machen, aber das Messtool und der Windows10-Firmenlaptop wollten nicht zusammen spielen. Das Tool ist immer nach kurzer Zeit eingefroren.

Ich muss nächste Woche mal sehen ob ich problemlos einen reversiblen Abzweig am Fahrzeug-CAN legen kann. Dann kann ich die relevanten Messwerte in Echtzeit (und parallel zum selben Zeitpunkt) messen.

Bevor Fragen kommen: Ja, ich habe aus beruflichen Gründen die CAN-Datenbasis - werde sie aber garantiert nicht weitergeben.

 

Gruß

Klaus

 

Share this post


Link to post
Micha56

Hallo Klaus,

 

wenn der CAN Zugang reversibel ist, dann komme ich wegen einer Vergleichsmessung vorbei, da können wir auch gleich etwas fachsimpeln. Es wäre ja schon mal interessant, ob da ein Unterschied zwischen 110 KW und 146 KW ist. 🤔

 

Nicht nur die UDS Diagnose an sich ist hier ein Problem, sondern auch die Tatsache, dass die hier genannten Größen vom MSG auch erst vom CAN gelesen werde, um dann verarbeitet zu werden. Erst wenn sie im MSG angekommen sind, kann ich sie via Diagnose lesen ...

 

Gruß

Micha

Share this post


Link to post
Micha56

Ich habe mich nun etwas mit VCDS Messwerten beschäftigt: Man kann den Anfragezyklus der Messwerte beschleunigen "Turbo" und auch "Messwerte zusammenfassen". Während ersteres für dynamische Messwerte sehr hilfreich ist, erzeugt letzteres nur einen ziemlich sinnlosen Daten Overhead: Zu jedem Messwert werden mit demselben Zeitstempel alle anderen Messwerte nochmals ausgegeben, jeweils mit dem zuletzt gelesenen Wert. D.h. jeder Messwert taucht x mal mit unterschiedlichen Zeitstempeln auf, im Diagramm ergibt das eine 'Treppenkurve'. Für die Aufzeichnungen unten habe ich das Zusammenfassen wieder deaktiviert, aber den Turbo aktiv gelassen. Zu sehen ist, dass in Stellung P der Motor wesentlich 'schneller' hochdreht, 2000/min sind nach etwa 500ms erreich, imVergleich zum Anfahren, da dauert's doppelt so lange.

Bisher war mir nicht klar, dass es hier offenbar mehrere verschiedene Ärgernisse gibt. Nicht wenige berichten von massiven Problemen mit einer zu schnell greifenden Kupplung, was es wohl teilweise unmöglich macht, das Fz. im Dezimeterbereich zu rangieren. Auch von grundsätzlich durchdrehenden Rädern beim Anfahren wird berichtet. Ich dagegen habe 'nur' die Gedenksekunde zu bemängeln. Ich kann meinen Cali bergauf vorwärts wie rückwärts beinahe im cm-Bereich bewegen und kann sogar direkt von der Bremse mit Vollgas losfahren. Klar dauert's erst mal eine Sekunde, aber dann schiebt der Cali los, ohne mit den Hufen zu scharren. Ganz unten ist ein solcher Vorgang angehängt, auch der erste Gangwechsel ist enthalten. Ist da vielleicht doch schon der Allrad zugeschaltet ? Bisher war ich überzeugt, dass der 4Motion erst durch Schlupf an den Vorderrädern zum Allradler wird ... Weiß jemand, in welchem SG der Haldex Zustand gelesen werden kann ?

 

Anm.: Für die Motordrehzahl habe ich die Einheit 50/min gewählt, damit die Werte im Diagramm zu den anderen passen.

 

You do not have the required permissions to view the attachment content in this post.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.