Zum Inhalt springen

Pumpe Wasserhahn läuft nicht? bitte Hilfe


Werner

Empfohlene Beiträge

You do not have the required permissions to view the quote content in this post.

 

 

Hallo,

 

Caliboard - Frischwasserpumpe

 

 

Gruss,

 

Stephan

Link zu diesem Kommentar

You do not have the required permissions to view the quote content in this post.

 

Hallo Zorro,

 

bau gleich die verbesserte Version der originalen Pumpe ein = Comet VIP Plus. Die liefert etwas mehr Wasser und auch Druck. Aber sie ist auch länger trockenlauf-geschützt.

 

Gruß

Armin

Link zu diesem Kommentar

Moin

heute kam die empfohlene Pumpe von Amazon tatsächlich handelt es sich um denselben hersteller nach ersten bedenken einfach Kabel drchzuknipse und anfängliche einfedel Probleme des Kabels durchs Tankloch. Ich bin halt kein Linkshänder. Ging es sehr schnell und einfach. Selbst beim klassischen Problem die Gummidichtung sammt Kabel wieder reinzufriemeln ging fix und ohne Aufregung.

Reperaturzeit 30 min ohne Ahnung zu haben funktioniert beim zweitenmal sicherlich in 10 min.

Danke für die Hilfe und vorallem für den Tip mit den Lüsterklemmen. Der hat sicherlich Zeit Geld und Ärger gespart.

So es läuft wieder jetzt bräuchte ich noch einen Tipp wie ich meine ganzen Bakterien und Dreck wieder aus dem Wassertank bekommen. Werde wohl mal den Weg zu Pieper suchen bevor es im Tank blüht.

bwg

Link zu diesem Kommentar
  • 2 Wochen später...

You do not have the required permissions to view the quote content in this post.

 

So ich habe jetzt meinen Wasserhahn repariert. Jedoch muss man nicht die Kontakte nachwiegen, sondern die Oxidation auf den Kontakten abschleifen. Ich bin mal gespannt wie lange das hält.

 

Nachdem auch ich fälschlicherweise auf eine defekte Pumpe getippt hatte (ich hab wohl einen Fehler beim Überbrücken des Schalters gemacht), wollte ich nicht nochmal zum :D und hab den Hahn zerlegt. Ging ganz einfach nachdem ich die Anleitung dazu irgendwo im Forum gefunden hatte. Ääh ich glaube es war im T5 Board.

Einfach Schalter nach ganz offen bewegen, feste nach rechts abziehen, Schleifpapier nehmen und beide Kontaktseiten etwas abschmirgeln. Aber Achtung: vorher den Stecker unter der Spüle abstecken, sonst sprudelt nach dem Schmirgeln das Wasser sofort los!

 

Jetzt habe ich mir etwas Schleifpapier in die Schublade gelegt, falls es für den nächsten Urlaub nicht lange genug halten sollte. Die Fingernagelfeile war übrigens zu dick. Ich hätte die Kontakthalter verbiegen müssen um sie zu verwenden.

 

Ich hoffe die Info hilft vielleicht auch anderen im Urlaub.

Link zu diesem Kommentar
  • 2 Monate später...

You do not have the required permissions to view the quote content in this post.

 

ANLEITUNG zum AUSBAU der WASSERPUMPE:

 

Dazu wurde schon weiter vorher im Forum was geschrieben, aber hier nochmal zur Wiederholung: Zum Ausbau der Wasserpumpe im Frischwassertank muss man zuerst an den Frischwassertank kommen, der Zugang befindet sich unter dem runden Klemmdeckel im Kleiderschrank. Dann sieht man den runden, großen Schraubdeckel vom Frischwassertank. In diesem wiederum steckt ein weiterer, kleiner Schraubdeckel mit weißem Doppelkabel, das ist der Wasserstandssensor! Der kann erstmal drin bleiben, aber bitte Kabel am Stecker abklemmen.

 

Bei mir saß der große Schraubdeckel extrem fest! Ich konnte ihn nur lösen, indem ich ein Stück Holz bzw. eine Kunststoffstange gegen ein der Rippen im Deckel gehalten und mit einem Hammer mittels leichter Klopfschläge den Deckel freigeklöppelt habe. Bei mir ging es, aber dieser Tip ist natürlich auf eigene Gefahr und Feingefühl ist empfehlenswert...

 

Dann ist der Tank offen. Die Pumpe ist der türkisfarbene Kunststoffzylinder am Boden. Den dicken Wasserschlach kann man einfach abziehen. Und die Pumpe ist nur gesteckt, lässt sich einfach hochheben. Das weiße Stromkabel muss man jedoch zuvor außerhalb!!! des Wassertanks abkneifen (ich empfehle ca. 2-3 cm vor dem Stecker), sonst bekommt man es nicht durch den Tank gezogen. Später kann man den Stecker einfach per Lüsterklemmen wieder anklemmen.

 

Eine bebilderte Anleitung gibt es auch im Do-it-Yourself Reparaturhandbuch "So wirds gemacht" im Verlag DELIUS KLASING, das hat ein paar Sonderseiten zur CALIFORNIA Ausstattung, ich glaube auf Seite 258 € ist die Wasserpumpe.

Link zu diesem Kommentar

Hallo zusammen, hier kurzer Bericht von meinem Fehler: am Ende war es der Kontaktschalter im Wasserhahn, und wäre in 2 Minuten repariert gewesen...

 

Ich war so doof, und hatte zuerst die Pumpe im Verdacht und ausgebaut. An 12V getestet (geht auch schon mit 6V übrigens), Pumpe läuft, ich hab mich geärgert. Pumpe wieder eingebaut. Wer das durchgeschnittene Stromkabel der Pumpe nicht durch die Gummitülle des Wassertanks bekommt wegen der schlechten Handhabung, hier zwei Tips: entweder zuerst einen Strohhalm von oben durch die Gummitülle schieben, und dann von unten das Stromkabel durch den Strohhalm und diesen am Ende herausziehen. Oder ca. 5 cm der weißen Isolation vom Stromkabel entfernen und nur die beiden Leiter durchführen und dann den Rest nachziehen, geht wesentlich einfacher. Dabei ist mir aufgefallen, dass mein Wasserstandsensor für den Frischwassertank übrigens auch defekt ist (längsriss ca. 15 cm lang).

 

Kann mir jemand sagen, ob meine Pumpe so wieder korrekt eingebaut ist (siehe Foto) oder um 180 ° gedreht werden muss?

 

 

 

Besser wäre von Anfang an folgendes Vorgehen gewesen:

 

1. Unter dem Spülbecken die Steckverbindung lösen und mittels Multimeter an dem "Stecker mit den zwei Pins (männlich)" prüfen, ob 12 V anliegt vom Fahrzeug (schwarz an Fahrzeug-Masse, rot an den Stecker). Wenn keine Spannung anliegt, ist vermutlich die Sicherung für die Wasserpumpe unter dem Fahrersitz defekt.

 

2. Wenn 12V anliegt, dann diesen Stecker mit den Pins einfach mal überbrücken, z.B. mit Schraubendreher oder sonstigem Metallkontakt. Die Pumpe sollte sofort anspringen! Wenn nicht, habt Ihr vermutlich eine defekte Pumpe.

 

3. Wenn die Pumpe läuft, dann den anderen "Stecker mit den zwei Klemmen" (weiblich) mittels Multimeter durchklingeln (rot und schwarzes Kabel jeweils an die Klemmen). Wenn Wasserhahn an Spüle funktioniert, dann müsste das Multimeter klingeln und der Wasserhahn-Schalter ist ok.

 

4. Wenn nix klingelt, dann ist der Wasserhahn-Schalter defekt. Danach kann man entweder den gesamten Wasserhahn ausbauen, wobei ich die große Kontermutter des Wasserhahns nicht gegriffen bekommen habe zum Losschrauben (siehe Bild). Oder aber man löst einfach nur den Wippenschalter, indem man ihn voll öffnet bis er senkrecht steht und mit großem Schraubendreher loshebelt (siehe Bilderreihe), dann liegt der eigentliche Schalter-Wippen-Kontakt frei. Den Stecker unter der Spüle wieder verbinden, damit der Wasserhahnschalter Spannung hat. Einfach mal mit viel Gefühl am dem Schalter-Wippen-Kontakt rumspielen, dann merkt man wie er funktioniert... Von alleine sollte der Kontakt schließen und die Pumpe aktivieren, per Hand kann man ihn öffnen. Vermutlich funktioniert bei Euch nix - so auch bei mir - weil der Kontakt nicht mehr blank ist. Ich habe meine Kontakte einfach wieder blank gerubbelt mit einem Mini-Schraubendreher (alternativ mit Mikrofeile, z.B. Nagelfeile). Auch hierzu habe ich Euch ein Foto beigefügt wo Ihr erkennen könnt, zwischen welchen Kontakten ihr schleifen müsst. Abschließend den Wippenschalter einfach wieder draufdrücken, bis es "klick" macht. Dabei darauf achten, dass er in gleicher Position (senkrecht nach oben) aufgeklickt wird.

 

Hätte ich das alles mal vorher gewusst, hätte ich mir viel Ärger und Arbeit gespart!!! So waren es echt nur 2 Minuten.

You do not have the required permissions to view the image content in this post.

Link zu diesem Kommentar

Den Wasserhahn selbst kann man übrigens ebenfalls einfach ausklicken (sollte er mal verstopft sein).

You do not have the required permissions to view the image content in this post.

Link zu diesem Kommentar

Moin,

 

danke für die tolle Anleitung.

Link zu diesem Kommentar

Gern geschehen, ich finde solche Bildanleitung helfen uns gegenseitig immer am besten.

 

Hab in Beitrag #52 übrigens noch das Bild von "unter dem Wasserhahn" vergessen. Die Kontermutter hab ich nicht gegriffen bekommen, keine Ahnung wie Ihr da rangekommen seid...

You do not have the required permissions to view the image content in this post.

Link zu diesem Kommentar

Hallo Zwei,

 

mit einer geeigneten Wasserpumpenzange, diese senkrecht gehalten, kann man die Kontermutter lösen. Das ist aber zugegebenermaßen auch recht fummelig :(.

 

PS1: Wieso hast Du die weiße Isolierung so weit entfernt, um das Kabel durch die Kabeltülle hindurch zu führen? Das geht doch auch mit der normalen Länge der Isolierung... Mit Vaseline oder ein wenig Speiseöl bestrichen flutscht das Kabel da normalerweise gerade so durch.

PS2: Ja, die Pumpe ist so richtig positioniert!

PS3: :danke: für die bebilderten Tipps.

 

Gruß

Armin

Link zu diesem Kommentar

You do not have the required permissions to view the quote content in this post.

 

Also bei mir flutsche nichts, außer meine Geduld. Wenn das Kabel erstmal durch ist, war alles easy, aber ich habe es einfach nicht von unten (im Tank) durchgesteckt bekommen, die Tülle war einfach zu eng. Und ich habe fast einen Handstand gemacht, alle möglichen Stellungen im Kofferraum ausprobiert, aber zum Verrecken keine Körperhaltung gefunden mit der ich die Hand soweit im Tank abwinkeln konnte, um noch genügend Kraft aufzubringen das Kabel durch die Tülle zu drücken.

 

Aber jeder der es schafft bekommt mein persönliches Kompliment.

Link zu diesem Kommentar
  • 2 Wochen später...

Hi

 

hatte im Sommer auch die Pumpe defekt.

Habe das Kabel auch erst nicht rein bekommen, habe dann ein Stück Kabel von oben

eingeführt und dann das neue Kabel damit verbunden etwas eingefettet und dann nach oben rausgezogen

geht so glaube ich am einfachsten.

 

Jürgen

 

 

 

 

You do not have the required permissions to view the quote content in this post.

Link zu diesem Kommentar

Hallo Heibec,

 

das problem hatte ich bei meinem Cali im Sommer auch, ich habe den Hahn zerlegt und hatte mir den Mikroschalter angeschaut und siehe da. Die Kontakte sind zu schwach für den Anlaufstrom der Pumpe! Ich hatte die Kontakte mit feinem Sandpapier gesäubert, Pumpe lief wieder, nur wieder kurz. Dafür mal richtig mal langsam wie gedimmt, dafür wurden die Kontakte heiß.

Meine Lösung als Elektroniker:

Ich habe ein Relais gekauft mit einmal Um-Schaltkontakt mit Kontaktbelastung: AC 10A / DC 6A. Die Spulenspannung von 8V-16V. Das habe ich dazwischen gebaut. Der Wasserhahnschalter schaltet das Relais und das Relais die Pumpe. Das einzige was man zusätzlich braucht ist eine zusätzliche Masseanbindung. Das Ganze ist hinter dem Abflußschlauch am Abwassertank verschwunden, damit nix klappert etwas Heizkörperrohrisolierung herum.

 

Das Relais gibt es bei Conr... für ca. 2,00€. Arbeit eine Stunde.

 

Gruß von Uwe mit seinem Knut

Link zu diesem Kommentar
  • 1 Monat später...

Hallo zusammen,

 

ist dieses Tauchpumpenmodell (siehe Fotos) für unseren Cali verwendbar? Hab sämtliche Tipps hierzu im Board gelesen, bin mir aber immer noch nicht ganz sicher.

 

Danke im Voraus und Gruß, Chris

 

 

Gesendet von iPad mit Tapatalk

Link zu diesem Kommentar

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Von 83 Mitgliedern gesehen

    pulleman FHappy Kitfranz tonitest Xededen Ocean420 Shmo PeWe accali or.tee Electricspank NussOnTour KlausB rookie-2019 CNiemitz Carlifornia Mikee Bulli-2019 Carben84 Hoppel Rentier ASI ruedigerZ ainrofilaC Andi-Muc killa80 BenBsp MXbus magicrunman bobojoe Freeridecali Forestier Friesenfrauke Reise.Schneider menfisz Jorichter SauerlandCali matte70 GerSchi Calinoob AndyCH crossbiker ThorstenLu SW4956 ISbaer Segelsonne Emmental Radfahrer msk Butschi badenweisser Stefo Bullifeeling AP2020 p.eter Sofasurfer lonsito TheDuke calimerlin CherryBuzz Globi Suedtirolbz lunasquare Keinbaum Schuli Kajak81 kayuwe Xaversonne exCEer luki-1 bnhes BulliSuse Franz56 Dan69 Aquarius5801 Beaker fireball Zille Hans_87 NordWeste Zannino cairol MaxKuehne
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.