Jump to content
Aachengerd

Batterie lädt nicht beim neuen GC 600

Recommended Posts

Toddy

Moin Snuggles, 

Das Einschreiben mit der Beweislastumkehr ging an Trend Fahrzeuge bezüglich der Lithium Batterie. Trend Fahrzeuge in Wittlich ist hier tatsächlich der Vermittler. Die haben den Calli nach meiner Konfiguration in Luxemburg bestellt und an mich ausgeliefert. Im Anschluss haben sie mir auf meinen Wunsch vor der Auslieferung an mich die Lithiumbatterie eingebaut.

So weit so gut. Und sicherlich könnte VW mehr tun, wollen sie aber nicht, weil es anscheinend einfach ist zu sagen, das liegt alles an der Batterie.

Ich kann ja nicht das Gegenteil beweisen. Ich muss aber innerhalb von 6 Monaten nicht beweisen das es an der Batterie liegt.  Kann ich auch gar nicht, wahrscheinlich ist die auch in Ordnung.  Nur augenscheinlich arbeitet sie ja nicht mit der Aufbausteuerung zusammen.  Was mir dann die Frage aufwirft, wurde beim Einbau etwas vergessen?

Zum Beispiel der Messhunt. Das Wort habe ich zuvor nie gehört. Oder der Booster der die Ladung regelt. Woher soll ich als Laie so etwas wissen.

Ich gehe davon aus, wenn mir die Fachleute sagen das es kein Problem ist, dass sie wissen was sie tun. 

Auch wenn ich lieber die Lithiumbatterie behalten würde beseitigt das nicht den Fehler und VW weigert sich daran irgendetwas zu machen, solange nicht die original Batterie vorhanden ist.

Das ist alles sehr ärgerlich. 

Gruß Toddy 

Share this post


Link to post
snuggles
You do not have the required permissions to view the quote content in this post.

Hallo Toddy,

ja, das ist alles sehr unglücklich gelaufen. 

Die Weigerung der VW-Werkstatt verstehe ich allerdings immer noch nicht so ganz. Wenn du dich bereit erklären würdest, die Fehlerbeseitigung selbst zu bezahlen, sofern sie tatsächlich in Verbindung mit dem Umbau steht, müsste man sie doch zu einem Reparaturversuch bewegen können. Vielleicht gibt es auch noch eine andere Werkstatt, die in dieser Sache etwas flexibler ist. Bei der von dir aufgesuchten Werkstatt scheint ja das notwendige Know-How nicht ausreichend vorhanden zu sein.

Ich drück dir die Daumen, dass sich das alles vernünftig aufklärt und du den GC bald wieder vollumfänglich nutzen kannst.

Share this post


Link to post
Toddy
You do not have the required permissions to view the quote content in this post.

Vielen Dank Snuggles,

Ich habe eben den Hauptschalter auf off und dann den Minus Pol der Lithium Batterie getrennt und nach 5 Minuten wieder festgeschraubt. Ergebniss, in der CU steht Batterie schwach, bitte Laden. Ohne Landstrom habe ich eine Restlaufzeit von 25 Minuten bei 0A Akt. Strom und 13,6V Spannung. Also leider auch kein Erfolg.

Morgen früh fahre ich nach Wittlich zu Trend Fahrzeuge. Entweder die bekommen das mit der Lithiumbatterie hin, oder die bauen mir morgen die Orginal Batterie zurück.

Grüße Toddy

Share this post


Link to post
n.t5
You do not have the required permissions to view the quote content in this post.

@snuggles

Ist es vieleicht möglich das es den Mess-Shunt geschossen hat?

Der Messshunt ist ja für eine bestimmte Stromstärke ausgelegt und da die LiFePO4 ohne Booster verbaut wurde, kann es ja bei entleerter Lithium Batterie zu sehr hohen Ladeströmen kommen. Gem. Datenblatt der Liontron bis zu 150 A. 

Share this post


Link to post
Tom50354

150A hält der Messshunt lt. Aufbaurichtlinien aus.  Ich hatte  den Wechselrichter im T6.1 (baugleiche Shunts) dran, da gehen auch schon mal 130A aus der Batterie.  

 

Muss ich den ganzen Thread durchsuchen oder sagt ihr mir was der blaue Stecker ist?  

Kommt das einem KFG Reset gleich? 

 

Oder ist ein KFG Reset mittels VCDS wieder was anderes und den hat noch niemand gemacht. 

 

 

 

 

 

Share this post


Link to post
n.t5
You do not have the required permissions to view the quote content in this post.

Den blauen Stecker ziehen ist der "einfache" Weg die Stromversorgung vom KFG zu kappen. Ist ein 6-fach Stecker (T6cb; Steckverbindung, 6-fach, blau).

Man könnte aber auch den Hauptschalter, wenn verbaut, in der Nähe des Gaspedals lösen.

 

Ein Reset mittels VCDS sehe ich aber auch als sinnvoller an, da durch reines Spannungslos machen, nicht wirlich ein Reset durchgeführt wird. Dies könnte dann eventuell auch den Mess-Shunt wiederbeleben.

Share this post


Link to post
Toddy
You do not have the required permissions to view the quote content in this post.

Moin Tom,

Den Tipp hab ich von Snuggles.  Was am blauen Stecker hängt kann ich nicht sagen. Nur das er in einer Steckleiste ganz rechts unterm Handschuhfach ist. Nachdem ich den Stecker gezogen und anschließend wieder aufgesteckt hatte funktionierte fast alles wieder.

Gruß Toddy 

Share this post


Link to post
snuggles

Den Gedanken hatte ich auch schon, oder die Kabelverbindung dahin. Wobei die Spannungsanzeige ja funktioniert, und die wird glaube ich auch vom dem Shunt bereitgestellt. Ohne das Fahrzeug vor sich zu haben, kommt man glaube ich nicht weiter. Die Behebung der Ursache ist wahrscheinlich keine große Sache.

You do not have the required permissions to view the quote content in this post.

Das geht leider nicht, da der optionale Hauptschalter die Masseverbindung zur Starterbatterie trennt. Lt. Stromlaufplan wird das KFG aber über die Aufbaubatterie (Sicherungshalter D) versorgt. Man könnte alternativ nur die beiden Sicherungen im Sicherungshalter ziehen oder die Aufbaubatterie abklemmen. Die beiden Batterieschalter helfen nicht.

Share this post


Link to post
n.t5

🤔 🤔 🤔 Dann wäre eigentlich ein Hauptschalter, welcher alle Verbraucher von der Batterie trennt eigentlich nicht so unsinnig.

Share this post


Link to post
plumpsack
You do not have the required permissions to view the quote content in this post.

Moin

ich habe eine zusätzliche Lithium Batterie (mit Ladebooster) in den Technikschrank eingebaut 

nach der Inbetriebnahme wurde mir auch eine schwache Batterie in der CU angezeigt

Da beide Batterien voll waren habe ich die Anzeige ignoriert 

Nach drei Tagen ist der Fehler wieder verschwunden und auch nicht wieder aufgetreten 
Gruß plumpsack 

Share this post


Link to post
mensinka
You do not have the required permissions to view the quote content in this post.

Wie geht der Reset: Fehlerspeicher löschen oder mehr?

Share this post


Link to post
Tom50354
You do not have the required permissions to view the quote content in this post.

Nein mehr:   Den Haken bei Steuergerät neu starten anwählen.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.