Jump to content
Bullidesperado

Climair für Vordertüren

Recommended Posts

skiesli

Ja, die Haken zeigen nach innen, trotzdem ist das vorne alles ziemlich wackelig. Allerdings nur auf der Fahrerseite...

 

 

 

Gruss

Sebastian

Share this post


Link to post
RoHoRambleon

hallo Sebastian

 

Ich hab ja auch die original VW Teile und habe folgendes gemacht. Du hast 5 Teile von den U`s.

Eines kam ganz am Anfang unten rein, das Zweite nicht vor dem Knick (lt. Anleitung sind ja 2 im ersten kurzen Teil verbaut) sondern kurz nach dem Knick.

Seitdem scheints bei mir zu klappen.

Am besten alles nochmal rausreissen, mit dem Spatel kann man ganz gut die Teile rauspfriemeln (mit den Haken am Ende) wenn man vorher das Plastik der Windabweiser rausgezogen hat. Viel Erfolg!

 

LG Bertl

Share this post


Link to post
skiesli

Hallo Bertl,

danke für den Tipp, das werde ich mal versuchen wenn es etwas wärmer ist.

 

 

Gruss

Sebastian

Share this post


Link to post
meier72

Hab mir die Dunklen von Climair gekauft und montiert (nur gesteckt)

Nach 2 Wochen funktioniert es mit dem Fensterheber! Jetzt kann ich sie mal festschrauben.

 

Hab mit Heißluftfön Dichtungen Warm gemacht, dann Climair reingesteckt und Fenster schrittweise hochgefahren und mal eine Woche nicht aufgemacht.

Echt toll die Teile!

Share this post


Link to post
Tom50354
You do not have the required permissions to view the quote content in this post.

 

Jetzt werde ich gleich irre... Du hast die nur gesteckt? obwohl in der Anleitung steht, dass sie geschraubt werden müssen?

Share this post


Link to post
saeimen

@meier: Solange das Fenster zu bleibt sollten sie halten.

Sobald aber geöffnet wird fliegen die schon praktisch im Stand ab.

Ich empfehle dir dringend, die Dinger zu schrauben, habe auch erst grad kürzlich montiert...

Share this post


Link to post
saeimen

edit: Ich kann nur für die climair beim T6 sprechen...

Bzw. beim T5.1 nur von den aerolift, habe aber keine direkten vergleiche beider produkte pro modell-linie.

scheinbar sind die mittlerweile ja identisch.

Share this post


Link to post
Tom50354

Ja Climair und Aerotwin sind identisch. Gleiche ABE und gleiche KBA Nummer!

Share this post


Link to post
acamper
You do not have the required permissions to view the quote content in this post.

 

 

High Climair Fans

 

schon toll und kaum zu glauben was so ein kleines Teil für Diskussionen auslösen kann.

 

Wenn der Hersteller Schräubchen vorsieht und auch noch mitliefert, dann hat das ja wohl seinen Grund !

 

Wer es dennoch nicht über´s Herz bringt zwei Löchlein im Millimeterformat laut Anweisung in Kunststoff zu bohren,

 

der sollte sich damit nicht belasten und wohl doch auf die Windabweiser verzichten,

 

bevor sich die Selbigen in der Waschanlage oder bei 180 kmh (

You do not have the required permissions to view the image content in this post.
) eventuell selbständig machen.

 

Ob es bei der Anbringung da überhaupt einen Unterschied zwischen T5 und T6 gibt ?

 

Grüße

Franz

Share this post


Link to post
Tom50354
You do not have the required permissions to view the quote content in this post.

 

Nein! Kein Unterschied!

 

Übrigens brauch man das Loch nicht bohren. Es reicht die Schraube mit einem Akkubohrer ins Plastik zu treiben.

 

Und wer nicht schrauben / bohren will, der kann ja diese hier nehmen :

You do not have the required permissions to view the link content in this post.

Share this post


Link to post
Mischi1909
You do not have the required permissions to view the quote content in this post.

 

Hm, ich dachte immer die VW Teile wären auch von Climair?!

Warum müssen die dann nicht geschraubt werden?

Gibt's die auch in schwarz oder nur in rauchgrau?

 

 

 

Gruss Michael

Share this post


Link to post
Tom50354

Nein das sind keine Climair.

Kommen irgendwo aus Italien.

Die Dinger werden mit Klammern im Gummi befestigt. Weiter oben hab ich mal ein Bild beziehungsweise die Montageanleitung eingestellt

 

 

Gruss Tom

Share this post


Link to post
uskoeln

Habe mich heute an den originalen von VW versucht. Hinweise bezüglich der Krallen waren ja Dank Tom klar. Was soll ich sagen? Sch......

 

Beifahrerseite ging das Fenster in leichten Stufen hoch bleibt jetzt mal für einen Tag so.

 

Fahrerseite 3 x wieder ausgebaut und neu eingesetzt, aber ab der Mitte weigert sich das Fenster und fährt runter.

 

Interessanterweise ist die Funktion nach n Versuchen tot. Während ich mich das erste Mal mit der Heimat der Sicherungen und deren Zustand beschäftigt habe, hat das System den Fensterheber wohl wieder freigegeben.

 

Am Ende die Fahrerseite ausgebaut und hinten reingelegt.

 

Jetzt glaube ich doch, das die Schraube in den Kunststoff das weitaus kleinere Übel darstellt.

 

Irgendwie ist der Sonntag gelaufen, ärgert mich sehr das Ganze.

 

Grüße

 

Uwe

 

 

Gesendet von iPad mit Tapatalk

Share this post


Link to post
skiesli

Moin,

das kommt mir sehr bekannt vor...

Das Fenster fährt nur bis zur Mitte, weil die Scheibe dann schon Kontakt zum ersten U in der Dichtung hat.

Ich habe es jetzt so gemacht wie Bertl es oben beschrieben hat, seitdem funktioniert es.

 

 

Gruss

Sebastian

Share this post


Link to post
Tom50354
You do not have the required permissions to view the quote content in this post.

 

Das tut mir leid... kann dir nur den Umtausch anbieten!

 

Das mit der Sicherung und dem Totalausfall für ca. 3-5 Minuten ist normal! Da fliegt wohl eine Überlastsicherung raus, die sich selbst wieder einlegen kann.

Share this post


Link to post
dch13

Hallo Uwe,

 

hast Südasien Dämmglas in deinem Auto?

Ich glaube Fahrzeuge mit dem dickeren Dämmglass werden größere Probleme mit dem Einklemmschutz des Fensterhebers bei den original VW Windabweisern haben.

 

Grüße

Dirk

 

 

Gesendet von iPad mit Tapatalk

Share this post


Link to post
Mischi1909
You do not have the required permissions to view the quote content in this post.

 

Danke!

Dann bestelle ich die schwarzen Climair bei dir. Kommt aber evtl noch das ein oder andere dazu

You do not have the required permissions to view the image content in this post.

Wenn ich das hier so lese machen die anderen wohl doch einige Probleme.

Dann lieber das kleine Schräubchen in den Kunststoff...

 

 

Gruss Michael

Share this post


Link to post
uskoeln

Hallo Tom,

 

Danke für das Angebot (obwohl Du am allerwenigsten etwas für die VW ......... kannst).

 

Ich werde es am nächsten Samstag nach der Bertl-Methode probieren. Wenn dann nicht ok und wenn Du keinen Nachteil dadurch hast, würde ich Dein Angebot wahrnehmen.

 

Bezüglich Dämmglas (Dirk) wäre es ja wohl an VW entsprechende Verwendung in der BA auszuschließen. Die geben die Abstände der Klammer mit Maßen an und schaffen es nicht Probleme auszuschließen?

 

Habe den Zollstock heute dabei gehabt, um es so "perfekt" wie möglich umzusetzen. Naja, Ergebnis siehe oben.

 

Hatte heute vorher extra Videos geschaut - da war im Vergleichstest von polnischen Teilen ohne ABE und Zulassung die Rede. Aber die haben funktioniert.

 

 

Genug gemotzt ........

 

 

Schönen Sonntag noch

 

Uwe

 

 

Gesendet von iPad mit Tapatalk

Share this post


Link to post
Tom50354

Hi,

 

habe auch Dammglas in den Türen und keine Probleme. Habe allerdings auch erst 24h abgewartet vor dem erneuten Öffnen.

Share this post


Link to post
saeimen

so, wie versprochen stelle ich nun noch ein paar bilder ein.

hier sieht man abweiser von aerolift, nur gesteckt, waren auch keine schrauben dabei. hält seit jahren auf einem T5.1.

 

und hier die climair, geschraubt auf meinem T6.

 

sorry, ich krieg die bilder nicht richtig gedreht mit dem mobile.

 

gruess saeimen

You do not have the required permissions to view the attachment content in this post.

Share this post


Link to post
uskoeln

So, heute (Samstag) gab es wieder die erste Gelegenheit für die Thematik VW Windabweiser.

 

Beifahrerseite hatte jetzt eine Woche Zeit, sich zu setzen ........ Fenster stoppt bereits in der Mitte.

 

Ausgebaut und auf Fahrerseite verzichtet, keinen Bock mehr auf die Teile.

 

@Bertl: lösch die PN bitte ungelesen, hat sich erledigt

 

Ich seh auch nicht ein, warum die Kundschaft eigene Lösungen entwickeln muss, nur weil die VW Lösung nicht perfekt ist

 

Super Werbung für Climair, die Schraube scheint das kleinste Übel

 

 

 

Unschöner Nebeneffekt:

 

seit letzten Samstag (Abschalten des Wagens) funktioniert das Display nicht mehr !!!! Nur noch bunte Streifen bei Radio und Rückfahrkamera 😁

 

Für Neukunden am Konfigurator: dies ist ein gutes Beispiel für Piepser UND Kamera.

 

Ich bin hochglücklich, das es beim Rückwärtsfahren wenigsten piepst.

 

@Tom: hättest Du eine bessere Empfehlung, als VW Hürth?

 

Mit gemischten Gefühlen grüßt

 

Uwe

 

 

Gesendet von iPad mit Tapatalk

Share this post


Link to post
uskoeln

Nachtrag zum Display:

 

hab gerade den Cali umsetzten müssen und das Display funktioniert wieder 😀👍🏾

 

Wenn alle Fehler nur temporär auftauchen, will ich wohl gerne damit leben.

 

 

Es tut gut, wenn man neben dem Piepen noch das Kamerabild hat .....

 

Grüße

 

 

Uwe

 

 

Gesendet von iPad mit Tapatalk

Share this post


Link to post
Tom50354

Hi Uwe,

wie bekommen wir denn jetzt die Kuh vom Eis?

Ich tausche die Dinger gerne um.

Wenn wir vor ab einen Termin absprechen kann ich auch versuchen die VW Dinger ans laufen zu kriegen. Ansonsten schrauben wir die Climair direkt dran.

 

 

Gruss Tom

Share this post


Link to post
Tom50354

Übrigens ich hatte auch einmal den Ausfall der Rückfahrkamera. Es war hoffentlich ein Einmaliges Erlebnis. Wenn du möchtest können wir gerne mal in deinem Fehlerspeicher gucken.

 

 

Gruss Tom

Share this post


Link to post
uskoeln

Hallo Tom,

 

ich bin am Samstag bis 15 Uhr blockiert. Freitags wird es mit Cali bestimmt zu spät, da ich ihn erst holen müsste (bestimmt 18 Uhr).

 

Ich könnte versuchen den Freitag vor den Osterferien schon Urlaub zu bekommen und wäre dann auch vormittags verfügbar. Wahrscheinlich die beste Lösung.

 

Was denkst Du?

 

Auf jeden Fall Danke für das Angebot, auch mit dem Auslesen. Interessiert mich auch generell. Machst Du das mit Parallels?

 

Grüße

 

Uwe

 

 

Gesendet von iPad mit Tapatalk

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Facts and figures

    357 members have viewed this topic:
    Slide140  Tim_Jochen  Giulietta  aloisp  tschebas  matyo  harleyluja  Semmi  hrkgolf  cruiseTian  benikrama  rfeskimo  Wolfi-1027  Feli  exdent  Markmoda  Sepp62  VorFun  Oscar1  repari  karmantx  H-Bird  crossbiker  dufu75  Dagobert_14  mmhirsch  ProjektBodo  Rentner2019  MarBo  Propellerklause  msk  metty987  Calitalia  Miar  Ovali54  chruesi  mb0610  paolaMTB  piitsch  Tramp4567  Michael39  Arkon  tonitest  aderci  BeachEdi  ulf_rau  Keinbaum  mysti  ...Hardy  smilyman  Typer  Griffon13  Travelah  Surflurch  Binou  vieuxmotard  Albertix  bayerflyer  radrenner  Franz56  Dietmar1  KlappCalli  radlrob  Maroni  GER193  Horst_Beach  Emmental  Buero-Bus  Almroad  Martin01  Radkäppchen  ASI  MichaelF  maxe  klar2226  Mainline  calimerlin  Berkano  Hamburger_Jung  Nordkapradler  Knallfrosch  Roadie  Römu  Tom50354  Julijul  Ferdl  Bulliolli  rolvos  Jackthehack  RioRisk  Axl_f  borz300  Andy1983  rso4x4  Alcali  Raptural  supiru  habu01  qp_ch  Hubel50 
    and 257 more...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.