Jump to content
ISbaer

Google startet in Deutschland Android Auto kabellos

Recommended Posts

Heinzi20

Es funktioniert. Evtl. mal das Handy komplett rauslöschen aus dem Radio und dann erst per BT verbinden. Dann kommt schon automatisch die Anfrage ob AA genutzt werden soll.

weiss nicht wie oft ich noch schreiben soll das es funktioniert .....

Share this post


Link to post
ISbaer
You do not have the required permissions to view the quote content in this post.

Kannst Du mal bitte posten, welches Mediasystem Du hast und welches Handy Du mit welcher Android-Version Du nutzt? Danke. 

Share this post


Link to post
Netpirate
You do not have the required permissions to view the quote content in this post.

Laut deinem Profil hast du einen T6 Coast, Erstzulassung September 2018.

Meines Wissens hast du noch ein MIB II. - Das war dann ein ganz anderes Gerät. 😏

Share this post


Link to post
gentleman4ever

Carplay Wireless -> erfordert 2,4 GHZ WLAN

Android Auto Wireless -> erfordert 5 GHZ WLAN

 

Ob das Discover Pro im T6.1 5 GHZ WLAN-Verbindungen unterstützt weiß ich nicht....

Die meisten anderen Hersteller scheitern daran...

Edited by gentleman4ever

Share this post


Link to post
MM15

Ich habe gestern erst die Google Navigation per Android Auto auf das Media Pro bekommen.

Das lief ab dem Moment wo ich Android Auto im Media Pro ausgewählt hatte. Kurz am Handy bestätigt und jetzt verbindet sich das immer automatisch sobald ich das Auto starte.

Es war kein Kabel am Handy angeschlossen (GalaxyS8/Android 9)

Auch Amazon Musik und vorlesen der Messenger hat geklappt. Ich habe das als selbstverständlich hingenommen. Scheint ja aber nicht so zu sein

Share this post


Link to post
Nickman_83

Keine Ahnung, wie du dir das vorstellst, aber deine Aussage wird nicht glaubhafter, nur weil du sie wiederholst. Mein 6-jähriger versucht sich zur Zeit aber daran, seine Meinung durch lautstarkes Kundtun zu untermalen. Vielleicht wäre das noch eine Option.

Solltest du aber ein ernsthaftes Interesse an der Lösung dieses Problems hier haben, dann wäre es vielleicht sinnvoll, wenn du mal ein paar Fakten postest.

Android Version, Android Auto Version, Software Stand deines Radios, überhaupt mal das Radio bezeichnen. (T6.0 oder T6.1), WLAN Hotspot des Radios genutzt oder das Handy als Hotspot. Sowas halt.

Irgendwas, damit man dein angeblich funktionierendes Szenario mal nachbauen und testen kann. Ansonsten bleibt der Mehrwert der Wiederholungen weiter bei 0.

 

You do not have the required permissions to view the quote content in this post.

 

Das ist mehr als Eigenartig. Ich bin gleich, nachdem ich deinen Post gelesen habe, runter gerannt und habe mich an meinem Fahrzeug probiert, da ich auch ein S8 mit Android 9 habe.

Und siehe da: Nichts. Ich habe das (kleine) Navi als Hotspot verwendet und anschließend mein Handy als HotSpot verwendet. Beides hat nicht funktioniert.

 

Ich denke, wir sollten hier dazu übergehen, mal ein paar harte Fakten zu nennen, da die anderen User es sonst nicht nachvollziehen können.

 

Ich habe zum Beispiel kein Datenpaket auf dem Navi (Cubic) gebucht. Wenn ich also mein Handy via WLAN mit dem Navi verbinde, habe ich kein Internet auf dem Handy. Mein Handy lässt in diesem Fall also das 4G angeschaltet.

(Internet ist ja fü Android Auto grundlegend)

Es wäre nicht das erste mal, dass ein Dienst nicht klappt, wenn man ihm 2 Netzschnittstellen zur Verfügung stellt. (Reine Vermutung)

Anders herum (Also Navi nutzt WLAN Hotspot des Handys) hat es aber auch nicht funktioniert. In beiden Szenarien öffnet sich Android Auto auf dem Handy im Vollbildmodus (Die Option der drahtlosen Projektion in AA habe ich aktiviert), aber das Navi wartet weiter mit dem Hinweistest, dass das Handy via Kabel angeschlossen werden solle.

 

Sobal ich das Kabel einsteckte, poppte allerdings gleich Android Auto auf. und alles lief einwandfrei. Echt seltsam.

 

Magst du mal ein Rahmenparameter nennen?

 

Ich habe: Samsung S8 mit Android 9

 

 

 

Android Auto in Version: 5.6.603444-release

 

Das Disc. Media hat folgenden Softwarestand:

You do not have the required permissions to view the attachment content in this post.

 

Share this post


Link to post
MM15
You do not have the required permissions to view the quote content in this post.

Ich werde so schnell wie möglich mich daran machen ein par Specs zu dokumentieren. Das wird aber vor heute Abend nichts.

Was ich allerdings schon sagen kann ist , dass mein S8 sich zwar per WLAN mit dem Media Pro verbindet allerdings ist die Datenverbindung per 4G trotzdem gegeben. Ein Cubic Vertrag habe ich auch nicht.

Edited by MM15

Share this post


Link to post
Heinzi20
You do not have the required permissions to view the quote content in this post.

Ich kann nix dafür das du es nicht bedienen kannst. Also hör auch mich vollzutexten. Ich muss hier gar nix liefern weil ich so ne Kiste nicht habe. 

Und auch wenn ich einen 6.0 Calli habe, heißt es nicht das wir es nicht schon bei einer Probefahrt ausprobiert haben. 

Share this post


Link to post
Nickman_83
You do not have the required permissions to view the quote content in this post.

Habe gerade deinen Beitrag hier bei Apple CarPlay WLAN gefunden. Dir ist schon bewusst, dass wir hier in diesem Thread von kabellosem Android Auto sprechen, oder?

Kann es sein, dass du die Themen vertauscht hast?

Edited by Nickman_83

Share this post


Link to post
ISbaer
You do not have the required permissions to view the quote content in this post.

Hallo Heinzi20,

natürlich musst Du hier nichts liefern. In diesem Forum ist es jedoch normal, dass sich die California-Gemeinde gegenseitig hilft und unterstützt. Diesen Thread habe ich aufgemacht, da das Thema Android Auto wireless mit Android-Telefon bisher nicht ging. Wir wollen nun, da die ersten die Erfahrung haben, dass Android-Auto mit Android-Telefon doch funktioniert, diese auch nutzen, damit alle ein Rundum gutes Cali-Erlebnis haben. Dies ist der Geist dieses Forums - den wir hier erhalten wollen.

Wir freuen uns auf neue Post´s zum aufgerufenen Thema mit Lösungsansätzen.

Viele Grüße

Michael

Share this post


Link to post
Kaasaa
You do not have the required permissions to view the quote content in this post.

Du hast nen Modelljahr 21 T6.1 oder? Das wäre dann vielleicht die Lösung (die hoffentlich auch noch zu den früheren T6.1ern kommt). @Heinzi20, was bist du denn gefahren, wenn du dir so sicher bist, dass es jeder mit nem T6.1 easypeasy hinkriegen sollte?

Share this post


Link to post
Nickman_83

Deine Vertriebsskills und ich hätte das Thema auch so nonchalant weggebügelt. 🤕

 

You do not have the required permissions to view the quote content in this post.

Hab erst danach gemerkt, dass Heinzi wohl Erfahrung mit Apple gemacht hat, denn er hat in einem CarPlay Thread von seiner Probefahrt berichtet. Vielleicht ist das schon des Rätsels Lösung.

Share this post


Link to post
Kaasaa

 

 

You do not have the required permissions to view the quote content in this post.

Scheinbar nicht... War auch meine erste Vermutung 😉.

Edited by Kaasaa

Share this post


Link to post
Nickman_83
You do not have the required permissions to view the quote content in this post.

Na gut. Verstehe sein Aufgeplustere nicht, aber was solls. Mal sehen, was MM15 so herausfindet. Ich mag nicht glauben, dass das neue MJ dafür verantwortlich ist.

Share this post


Link to post
MM15
You do not have the required permissions to view the quote content in this post.

Korrekt. Habe eben mal ein Video und ein Foto auf die schnelle gemacht. In der Hoffnung das es hilft.

Allerdings kann ich das Video nicht zum Upload auswählen. 

Hier aber erstmal die Bilder

You do not have the required permissions to view the attachment content in this post.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.