Jump to content
hannesjo

dmb - dual battery manager

Recommended Posts

hannesjo
Posted (edited)

DANKE!

 

der vergleich mit der regenwasserzisterene gefällt mir :)

 

ich denke ich verstehe, am triple geht der lcd computer nicht.

mit diesem könnte ich ablesen wieviel energie gewonnen und verbraucht wurde und daraus schließen wieviel restkapazität die batterie hat.

es geht am triple nur die anzeige (1247), damit geht das aber nicht wegen fehlendem messshunt.

ich kann aber zu dem triple den bluebatt nehmen und der kann auch messen wieviel energie gewonnen und verbraucht wurde

- stimmt das so?

 

nun stellt sich mir eine frage:

wenn ich die spannung der starterbatterie mit einem voltmeter ablesen kann und gleichzeitig lade (via solar oder landstrom) zeigt mir dann der voltmeter die tatsächliche spannung der starterbatterie an?

oder wird die spannung durch das laden "verfälscht", bzw. kann es sein, dass die starterbatterie eine geringere ladung hat, als mir während des ladens angezeigt wird?

bspw. wärend des ladens werden 12,6V angezeigt aber sobald ich abstecke fällt der wert auf bspw. 12,0V ab?

 

lg,

hannes

 

 

Edited by hannesjo
zuviel wirrwarr

Share this post


Link to post
radlrob
Posted (edited)

Genau das ist ja die Problematik der Spannungsanzeige: Beim Laden, egal ob über Lichtmaschine, Landstrom oder Solar, siehst Du am Voltmeter die Ladespannung. Beispielsweise im Falle der Ladung über Solar siehst Du dann dort, je nach dem im welchem Zyklus sich der Laderegler gerade befindet und welche Ladekurve am Regler eingestellt ist, in etwa 14,4 V (Einstellung AGM 1). Egal, ob die Batterie leer oder nur halb leer ist. Nur wenn sie knackevoll ist, siehst Du die gedrosselte Ladespannung gemäß Ladekennlinie IUoU (Die "Ladeerhaltung"). Bei voller Batterie ist die Voltanzeige (beim Laden) also geringer als bei leerer. Wenn man weiß, wie man die Anzeige deuten muss, kann einem das behilflich sein. Wenn man sich nicht sicher ist, kann einem eine zweite (Kapazitäts-) Anzeige vor einer Fehlinterpretation schützen.

 

Eine Aussage darüber zu treffen, wie hoch der Ladestrom/die Ladeerhaltung der Starterbatterie sein muss, ist nicht so ohne Weiteres zu treffen. Aber der triple bietet, je nach Baugröße, 4 oder sogar 5 Ampere geregelten Ladestrom für das Startnetz. Das sollte reichen. Ich stand vergangene Woche 6 Nächte an Landstrom und meine Starterbatterie wurde von einem CTEK 5.0 geladen, also ebenfalls max 5 Ampere Ladestrom. Beim Motoranlassen nach diesen 6 Nächten hatte ich subjektiv das Gefühl, mit dem Anlasser heimfahren zu können. 

 

Wenn ich sonst vorher ohne Landstrom stand, hatte ich über den MPP Duo max 1 Ampere Erhaltungsladung. Auch damit hatte ich nie Probleme.

 

Nur komplett ohne Erhaltungsladung auf der Starterbatterie stand ich nach 5 Nächten auf dem Acqua Dolce mit arbeitslosem Anlasser da.  

 

 

Grüße

Robert

Edited by radlrob
Wechselstaben verbuchselt

Share this post


Link to post
hannesjo
Posted (edited)

dachte ich mir, ist ja iwo auch logisch, sogar für jemanden der kaum was davon versteht.

es wird besser.

 

d.h. wenn ich die tatsächliche spannung der starterbatterie wissen möchte, muss ich erst abstecken (solar od landstrom) und dann noch vermutlich etwas warten.

 

oder sendet der triple auch eine erhaltungsladung ohne ladestrom (von der boardbatterie) an die starterbatterie?

dann würde ich ja dauernd nur ladespannung ablesen können und der voltmeter wäre sinnlos ... ?

Edited by hannesjo

Share this post


Link to post
radlrob

Ja, genau.

 

You do not have the required permissions to view the quote content in this post.

Nein.

Share this post


Link to post
Griffon13
You do not have the required permissions to view the quote content in this post.

Nein leider nicht für Lenovo thinkpad ts 430. Aber ich habe jetzt 

You do not have the required permissions to view the link content in this post.
 getestet. Das lädt das 430 und geht auch für die alten thinkpad der R60 Serie.

Share this post


Link to post
hannesjo
Posted (edited)

jetzt hätte ich noch eine frage.

 

weiß jemand ob ich den votronic lcd-charge control s

mit dem blue battery d1

You do not have the required permissions to view the link content in this post.

als display für den votronic vbcs triple verwenden kann?

 

laut blue battery gibt es einen "RJ-12 Y-Adapter zur optionalen Einbindung einer LCD Fernanzeige".

aber ich konnte nicht herausfinden, ob das mit dem lcd-charge control s geht,

bzw. ob ich den dann auch als steuergerät für den votronic vbcs triple und zum ablesen der spannung der board,- und starterbatterie verwenden kann.

 

leider habe ich diesbezüglich keine antwort von kai von blue battery erhalten und ich konnte es aus den downloads nicht herauslesen ...

 

danke!

lg,

hannes

Edited by hannesjo
vertippt

Share this post


Link to post
hannesjo

nein, niemand?

ok ich werds probieren und berichten.

Share this post


Link to post
hannesjo
You do not have the required permissions to view the quote content in this post.

ja es geht.

👍

Share this post


Link to post
hannesjo

Weiss jemand, welchen Batterietyp ich beim Triple einstellen muss? 

lead acid, gel, agm 1 14,4 oder agm 2 14,7?

 

Danke!

 

Share this post


Link to post
radlrob

Hängt halt von Deiner Batterie ab. Gemeinhin AGM1 oder AGM2, wenns denn eine AGM ist. Der Hersteller gibt die max. Ladespannung auf den Datenblättern seiner Batterien an. Bei mir im Beach war allerdings auch fürs Bordnetz eine Flüssigsäurebatterie verbaut. 

 

Grüße

Robert 

Share this post


Link to post
hannesjo
Posted (edited)

hi robert, danke.

dann werd ich halt den fahrersitz nochmal ausbauen müssen und nachsehen was drauf steht.

Edited by hannesjo

Share this post


Link to post
hannesjo

ok aber wo sehe ich jetzt was das für ein batterietyp ist?

 

You do not have the required permissions to view the attachment content in this post.

Share this post


Link to post
radlrob

Das ist eine Nassbatterie. 

Share this post


Link to post
hannesjo
You do not have the required permissions to view the quote content in this post.

danke, d.h. ich stelle lead acid ein?

Share this post


Link to post
radlrob

Genau. Und die Kapazität dann entsprechend 75Ah - 95Ah. 

 

Grüße

Robert 

Share this post


Link to post
hannesjo
Posted (edited)

hallo,

hab mir am we den Battery Charger VBCS 30/20/250 Triple mit Bluebattery D1 und Votronic LCD-Charge Control S als display einbauen lassen.
hat alles soweit gut funktionert.
nur wie in einem anderem thread geschrieben, wurde ebenfalls das massekabel der planar 2d lsthzg am minus pol der batterie angeschlossen.
ich poste das jetzt hier, weil ich denke dass es besser in dieses thema passt.
das problem ist nun, dass so der bluebattery nicht funktioniert, mal zumindest wenn die standheizung läuft.

 

auszug aus der bedienungsanleitung:
„BlueBattery D1 wird zur Strommessung in die Batteriehauptleitung zentral eingefügt. Damit der Batterie-Computer den gesamten Strom zur Batterie erfassen kann, darf am Minuspol der Batterie einzig BlueBattery D1 angeschlossen sein. Alle Verbraucher, Ladegeräte werden dann an der Masse (Karosserie) angeschlossen und nicht am Minuspol.“

 

robert meinte, dass der minus der planar auf fahrzeugmasse oder an anschluss "B" des bluebattery gehen würde.

kann das jemand der den bluebattery hat bestätigen?
was wäre besser, an der fahrzeugmasse oder am bluebattery?

ich habe mal ein bild der aktuellen situation angehängt, wo wäre ein geeigneter anschluß an der fahrzeugmasse?

 

vielen vielen dank!
hannes 

 

 

You do not have the required permissions to view the attachment content in this post.

Edited by hannesjo

Share this post


Link to post
Knox16

Es sollte egal sein. Aber ich würde es einfach an B vom BlueBattery machen.

Share this post


Link to post
hannesjo
Posted (edited)
You do not have the required permissions to view the quote content in this post.

habe die masseleitung von der planar nun am b anschluß der bluebattery gemacht.

funktioniert jetzt.

der kabelschuh ist zwar m8, aber das sollte wohl auch auf der m6 schraube des bluebattrey anschlußes passen?

auch danke nochmal an @radlrob

👍

ich finde generell, dass es jetzt ziemlich wild aussieht, sehr viele gekabel da unterm sitz.

es wurde einiges gelötet, die kabel dann mit isolierband abisoliert.

eine 320v dose war hinten zu groß, das wurde auch mal eben abisoliert.

eine 12v dose hat den anschluß am votronic triple.

ich meine es funktioniert, aber irgendwie sieht das alles etwas wild aus.

ich habe jetzt mal versucht etwas aufzuräumen, und nochmal düberisoliert, aber ich will da auch nicht zu viel an den kablen rumbiegen.

was meint ihr dazu, ist das alles sicher so?

mache mir da gerade so meine gedanken mit den ganzen kabeln ...

 

danke!

lg hannes

You do not have the required permissions to view the attachment content in this post.

Edited by hannesjo
vertippt

Share this post


Link to post
radlrob

Hallo Hannes, 

Allem voran: Schön, dass es nun erst mal funktioniert. Aber: Um Himmels Willen 🤯

Das ist keine fachgerechte Installation sondern Sachbeschädigung. War das VW? 

 

Leicht entsetzt

Robert 

Share this post


Link to post
hannesjo
Posted (edited)

oje oje, na was mach ich da bloß ...

nein es war busparadies ein ausbauer in salzburg.

dachte eigentlich die wären gut ...,

so schlimm ja?

jetzt mal allen voran:

ist es sicher?

sonst muss ich wohl schnell was unternehmen.

😥

 

was mach ich denn jetzt?

Edited by hannesjo

Share this post


Link to post
radlrob

Hallo Hannes, 

ich würde folgendes machen :

- schriftlich um einen Gesprächstermin bitten

- die von dir oben gezeigten Bilder ausdrucken

- den Sachverhalt mit dem Masseanschluss der Planar stichpunktartig vorbereiten 

- die 12V Steckdose noch mal anschauen (Am triple angeschlossen schriebst Du. Entsprechend abgesichert wenigstens?) 

- In einem sachlichem, zielorientierten Gespräch darlegen, dass Du eine saubere Installation erwartet hast und diese Erwartung nicht erfüllt worden ist. 

- Nachbesserung mit konkreten Angaben der Punkte und konkreter Erwartungshaltung. 

 

Wenns mein Auto wäre, würde ich mal die Batterien abklemmen und die Isolation der Kabelverbindungen entfernen, vor allem da hinter dem Trennrelais, und mir das genauer anschauen. Ob Löten oder Crimpen besser ist, da scheiden sich die Geister. Aber bei den Querschnitten und Platzverhältnissen an dieser Stelle ist beides nicht so trivial. Vielleicht steckt darunter ja auch eine technisch einwandfreie Verbindung und nur die Isolierung und nicht vorhandene Komponentenhalterung macht einen etwas hemdsärmligen Eindruck. Das wünsche ich Dir jedenfalls. 

 

Grüße

Robert 

Share this post


Link to post
ibgmg
You do not have the required permissions to view the quote content in this post.

Hallo,

 

Der Original VW-Kabelverhau unter dem Fahrersitz schaut aber auch so aus. Da gab es ja schon öftersrs Bilder dazu. An was machst du da jetzt "Sachbeschädigung" fest?

Share this post


Link to post
radlrob

Hallo Markus, 

Ja schon klar, die Originalverdrahtung ist schon nicht so sonderlich hübsch. Dafür sind die Verbindungen fachgerecht. 

 

Sachbeschädigung mache ich daran fest, dass ein Auftragnehmer eine Installation so ausführt, wie oben zu sehen. Zum einen technische Fehler (Masseanschluss LSH) und zum anderen Murks in der Ausführung. 

- 230V Leitung nicht in Schutzschlauch

- Spitze Blechtreibschrauben unmittelbar im Bereich dieser 230V Leitung

- Miteingeklemmte 12V Leitung in Batterie Anschluss des triple. Wenn ich das richtig sehe, sind da teilweise sogar drei Leitungen in eine Klemmöffnung geschoben. Und Aderendhülsen sind da mit Sicherheit auch keine drauf. Eine Sicherung ist dort ebenfalls nicht zu sehen. 

- Komponenten nicht gehaltert, selbst der triple scheint da recht lose drin zu liegen. 

 

Grüße

Robert 

Share this post


Link to post
hannesjo

hallo robert,

 

danke erstmal für deine ausführungen.

es ist etwas schwierig als laie festzustellen ob solche verbindungen einwandfrei gemacht wurden.

was mir in erster linie wichtig ist, ist dass es sicher ist und dass wir nicht mit unseren 2 kleinen kindern an board plötzlich  einen kabelbrand oder ähnliches haben.

 

was meinst du damit, dass es bei den Querschnitten und Platzverhältnissen an dieser Stelle nicht so trivial ist?

heißt das ok, oder gar nicht ok?

 

ich weiß nur jetzt ist es schon ziemlich eng geworden da unten.

vllt sieht es auch einfach nur so wild aus und ist in wirklichkeit eh unbedenklich.

aber das tue ich mich als laie sehr schwer einzuschätzen ...

 

You do not have the required permissions to view the quote content in this post.

230v dose werde ich wo anders anbringen lassen, dass das hinten nur so abisoliert ist passt mir gar nicht.

die anschlüsse für die 12v dose im triple irritiert mich auch.

die werde ich rausnehmen und lasse ich neu legen mit sicherung.

der triple wurde mit zurrgurt am boden festgemacht, das wollte ich so, so kann ich ihn lösen.

 

welche komponenten sollte ich noch und v.a. wie haltern?

ich habe wie in meinem letzten beitrag mal die kabel mit kabelbinder zusammengezogen, reicht das?

wollte da auch nicht zuveil rumdrücken und ziehen.

 

vielen dank, pffff ist das mühseelig.

 

Share this post


Link to post
hannesjo
Posted (edited)

Ich habe mir das jetzt noch mal genauer angesehen.

 

Was mir bezüglich dem Anschluss vom Votronic noch aufgefallen ist:

 

- Die Anschlüsse von Ss- und Ss+

hängen in Com.- und Bord I + vom Votronic. Laut Standard Anschlussschema sollten diese aber direkt an die Anschlüsse der Boardbatterie gehen. D.h.  die Spannungsfühler sitzen nicht an der Batterie.

Kann das funktionieren?

 

- Was mich am meisten irritiert.

Am Com. - Anschluss hängt nur das Minuskabel des Anderson Solar Anschlusses. D.h. die Minusleitung laut Standard Anschlussschema zur Bordbatterie fehlt.

Wie geht das?

 

-  Der Votronic  ersetzt doch eigentlich das Trennrelais. Dieses ist bei mir aber nach wie vor da. Kann das einfach drinnen bleiben?

 

- Ja und der ungesicherte Anschluß für eine 12V Dose im Com.- und Bord I + muss sowieso raus.

 

 

Was meint ihr dazu?

Ich habe nochmals Bilder angehängt wo man das hoffentlich einigermaßen erkennt.

 

Danke, lg

Hannes

 

 

You do not have the required permissions to view the attachment content in this post.

Edited by hannesjo

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Facts and figures

    293 members have viewed this topic:
    H-Bird  Callijoe  cybal  monta  gbcse  ThomasM  Westfale  woody  Neiduck  UweNitschke  FaBi2602  FOE  Bushaltestelle  Tomru  Toni-1980  ddolezal  GF304  velomox  kaierileon  __c a l i m a __  AndyMack  Bandit79  jtrudel1  Aufschlagbrand  MaBa  rditt  johanna1  Bbart  Tini  Flindte  tonitest  willo67  kpp01  Semmi  erwin68  Goswiss17  MagicBus  Valiant100  Heinzi20  Geoluchs1  MaxPower01  schwabenwut  _Kai_  Forthradler  sensorswab  Sierra  beachbullirc22  Andy1983  Keinbaum  Rollerpilot  habu01  izzy  Dagobert_14  awacs  wmul55  SOS  berny  Knox16  be07si  _Neo_  Lehrbach  piitsch  exCEer  aflpaulino  -Lotta-  GER193  Griffon13  Gerd11  fennek  Emmental  Ralfinger  Gamlind der graue  Andre65  virtulex  calimerlin  chruesi  Feli  Tom50354  markfreud  fwe555  hannesjo  Velicia  Nordbulli  Travelstar  Alcali  CALIRADI  Blue Eagle  Manni  hangloose69  bayerflyer  Globi  Arkon  Peter1975  cruiseTian  chillo  t5m  DMCali  malder  truebulli  ingorastetter90 
    and 193 more...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.