Jump to content
fluhstr4

Fehler in der Climatronic

Recommended Posts

fluhstr4

Hallo zusammen

Ich habe schon länger das Gefühl, dass die eingestellten Tempis an der Climatronic sich eher zum "kühlen" verändern. Jetzt wos warm ist, ist es eher besser. Bei kaltem Wetter, ist eher schon ein frösteln bei eingestellten 22 Grad innen.

Nun gut.

Ich war gestern mit unserem zum 90'000km Service. Da hat er die Klima ausgelesen und mir folgendes mitgeteilt: Die Bedieneinheit der Climatronic sei im Eimer, sie würde nicht richtig regeln. Rep. soll über Fr.1000.-- kosten??

Kennt das jemand, kann man da was reparieren?

 

Danke

Gruss vom Dani

fluhstr4 aus der Schweiz

Share this post


Link to post
exCEer

Hallo Dani,

es gibt zur Climatronic eine Reihe von Fehlermeldungen, die zu ignorieren sind. Insofern wäre ich da erst mal skeptisch...

 

Wie lautet die Fehlermeldung exakt?

 

Viele Grüße

Jochen

Share this post


Link to post
Tom50354

Wie Jochen schon schrieb! Du solltest es selber auslesen!

 

Ich habe im T5.1 bei 22 Grad auch immer gefröstelt! Insofern normal!

 

Fühlst du dich denn bei 24 Grad wohl ?

 

Dann ignoriere den angeblichen Fehler!

Share this post


Link to post
Guido BIB

Bei mir im T5.2 hängt es von der Sonneneinstrahlung. 22° C und Sonne ist ok, 22° C und bedeckter Himmel bedeuten Frösteln. Fehlermeldungen über den Sonnensensor gibt es nicht.

Share this post


Link to post
Schroeder

Hallo,

 

einer bekannter Fehler im Klimabedienteil bezieht sich auf den dort eingebauten Lüfter der die Luft unterhalb des rechten Reglers über einen Fühler zieht. Dieser Lüfter kann einen zu ignorierenden Fehler erzeugen wenn er etwas außerhalb der Grenzwerte dreht. Viele Freundliche meinen dann, dieses Teil teuer tauschen zu müssen.

 

Die Ursache für den etwas zu langsam laufenden Lüfter kann vielfältig sein:

1. Die Lüftungsschlitze sind verstaubt -> Abhilfe: Ausblasen

2. Der Lüfter läuft aus Alterungsgründen etwas langsamer -> Ignorieren

3. Der Lüfter steht weil der Anschlußstecker des selbigen durch kalte Lötstellen den Kontakt verloren hat -> Abhilfe: Nachlöten.

 

Im letzteren Fall reagiert die Klima aber sehr träge, man neigt dazu, dauernd die Temperatur nachzujustieren.

 

Mir ist bisher kein Fall bekannt, wo das Klimasteuergerät wirklich komplett defekt ist. Evtl. muß man aber selbst Hand anlegen, sei es zum reinigen oder zum nachlöten besagten Steckers.

 

Gruss

Peter

Share this post


Link to post
fluhstr4

Hallo zusammen. Vorab schon mal vielen Dank für die vielen kompetenten Antworten. Was würde ich auch ohne euch machen!

Zum Fehler. den wollte mein freundlicher mir natürlich nicht nicht genau erläutern. Mann könnte ja sonst selber auf Fehlersuche und Behebung gehen. Werde mich die Tage, darum kümmern und sehen was dabei rauskommt.

 

 

Danke und Gruss

Dani aus CH

Share this post


Link to post
Schorschl

Hallo zusammen,

 

wir hatten ebenfalls dieses oder ähnliches Thema der Climatronic. Wir sind über längere Zeit bei ca. 14-16°C Außentemperatur /bedeckter Himmel unterwegs gewesen. Eingestellte Temperatur 23°C. Dabei funktionierte die Regelung die ersten 2h gut. Danach wurde es immer kälter im Fahrzeug und dar Gebläseluftstrom aus den Düsen des Amaturenbretts begann sich zu verstärken. Wir hatten regelrecht gefrohren. Auf der Autobahn hatte ich Zeit, und so korrigierte ich den Sollwert der Temp.-Einstellung langsam schrittweise bis auf 26°C (langsam bedeutet jeder Temp.-Schritt wurde um aller 3 min erhöht). Erst bei ca. 25°C konnte eine Temp.-Änderung erziehlt werden. Dabei wurde die gefühlte Innentemperatur deutlich überstiegen und man mußte immer wieder die Temp. nachregeln. Eine normale Raumtemperatur konnte nicht mehr erzielt werden. Entweder war es zu kalt oder zu warm. Insofern kann ich mir eine kalte Lötstelle an den Lüfter sehr gut vorstellen. Der

You do not have the required permissions to view the image content in this post.
hatte den Fehlerspeicher ausgelesen, aber angeblich keine diesbezüglichen Fehlereinträge vorgefunden. Die Lüftungseinlässe der Climatronic wurden bereits ausgesaugt

 

Frage: Wie gelangt man an den Lüfter bzw. deren Steckerleiste in der Climatronic? Gibt es einen Rep.-Hinweis bei VWN?

 

Climafreundliche Grüße

 

Jörg

Share this post


Link to post
B-VW

Hallo,

die Vorgehensweise ist vielleicht nicht in allen Punkten zu übernehmen, speziell der Ausbau des Steuergeräts dürfte abweichen, aber ansonsten ist das Problem und die mögliche Lösung schön in T4-Wiki beschrieben.

Und vielleicht noch den, speziell zum G56:

You do not have the required permissions to view the link content in this post.

Share this post


Link to post
fluhstr4

Hallo zusammen: Wir sind nun wieder back from Dänemark. Habe da Toms Rat mal befolgt, Temp. auf 24 Grad eingestellt. Das hat eigentlich mehr oder weniger gut funktioniert. Bei Sonne super Innenraumtempi, manchmal bei kalten Aussentemp. eher etwas kühler....

 

Na, mal sehen wies wird. Berichte dann wieder

 

 

Gruss aus der Schweiz

fluhstr4 Dani

Share this post


Link to post
fluhstr4

Hallo Boarder

 

hier meine neusten Infos zur Climatronic: War heute beim freien Garagisten zur AU/ Abgasmessung. Habe ihn danach noch gebeten die Klimaanlage mal auszulesen. Er hat mit seinem Multiauslesegerät für div. Autos folgenden Fehler gefunden.

 

Fehlercode 14152.

 

Er konnte damit aber nichts anfangen.

 

Weiss ev. jemand von euch, was das sein könnte?

 

Danke und ein schönes Weekend aus der Schweiz

 

Gruss

Dani

Share this post


Link to post
Biddie

Hi Leutz,

 

wie stehen die Sachen mit der Climatronic? Leider treten die Sachen genauso auch bei mir auf. Erst Heizen und dann nur noch Kühlen. Auch eine Erhöhung der Temperatur hilft nicht, es wird weiterhin kalte Luft eingeblasen.

 

Hat einer neue Erkenntnisse? Habe nicht unbedingt Lust, unseren Cali nach einer Woche in meinem Besitz schon zum

You do not have the required permissions to view the image content in this post.
zu bringen. Werde am Wochenende mal den Tip mit dem Staubsauger probieren, vielleicht ist es wirklich nur Schmutz.

 

Grüße vom Biddie

Share this post


Link to post
fluhstr4

Hallo zusammen

soo......nun weiss ich mehr.

Dank einem freundlichen Boarder aus der Parallelwelt mt VCDS.

You do not have the required permissions to view the image content in this post.

 

Meine Climatronic hat einen wohl bekannten Fehler.

Der Lüfter im Inneren der Steuerung macht ( leider ) null U/min.

Er misst dann nach einiger Zeit, die Temp. um das Gerät herum. Die ist bestimmt immer wärmer als die Temp. im Innenraum.

D.h. für mich dann wohl, div. Verkleidungen weg ,Steuerung ausbauen, Steuerung zerlegen, Kontakte zum Lüfterstecker nachlöten, alles wieder zusammenbauen (und hoffentlich),danach alles wieder i.o.

We will see......

Ich muss mir wohl die Zeit nehmen und es selber reparieren. Die freudlichen VW Teilehändler in der Schweiz wollen sage und schreibe Fr. 900.-- für das ET. ( ohne Einbau )

Asterix sagt: Die spinnen ja wohl, die Römer!!! X(

Wie Recht er doch damit hat

 

Gruss aus der sonnigen Schweiz

fluhstr4

Dani

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Facts and figures

    7 members have viewed this topic:
    Felix0504  Malli  Manyfan  RemonK  Winter_m  geraldkainz  Soloy33 
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.