Jump to content
BusleBeni

Orig. VW Bordladegerät durch LiFePo Ladegerät ersetzen

Recommended Posts

Tholi

Hi, da ein Umbau auch bei mir noch ansteht schmeiße ich mal folgendes Ladegerät ins Rennen:

You do not have the required permissions to view the link content in this post.

Es hat einen 2. separaten Ladeausgang mit 3Ampere und der Mainausgang läßt sich begrenzen.

Wenn die „Landstromanzeige“ per Relaiskontakt ansteuern läßt, ließe sich das auch realisieren.

 

Hat damit schon mal jemand Erfahrungen gesammelt?

 

Gruß Thilo

 

Edit:

die VictronConnect App hat einen Demomode, in dem man sich durch die Einstellungen des Ladegerätes klicken kann.

Leider hab ich nicht gesehen, dass man den kleinen Ausgang separat „anfassen“ kann

Edited by Tholi

Share this post


Link to post
BusleBeni
You do not have the required permissions to view the quote content in this post.

Andy, Du hast nicht zufällig die Maße vom orig. VW Ladegerät parat? Dann könnte ich schauen ob das Victron vom Bauraum her 1:1 passt (LxBxH).

Share this post


Link to post
BusleBeni

Hallo Thilo,

 

das Victron

You do not have the required permissions to view the link content in this post.
sieht ja mal interessant aus. V.a. daß sich der 2. Ausgang auf 3A begrenzen lässt. Leider nur mehr als doppelt so teuer wie das IP22 ;-), dafür geeignet.

 

You do not have the required permissions to view the quote content in this post.

Toll - da spiele ich auch mal damit rum.

 

VG Beni

 

Share this post


Link to post
Radix
You do not have the required permissions to view the quote content in this post.

25x20x5,5

 

Grüße Andy

Share this post


Link to post
BusleBeni

Super, vielen Dank Andy !

 

Mein favorisiertes

You do not have the required permissions to view the link content in this post.
hat 23,5 x 10,8 x 6,5cm, also etwas schmaler aber 1cm dicker. Demnach die Frage, weißt Du "zufällig" ob zwischen Seitenwandverkleidung und orig. VW Ladegerät noch "Luft" (Platz) war?

 

Und was mich schon immer interessiert, was genau muß ich wegbauen um an das VW Ladegerät zu kommen, die mittlere Seitenverkleidung links? Oder geht diese bis hinten? Und wieviel Aufwand ist das in etwa? Du scheinst es ja alles schon getan zu haben ;-).

 

Viele Grüße,

Beni

You do not have the required permissions to view the quote content in this post.

PS: Wirst Du es am orig. Einbauort vom VW Ladegerät, also hinter der linken Seitenverkleidung nach C-Säule verbauen ?

Edited by BusleBeni

Share this post


Link to post
Radix
You do not have the required permissions to view the quote content in this post.

Hallo Beni,

bei meinen Ocean ist das Ladegerät in der Küchenzeile verbaut , weiß auch nicht wie und wo es beim Beach verbaut ist .

 

Grüße Andy

Share this post


Link to post
BusleBeni
You do not have the required permissions to view the quote content in this post.

Guten Morgen Andy,

 

ah ups.. das habe ich doch glatt übersehen daß Du einen schönen Ozean fährst :;-):. Hier hatte ich mal Bilder vom Beach gesammelt, aber die Maße sieht man eben nicht oder den restlichen Abstand zur Verkleidung:

 

 

 

Hier sieht es i.d.t. eng aus bezügl. Dicke des Ladegeräts von orig. 5,5cm vs. Victron 6,5cm:

 

 

 

 

Zur Vollständigkeit - die CEE Dose:

 

You do not have the required permissions to view the attachment content in this post.

 

 

 

VG Beni

Edited by BusleBeni

Share this post


Link to post
BusleBeni
You do not have the required permissions to view the quote content in this post.

@BeachLett Martin,

 

übrigens meinte unser beider guter Batterien- und Elektrikberater daß er ein Ladegerät mit 1 Anschluss nehmen würde, also das hier:

 

Victron Energy Blue Smart IP22 Lader 12/20 (1 Anschluss)

You do not have the required permissions to view the link content in this post.

 

Der Grund ist daß wir ja den Votronic VCC 1212-30 Ladebooster verbaut haben welcher bei erkanntem Landstrom (Spannung 14,3-14,4V vom LiFePo Ladegerät) dann bei ruhendem Motor (D+ ist aus) den Rückladezweig mit 1A freigibt. Ggf. versuche ich das mal zu simulieren in dem ich beim heutigen VW Ladegerät die 2. (neue Y-Kabel) Ladung der Starterbatterie unterbreche - Sicherung ziehen. Dann lädt das VW Ladegerät nur noch mit 15A die Bordbatterie (LiFePo) und wenn dort besagte 14,4V anliegen sollte ich eine Ladung = Spannungserhöhung über den Ladebooster an die Starterbatterie warnehmen und mit einer Strommeßzange vielleicht sogar messen können.

 

Jedenfalls umgeht man mit einem LiFePo Ladegerät mit nur 1 Anschluss die Tatsache dass ja sonst das Ladegerät mit 2A lädt sowie auch noch der Ladebooster mit 1A Rückladung - was da in Summe genau passiert weiß wohl keiner ;-).

 

VG Beni

Share this post


Link to post
BeachLett

Hallo Beni,
völlig klar.

You do not have the required permissions to view the quote content in this post.

 

Deswegen hatte ich vor- habe ich vielleicht bisher nicht deutlich gemacht, dass es für die Starterbatterie neben der Ladung vom Booster  mit 1A eben noch eine richtige Ladung über das Bordladegerät geben könnte. Dann könnte man auch mal im Winter (längere Standzeit....) einfach mal Landstrom anhängen und würde etwas gepflegter laden können.

Allerdings könnte man für diese Fälle auch wirklich nur eine CTEK-Kupplung an die Starterbatterie schrauben und bei einem solchen Bedarf dann diesen Weg wählen. In solchen Fällen ist ja meistens auch grundsätzliches Laden gefragt.

 

Für ein zusätzliches Ladegerät könnte es wohl zu knapp werden nach einem Blick auf deine Bilder.

 

Share this post


Link to post
BusleBeni
You do not have the required permissions to view the quote content in this post.

Ein kleines Update:

Ich habe das vorhin genau so simuliert/durchgeführt: Also Ladezweig "2A orig. VW" abgeklemmt und über Landstrom mit 15A die LiFePo geladen. Zu beachten ist die Info von

You do not have the required permissions to view the link content in this post.
. bei welchen Spannungen der Rückladezweig aktiv ist:

 

Rückladezweig, Ladung/Ladungserhaltung für die 12 V START-Batterie 

aus der BORD- Batterie (z.B. bei Netz-Ladung der BORD- Batterie)12 V / 0-1 A

1) Aktiv bei Blei-Säure, -Gel, -AGM BORD-BatteriespannungEin: > 13,1 V, Aus: < 13,0 V

2) Aktiv bei LiFePO4-BORD-BatteriespannungEin: > 13,5 V, Aus: < 13,4 V

 

Und so war es. Zu beobachten war daß das VW Ladegerät die LiFePo schön auf 14,4V voll lädt. Über 13,5V an BORD stieg dann auch bei STARTER die Spannung in kleinen Schritten, langsam, 1A eben (nicht gemessen). Das ging von der vorherigen STARTER Ruhespannung von 12,2V bis auf ca. 12,8V. Leider ist irgendwann die LiFePo voll, die Spannung sinkt und zwar bis auf ca 13,4-13,5V. Dort schaltet dann der Rückladezweig wieder ab, Richtung 12,V. Nun ja.

 

Es war ja nur ein Prinzipversuch. Aber er hat gezeigt daß man mit einem anderen (richtigen LiFePo) Ladegerät und nur einer (dicken) Ladeleitung mit bsp. 15-20A die BORD Batterie laden könnte und über den Ladebooster dann auch noch die STARTER mit"geladen"(erhalten) wird.

 

Auch positiv, mit dem VW Ladegerät klappt es ebenso ;-). Schlecht sei daß der MOSFET im BMS dann öfter AN/AUS geht wenn man das VW Ladegerät dran lässt, das sollte man vermeiden. Aber mit unserem Y-Kabel wird dann immerhin auch die STARTER schön mit"geladen".

 

Übrigens kann man im der BMS-App ja den Ladeeingang der LiFePo ausschalten (ebenso Entladung ausschalten). Damit kann man auch ein Toggeln vom BMS/MOSFET verhindern hoffe ich.

 

VG Beni

 

 

 

 

 

 

 

 

 

Edited by BusleBeni

Share this post


Link to post
BusleBeni
You do not have the required permissions to view the quote content in this post.

Übrigens noch etwas zum Rückladezweig:

Wir konnten jetzt in 2 Bussen mit je Votronic VCC 1212-30 Booster + LiFePo beobachten daß nach dem Vollladen der Batterie und Abstellen vom Bus die Spannung ja über 14V hat und dann gemächlich auf 13,3-13,5V sinkt. Das dauert wenige Minuten.

 

Während diesen Minuten erkennt der Booster daß „Landstrom anliegt“ (wegen zu hoher Spannung) und öffnet den Rückladezweig (das kann man leicht prüfen in dem man die Sicherung vom Booster zur Zweitbatterie unterm Sitz zieht - dann ist direkt alles auf 0,0A; es sind also keine komischen Ruheströme). Diese Rückladung sieht man in der BMS App mit -0,8..-1,2A s. Screenshot. Das hört aber auf sobald die Batterie sich etwas „beruhigt“ hat, also binnen weniger Minuten und eben die Batt.spannung unter 13,5V gefallen ist sodaß lt. Spez. der Rückladezweig wieder inaktiv geschalten wird.

 

You do not have the required permissions to view the attachment content in this post.

 

Das fand ich erst komisch, ist aber auch ganz witzig da ja nach dem Abstellen vom Bus die Steuergeräte noch einige Minuten brauchen bis sie eingeschlafen sind und währenddessen gut Strom ziehen. Das wird quasi über die Rückladung ausgeglichen – auch wenn Votronic es dafür sicher nicht gedacht hat.

 

VG Beni

 

Edited by BusleBeni

Share this post


Link to post
BusleBeni
You do not have the required permissions to view the quote content in this post.

@BeachLett Martin,

ich hatte Kontakt mit Offgridtech zum Victron IP22. Es verteilt automatisch intelligent die Ladeströme zw. Ausgang 1 und 2. D.h. die 1,5m^2 zur STARTERbatt. reichen wie befürchtet nicht aus.

Die Ladekennlinie ist ebenso wie angenommen nur 1x einstellbar, also müßten dann beide Batt. als "LiFePo" laufen. Das finde ich aber gar nicht so schlimm, die 13,6V zur STARTER macht das VW Ladegerät ja auch (nur ja, mit einer passenden AGM Kennlinie).

 

VG Beni

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.