Jump to content
Siggi

Totalausfall des gesamten Systems.

Recommended Posts

Siggi

Ja, Ja, nach beinahe 8 Wochen habe ich " Ihn " heute vom Autohaus Glinicke in Minden nach der "Reparatur durch einen Neustart des Systems" abholen wollen und kann nun berichten, dass nach geschätzten 3 Minuten das Systam den gleichen Fehler hat wie vor dem Reparaturversuch. Damit nicht genug hat man mir den Wagen mit anstehender Reifendruckkontrolllampe zur Abholung bereitgestellt. Was ich dem Leiter der der Service - Abteilung über die Qualität seiner Werkstatt gesagt habe kann sich wohl jeder vorstellen. Ganz nebenbei bemerkt hat man ziemlich erfolglos des absackende Dach durch entlüften des Systems versucht zu reparieren. Bin also von der Qualität der Werkstatt dieses Autohauses vollauf zufrieden. Ein ganz anderes Bild geben da die Verkäufer der Nutzfahrzeug Abteilung ab, da bin ich als Kunde sehr gut aufgehoben.

 

Share this post


Link to post
Flo83

Super jetzt geht es bei mir auch los. Bisher alles stabil, seit dem letzten kleine OTA Update ist das Discovery Media komplett ausgefallen. Zweimal mit einem schrillen Ton, einmal ohne Ton nur Knistern, dann aber auch weg. Das erste Mal bin ich noch stehen geblieben. Nach Zündung aus kam es wieder, bei Nr. 2 und 3 hab ich gewartet und hat sich dann selber wieder gestartet, bzw. ich habe on/off gedrückt. Hatte allerdings nicht den Eindruck, dass es eine Reaktion auf das on/off tippen war. 

 

Hatte von euch auch jemand den Ton?

 

mfG

Share this post


Link to post
seeigel56

Hatte ich auch gestern und heute. Heute gleich zweimal. Das hatte ich noch nie. 

Es gab in den letzten ca. 14 Tagen 2 OTA-Updates. Davor lief es relativ stabil. Hab das Discover Pro. 

Wenn die Produktion jetzt bei VW still steht, haben die doch jetzt Zeit, ihre Müllsoftware zu überarbeiten. 

Ist schon extrem lästig, wenn das Navi in einer fremden Stadt ausfällt. 

 

Gruß Ingolf 

Share this post


Link to post
Remolacha

Ja und danach selbst Neustart gemacht…

You do not have the required permissions to view the video content in this post.

Share this post


Link to post
Maffy

Dito, mehrfach, nur ohne das Geräusch (hab auch nur das Media)...vielleicht ein Reboot nach den Updates???

You do not have the required permissions to view the quote content in this post.

Genau, nur weiß ich nie ob das Update geklappt hat bzw. vollständig war...morgen bin ich eh in der Werkstatt und frage nach dem "großen" Update.

Share this post


Link to post
Jo-68

Ich kann mich jetzt hier auch "einreihen" , mein Bulli den ich im Januar 2020 quasi mit als einer der ersten in Hannover abgeholt hatte, lief mit meinem Discover Medio sehr stabil (ausser dem WE Connect einrichten am Anfang), bestimmt 18 Monate ohne Ausfall, auch die ersten 12 Monate liefen die Kartenupdates automatisch im Hintergrund, als das nicht mehr ging wegen Entfall WE Connect Plus, hab ich dieses wegen Kartenupdates und vor allem Echtzeitnavigation um 2 Jahre verlängert, dann lief auch das Kartenupdate (aktuell bei mir 21.7) wieder und seither fing es an mit öfterem Ausfall des hier beschriebenen Fehlverhaltens.

 

Ich hab jetzt nen Termin in 3 Wochen, bei (m)einem für mich kompetenten VW Nutzfahrzeuge Partner, der den Bulli einen Tag lang haben will und auch ein Update das wohl bereit steht drauf spielen will und check dann regelmässig, ob das alles geholfen hat.

Share this post


Link to post
forstfh64

Guten Morgen! Da es anscheinend zu den Probleme im Zusammenhang mit Software-Updates kommt, meine Frage , ob man diese Updates selbst unterbinden kann, oder diese immer zwangsläufig automatisch im Hintergrund erfolgen ? (Mein Coast soll im Februar ausgeliefert werden).  

Share this post


Link to post
Flo83
Posted (edited)

Naja, die Kameraden welche hier über das gleiche Problem klagen, haben alle frühe 2020 Modelljahre wie ich auch.

Lass dir mal nicht die Vorfreude verderben. Ärgern kannst du dich dann immer noch früh genug :) 

 

 

You do not have the required permissions to view the quote content in this post.

Ok, also dann ist es schon mal systematisch, bei mir ganz genau so. Dann kann es ja nur 6-12 Monate dauern und schon werden wir ein Update haben, welches den Fehler hätte beheben sollen :) 

Edited by Flo83

Share this post


Link to post
seeigel56

Hab noch was festgestellt, was erst nach den letzten beiden OTAs auftritt. Ich bekomme manchmal unsinnige Navigationsanweisungen. Wenn ich aus irgendeinem Grund kurz anhalten muss, sagt das Navi z.B. "Jetzt links abbiegen", obwohl das nächste Abbildungen erst viele Kilometer später ist. 

Hat schon jemand Infos zum "großen" Update? Bei den MIB3 der Passats sind die schon in vollem Gange. Mit wesentlichen Verbesserungen für das Modeljahr 2020.

 

Viele Grüße 

Ingolf 

Share this post


Link to post
vonDunkelwald

Welche Software habt Ihr denn? 0803 ?

Share this post


Link to post
ISbaer
You do not have the required permissions to view the quote content in this post.

nein - die meisten haben so wie ich  noch 0156 beim Discover Media - Baujahr Frühjahr 2020.

 

Auch bei mir gingen nach dem letzten OTA die Probleme los. Lücken in den Karten, ständiges automatisches heran- und herauszoomen und schlussendlich Absturz des gesamten Systems. VW behauptet immer, dass keine Fehlermeldung vorhanden ist. Nun habe ich diese Woche auf Tour mal ein Video vom Verhalten des Systems gemacht. Da im Digitalcockpit nach Absturz des Systems auch die Meldung "Kompass nicht verfügbar" kommt, vermute ich, dass der Auslöser auch das GPS-Modul sein könnte.

 

Habe der Werkstatt nun das Video zugeschickt und habe am 18.10. Werkstatttermin wegen der Rückrufaktion zum Türbaudenzug. Habe der Werkstatt mitgeteilt, dass ich zum Termin eine Lösung möchte. Mal schauen.

 

You do not have the required permissions to view the link content in this post.

Share this post


Link to post
abgeordneter
Posted (edited)

Hallo,

 

auch bei mir H12 und 0156 seit Neuestem bei einer Fahrt von 60min zweimal Totalabsturz des Systems. Auch bleiben einige Felder am Navibildschirm grau, glaub da war mal ein Abbiegepfeil und die Geschwindigkeitsbegrenzung angezeigt worden …

 

Auch schaltet das Systen nach jeder Fahrt in den Modus maximale Privatsphäre und es geht kein weconnect. Jedes mal bei Fahrtantritt ist das wieder umzustellen um Webradio zu hören …

 

Es läuft da ziemlich was falsch bei VW … denn mittels Software-Updates werden nun auch die funktionierenden Systeme gekillt … Spezialisten

 

Bin neugierig was meine Werkstatt im Zuge des Bowdwn-Zug-Tauschs noch macht, wenn ich den Thread so lese, hab ich noch nicht alle Bugs, das werden sie wohl schaffen, so meine Befürchtung 🤒

 

lg Güüü

You do not have the required permissions to view the attachment content in this post.

Edited by abgeordneter

Share this post


Link to post
Martin01
Posted (edited)

Hatte die Totalausfälle mit dem schrecklichen Piepton auch,habe auch H12 u 0156...Auf Grund eines kleinen Umbaus(Drehkonsole Beifahrer) musste ich die Starterbatterie ca.10 Min.abklemmen... Habe nachdem ich sie wieder angeschlossen habe und nochmal etwas gewartet habe(alles abgeschlossen und 5Minuten gewartet) seitdem kein einzigen Ausfall mehr gehabt.

Edited by Martin01

Share this post


Link to post
ISbaer
You do not have the required permissions to view the quote content in this post.

Heute wieder auf der A24 Richtung Berlin unterwegs gewesen. Das Foto entstand Höhe Ausfahrt Fehrbellin. Vielleicht kann mir jemand sagen, was mein Navi angezeigt hat? Zum Vergleich mal der Verlauf der A24 aus Google Maps. 

You do not have the required permissions to view the attachment content in this post.

Share this post


Link to post
Jo-68
You do not have the required permissions to view the quote content in this post.

Also diese Antwort hatte ich ja selbst hier reingeschrieben mit den Hinweis, das es seit Update 21.7 bei mit dieses Verhalten hat, jetzt seit ner Woche und weiterem öfteren Benutzen das Navies, ist es bei mir komplett stabil, hab jetzt Navi-Version 21.8 drauf, ob es das war, weiss ich aber natürlich auch net 100%ig.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.