Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Cbleek

WWZH Abschaltung

Empfohlene Beiträge

Ich erhoffte in der PreLabel eine Einstellung "30" zu finden!

 

Im Gegensatz zum T5.2 findet man die hier nicht!

Diesen Beitrag teilen


Link zum Beitrag

Hmm... Schade!

Das heißt mit VCDS komme ich hier nicht weiter, richtig?

Eher mit Webasto-Mitteln?

Frage:

reicht es evtl. diese Laufzeit einmal mit einer Eieruhr auf 60 Minuten zu erhöhen und dann wird dies entsprechend hinterlegt?

Dann könnte man weiterhin flexibel mit dem Danhag die Laufzeit entscheiden und einstellen.

Nur wer kann das beantworten? Die52?

Diesen Beitrag teilen


Link zum Beitrag

Hi christoph,

 

eventuell machst du und Jochen auch mal ein Prelabel vom STG 08 (Climatronic)

Vergleicht dann die Einstellungen mal.

 

Vielleicht leigt da ja der Hase im Pfeffer begraben.

Diesen Beitrag teilen


Link zum Beitrag

Gute Idee!

Mach ich nachher mal...

 

Frage: womit schaut ihr Euch die Dateien zum Vergleichen an? Mit einem besonderen Programm oder einfach im Texteditor?

Diesen Beitrag teilen


Link zum Beitrag

Hallo,

ich denke nicht, dass die Climatronic da was mit zu tun hat.

 

Was sagt denn die Fa. Danhag zu der Geschichte? Offenbar kommt ja der Wunsch nach Laufzeit >30min nicht am Zuheizer-Steuergerät an. Wie kommuniziert das Ding denn mit STG 18?

 

Hat hier niemand einen mit webasto T90/T91 FB aufgerüsteten Zuheizer mit Steuergerät 18 = 7H0 815 071 C (so wie Christoph's oder auch Index D oder E) und kann mal testen ob er dem Zuheizer eine Laufzeit >30 min entlocken kann? Es kann ja auch möglich sein, dass Index C das noch nicht konnte. Bei den ersten WWZH gab es ja auch die Beschränkung der 30 Minuten Laufzeit. Lag da aber eher an der Bedienuhr - oder auch am STG 18?

 

Das muss doch rauszubekommen sein!

 

Gruß

Jochen

Diesen Beitrag teilen


Link zum Beitrag
Wie kommuniziert das Ding denn mit STG 18?

 

Die Danhag Kiste schickt im Grunde "nur" ein W-Bus Signal zum PIN1 runter!

Was mit diesem W-Bus Signal jedoch alles so kommuniziert werden kann scheint mir jetzt aber doch mehr als nur an oder aus zu sein...

 

Ursprünglich dachte ich, dass solange dieses Signal anliegt, auch der Zuheizer läuft!

Nach all den Diskussionen wirkt es nun eher so, als wenn ein Impuls zum Starten gesetzt wird und der Zuheizer eben selbst eine Laufzeit abarbeitet solange er kein "Aus"-Signal bekommt oder die Laufzeit durch ist!

Ist aber alles nur Spekulation!

 

Ich werde auf jeden Fall auch noch mal bei Danhag anfragen, aber ob die dieses Jahr noch online sind bleibt abzuwarten!

 

Und wenn die Climatronic-Ansteuerung des Zuheizers über das Restwärme-Steuerrelais läuft (wie es in der Parallelwelt manchmal zur Sprache kommt) könnte es vielleicht durchaus was mit STG 08 zusammenhängen! Denn bei Druck auf die REST Taste läuft das doch auch nur 30 Minuten... Oder?

Diesen Beitrag teilen


Link zum Beitrag

Hi Christoph,

bei danhag heisst es ja so schön:

"ACHTUNG, es gibt Fälle da wir die Laufzeit durch fahrzeugeigene Elektronik begrenzt!"

 

Schon klasse die Jungs - und dann sind die damit durch? Auch die Einbauanleitung des Kabelsatzes zum PIN 1 - Respekt, dass du das geschafft hast. Das Ding ist in meinen Augen ne Frechheit!

 

Wenn es so wäre mit der REST-Taste und den 30 Minuten - warum läuft meine denn länger? Aber egal: Laufzeit der REST-Taste testen! Aber bitte nach einer längeren Fahrt und wirklich betriebswarmen Motor. Ich behaupte mal, dass es einen TemperaturGrenzwert gibt, die das steuert. Und keine feste Laufzeit. So wie ja auch der Gebläsestart der Climatronic in der WWZH-Funktion zeitverzögert beginnt!

Aber wir werden sehen...

 

Für VCDS-ler: In der REST-Funktion (geht ja nur ohne Zündung!) kann man das Climatronic-STG 08 trotzdem auslesen, so wie auch das STG 18? Ich hoffe ja immer noch auf einen begeisterungsfähigen Dritten oder Vierten =)

 

Gruß

Jochen

Diesen Beitrag teilen


Link zum Beitrag

Keine guten Neuigkeiten:

Ich habe festgestellt, dass diese meine Frage seit über einem Jahr auch in der Parallelwelt herumspukt und offenbar niemand bisher eine Lösung dazu findet!

 

http://www.t5-board.de/board/t5-news-infos-und-diskussionen/45879-standheizungsaufruestung-mit-danhag-laufzeit.html

 

Kurze Zusammenfassung, nachdem ich mehrere Beiträge dazu durchgelesen habe:

 

Es gibt bisher wohl noch niemanden, der diese 30 Minuten Abschaltung losgeworden ist!

Es gibt nur Leute, die diese Sperre nicht haben und entsprechend auch nie hatten!

Wieso sich das auch durch verschiedene MJ's zieht ist unklar...

Es gibt beispielsweise 2004er die haben's und 2008er die haben's nicht, aber komischerweise wohl auch umgekehrt!?!

 

Und es ist auch noch immer recht unklar, wo diese Abschaltung softwaremäßig hinterlegt ist und entsprechend überwacht und geregelt wird!

Wahrscheinlich aber wohl in der Steuerplatine des Webasto-Zuheizers, denn von denen gibt es offenbar verschiedenste Versionen!

 

Leider scheint es kaum noch Aktivitäten in dieser detektivischen Suche zu geben, um dieses Problem zu lösen, zumindest ist in den letzten Monaten nichts Neues an Infos dazugekommen!

Und das liegt vor allem daran:

VWN sagt dazu nix, die Vertragswerkstätten haben keine Ahnung, Webasto verweist auf VWN und Danhag weiß es wohl einfach auch nicht!

 

Also Reihe ich mich in die Kollegen ein, die nach 30 Minuten einfach nochmal anrufen müssen, um den Zuheizer nach der Abschaltung nochmals für eine halbe Stunde zu aktivieren!

Schade...

Eine konkrete Vorwahl der Zeit (z.B. 45 Minuten) hätte ich eleganter gefunden!

 

Wenn aber trotzdem einer von uns noch einen Ansatz oder eine Idee hat, wie man diese Geschichte mal konkret erklären und dann vielleicht sogar auflösen kann, kann man sich hier wie dort bestimmt viele Freunde machen!

Diesen Beitrag teilen


Link zum Beitrag
Original von Cbleek

Gute Idee!

Mach ich nachher mal...

 

Frage: womit schaut ihr Euch die Dateien zum Vergleichen an? Mit einem besonderen Programm oder einfach im Texteditor?

 

Und hast du gemacht?

Man sollte allen Möglichkeiten nachgehen!

 

Texteditor reicht!

 

Bedeutung

 

Axx,y,

;z

 

xx = Kanalnummer

y = Wenn 0 - dann z = eingestellter Wert in diesem Kanal

y = Wenn 1, 2, 3 oder 4 = z Angezeigeter Blockwert

 

soweit klar?

Diesen Beitrag teilen


Link zum Beitrag

Hallo,

 

Achtung: gefährliches Halbwissen und Hörensagen:)

 

nach meiner bescheidenen Meinung hat danhag das W-Bussignal von VW (alte Uhr oder FB) kopiert und schickt dieses zum Zuheizer.

Er hatte doch seinerzeit jemanden gesucht, dem er die orig. Wasserstandheizung und Uhr auslesen konnte (ich hatte leider keine Zeit damals).

Webasto Handelsware schickt offenbar ein eigenes Signal, daher kann man mit der 1533 z.B. auch eine Laufzeit über 30min vorwählen.

Das W-Bussignal ist ja im Prinzip auf 12V aufmoduliert und kann alle möglichen Informationen transportieren, so lange es sich an den Standard hält.

Vermutlich tun es daher auch die VW gelabelten Fernbedienungsempfänger nicht am Zuheizer, das Signal wird vom Stg. 18 gewollt geblockt.

Diesen Beitrag teilen


Link zum Beitrag

@ Tom:

Komisch, von dem Steuergerät macht er irgendwie kein Abbild!

Wenn ich auf Start drücke, spricht er kurz das Steuergerät korrekt an, dann ist er aber sofort fertig, sagt "5 Zeilen hinzugefügt" und das wars!?!

Siehe Anhang!

Mach ich was falsch?

 

@B-VW:

Danke für Deinen Kenntnisstand!

Sowas habe ich auch schon gedacht!

Aber siehst Du, genau das ist das Problem! Es gibt von so vielen Leuten so viele Ideen, die alle irgendwie logisch klingen! Aber keiner kann (oder will) das letztlich genau bestätigen!

Jedenfalls bietet das leider kaum Ansatz zur Lösung, wenn man nicht weiß ob es das ist...

Es sei Denn Danhag würde sich zu Deiner Theorie mal äußern... War bisher (zumindest in der Parallelwelt) nicht der Fall!

Und da schreibt auch einer mit der wohl bei/für Danhag arbeitet...

08-7H5-907-040-B.zip

Diesen Beitrag teilen


Link zum Beitrag

;7H5-907-040-B --- Klima-/Heizungsel.

;Bauteil:CLIMAtronic T5 X 3717, Codierung:0010030

;Sonntag,26,Dezember,2010,15:04:53:56039

;VCDS Version: PCI 10.6.3 Datenstand: 20101206

 

 

 

@Jochen

wie sieht das bei dir aus?

Diesen Beitrag teilen


Link zum Beitrag

Ich gebe ja nicht so schnell auf!

Habe jetzt in der Parallelwelt folgen Beitrag aufgetan:

 

Bei meinem MV ist dass noch komischer!! Ab Werk WWZH mit Dachuhr und T90 Fernsteuerung. Laufzeit über Dachuhr und Fernsteuerung bis 120min. Jetzt mit der Danhag Steuerung nur noch 30min obwohl länger eingestellt wurde. Scheint also vielleicht am Signal zu liegen was der ZH bekommt weil er ja mit der Fernsteuerung länger läuft.

Mein Auto: T5 Multivan

Erstzulassung: 06/2006

 

Das würde ja zu der These von B-VW passen, dass das W-Bus Signal von der Danhag Kiste die 30 Minuten beinhaltet...

Ich bin mal gespannt ob sich der Andor von Danhag dazu äußert und uns vielleicht die nötige Klarheit verschafft!

Diesen Beitrag teilen


Link zum Beitrag

Ich habe heute folgende Antwort von Danhag bekommen:

 

Hallo,

 

die GSM-fernsteuerung sendet den befehl "einschalten". Die Heizdauer ist

zunächst von der Heizung auf 30min, voreingestellt. Es kann sein, dass die

1533 bzw. die t90 eine andere Zeit vorgibt. Leider hatten wir noch nicht

die Möglichkeit diese daten auszulesen. Wenn Sie die PRO-Version haben,

könnten Sie das T90-Protokoll ausprobieren.

MFG

 

Und anhängend noch folgenden Mailverkehr, der offenbar zwischen den Danhag-Mitarbeitern stattgefunden hat:

 

ja mit t90 weiß ich läuft es länger...

 

Am 24.12.2010 09:46, schrieb danhag:

Keine Ahnung,

 

wenn das Fahrzeug keine zweite Batterie hat, ist die Laufzeit in der

Heizung auf 30min begrenzt. Ich kann mir nur vorstellen, dass die 1533

danach die Heizung neu startet oder einen anderen Befehl verwendet.

Also bitte mal nachfragen ob die einer der Leute aus der Nähe von Berlin

kommt, damit wir die Heizung und ggf. auch die 1533 mal auslesen können.

 

Bin ich jetzt schlauer?

Ein bischen vielleicht, aber so richtig nach baldiger Abhilfe sieht das nicht aus...

 

Und wenn ich bedenke, dass die Jungs bei der letzten Sammelbestellung im T5 Board auf einen Schlag 35 Stück von Ihren GSM Fernsteuerungen verkauft haben, hätte ich schon erwartet, dass die sich mal für 45 € bei eBay eine original Webasto 1533 kaufen, um das Originalsignal auszulesen und mit Ihrem abzugleichen...

Diesen Beitrag teilen


Link zum Beitrag

Hi,

 

hab das jetzt nicht alles gelesen und weiss nicht ob das klar war.

Deshalb mach ich es kurz:

 

Der W-Bus ist in der Lage die 30 min mit zu geben.

So mache ich das:

Carguard drückt für 1 Sekunde die "Sofort Heizen" Taste an der Eieruhr. Die ist auf 30 min gestellt.

Von dort geht dann ein W-Bus Signal auf Pin 1.

Die 30 min Vorgabe schickt die Eieruhr mit.

 

Gruß

Christian

Diesen Beitrag teilen


Link zum Beitrag

So klar finde ich das nicht...

Erstmal schreiben Sie, dass in der Heizung grundsätzlich erstmal der Standardwert von 30 Minuten hinterlegt ist und das W-Bus Signal nur das Signal zum Einschalten schickt!

Frage bleibt, ob die Eieruhr/T90 bei umprogrammieren der Laufzeit initial den hinterlegten Wert der Heizung ändert und dann per W-Bus das Signal "Einschalten" sendet oder ob die Laufzeit permanent im W-Bus Signal "mitschwingt"?!?

Diesen Beitrag teilen


Link zum Beitrag

Wenn ich diese Antwort selber in die Hand nehmen wollte, dann müsste ich mir besagte 1533 kaufen, anschliessen und damit einmal versuchen den Zuheizer 45 Minuten laufen zu lassen!

 

Klappt das, ist diese Begrenzung kein grundsätzliches Heizungsproblem!

Soweit so gut...

In dem Falle müsste ich danach mit der Danhag Box 45 Minuten programmieren und sehen was passiert!

 

Fall 1:

Entweder die Heizung geht wieder nach 30 Minuten aus, das hieße das es verschiedene W-Bus Signale für verschiedene Laufzeiten gibt und man bei Danhag das Standard-30-Minutensignal kopiert hat!

Das wäre dann Pech für mich!

 

Fall 2:

Oder der Zuheizer läuft nun auch mit Danhag-Startschuss 45 Minuten lang, dass hieße, die Eieruhr kann den hinterlegten Wert für die maximale Laufzeit des Zuheizers dauerhaft ändern... (was mit VCDS offenbar nicht geht)

Das wäre dann super für mich!

Ich könnte die Eieruhr wieder abbauen und wieder verkaufen...

 

Wenn ich Pech habe (und ich kenn mich doch ;) ) und Fall 1 eintritt habe ich eine Eieruhr gekauft die ich eigentlich nicht brauche und das Geld aus dem Fenster geworfen!

Ok, ich könnte die Uhr auch wieder abbauen und verkaufen, würde mich aber ärgern dass der ganze Umstand vergebens war...

 

Da mich aber irgendwie der Ehrgeiz gepackt hat das herauszukriegen denk ich mal drüber nach...

Ich finde aber eigentlich, dass diesen simplen Versuch eigentlich Danhag machen müsste...

Diesen Beitrag teilen


Link zum Beitrag

Hallo,

ich bin (fast) sicher, dass die Laufzeit vom "Sender" bestimmt wird, also auf dem jeweiligen W-Bussignal mit drauf liegt.

Warum? Ich hatte ursprünglich in meinem alten End04er einen Zuheizer 7H0 815 071C verbaut, den eine T100HTM max. 120min laufen ließ.

Mit der Eieruhr 1533 war wohl max 90min. möglich, wenn ich mich richtig erinnere.

Es gibt auch ein TPI, wo was zu Mischverbau Wasserstandheizung mit Dachuhr und Webastofernbedienungen steht.

Es dürfen nur VW gelabelte Fernbedienungen verwendet werden, da es sonst zu Störungen/Problemen kommen kann.

ZH.jpg

Diesen Beitrag teilen


Link zum Beitrag
ich bin (fast) sicher, dass die Laufzeit vom "Sender" bestimmt wird, also auf dem jeweiligen W-Bussignal mit drauf liegt.

 

Ehrlich gesagt halte ich das auch für die realistischste Version...

Darum ziere ich mich auch den oben benannten Test zu machen, da ich recht sicher bin dass ich damit keinen Erfolg habe!

Am liebsten wäre es mir, wenn Danhag sich eine aktuelle Eieruhr besorgt und da mal die W-Bus Signale verschiedener Laufzeiten ausliest und vergleicht!

Nur ob daraus dann irgendwann ein aktualisiertes Modul resultiert kriegen wir ja kaum mit?

Sind diese Boxen überhaupt updatefähig?

Wer weiß?

Diesen Beitrag teilen


Link zum Beitrag

Danhag scheint die Hilferufe erhört zu haben und super schnell auf meine Mail mit dem oben genannten Vorschlag zum testen reagiert:

 

vielen Dank für Ihre Antwort. Möglichkeit 3 wäre noch, dass die Uhr bei einer Laufzeit > 30 min. nach Ablauf dieser Zeit erneut ein Einschaltsignal sendet. Wir haben öfters T5 zum Umrüsten bei uns in der Werkstatt. Ich werde das nächste Mal den Datenverkehr mitloggen um eine Lösung für dieses Problem zu finden.

 

Klingt ganz gut!

Mal sehen wann man wieder was hört...

Ich bin gespannt!

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Zahlen, Daten, Fakten!

    2 Mitglieder haben diesen Beitrag gelesen:
    elektrogerd  Manyfan 
  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Important Information

Diese Seite verwendet cookies um Funktionen dieser Webseite besser zu unterstützen.Du kannst die Einstellungen ändern, andernfalls schränkt es die Funktionalität ein.