Jump to content
Sign in to follow this  
Cbleek

WWZH Abschaltung

Recommended Posts

Cbleek

Hallo Aufrüster,

 

ich habe ja nun auch zum WWZH aufgerüstet und aktiviere den Zuheizer über PIN1 mit einer Danhag GSM Fernsteuerung!

Ich habe die Laufzeit auf 60 Minuten hinterlegt...

 

Nach ca. 30 Minuten stelle ich heute fest, dass die Heizung aus ist!

Die Danhag-Box meldete aber: Status= AN, Laufzeit, 41 Minuten!

 

Im T5 Board habe ich was gelesen, dass beim 5.1 der Zuheizer wohl eine Abschaltung nach 30 Minuten habe!?

Stimmt das?

Und wie löse ich diese Sperre?

Wie habt Ihr das gelöst?

Share this post


Link to post
Tom50354

Was sagt denn der Feherlspeicher?

Vielleicht nur zu wenig Strom und deshalb ausgegangen?

 

Die Heizung länger wie 30min laufen zu lassen ist aber mutig, wenn das Fahrzeug danach noch starten soll!

Share this post


Link to post
Cbleek

OK... Warum?

Wegen der Hitze des Kühlwasser?

Wenn ich nach diesen 30 Minuten WWZH-Betrieb den Motor starte, liegt die Nadel der Temperatur im Kombiinstrument erstmal nur 50°C.

Nach ca. 5 Minuten bin ich auf 65°C

Das bei derzeit -7°C Aussentemperatur...

Während des Betriebes des WWZH bläst aber lauwarme Luft aus den Fronstscheibendüsen, Warmluft wird demnach korrekt produziert...

Ich schau nachher mal in den Fehlerspeicher!

Share this post


Link to post
JoJoM

Moin Christoph,

 

ich tippe bei Tom´s Antwort eher darauf, dass zu wenig Strom für´s Starten zur Verfügung stehen könnte. Bei der WWZH läuft das Fahrzeuggebläse mit, und das zieht bekanntlich ne Menge von diesem kostbaren Saft aus den Batterien.

 

Außerdem sei glücklich, bei mir fängt nach 30 Min gerade mal die Nadel im Instrument an sich zu bewegen.

Share this post


Link to post
Cbleek
You do not have the required permissions to view the quote content in this post.

 

Ah, OK...

Habe schon einen Schreck bekommen!

Gut, dann gehe ich gleich mal Fehlerspeicher auslesen...

 

Und was meint Ihr von dieser 30 Minuten Abschaltung? Gibt es die nun oder nicht?

Oder ist es einfach egal, da man eh nicht länger als 30 Minuten heizen sollte um noch Strom zu starten zu haben?

Share this post


Link to post
Cbleek

Scan erledigt:

In der Zentralelektrik war bei der Versorgung der Starterbatterie der untere Grenzwert unterschritten.

Aber das trägt er ja immer ein wenn man mal die Batterie abgeklemmt hatte. Und das war ja gestern beim Einbau des Danhag Moduls der Fall!

Alle anderen Speicher waren leer.

Habe den Fehler gelöscht und lasse den Zuheizer nun nochmal starten!

 

Beim Danhag-Teil habe ich nun 30 Minuten hinterlegt, zzgl. 5 Minuten Gebläsenachlauf, Gebläsestart nach 3 Minuten Zuheizerlaufzeit...

 

Ich sitz jetzt grad im Wagen und warte mal wie lange er nun läuft und wann er sich abschaltet

Dann mache ich noch einen Fehlerscan

 

Das läuft jetzt 10 Minuten, die Luft aus der Lüftung würde ich als lauwarm bezeichnen... Hätte gedacht das es heißer und mit mehr Power rauspustet. Und das obwohl im Climatronic Instrument volle Balken angezeigt werden... Draussen im Carport sind es -4 GRad...

 

Mal sehen was am Ende dabei rauskommt...

Share this post


Link to post
Cbleek

OK, fertig!

Genau nach 30 Minuten ist hier alles ausgegangen, aber planmäßig vom Danhag Gerät gesteuert, denn das hat entsprechend Status Aus gemeldet.

Die Fehlerspeicher sind alle leer geblieben!

Gut soweit...

Um dieser Abschaltung auf die Spur zu kommen hätte ich die Danhag Box schlauerweise mal auf 60 Minuten lassen sollen, aber wenn ich Euch richtig verstehe ist 30 Minuten wohl sowieso die sinnvollere Einstellung um nachher nicht mit leerer Batterie dazustehen... Richtig?

Share this post


Link to post
Cbleek

Ach so:

Ein Blick in die Erw. Messwerte der Zentralelektrik ergab bei der Startbatterie 5 Minuten nach Auschaltung der Heizung 12.1V

OK, es ist kalt, aber das ist in der Tat nicht viel, so dass es ja denkbar wäre, dass bei weiteren 10-15 Minuten Lüftungsbetrieb der Wert weiter absinkt und es auch hier einen Abschaltwert gibt...

Oder greift hier der Abschaltwert 234 (11.34V) der ja fälschlicherweise ab 2006 den neuen Calis auch für die LHZ hinterlegt wurde?

Share this post


Link to post
JoJoM
You do not have the required permissions to view the quote content in this post.

Ich seh das so, vor allem wenn man nicht immer nur Langstrecke fährt und die WWZH öfter benutzt.

 

Ich gehör allerdings auch zu den eher vorsichtigen Typen!

You do not have the required permissions to view the image content in this post.
Risiko liegt mir nicht so.

Share this post


Link to post
die52

Hi Christoph,

 

mehr als 30 min würde ich die nicht laufen lassen.

Bei meinem BMW sind auch 30 min hinterlegt. Und da ist alle zwei Jahre eine neue 95A Batterie fällig.

Das saugt schon ganz schön.

Mittlerweile bin ich dazu übergegangen, die BMW Batterie alle 2 Monate mit dem CTek zu Pflegen. Mal schauen ob das hilft.

 

Aber der Supergau wäre ja, wenn DU in ein warmes Auto steigst, das sogar einen warmen Motor hat, aber nicht anspringt.

 

You do not have the required permissions to view the image content in this post.

 

30 min müssen reichen.

 

Gruß

Christian

Share this post


Link to post
Tom50354
You do not have the required permissions to view the quote content in this post.

 

ne greift nicht!

Share this post


Link to post
Tom50354
You do not have the required permissions to view the quote content in this post.

 

Hast du ne Climatronic?

 

Hält sich die Climatronic an das was die Danhag so will?

 

Eigentlich sollte der Temeratursensor in der Climatronic entscheiden, wann das Gebläse angeht und nicht diese Danhag!

Sehr seltsam ...

Share this post


Link to post
Cbleek

 

Du magst recht haben...

Ich hatte mich nämlich gewundert warum das Gebläse erst nach 4 1/2 Minuten startete und nicht nach 3!

Dann ist diese Konfiguration wohl für Heizungen relevant, bei denen das Gebläse über ein Relais separat angesteuert wird!

 

You do not have the required permissions to view the quote content in this post.

 

Man kann aber nochmal betonen, dass nach einer halben Stunde sicherlich die Scheibe abtaut, der Wagen im Cockpit leicht angewärmt ist und der Motor von der Wärme profitiert, aber zum Heizen des Innenraums taugt das nicht.

Da bin ich doch sehr froh, dass wir die LHZ zusätzlich drin haben!

Die sorgt in den 30 Minuten dafür, dass ich in Badehose im Wagen sitzen kann...

 

Somit hat die WWZH bei so einem grossen Wagen definitiv einen eingeschränkteren Anwendungsbereich als bei einem PKW, bei dem eine parallele Innenraumwärmung sicherlich effektiver stattfindet wird.

Share this post


Link to post
die52

Hi Christoph,

 

genau das war mein Plan. WWZH für Scheibe und Motor und dazu die WLZH für den Innenraum.

Der WLZH schaft nämlich die Scheibe nicht in angemessener Zeit.

Ausserdem ist es ja wirklich hilfreich, die ZH per GSM steuern zu können.

 

Gruß

Christian

Share this post


Link to post
Cbleek

Ok, Ich habe den Test heute nochmal wiederholt, diesmal mit der Einstellung 45 Minuten Laufzeit und mit über Nacht geladenen Batterien!

 

Ergebnis:

nach genau 30 Minuten geht der Zuheizer/WWZH aus, obwohl die GSM Fernsteuerung von Danhag weiterhin ein W-Bus Signal sendet und glaubt das alles ordnungsgemäß läuft!

VCDS Autoscan ist fehlerfrei! Keine Unterspannung dokumentiert!

 

Somit ist klar:

Es gibt diese ominöse 30 Minuten Selbstabschaltung des Zuheizers tatsächlich!

Es bleibt die Frage, wie man dies deaktiviert?

Evtl. per VCDS? Kann man da eine Art Standheizungsmodus freischalten?

Im T5 Board heißt es man könne diese Beschränkung mit der Webasto Eieruhr erhöhen... Aber wie soll das mit dem kleinen Ding gehen? Und genauer wird das auch nicht ausgeführt...

 

Hat jemand ein Idee?

Share this post


Link to post
Tom50354

mach das mal und stell das mal ein.

 

Deine Datei wird nur nicht 18-7E0-819-008-C.PLAheissen. Wahrscheinlich 18-7H0-819 irgendwas...

Share this post


Link to post
wobeheda

Hallo zusammen,

 

sicherlich ist die LHZ die stärkere Lösung und sicherlich ist die WWZH jenseits der 2 h Grenzen ein Problem.

 

Aber dieser Legendenbildung muss ich hier widersprechen oder vielleicht auch nur den technischen Fortschritt beim T5.2 dokumentieren:

 

You do not have the required permissions to view the quote content in this post.

 

Mache derzeit mehrmals in der Woche den Wintertest mit der WWZH. Nach einer halben Stunde auf niedrigster Stufe der Lüftung und ca. 22° C Vorwahl in Climatic ist der Wagen im Cockpit und auf der Rücksitzbank moppelig warm. OK, Pullover lasse ich an, aber zum Heizen des Innenraums taugt das sehr wohl, in der begrenzten Zeitvorgabe. Motorhaube und Scheibe tauen dann. Mit dem Timer steige ich derzeit immer warm ein. Die Batterie (habe Volt Anzeige) leidet dabei bisher nicht besonders. Ob sich das auf die Nutzungsdauer auswirkt, werde ich dann sehen.

Noch ein Punkt der Fairness halber: ich habe eine Isolierung in den Seitenwänden, die sich hier positiv auswirkt.

 

Noch eine andere Idee zur WWZH Abschaltung. Ist es möglich, über den Timer 3 Intervalle á 2 h zu programmieren (habe ja drei Einstellungsspreicher), im Abstand von einer halben Stunde. Das würde mir bspw. auch für eine Nacht ohne WLZH im Winter ermöglichen. Die damit erreichten 7,5 h wären ja schon Luxus für mich. Probiere ich mal aus, aber wenn jemand das schon mal probiert hat, interessiert mich das natürlich.

 

Ciao

wobe

Share this post


Link to post
Cbleek

@ Wobeheda:

Laut T5 Board ist beim T5.2 wohl einiges anders und vor allem ist wohl diese Zeitbegrenzung nicht mehr vorhanden! Auch wenn mir noch immer keiner aus dem Board drüben und hier sagen kann, wo welches Steuergerät diese Zeitbegrenzung verwaltet, überwacht und regelt!

Komisch nur dass manche das haben und manche nicht...

Und bei mir ist es auch egal, was ich als letzte Einstellung an der Climatronic einstelle!

Lufttemperatur und Gebläsesteuerumg ist immer gleich!

Von der Ansteuerung her gefühlt wie die Restwärmetaste:

Moderates Gepuste in den Fussraum, an den Seitenauströmern und hoch zur Frontscheibe!

Und von moppelig warm ist der Wagen bei mir nach 30 Minuten WWZH weit entfernt!

 

@Tom:

Morgen früh schicke ich Dir das Steuergeräteabbild!

Danke!

Share this post


Link to post
wobeheda

Hallo Christoph,

 

dann ist es ein klarer Fortschritt. Aber wer weiss, wo hier das Detail / Steuergerät / Softwareversion / Heizungstyp / ... vergraben ist für Top oder Flopp. Ich habe als Basis einen Caravelle Comfortline. vielleicht muss man hier noch MV, Cali Beach und Comfortline getrennt betrachten und bewerten ?(

 

ciao

wobe

Share this post


Link to post
Cbleek

Hier die Steuergeräte Abbild-Datei!

18-7H0-815-071-C.zip

Share this post


Link to post
wobeheda
You do not have the required permissions to view the quote content in this post.

 

Die Antwort auf meine Frage habe ich gerade im T5 Board gefunden. Lt.

You do not have the required permissions to view the link content in this post.
geht die Reihenschaltung nicht. ... mal nachgetragen für den interessierten Mitleser.

 

ciao

wobe

Share this post


Link to post
die52

Hi Wobe,

 

das ist auch gut so. Sonst stehst Du am Ende mit einer leeren Startbatterie da.

N.B.: Der ZH läuft nicht auf dem Campingstrom.

 

Könnte man bei Zeiten aber mal ändern.

You do not have the required permissions to view the image content in this post.

 

Gruß

Christian

Share this post


Link to post
Cbleek

Der Zuheizer selbst ist nicht das Problem sondern das Gebläse!

Siehe hier:

 

You do not have the required permissions to view the link content in this post.

 

Aber darüber muss ich erst nachdenken, wenn ich weiß woher diese dämliche Laufzeitbegrenzung von 30 Minuten kommt und wie ich Sie los werde...

Share this post


Link to post
exCEer

Hallo Christoph,

zum Vergleich mal ein aufgerüsteter Zuheizer etwas neueren Baudatums (Index F statt C wie bei dir). Sieht aber durchaus ähnlich aus...

 

Werde morgen früh testen, ob mein Zuheizer länger als 30min läuft! Die Laufzeit an der T90 FB habe ich auf 60 Minuten eingestellt.

 

Wer die Laufzeit der FB prüfen möchte:

On und Off-Taste der FB dreimal hintereinander gleichzeitig drücken.

Der erste, unmittelbar mit dem dritten Betätigen

beider Tasten erscheinende Blinkimpuls ist mitzuzählen. Pro Blinkimpuls ergeben sich 10 Minuten Laufzeit (max 120 Minuten).

 

Wer die Laufzeit ändern möchte:

Mit dem Betätigen der OFF-Taste wird die nächste Einschaltdauer

aufgerufen.

Einstellung speichern:

10 Sekunden keine Taste betätigen oder

ON-Taste betätigen.

 

Werksseitig sind lt. webasto 30 Minuten eingestellt. Und ich denke dass da bei Christoph der Hase im Pfeffer liegt. Die wird sich wohl von der Danhag nicht überlisten lassen. Oder doch?

 

Gruß

Jochen

18-7H0-815-071-F.zip

Share this post


Link to post
exCEer

Moinsen,

Zuheizer läuft definitiv die an der FB voreingestellte Zeit - also bei mir jetzt 60 Minuten.

Mal sehn ob er noch anspringt

You do not have the required permissions to view the image content in this post.

 

Viele Grüße

Jochen

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Facts and figures

    12 members have viewed this topic:
    cfwotzka  Burtscher  bugmenot  calatin  MicDet  KjuP  Samborskij  lllMark80lll  murgl  friedrich69  elektrogerd  Manyfan 
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.