Jump to content
Dennis_onTour

Apple CarPlay Wlan

Recommended Posts

Frankie72
You do not have the required permissions to view the quote content in this post.

Versuch mal den mobilen Hotspot vom iPhone zu aktivieren (sofern das noch nicht der Fall ist), damit das Discover Pro davon eine Internetverbindung bekommt, die es dann wieder per WLAN ans iPhone zurückgibt.
So würde ich es zumindest mal versuchen. Ich nutze einen USB-WLAN/LTE Stick mit separatem Datenvolumen. Daher bin ich da gerade nicht 100% sicher.

Share this post


Link to post
eimsbush

Moin,

 

ich habe es mit dem Hotspot mal probiert. Mal geht es, mal nicht. Alles in allem ein großer Witz. Es geht halt weiterhin halbwegs "sicher" mit einem Kabel. Aber nur, wenn man Wlan vorher deaktiviert. Bin total enttäuscht vom T6.1 in vielen Punkten. Aber nachher ist man immer schlauer.

 

LG

Share this post


Link to post
Frankie72
You do not have the required permissions to view the quote content in this post.

Das es mal geht und mal nicht, könnte aber auch damit zusammenhängen, dass sich der "Hotspot" vom iPhone nach einer gewissen Zeit der Inaktivität deaktiviert, um z.B. den Akku zu schonen.
Wie ich schon geschrieben habe:
Ich habe einen LTE/WLAN Stick mit einer Zeitkarte vom Mobilfunkanbieter für 5 EUR monatlich mit 10 GB Datenvolumen an einem der USB-Anschlüsse dran.
Damit habe ich keine Probleme. Das Discover Media ist mit dem WLAN des Sticks verbunden und das iPhone wiederum mit dem WLAN des Discover Media. So habe ich stabiles "wireless CarPlay" und z.B. auch Webradio im Discover Media.

Share this post


Link to post
eimsbush

Das wäre ne Lösung, aber ist einfach nur peinlich für Volkswagen. Im ID klappt Wlan mit Carplay und Internet übrigens.

Share this post


Link to post
TobiD3

Moin,

ich warte zwar immernoch auf meinen Bus, aber vielleicht kann ich hier helfen. 

Bei Benutzung von einem iphone und wireless Carplay, sollte es eigentlich helfen die "WLAN-Unterstützung" im iphone zu aktivieren. Diese sorgt dafür dass bei schwachem WLAN (oder WLAN ohne Internetverbindung) weiterhin parallel für den Internetzugriff mobile Daten genutzt werden. 

Ihr findet die Einstellung unter "Einstellungen - Mobilfunk (ganz unten)" 

Das würde zumindest erklären warum es bei manch einem geht, bei manch einem nicht. 

Nutze das eigentlich eher wenn ich mit meinem Echolot per WLAN verbunden bin, aber dennoch weiter mobile Daten benötige. 

 

Viele Grüße

Share this post


Link to post
Breitler
You do not have the required permissions to view the quote content in this post.

Grundsätzlich ein guter Tip. Aber Vorsicht im Ausland, damit kann man unbemerkt sein Daten-Roaming-Limit seeehr rasch ans Limit bringen.

Share this post


Link to post
TobiD3
You do not have the required permissions to view the quote content in this post.

Das Daten-Roaming kann natürlich weiterhin separat aktiviert/deaktiviert werden. Das ist unabhängig von o.g. Einstellung. 

Share this post


Link to post
Breitler
You do not have the required permissions to view the quote content in this post.

Jo, eh. Aber dann hilft der Tip natürlich auch nicht mehr und man hat im Ausland wieder die Probleme mit Wireless Carplay.

 

"There's no free lunch and no silver bullet."

Share this post


Link to post
TobiD3
You do not have the required permissions to view the quote content in this post.

Doch, das löst genau das Problem des Eingangsposts:

Problem: WLAN Verbindung zum T6.1 wird benötigt für Wireless Carplay, das WLAN bietet jedoch keinen Internetzugang sondern nur ein lokales Netzwerk. Das iphone versucht recht stumpf über das WLAN ins Internet zu kommen, geht jedoch nicht, dann gibt es auf.

 

Mit der oben erwähnten, aktivierten, Einstellung greift das iphone jetzt auf das Mobilfunknetz zurück um Internetzugang zu erhalten, das WLAN bleibt parallel aktiv. 

 

Share this post


Link to post
Breitler
You do not have the required permissions to view the quote content in this post.

Wenn dem so ist, dann ist der Trick genial.

 

Zumindest bis Apple das nicht mehr als undokumentiertes Feature, sondern als Bug versteht. 😇

Share this post


Link to post
eimsbush

Klappt im Ocean mit dem Discover Pro leider nicht. Trotzdem danke! Versuch war es wert.

Share this post


Link to post
TobiD3
You do not have the required permissions to view the quote content in this post.

Ok, schade. Ich probier weiter ne Lösung zu finden, wenn denn der Bus hoffentlich nächste Woche da ist… 

Share this post


Link to post
TobiD3

Moin zusammen,

zwar immernoch keinen Bus, aber mittlerweile kreuz und quer gelesen was dieses Problem angeht. 

Ich vermute dass bei der Einrichtung über Bluetooth die korrekte Einstellung der WLAN Verbindung vorgenommen wird, denke dass dann bei der für Carplay benötigten WLAN Verbindung (Wifi-direct) keine Einträge für Gateway etc. erfolgen, diese also lediglich zur Datenübertragung zwischen Auto/iphone dient. 

Im Apple Forum hat ein User berichtet dass es funktioniert wenn die Verbindungen zum Auto gelöscht werden (Bluetooth Verbindung entkoppeln, WLAN Verbindung entkoppeln/ignorieren) 

Anschließend eine erneute Kopplung via Bluetooth, jedoch darauf achten der Verbindung mit dem WLAN Hotspot nicht zuzustimmen. Aus technischer Sicht macht es Sinn - ausprobieren kann ich es leider noch nicht.  

 

Viele Grüße 

Share this post


Link to post
Asdf321
You do not have the required permissions to view the quote content in this post.

Guter Typ, ich bereite mich auch schon auf die wahrscheinlich kommenden Wireless-CarPlay-Schmerzen vor und bin jetzt schon an der Lösung interessiert. Ich hoffe, du bekommst deinen Bulli noch vor mir und hast bis dahin den richtigen Ablauf mit Einrichtung, WeConnect-Anmeldung und Wifi raus und ich muss nur noch deiner Anleitung folgen :D

 

Falls nicht, tu' ich mein Bestes und suche nach einem fehlerfreien Weg.

Share this post


Link to post
eimsbush

Ich habe mir gestern das Datenpaket von Cubic für den Bus gebucht. Damit sollte sein Wlan ja nun Internet haben. Nö. Carplay im Wlan bedeutet auch damit, dass auf dem Smartphone das Internet weg ist. Also spart Euch Euer Geld :D

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.