Jump to content
Dennis_onTour

Apple CarPlay Wlan

Recommended Posts

Dennis_onTour

Hallo,

ich hab folgendes Problem:

Ich habe mein Handy per CarPlay mit dem Bus verbunden. Somit werden meine mobilen Daten am Handy nicht mehr genutzt, sondern das „WLAN“ des Buses, weil er darüber ja Wireless verbunden ist.

 

Ich habe jedoch noch kein Datenvolumen für den Bus gekauft, dementsprechend lädt am Handy nie was.

 

Ich muss immer die Verbindung zum Auto trennen wenn ich was googeln oder sonstiges machen will.

 

Hat sonst noch jemand das gleiche Problem? Oder bin ich nur zu inkompetent?🤷‍♀️🤓

 

Über Hilfe bin ich dankbar😇

Grüße

Dennis

Share this post


Link to post
Flh75

Wohl letzteres 😉 WLAN am Bus ausschalten. Das ist dafür, den Bus mit einem WLAN zu verbinden (zB auf dem CP).  Wlan auf dem Handy an.  Dann verbindet sich das Mobil automatisch mit dem Entertainment System. Welches hast du ?

 

Thomas

Share this post


Link to post
jumperger
You do not have the required permissions to view the quote content in this post.

Dem ist auch logisch so!

Dein Bus stellt einen Wlan Acces Point für andere Geräte zur Verfügung, er selbst ist aber nicht mit dem Netz verbunden, was soll da ankommen?

 

Wenn du es umgedreht versuchst bekommt dein Bus Internet. Also mit dem Handy (mit Handy Datenvolumen) einen Hotspot erstellen und den Bus über diesen Hotspot ins Netz hängen somit ist dein Bus drin, und du kannst unter Radio auch WEB-Radio wählen und deinen Lieblingssender über das Netz höhren.

Share this post


Link to post
Flo83

Also mein iPhone erkennt das wireless Carplay. Ich bin per WLAN mit dem Auto verbunden habe aber trotzdem LTE am Handy. 

Google Maps z.B. funktioniert und dazu braucht es ja mobile Daten vom Handy. Ich kann auch per WLAN verbunden sein und trotzdem am Handy surfen. 

Für alle anderen Dienste gibt es ja We Connect Plus. 

 

Vielleicht doch Anwender- oder Setup Fehler ;)

Share this post


Link to post
Dennis_onTour

Also das WLAN am Bus hab ich aus. Jedoch muss ich den Haken bei „Infotainmentsystem als Hotspot“ doch aktiviert haben um wireless Apple car play zu nutzen? Zumindest sagt er mir ich solle das wieder aktivieren wenn ich mein Handy Probier zu verbinden.

Ich hab das „mittlere“ Navi.

 

Okay ich glaube ich habe just in dem Moment herausgefunden wie es funktioniert🤓

 

Der Haken bei „Datenverbindung“ -> „Integrierte Datenverbindung (eSim)“ war aktiviert, jetzt ist der deaktiv und ich kann sowohl Apple car play als auch mein LTE benutzen🥳

 

Vielen Dank!!!

Share this post


Link to post
Heinzi20
You do not have the required permissions to view the quote content in this post.

Das Web Radio geht aber nur bei WeConnect oder?

auf einer Probefahrt habe ich es nicht aktiv bekommen. 

Share this post


Link to post
jumperger

Ich hab weconnect, deswegen kann ich nicht sagen wie es ohne ist. Aber ich glaube jeder hat doch weconnect?

Am Handy (iPhone) den “Persönlichen Hotspot” aktivieren.

Jetzt im Setup des Discover (bei mir Pro) zu WLan navigieren und dort den Namen des Handys bzw des Hotspots vom Handy suchen.

Falls erforderlich Passwort eingeben. Jetzt sollte das DM mit dem Internet verbunden sein und damit taucht auch der Button WebRadio im Radio auf, dazu muss irreführend der Button DAB/FM gedrückt werden.

Ich werde morgen versuchen ein paar Bilder an zu hängen.

You do not have the required permissions to view the quote content in this post.

Ich hab weconnect, deswegen kann ich nicht sagen wie es ohne ist. Aber ich glaube jeder hat doch weconnect?

Am Handy (iPhone) den “Persönlichen Hotspot” aktivieren.

Jetzt im Setup des Discover (bei mir Pro) zu WLan navigieren und dort den Namen des Handys bzw des Hotspots vom Handy suchen.

Falls erforderlich Passwort eingeben. Jetzt sollte das DM mit dem Internet verbunden sein und damit taucht auch der Button WebRadio im Radio auf, dazu muss irreführend der Button DAB/FM gedrückt werden.

Ich werde morgen versuchen ein paar Bilder an zu hängen.

 

Noch zu erwähnen , daß ich jetzt fast ausschließlich wired carplay nutze. Ich finde es eigentlich viel praktischer.

Im Auto erst Zündung an DANN erst Kabel ins iphone und schon wird alles erkannt . Wird das Kabel vor Zündung an eingesteckt dann hakts.

 

Ich nutze ein 30cm USB-C  <-> Lightning Kabel  und das iPhone liegt im Becherhalter.

Share this post


Link to post
Flh75

Warum wired ? Seit IOS 14 ist die Wireless Verbindung meiner Ansicht nach besser geworden. Verbindung klappt auf Anhieb, keine Aussetzer. 

 

Thomas

Share this post


Link to post
Heinzi20

Das verbinden hab ich schon verstanden, aber es war eine Probefahrt. Deswegen nicht im Fahrzeug angemeldet, daher wohl kein Webradio.

schade. Wollte das mal sehen .

Share this post


Link to post
B.u.S.

Ich hänge mich mal an das Thema dran:

Wie der Thread-Ersteller habe ich das Problem, das bei Verbindung über Apple Carplay mein iPhone keine mobile Datenverbindung mehr hat und ich somit keine Online Dienste mehr nutzen kann. Die hier genannten Tipps mit Ausschalten des Wlan im Discover Pro helfen nicht bei der Problemlösung, weil Discover Pro bei deaktiviertem Wlan (im Radio) und danach Auswahl des Telefons incl. Auswahl Apple Carplay stets die Aufforderung bringt, das Wlan am Autoradio einschalten zu müssen. In der Anleitung zum DP steht ähnliches, das zur Nutzung von Apple Carplay Wlan und Bluetooth aktiviert sein müssen?! 


Könnte sich vll. einer von Euch Experten nochmal die Mühe machen, genau zu beschreiben, was bei iPhone und Discover Pro "aktiviert" bzw. "deaktiviert" werden muss, damit ich sowohl eine Wireless Apple Carplay Verbindung herstellen kann und gleichzeitig aber via LTE Zugang zu meinen mobilen Daten auf dem iPhone habe?!

Share this post


Link to post
Frankie72
You do not have the required permissions to view the quote content in this post.

Ich habe zwar auch ein iPhone, nutze im Cali aber aktuell einen USB-LTE-Stick von Huawei (E8372H) für die mobile Datenverbindung zum Radio.

Wenn Du WLAN von Cali nutzen möchtest bzw. Wireless CarPlay zwischen iPhone und Cali, geht das meiner Meinung nach auch nicht anders.

1) Wenn man das iPhone als mobilen Hotspot nutzen möchte, damit das Discover Media/Pro eine Internetverbindung hat (für Webradio etc.), muss im iPhone der "persönliche Hotsport" aktiviert werden und das Discover damit verbunden werden. Das iPhone selbst bekommt dann sein Internet automatisch über das Mobilfunknetz, also über die mobilen Daten.
2) Wenn man nun aber Wireless CarPlay gleichzeitig nutzen möchte, müsste man ja das iPhone wieder mit dem zur Verfügung gestelltem WLAN vom Cali verbinden. Also genau das Gegenteil von 1). Das iPhone müsste dann nach dem WLAN vom Cali suchen und verbunden werden. Das schließt aber aus, dass es selbst gleichzeitig über mobile Daten mit dem Internet des Mobilfunknetzes verbunden ist. Ist ja zu Hause nicht anders. Entweder ich nutze mein WLAN von zu Hause oder aber mobile Daten auf dem iPhone.

Ich fürchte, dass man sich da entscheiden muss, wenn man nur das iPhone nutzen möchte:
a) Entweder mobile Daten auf dem iPhone und gleichzeitig Internetverbindung des Discover über den persönlichen Hotspot des iPhones und CarPlay nur kabelgebunden, oder
b) Das Discover stellt sein WLAN zur verfügung und man kann dann wireless CarPlay nutzen. Das Discover muss dann aber seine Internetverbindung von einem anderen Gerät bekommen, z.B. mobile Router oder USB-LTE-Stick (der dann aber auch WLAN senden muss).

Share this post


Link to post
B.u.S.

Hallo Frankie72,

 

inzwischen bin ich etwas schlauer und habe die Lösung meines Problems interessanter Weise in einem amerikanischen BMW Forum gefunden 😉

 

Meine Schritte zum Erfolg:

1. Deaktivieren des Discover Pro Wlan

2. Löschen / Entfernen des iPhones aus den erkannten Geräten im Discover (das Discover darf das "alte Handy nicht mehr erkennen...)

3. Im iPhone Bluetooth und Wlan aktivieren, etwaige Verbindungen zu Discover löschen (ignorieren)

4. Im iPhone Apple CarPlay aktivieren und neue Verbindung zum Discover herstellen

 

Jetzt funktioniert es wie es sein soll: iPhone verbindet sich via Apple CarPlay mit dem Discover, GLEICHZEITIG funktioniert jetzt aber auch "Mobile Daten" über das Mobilfunknetz und das iPhone ist trotz Verbindung via Apple CarPlay mit Discover in vollem Umfang internetfähig.

Share this post


Link to post
Frankie72
You do not have the required permissions to view the quote content in this post.

OK, dann würde ich aber vorsichtig behaupten, dass irgendeine der Verbindungen via Bluetooth erfolgt und nicht per WLAN.

BTW:
Hat jemand zufällig Erfahrung damit, wie der mobile Hotspot im iPhone den Akku negativ beeinflusst? Ich habe mir mal sagen lassen, dass der "persönliche Hotspot" nur dann aktiv sein sollte, wenn man ihn wirklich benötigt und wohl der Lebensdauer des Akkus ziemlich zusetzen soll.
Ansonsten wäre ich nicht abgeneigt das auch mal per mobilem Hotspot zu versuchen, weil ich zufällig einen Mobilfunktarif mit unlimitiertem Datenvolumen auf dem iPhone habe.

Share this post


Link to post
diddo
You do not have the required permissions to view the quote content in this post.

Die Hotspot-Funktion braucht recht viel Energie die für gleichzeitig LTE und den WiFi Accesspoint. Mein Firmen-iPhone ist im ersten Nutzungsjahr 4 von 5 Tage die Woche mein Hotspot gewesen und der Akku ist deutlich besser als beim privaten.  30cm Ladekabel ran, iPhone in den Becherhalter und das Thema sollte kein Problem darstellen.

 

Und zum Thema: Wireless Carplay nutzt 5GHz Wifi und BT für die Verbindung zur Headunit und LTE für Mobilfunk. Ist am Ende auch ein Garant für viel Akkunutzung und ein warmes Telefon. 

Edited by diddo

Share this post


Link to post
eimsbush

Gibt es mittlerweile eine Lösung für diesen Bug? Ich bin total entsetzt… Im ID3 habe ich keine Probleme AppConnect zu nutzen und dabei das Handy (Stand, Stau, Google Maps). Im T6.1 ist es unmöglich. Entweder ich verbinde via Bluetooth und habe kein AppConnect oder ich verbinde AppConnect und hab kein Internet mehr auf dem Handy.

 

Der Haken bei „Integrierte Datenverbindung“ ist aus. Den Halen bei Wlan setzt er automatisch bei AppConnect.

 

T6.1 mit dem Discover Pro. 
 

Das ärgert mich so sehr, kann es echt nicht fassen….

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.