Jump to content
Bullidesperado

OBD erlernen

Recommended Posts

Bullidesperado

HI @all OBDler

 

Hab heute mein OBD Kabel angestöbselt und will es jetzt langsam mal angehen und lernen.

 

Nachdem ich ja schon am Sa erfolgreich ein paar Scans durchgeführt habe war mein heutiges Ziel eine Richtige Umprogrammierung.

 

Dazu hab ich mir die Auto Lock Funktion ausgesucht.

 

Ich habe den Wert in STG 46 Kanal 03 u 04 jeweils auf 1 gesetzt.

 

Das Ergebniss war positiv Mein Bulli verriegelt sich bei 15 KMh und entriegelt sich beim Schlüsselabziehen.

You do not have the required permissions to view the image content in this post.

 

Von meiner Frau kan prompt der Einwand "Was ist bei einem Unfall da kommt ja keiner mehr ran"

Was ist eure Meinung dazu.

 

Als zweites wollte ich den Hupton beim Entriegeln zuschalten also STG 46 Kanal 07 auf 1 gesetzt.

Das Ergebniss ist aber Negativ es Funktioniert NICHT

Frage an die Spezies unter euch

Warum Nicht ?(

 

Gruß BDJE der sich langsam rantasten will und dann vielleicht auch mal weiterhelfen kann.

Share this post


Link to post
Tom50354

fein...

 

der Einwand mit dem Unfall ist nicht neu. Ich denke, dass Crashsensoren hoffentlich das Fahrzeug wieder aufschliessen.

 

Ich nutzte dieses Feature nicht!

 

Der Hupton beim Entriegeln kommt nur, wenn Du auch eine Hupe hast. Es ist damit nicht die normale Hupe sondern die Alarmsirene gemeint. Ich nehme an, dass Du keine hast!

Share this post


Link to post
Bullidesperado
You do not have the required permissions to view the quote content in this post.

 

Danke dir Tom

 

Mir ging es in erster Linie nur darum endlich mal mit meinem Kabel etwas auszuprobieren.

Nun ich laß die Auto Unlock Funktion zunächst mal

Was daß Hupen betrifft da hast du recht ich hab nur die normale Hupe

 

Nun gut hab schon wieder ne Aufgabe nämlich daß rückändern des STG 46 Kanal

7 auf 0

You do not have the required permissions to view the image content in this post.

 

Will ja demnächst ne GRA einbauen. :]

 

 

Danke dir zunächst mal

 

Vielleicht sind hier im Forum noch Spezies die es genau wissen mit diesen Crashsensoren und dem entriegeln.

 

 

Ich werde demnächst noch mehr Fragen haben.

 

Gruß Jürgen

Share this post


Link to post
Tom50354
You do not have the required permissions to view the quote content in this post.

 

STG 01 (Motorelektronik)

Login mit folgenden Codes:

GRA-Aktivierungscode: 11463

GRA-Deaktivierungscode: 16167

Share this post


Link to post
Bullidesperado

 

Danke Tom ist notiert, vielleicht klappts noch vor dem Urlaub

Am meisten Respekt hab ich vorm Lenkrad Airbag ausbauen

You do not have the required permissions to view the image content in this post.

 

Tschüß und euch ebenfalls nen schönen Urlaub

 

Gruß Jürgen

Share this post


Link to post
JoJoM

Ich meine, irgendwo gelesen zu haben, dass die Entriegelung des Auto Lock bei einem Unfall durch Auslösen des Airbag erfolgen soll. Also Koppelung mit den Airbagsensoren.

 

Bin mir aber nicht mehr ganz sicher.

 

Ich habe die Funktion programmiert und werde sie auch lassen.

Share this post


Link to post
die52

Hi,

JoJo sieht dss richtig. Der Airbag schliest den Cali auf jeden Fall auf. Auch wenn man per Hand von innen verschliesst.

 

Was das Lernen mit VCDS angeht, hat DeDetto mal einen ziemlich umfangreichen Fred im Parallelforum gestartet.

sorry Tom

You do not have the required permissions to view the image content in this post.

 

Aber vieleicht sollten wir den mal hierher umziehen. Und / oder hier neu starten...

 

Was sonst noch recht praktisch ist:

Tanknadel richtig einstellen

Verbrauchswerte richtig einstellen.

PDC hinten lauter machen

Abschaltwert für die LSH anpassen

 

tbc....

 

Bin gerade etwas eingeschränkt Handlungsfähig, da nur mit iPad bewaffnet.

Aber lass das mal hier fortführen.

 

Gruss

Christian

Share this post


Link to post
Tom50354

STG 17 Kombiinstrument auswählen

auf Anpassung Klicken

 

Kanal 30 (Tankgeberkennlinie)

Der Basiswert ist 128 nun könnt ihr in 1 Ohm Schritten einstellen, die jeweiligen Maximalwerte sind 108 bzw. 148. Beobachtet dabei die Tanknadel.

 

 

 

STG 17 Kombiinstrument auswählen

auf Anpassung Klicken

Kanal 03 (Verbrauchsanzeige)

Der Basiswert ist 100 nun könnt ihr das ganze in 1 % Schritten einstellen, die jeweiligen Maximalwerte sind 85 bzw. 115.

 

STG 76 Einparkhilfe auswählen

auf anpassen klicken

 

-> Kanal 01 (Lautstärke hinten)

Die Laustärke des Warnsummers hinten lässt sich von 0 bis 7 einstellen.

 

-> Kanal 02 (Tonhöhe hinten)

Die Tonhöhe des Warnsummers hinten lässt sich von 0 bis 4 einstellen.

 

0 - 500 Hz

1 - 660 Hz

2 - 800 Hz

3 - 1000 Hz

4 - 2000 Hz

 

You do not have the required permissions to view the quote content in this post.

Grundsätzlich unterscheiden wir hier zwischen T5.1 mit EU3 Motor und T5.1 EU4 Motor.

Beim T5.1 mit EU3 Motor ist das STG 7D auszuwählen.

Beim T5.1 mit EU4 Motor ist ein STG 0B

 

Dann ist die Prozedur gleich - >auf Anpassung Klicken

 

Kanal 07 - Abschaltschwelle über 9V während des Vorglühens der Luftstandheizung.

Der Wert von 153 entspricht dem richtigen Wert, der eigentlich bei allen EU3 Fahrzeugen schon eingestellt war.

durch eine Umstellung der Zusatzbatterie im Bereich der Multivans wurde dieser Schwellenwert von 153 (= 9V + 1,53V = 10,53V) auf 234 ( = 9V + 2,34 = 11,34V)abgeändert.

Hier sollte auf jeden Fall der Wert 153 eingetragen sein, da es im Bereich Califonia niemals zu einer Änderung der Batteriesorte kam.

Share this post


Link to post
Bullidesperado
You do not have the required permissions to view the quote content in this post.

 

Da hab ich mich auch eingelesen und so manches steht ja auch hier im Board, von daher mal ein ganz dickes Dankeschön an Dedetto und Jochen.

 

Wenn wir schon dabei sind

 

Einzelschließung der Türen da gibts doch auch was oder

 

Will demnächst mal die Regeneration usw in Augenschein nehmen.

Hoffentlich macht meine Evelyn da mit.

You do not have the required permissions to view the image content in this post.

 

 

 

Gruß Jürgen

Share this post


Link to post
Bullidesperado

Hi Boarder.

 

Mich stört an meinem Navi daß jedesmal wenn ich die Navigation aktiviere in meiner MFA auch auf Navigation umgestellt wird.

 

Kann man diesen Zustand mit der VCDS Software abstellen oder muß ich daß so akzeptieren.

 

Ein anderes Problem ist die Einzelschließung:

 

Im Moment ist der SollZustrand

Codierung (0-32767)

00025

Betriebsnr (0-99999)

02765

 

Welche Werte muß ich jetzt ändern um die Einzelschließung zu aktivieren Sprich Einmal Drücken Nur Fahrertür Zweimal Drücken Alle Türen entriegeln.

 

 

Ich werde aus den Werten bei openobd nicht so richtig schlau.

 

Gruß und Dankeschön aus Mainfranken

Share this post


Link to post
JoJoM
You do not have the required permissions to view the quote content in this post.

Das kann leider nicht dauerhaft umgestellt werden.

 

Ich drücke auch jedes Mal wiederr auf die Standardanzeige um.

Share this post


Link to post
Bullidesperado

Hallo OBD Freaks

 

Da wir uns im Sommer einen VW Up gekauft haben würde mich mal intressieren ob ich mein OBD Kabel für den T5.1 auch an den UP anschließen kann bzw ob er mir dann auch Ergebnisse liefert sprich Auslesen des Speichers usw.

 

Laut der Autoscan Datei ist der UP vorhanden demnach müßte es doch auch möglich sein?

 

Vieleicht gibts auch irgendwo im Netz so eine Auflistung wie beim T5 was und wie man die Einstellungen ändert.

 

Muß mich unbedingt mal wieder mit OBD beschäftigen.

 

Guten Rutsch an euch alle und schönen Gruß aus Mainfranken BDJE

You do not have the required permissions to view the attachment content in this post.

Share this post


Link to post
Tom50354

muss deine Rechnung raussuchen und gucken was Du gekauft hast!

Share this post


Link to post
Tom50354

Ich muss Dich enttäschen. Du hast die "nur KKL Version" gekauft.

Share this post


Link to post
Bullidesperado

Danke Tom für die schnelle Antwort.

 

 

 

Wenn du mir jetzt noch sagst was KKL bedeudet und ich evtl machen müßte um auch den VW UP auslesen zu können wäre ich dankbar.

 

Gruß Jürgen

Share this post


Link to post
Tom50354

Du kannst gar nix machen.

 

Das Kabel geht am Up und am T5.2 leider nicht.

 

Ich bin mir nicht sicher, aber haben wir das damals nicht lang diskutiert?

 

Von wegen den Twingo fahre ich noch ewig und einen T5.2 bekomme ich so schnell nicht?

Share this post


Link to post
Bullidesperado

Alles klar Tom

hab mir ja schon so etwas in der Richtung gedacht, war nur erstaunt daß in der Scan Datei auch der VW Up aufgeführt ist.

 

Na ja der Twingo war schon über 12 Jahre alt und hatte schon einige Defekte und der "Knuffi" ist ein Auto der so Richtig spaß macht und Evy hat sich sofort in ihn verliebt ( Ich übrigens auch)

 

Einen T5.2 wirds aber die nächsten Jahre nicht geben zumindest nicht als California da wollen wir schon eher einen Colorado

Den aber erst wenn ich in Rente gehe........

Guten Rutsch nach Hürth an die Familie Gruß Jürgen

Share this post


Link to post
Sebastian

Die Auto-Scan Liste wird im Moment noch nicht Hardware spezifisch abgeglichen, so etwas ist geplant (ggf. im Zusammenhang mit einer Markt spezifischen Trennung, Stichwort NAR, CHN etc.) aber es steht noch kein Zeitpunkt. Somit werden auch bei HEX Systemen (ohne CAN-Unterstützung) die CAN Modelle mit aufgelistet. Was du nun tun könntest wäre

You do not have the required permissions to view the link content in this post.
was jedoch nicht immer finanziell lohnt, teilweise macht es mehr Sinn das jetzige weiterzuverkaufen und ein neues zu bestellen - auch weiß ich nicht ob Tom solche Upgrades selbst anbietet bzw. vermittelt oder ob du direkt über PCI gehen musst (daher der Link unter Vorbehalt).

Share this post


Link to post
Tom50354

Das würde ich auch anbieten.

Share this post


Link to post
Bullidesperado

Hallo Freunde

 

In meinem KI ging heute die Kontrolleuchte mit dem Motorsymbol an.

 

Ich tippte zunächst auf den DDS.

 

Ich hab ja ein VCDS und hab mal ausgelesen.

So wie es aussieht ist ers aber nicht.

 

Mein Problem ist aber jetzt ein anderes

Als ich meinen Rechner ans Auto angestöpselt habe wurde gleich eine neue Version aufgespielt.

 

Ich hab dann ausgelesen und die Ergebnisse abgespeichert.

 

Im Wohnzimmer wollte ich dann die Ergebnisse noch mal durchsehen und wurde auf ein Update aufmerksam gemacht.

Nun gut ich hab auf Ja gedrückt und mein Rechner hat brav alle alten Dateien gelöscht und die neuen aus dem Internet runtergezogen.

 

Auf etwa hälfte der Installation war es plötzlich aus.

Eine Meldung kam das die Installation wird abgebrochen wird.

 

Jetzt steh ich da und bin Ratlos

 

Die alte Version ist gelöscht und die Neue NICHT installiert.

 

Eigentlich wollte ich ja nur wissen was an meinem Bulli defekt ist.

 

Hab vorher noch den FEHLERSPEICHER GELÖSCHT und anscheinend daß Problem behoben.

 

Vielleicht kann mir Tom oder Sebastian hier weiterhelfen daß ich wieder ne Software auf meinen Rechner bekomme.

 

 

Gruß Jürgen

Share this post


Link to post
calimerlin

Hallo Jürgen,

 

Die Software kannst du hier herunterladen:

You do not have the required permissions to view the link content in this post.

Gruss,

 

Stephan

Edited by calimerlin
Link geändert

Share this post


Link to post
Sebastian

Vorsichtig, nicht irgendeine Version runterladen sondern die vom richtigen Vertriebspartner. Im Zweifel steht auf dem Interface auch immer die richtige URL. Die meisten hier dürften über Tom

You do not have the required permissions to view the link content in this post.
!

Share this post


Link to post
calimerlin
You do not have the required permissions to view the quote content in this post.

 

Hallo Sebastian,

 

Ja, das ist natürlich richtig. Hab den Link oben korrigiert.

(...das kommt davon, wenn man sich während der Arbeit im Board rumtreibt...

You do not have the required permissions to view the image content in this post.
...)

 

Gruss,

 

Stephan

Share this post


Link to post
Bullidesperado

Hallo Stefan und Sebastian

 

Ich hatte mir schon die richtige Version ausgesucht war ja auf der Seite von Sebastian

 

Habe es dann noch zweimal probiert und siehe da beim zweitenmal scheint es funktioniert zu haben.

 

War eben am Bulli und hab noch mal angeschloßen und ausgelesen und es geht auch.

 

Die Fehler Meldung von heute Morgen die ich ja gelöscht habe (noch mit der alten Version) ist auch nicht mehr aufgetreten.

 

Bin auch noch mal um den Block gefahren und die Anzeige blieb aus.

 

Bin jetzt mal gespannt wann die Meldung wieder kommt denn irgendein Fehler muß ja da sein.

 

Hab jetzt auch die gespeicherten Daten entdeckt

Wenn diese Werte stimmen kanns eigentlich nicht der DDS sein

Montag,18,Februar,2013,14:58:21:57358

VCDS Version: PCI 11.11.5

Datenstand: 20130111

 

 

Adresse 01: Motorelektronik (070 906 016 EC)

 

14:57:59 Block 067: Partikelfilter (Abgaswerte I)

24.0°C Temperatur vor Abgasturbolader

24.0°C Temperatur im Partikelfilter

0.00 Druckdifferenz Partikelfilter

0.00 Offset Differenzdruck

 

Montag,18,Februar,2013,13:29:05:57358

VCDS Version: PCI 11.11.3

Datenstand: 20120406

 

 

Adresse 01: Motorelektronik Labeldatei: PCI\070-906-016-BPC.clb

Steuergerät-Teilenummer: 070 906 016 EC HW: 070 906 016 DS

Bauteil und/oder Version: R5 2,5L EDC 000SG 2539

Codierung: 0001072

Betriebsnummer: WSC 35319 142 84876

VCID: 55AED8C2FF1A771

3 Fehlercodes gefunden:

 

005697 - Bitte Fehlerspeicher des Klima-Steuergerät auslesen

P1641 - 000 - - Sporadisch

Freeze Frame:

Fehlerstatus: 00100000

Fehlerpriorität: 6

Fehlerhäufigkeit: 3

Kilometerstand: 93647 km

Zeitangabe: 0

 

Freeze Frame:

Drehzahl: 2415 /min

Geschwindigkeit: 126.0 km/h

Last: 48.2 %

Spannung: 14.67 V

Binärwert: 00000000

Temperatur: 89.1°C

(keine Einheit): 16.0

 

008787 - Lambda; Sonde 1 Bank 1

P2253 - 000 - Masseleitung Kurzschluss nach Plus - Sporadisch

Freeze Frame:

Fehlerstatus: 00110000

Fehlerpriorität: 2

Fehlerhäufigkeit: 1

Kilometerstand: 95561 km

Zeitangabe: 0

 

Freeze Frame:

Drehzahl: 1680 /min

Geschwindigkeit: 88.0 km/h

Last: 34.1 %

Luftmasse/Hub: 490.0 mg/H

(keine Einheit): 1.00

(keine Einheit): 0.0

Binärwert: 10001001

 

008774 - Lambda; Sonde 1 Bank 1

P2246 - 000 - Referenzspannung Kurzschluss nach Plus - Sporadisch

Freeze Frame:

Fehlerstatus: 00110000

Fehlerpriorität: 2

Fehlerhäufigkeit: 1

Kilometerstand: 95561 km

Zeitangabe: 0

 

Freeze Frame:

Drehzahl: 1680 /min

Geschwindigkeit: 88.0 km/h

Last: 34.1 %

Luftmasse/Hub: 490.0 mg/H

(keine Einheit): 1.00

(keine Einheit): 0.0

Binärwert: 10001001

 

 

 

Vorerst mal Großen Dank an euch gruß Jürgen

Edited by Bullidesperado

Share this post


Link to post
Bullidesperado

Neues vom DDS

 

Hab heute ausgelesen und folgendes erfahren.

 

Samstag,02,März,2013,13:39:01:57358

VCDS Version: PCI 11.11.5

Datenstand: 20130111

 

 

Adresse 01: Motorelektronik (070 906 016 EC)

 

13:38:27 Block 067: Partikelfilter (Abgaswerte I)

0.0°C Temperatur vor Abgasturbolader

12.0°C Temperatur im Partikelfilter

0.00 Druckdifferenz Partikelfilter

2.55 Offset Differenzdruck

 

 

Damit ist klar daß mein DDS dfekt ist.

Werde nächste Woche einen neuen besorgen und einbauen.

 

Im Fehlerspeicher war zwar nichts hinterlegt aber der Wert spricht für den Defekt außerdem

hat der Bulli öfter Regeneriert

Ich habe auch in letzter Zeit vermehrt gemerkt daß beim Abstellen die Kühlerlüfter gelaufen sind.

 

Gruß Jürgen.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Facts and figures

    10 members have viewed this topic:
    t5mas  pixi40  EndlichBulli  baert  truebulli  alibaba321  Det1  jg60wolfgang  klar2226  Nofides 
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.