Zum Inhalt springen

Fehlercode 2101-Standheizung


cheffchecker

Empfohlene Beiträge

Hallo Califreunde,

 

meine Standheizung lässt sich nicht einschalten. Im Diagnosefeld finde ich die Fehlermeldung 2101 "Unterbrechung Ausgang Heizung ein/aus". Kann leider damit nichts anfangen und habe keine Anhung wonach ich suchen soll. Habe des öfteren im Forum schon gelesen, dass das Masekabel "Schund" zu Problemen mit der Standheizung führen kann.

 

Kann mir da Jemand helfen????

 

Der Winter steht nämlich vor der Türe...

 

Für jede Hilfe bin ich sehr dankbar

 

Schöne Grüße

 

Peter

Link zu diesem Kommentar
  • Antworten 17
  • Erstellt
  • Letzte Antwort

Top-Benutzer in diesem Thema

  • Tom50354

    5

  • cheffchecker

    5

  • die52

    4

  • Eumel

    2

Top-Benutzer in diesem Thema

Denke nicht, dass der Shunt die Hauptursache ist! Wobei der ja immer sein Teil dazu tut!

 

Du kommst um eine Onboarddiagnose nicht rum!

Link zu diesem Kommentar

Hallo Tom,

danke für die super schnelle Antwort!!!

Wegen der Onboarddiagnose muß ich garantiert in eine Fachwerkstat, oder?

Schöne Grüße

Peter

Link zu diesem Kommentar

Hi,

 

hast Du den Shunt noch nicht umgebaut?

Lief die Heizung schon mal? Flackern dann die Lampen der Innen-Camping-Beleuchtung deutlich?

 

Was genau passiert, wenn Du die Heizung einschalten willst.

Du drückst drauf, und dann....

 

Gruß

Christian

Link zu diesem Kommentar

Nein! Frag hier im Board mal nach ob jemand in der Nähe ein Kabel hat oder

You do not have the required permissions to view the link content in this post.

Dir eins.

Kann man immer gebrauchen!

Link zu diesem Kommentar

Hi TOm!

 

Ich hatte jetzt drei Kandidaten (inkl. meinem Cali) bei dem definitiv der Shunt schuld war.

Szenario ist dann wie folgt:

 

Heizung läuft kurz an, schaltet aber nach etwa einer Minute das Gebläse auf höchste Stufe (Modus: runterfahren) und geht dann aus.

Bie mir stand dazu in der CU für eine Sekunde das Wort: "Überlast."

Wenn der Fahrzeugmotor läuft funktioniert die Heizung hingegen.

 

Caliground verbaut - zack - geht.

 

Trotzdem: Kann natürlich auch viele andere Ursachen haben.

 

Gruß

CHristian

Link zu diesem Kommentar

@cheffchecker

Im Bereich München gibt es einige die ein VCDS haben. Keine Hektik. Etwas warten, da meldet sich vermutlich jemand der den Fehlerspeicher auslesen kann.

Zu dem genannten Fehler fällt mir im Augenblick auch nichts ein ausser Kontaktproblem. Mach mal einen Reset in der CU und versuchs nochmal.

Link zu diesem Kommentar

Das Symbol der Standheizung in CU blinkt die ganze Zeit. Wenn ich in der CU auf "Heizung einschalten" gehe, passiert überhaupt nichts.

Bei meinem Vorbesitzer ist die Heizung angeblich reibungslos gelaufen...

Danke für die Antworten und

schöne Grüße

Peter

Link zu diesem Kommentar

You do not have the required permissions to view the quote content in this post.

 

Hmmm - ok. Das war bei mir anders.

Erstmal die einfachen Sachen:

 

Sprit im Tank? Akkus voll?

Springt sie an wenn Du am Landstrom hängst?

 

Gruß

CHristian

Link zu diesem Kommentar

Reset der CU machen. (Fehler löschen)

Link zu diesem Kommentar

Hallo,

 

war gerade bei VW und habe den Fehlerspeicher auslesen lassen mit dem Ergebniss= 0 Feher, danach noch ein Reset an der CU gemacht, d.h. den Drehknopf und die Taste unten rechts mehr als 5sec lang gedrückt gehalten, hat sich aber nichts getan.

Langsam mache ich mir Sorgen. Ich glaube es wird teuer...

 

Grüße an alle Califahrer

Peter

 

Noch mal vielen dank für Euere Antworten!!!

Link zu diesem Kommentar

You do not have the required permissions to view the quote content in this post.

Für einen Reset NUR die Taste rechts unten für ein paar Sekunden drücken.

 

 

Viel Erfolg wünscht

Ralf

Link zu diesem Kommentar

Hallo,

war gestern bei einem VW Mechaniker (Privat) und habe Ihm mein Problem geschildert. Er hat den VW Diagnosegerät angeschlossen und es hat sich herausgestellt, dass keine Fehlermeldungen drauf sind. Durch das Diagnosegerät konnte er die Standheizung einschalten also die ist zu mindest nicht defekt. So wie es aussieht, erkennt die Standheizung die CU nicht oder umgekehrt. Die Codierung von CU ist ziemlich komisch, Codierung: 000000. Kann mir Jemand sagen wie man die Codierung überschreibt, bzw. wie die richtige Codierung lautet???

Schöne Grüße

Peter

Link zu diesem Kommentar

Die Codierung einer CU lässt sich gar nicht auslesen. Oder meinst du die Codierung der webasto?

 

Da ist 00000 i.O!

Link zu diesem Kommentar

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Von 5 Mitgliedern gesehen

    Calicop cebd SauerlandCali pjotrowicz MiLauMiEl

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.