Jump to content
Tom50354

WWZH geht an, wärmt aber nicht

Recommended Posts

Tom50354

Hallo,

 

meine WWZH starte ich durch drücken des linken Knopfes an der Bedieneinheit.  Als Modus habe ich Frontscheibe / Innenraum eingestellt.  Heizdauer 120min.

Man kann dann hören, dass die Heizung startet und es riecht auch nach Diesel.  Nach ein paar Minuten geht die Lüftung auch an.  Temp steht auf 24 Grad.  Aus den Lüftungsöffnungen kommt aber auch nach 5-10 Minuten nur eiskalte Luft.  Viel länger läuft sich auch nicht - es kommt dann die Meldung "Standheizung aus" 

 

Das war jetzt am Polarkreis echt blöd.  Da braucht man die Heizung mal und dann funktioniert sie nicht. 

 

Ich habe die Luftstandheizung und die WWZH. 

 

Hat jemand gleiche Konfiguration? Mal beides ausprobiert?   Leidensgenossen? 

  

 

 

 

Share this post


Link to post
Tom50354

Nachtrag:  Fehlerspeichereintrag

 

Samstag,08,Januar,2022,11:03:49:37342

VCDS Version: PCI 21.9.0 läuft auf Windows 10 x64

www.vcdspro.de

 

                Adresse 18: Standheizung       Labeldatei: Keine

   Steuergerät-Teilenummer: 7C0 963 272 B    HW: 7C0 963 272 B

  Bauteil und/oder Version: STH-VN54x     008 0079

                 Codierung: 5D0101

            Betriebsnummer: WSC 00000 000 00051

              ASAM Datensatz: EV_AuxilHeateWOSVN54X 001003 (VN54)

                       ROD: EV_AuxilHeateWOSVN54X.rod

                      VCID: 291A35F44868FCC132-807C

1 Fehler gefunden:

 

0169 - Kühlmitteltemperatur

          B138E 4B [008] - Übertemperatur

          Sporadisch - bestätigt - geprüft seit letzter Löschung

             Umgebungsbedingungen:

                    Fehlerstatus: 00000001

                    Fehlerpriorität: 2

                    Fehlerhäufigkeit: 5

                    Verlernzähler: 173

                    Kilometerstand: 15967 km

                    Datum: 2021.12.28

                    Zeit: 17:00:52

 

                    Standheizung: Betriebszustand: Nachlauf - Ausbrennen

                    92

                    Kühlmitteltemperatur der Standheizung: 87 °C

                    Kühlmitteltemperatur: 9 °C

                    Status Motorlauf: nicht erkannt

                    Kraftstoffvorrat: 53 l

                    Heizleistung: 4720 W

 

Share this post


Link to post
_FKO

Hallo Tom,

 

Der Fehlerspeichereintrag könnte auf eine nicht funktionierende Kühlmittelpumpe der Standheizung hinwiesen.

Die Standheizung müsste dann lahfen, wenn gleichzeitig der Motor läuft und das Kühlmittelbewegt. 

 

Gruß _FKO

Share this post


Link to post
Tom50354

ja sehe ich auch so!  Montag Termin beim VWN Partner.  Der wird's hoffentlich richten. 

 

In der Anpassung gibts einen Kanal "Kühlmittelförderpumpe verriegelt" (oder so ähnlich) - Der steht auf "1"   Zum Ändern benötigt man einen Login und 20103 funktioniert leider nicht. 

Share this post


Link to post
Keinbaum
You do not have the required permissions to view the quote content in this post.

 

Hallo Tom,

 

Polarkreis klingt ja echt kalt. Hatte dein Kühlmittel ausreichenden Frostschutz? Ich könnte mir auch vorstellen, dass da was kurz vor dem Einfrieren war und die Umwälzpumpe der Heizung es gegen diesen Staudruck nicht geschafft hat das Kühlwasser ausreichend umzuwälzen. Funktioniert es denn jetzt bei milderen Temperaturen?

 

Gruß Frank

Share this post


Link to post
Tom50354

interessanter Ansatz.  Frostschutz lasse ich gleich messen.  Gebe den Hinweis mal in die Werkstatt. 

Nein jetzt bei milderen Temperaturen geht es auch nicht.  Aber die Pumpe kann ja jetzt gelitten haben.  Neue Pumpe ist bestellt.  

VW sollte Frostschutz G13 bis Minus 35°C ab Werk eingefüllt haben.  Aber das ist in der Tat nah dran an Minus 28°C.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.