Jump to content
Hendrixx

Composition Colour - Senderlogos DAB

Recommended Posts

Hendrixx
Posted (edited)

Hallo zusammen,

 

kurze Frage, funktionieren die Senderlogos beim Serienradio mittlerweile?

Oder muss man etwas herunterladen, oder funktioniert es gar nicht?

 

Der deutsche Papierprospekt von 10.2019 und der Prospekt auf VWN.at zeigen die Logos.

Der aktuelle Onlineprospekt auf VWN.de - keine Logos.

Jeweils auf Seite 55.

 

 

VG Hendrik

 

 

Edited by Hendrixx

Share this post


Link to post
Kaasaa

Also bei mir werden beim Comp Colour mit DAB+ keine Logos angezeigt, zumindest nicht automatisch. Wollte mich immer noch damit auseinandersetzen, aber hatte bisher leider keine Zeit.

Share this post


Link to post
Hendrixx

Danke @Kaasaa, die Frage bleibt also offen.

 

Hat denn jemand die bunten Logos im Comp. Colour?

 

Und obwohl es eine Kleinigkeit ist, zeigt es wieder einmal, wo die Kernkompetenzen von VW (nicht) liegen.

 

 

Share this post


Link to post
danshred

Servus,

 

hat jemand schon die Senderlogos ?

Wie kann man die updaten ?

 

Grüße Daniel

Share this post


Link to post
Tim_Jochen

Hallo Daniel, 

ich habe es erfolglos über die Logos auf einer SD-Karte versucht. Sehe derzeit keine Möglichkeit, hoffe, dass es irgendwann mit einem Software Update möglich sein wird. 

Viele Grüße 

Jochen 

Share this post


Link to post
danshred
You do not have the required permissions to view the quote content in this post.

Ok schade, danke für die Info, dann Spar ich mir den Aufwand und warte auf ein Update.

 

Die Musik über Spotify zeigt leider auch nicht das Album Cover.

Share this post


Link to post
Kaasaa
You do not have the required permissions to view the quote content in this post.

🤔 Bei mir schon...

Share this post


Link to post
danshred
You do not have the required permissions to view the quote content in this post.

Via Bluetooth oder CarPlay ?

Du hast ein Samsung oder ?

Bei Bluetooth geht es mit dem iPhone XS nicht. CarPlay kann ich erst nächste Woche testen. 

Share this post


Link to post
Kaasaa
Posted (edited)
You do not have the required permissions to view the quote content in this post.

Achso, ja, per (kabelgebundenem) App Connect, in meinem Fall also Android Auto (Carplay wäre analog Apple). Per einfachem Bluetooth wirds mit der Cover-Anzeige glaub nicht funktionieren, nur per (Wireless oder Wired) App Connect (Wireless nur bei den Navis und ich denk irgendwann mal beim Comp Media, nicht aber beim Comp Colour).

Edited by Kaasaa

Share this post


Link to post
danshred
You do not have the required permissions to view the quote content in this post.

Mit CarPlay geht alles 👍🏼 Google Maps ist wie gewohnt top 😊

 

Share this post


Link to post
Kali-Heinz

habe auch keine Senderlogos und die in der Betriebsanleitung beschriebene Menüfunktion Senderlogos automatisch bzw. manuell zufügen konnte ich im Radioeinstellungsmenü nicht auffinden.

Bin ich auf dem Holzweg, wenn ich vermute ob das ein österreichspezifisches Problem ist? Unser Bus ist ein Reimport aus AT...

Share this post


Link to post
Kaasaa
You do not have the required permissions to view the quote content in this post.

Nach allem, was hier so zusammengetragen wurde, wohl eher nicht. Mein Bus aus Lux hat auch Logophobie 🙄😉. Ist mir allerdings auch nicht so wichtig, da ich mehr Spotify höre.

Share this post


Link to post
Bulli-Mulli

Moin,

 

unser Discover hatte auch Logo-Alzheimer  nachdem es ein Softwareupdate beim Freundlichen erhalten hatte. 
Das automatische Update per SD Karte, wie auf der VW Website beschrieben, hat bei mir nicht funktioniert.

Ich habe dann die Senderlogodatei auf der SD Karte entpackt und dann jedem gespeicherten Sender einzeln das Logo hinzugefügt. Jetzt haben wenigstens diese ein Logo. Nicht die Lösung die ich bevorzuge, da ja beim Senderwechsel der Neue Sender kein Logo hat aber anders habe ich es nicht hinbekommen.

 

Grüße

Benno

Share this post


Link to post
Frankie72
You do not have the required permissions to view the quote content in this post.

Laut Deinem Profil redest aber nicht vom T6.1 sondern von einem Discover im T6 oder? Bei meinem Discover Media im 6.1 gibt es keine Möglichkeit, die Senderlogos manuell von USB aufzuspielen. SD hat das Gerät überhaupt nicht mehr.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Facts and figures

    175 members have viewed this topic:
    Bellavista  uwe_t6  femto  Kipto  Kosmonaut  california_1991  Mr_Nobody  Tobsen80  DoLiFo  Lofs  nicb6  jumperger  joesn111  ThePalzFlo  fortis86  mimo76  gentleman4ever  AnjadOleire  kultvan  danshred  Fettweg1  Crisscross  dermitdemsofa  Kali-Heinz  ISbaer  TCard  samdust  Frl.Freeda  DirkDe  foxy  enno4u  Glompf  Colonia  t3karan  krueschan76  Atze  Canislupus  EE84  T3-4-5  Toby-e36  HugoDePayns  MM15  zedalton  thll  Basti09  Lobster11  recamp  jjjopf  franzfinanz  yaenuu  vwfreak_de  eve2305  magicrunman  f.schulz  Majanicho2020  Kaasaa  ursli  Cali_Nue  Arkon  Tim_Jochen  Timbocito  HeinMueck  Bulli-Mulli  Endamt  Emmental  Nietnagel  Frankie72  HansMark  tonitest  vanloui  Hendrixx  Mischi1909  Griffon13  chruesi  Bksocke  piitsch  bayerflyer  sonicimpact  sts  ulf_rau  Nobby_D  NikNak  birdybirdy  Dieselschnüffler  Sampo  Semmi  birkzehn  thomasvo  smartandem  Friesenfrauke  Explorer  CaliElch  bavaria  Thucy  MH2020  Disappear  lightpixel  langenargen  anogia  chr-jakob 
    and 75 more...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.