Jump to content
CaliStevo

Badbeleuchtung - Sporadische Aktivierung

Recommended Posts

CaliStevo

Im Prinzip funktioniert die komplette (insb. elektrische) Ausstattung unseres GC600 einigermaßen fehlerfrei. Nur ein Problem besteht seit das Fahrzeugübernahme: Die Badbeleuchtung geht sporadisch an.

Der Bewegungsmelder funktioniert einwandfrei. Das konnte ich durch Abkleben des Sensors prüfen. Danach ging das Licht nicht mehr an, wenn man die Tür öffnet oder wilde Bewegungen davor macht. Das Fehlerbild der sporadischen Aktivierung bestand weiterhin.

Zwischenzeitlich habe ich die Lampe einfach abgesteckt, was aber natürlich keine Dauerlösung sein soll. Ich will ungern nur wegen dieser Lappalie den Wagen ausräumen und zum Service bringen. Eigentlich würde ich das Problem gerne einfach durch Austausch gegen eine LED-Leiste mit Touch-Taster (wie über Küche und Dinette) lösen. Diese Variante gibt es aber leider nicht in der passenden Länge vom Hersteller.

Hat jemand evtl. dasselbe Problem mit der Badbeleuchtung und eine Lösung parat?

 

VG Stefan

Share this post


Link to post
n.t5

Gleiches Problem. Tritt bei dir der Fehler auch ohne das der GC am Landstrom hängt auf.?

In letzter bin ich recht oft bei meinem GC um so einige Sachen nachzurüsten, hier ist mir noch nie aufgefallen, dass das Licht im Bad angeht.  Sobald er jedoch an der Steckdose hängt, kommt es zu dem sporadischen Anschalten der Badbeleuchtung.

 

Share this post


Link to post
OPAWIT

Das liegt an Spannungsschwankungen.
Das Problem ist bei VW bekannt.
Es gibt wohl ein Kabel, das in der Stromversorgung der Lampe dazwischen gesteckt wird.
Das soll das Problem beheben.

Share this post


Link to post
n.t5

Ah, super Info. Werde dies gleich mal an meinen Freundlichen weitergeben.

Share this post


Link to post
CaliStevo
You do not have the required permissions to view the quote content in this post.

Passiert auch ohne Landstrom, waren am letzten Wochenende in der Pampa übernachten ohne Kabel und wurden nachts alle paar min vom Licht durch den Türspalt geweckt. Kannst Du vielleicht kurz Info geben, wenn Du hier eine konkrete Lösung angeboten bekommst? Vielen Dank schonmal.

Edited by CaliStevo

Share this post


Link to post
Fischfrikadelle

Bei uns ist das so , wenn die Heizung läuft und die Luft in die Nasszelle strömt, wenn wir die Lüftungsklappe schließen , geht die Lampe nicht mehr ständig an.

Share this post


Link to post
Rainer77

Hallo,

 

ich habe den besagten Fix mit dem Kabel dazwischen von meinem freundlichen bereits installiert bekommen. Ja, es ist eine spürbare Verbesserung der Situation aber ganz behoben ist das Problem damit nicht. In seltenen Fällen geht die Badbeleuchtung immer noch eigenständig an.  Das kann aber noch ggf. von der Heizung /Warnluftzirkulation kommen habe das noch nicht final untersucht.

Ferner gibt es dafür ( und für andere Phänomene) laut aussage  meines freundlichen auch noch ein Software Update im April/Mai.

Share this post


Link to post
Edmund

Bei meinem GC600 geht die Leuchte nicht immer sofort nach 30 Sekunden wieder aus. Laut meiner Werkstatt liegt es angeblich am Leitungsstrang zur Lampe. Der wird in kürze getauscht. Angeblich verurscht der fehlerhafte Strang auch eine Störung bei der Trittstufe. Die Stufe fährt nicht immer aus und ein, wenn sie soll.

Ich vermute das Steuergerät bzw. die Software machen die Probleme. Angeblich gibt der Bewegungsmelder das Signal an das Steuergerät und von dort wird die Lampe eingeschaltet.

 

Was jetzt stimmt????? Ich weiß es nicht. Falls VW die Probleme in den Griff bekommt, berichte ich wieder.

 

Grüße

Edmund

Share this post


Link to post
SunLover

Das Bad-Licht Problem haben wir im GC680 auch... Licht in der Feuchtzelle lässt sich durch Einschalten der Leuchte über dem Küchenblock reproduzierbar animieren ... Es scheint aber auch sonst gerne mal sein Eigenleben zu entwickeln... Das Software Update das all diese Probleme beheben soll lässt leider auf sich warten... (Kunden-Kommunikation == NULL)  

Share this post


Link to post
CaliStevo
You do not have the required permissions to view the quote content in this post.

Bei war bereits ein Adapter installiert. Ist das zufällig derselbe, der bei Dir nachgerüstet wurde?

You do not have the required permissions to view the attachment content in this post.

Share this post


Link to post
Rainer77
You do not have the required permissions to view the quote content in this post.

Mein GC ist ab morgen eh beim freundlichen zur Mängelbeseitigung (bin schon froh wenn das teilweise geschieht ) und zum Nachrüsten der Markise.

Ich frage da gleich nochmal nach Details der Lösung zur Badbeleuchtung.  Ich konnte am WE nochmal 2 Tage/Nächte testen bin zwischendurch leider aber auch eingeschlafen 😉 . Nur mit eingeschalteter Heizung (Absichtlich  Sollwert max Temp. /Lüfter High) ist die Badbeleuchtung einmalig  ungewollt angesprungen.

 

 

Share this post


Link to post
grandolf

Kurze Frage: Hier im Forum war vor einiger Zeit der Link eines Videos gepostet, um das Bedienpanel kurz stromlos zu schalten, um dann Probleme der Wasserpumpe oder mit der Trittstufe durch einen Neustart zu beheben. Kann dies nicht auch durch eine kurze Entfernung der entsprechenden Sicherung viel leichter geschehen, denn man müsste sonst das Bedienpanel auseinander nehmen. Weiß jemand welche Sicherung das wäre?

Share this post


Link to post
SunLover

You do not have the required permissions to view the attachment content in this post.

 

Demnach müsste es die dritte von links sein ... Einfach mal ausprobieren! Das kann aber nicht die Lösung aller Probleme sein, sondern schafft eventuell nur mal kurze Abhilfe...
Ich habe einfach die Vermutung, dass hier um Kosten zu sparen an vielen Stellen die Kabelquerschnitte (Durchmesser) zu dünn bemessen wurden. Das kommt natürlich beim "langen" 680er besonders zum tragen... nach dem letzten Gespräch mit meinem freundlichen VW Service kam dann schon die Aussage rüber, dass viele Elektrik/Elektronik Probleme  vermehrt beim 680er  auftauchen.  

Die von Votronic für unseren Solarladeregler angegeben maximale Leitungslänge zur Batterie beträgt 2m... Ich denke mal, dass es ca. 4m sind. 

 

Viel Erfolg beim Sicherung ziehen

Stefan  

Share this post


Link to post
Edmund

Hallöchen,

auch mein GC600 geht am Donnerstag zur Reparatur. Der Kabelstrang zur Badbeleuchtung wird getauscht und es gibt ein neues Update. Ich bin schon gespannt, ob die von VW geplanten Maßnahmen wirklich helfen.

 

Übrigens, ich hatte einfach den Batteriehauptschalter abgeschaltet. Das Bedienpanel war dann dunkel. Nach dem Wiedereinschalten funktionierte die Trittstufe kurzzeitig wieder im Automatikbetrieb. Nach einem Tag war das aber wieder vorbei. Das Teil hat irgendwie ein Eigenleben. Tut mal, Tut mal nicht.

Share this post


Link to post
SunLover

Also,
der Adapter für die Bad Beleuchtung ist bei mir jetzt auch drin;). Besteht aus einem Stück Kabel mit Kondensator (der puffert einfach kurze Spannungsschwankungen auf der 12V Anschlussleitung ab).  Die Lampe scheint diesbezüglich wohl überempfindlich zu sein! 

Deckt sich mit den Fotos von "CaliStevo". Evtl. muss man da aber noch mal aufpimpen... Ich werde es mal beobachten...
Das groooße Software Update ist leider immer noch nicht verfügbar (Stand Do. 19.03) nach langem und gutem Telefonat mit meinem VW - NFZ . 

Bleibt gesund

Stefan

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.