Jump to content
wenzi

Gaskocher defekt

Recommended Posts

wenzi

Hallo zusammen,

 

bei meinem Kocher gehen die Flamen immer wieder aus, d. h., dieser Mechanismus, der die Flamme nach ein paar Minuten durch Drücken auf den Regler auf Dauerbetrieb laufen läßt, funktioniert nicht mehr. Beidseitig.

 

Was ist da kaputt und wo kann ich ein Ersatzteil bestellen und wie baue ich das ein oder muß ich vll. nur etwas putzen/säubern/schmieren/ölen??

 

Wer weiß das?

Share this post


Link to post
calidreamer
You do not have the required permissions to view the quote content in this post.

 

Hallo Wenzi,

also was meinst Du mit "Drücken auf den Regler"? Du hast ja noch den guten "Cramer"-Kocher, wie ich auch. Da ist es so, das Du den Gasregler auf "Große Flamme" stellst, GLEICHZEITIG UND Zündungsknopf drückst und nach ca. 10 bis 30 Sekunden den Zündungsknopf loslassen kannst. Dann müsste das Thermoelement (hinten, Stift mit "Hut und weißem Kragen") die Gaszufuhr freigegeben haben (auch hörbar durch ein leises "Klick").

Sollte dies nicht der Fall sein, bitte alle anderen Ursachen checken! (z.B.Gasflasche, Druckminderventil, kann das Sieb darin zugesetzt sein, alle Ventile offen???

Last not least: Düsenbohrungen frei?? (Siehe meinen Beitrag vom letzten Jahr, Gaskocher defekt, Anltg. zur Düsenreinigung)

Gr. C.

Share this post


Link to post
calidreamer
You do not have the required permissions to view the quote content in this post.

TITELKORREKTUR,Pardon!

hier nochmal die Rubrik:" Gaskocher teils ohne Funktion", Beitrag #8 vom 07./o5./'15!

Share this post


Link to post
wenzi

Also,

 

danke für deine Antwort, aber, ich nutzte das Teil jetzt seit sieben Jahren und weiß schon, wie ich den Kocher anschmeißen muß

You do not have the required permissions to view the image content in this post.
.

 

Aber,

 

danke für das korrekte (?) Wort "Thermoelement". Das scheint damit defekt.

 

Was muß ich denn jetzt tun? Ganzes Auto wegwerfen und nur den Kocher ersetzen oder idealerweise nur das "Thermoelement"?

 

Hatte diesen Defekt denn noch niemand hier?

Share this post


Link to post
Radfahrer

Hallo Wenzi,

 

frag mal bei Hexencali nach, ich meine, die hatte das Problem auch schon mal.

 

Möglicherweise haben sich die Kabel an den Thermoelementen gelockert.

Share this post


Link to post
Andre65

Hallo Wenzi,

 

ich glaube irgendwo gelesen zu haben, dass der Temperaturfühler weg gerutscht war, ich finde den Beitrag aber nicht mehr. Reicht der Fühler bei dir bis in die Flamme? Meiner reicht bis Oberkante Brenner.

Vom Fühler geht dann jeweils eine Leitung zum Ventil des Brenners, dort könnte man weiter suchen. Was mich sehr wundert ist, dass beide Brenner betroffen sind, die sind unabhängig voneinander.

Share this post


Link to post
calidreamer
You do not have the required permissions to view the quote content in this post.

 

Wie Du aus meinen Beiträgen entnehmen kannst, hatte ich dies Problem auch, nur war es bei mir die verstopfte bzw. korrodierte Düse.

Aus anderen Beiträgen hier entnehme ich aber, das auch ab und an die Kabel unten im Kocher sich vom Thermoelement gelöst hatten (Thread's waren, glaube ich von HexenCali o. ä.). Sehr gute und preiswerte Hilfe bekommt man häufig von Wohnmobil/Wohnwagencentern, da die sehr viele diverse "Cramer"-Kocher in ihren Modellen haben.

(Natürlich weiss ich, das Du ein'alter Hase' bist, Pardon!)

Share this post


Link to post
wenzi

Alles gut!

 

Das Druckminderer-Problem stellt sich anders da. Hatte ich schon.

 

Leere Gasflasche natürlich auch.

 

Das Problem trat im Sommer sporadisch auf, einseitig, jetzt beidseitig. Den Beitrag von Hexencali habe ich gefunden, ich kucke mir das morgen mal von unten an, vll. habe ich Glück und es ist auch nur ein Wackelkontakt.

 

Danke Euch.

Share this post


Link to post
calidreamer
You do not have the required permissions to view the quote content in this post.

 

Asche auf mein Haupt!!!

Das Teil mit"Hut und weissem Kragen" ist natürlich die ZÜNDUNG!

Der unscheinbare "Stift" ist das Thermoelement!

Gr. C.

Share this post


Link to post
oli-2

 

Ich greife die Frage noch einmal auf weil hier offensichtlich keine Lösung veröffentlicht wurde oder werden konnte, wenn ich das in Memoriam richtig interpretiere.

In diesem Sinne, wenn auch 5 Jahre später, ein erfolgreicher Vorschlag aus Düsseldorf:

Letztes Wochenende, Überraschung, bei mir exact das gleiche Problem, eigentlich mit Ansage, da nur vorher  nur unsaubere Microflammen, für den Kaffe hat

es aber immer gereicht :)

Nach Couchstudium dieser und weiterer Kommentare bin ich aber doch meinem ersten Ansatz gefolgt erstmal nur die Düsen zu reinigen.

Das wars dann auch, Problem zügig gelöst. Die Düsen ausbauen, von oben nach unten durchrcharbeiten, in kochendem Essigwasser reinigen, ggf. mit einem sehr feinem Draht noch einmal vorsichtig durchziehen um den letzten Schmand mitzunehmen, geht  hier recht einfach, bei feineren Düsen (Lampen) lässt man das Letztere besser.

 

Das Ergebnis war dahingehend überraschend, dass jetzt auch der Zünder wieder 1a funtioniert, die Flammen auch wieder echt  perfekt, alles Gut. 

Ich verkürze den Winter seit 20 Jahren in Australien und mache das dort unten jedes Mal bei allen meinen Gasgeräten (Kocher+ Lampen), den Tip mit dem Kochen habe

mangels Ersatz mal im Outback bekommen, vorher immer schön blöd die Düsen getauscht. 

Beim Gaskocher im Cali hätte ich das sicherlich auch öfter machen sollen, hi hi, but: never touch a running system :;-):

Vielleicht kann ich so zukünftig dem einen oder anderen helfen oder zumindest inspirieren mal öfter die Düsen zu reinigen :) gerade wenn der Kocher aktuell  nicht  so wie gewohnt genutzt werden kann.

Grüße aus  Düsseldorf

Oli

You do not have the required permissions to view the quote content in this post.

 

Share this post


Link to post
tonitest

Ergänzend noch:

Als Draht zum durchziehen bei (Ver)Gaser-Düsen eignet sich hervorragend ein einzelner Draht von bspw Schalt- oder Bremszügen, evtl. Auch eine einzelne Kupferlitze.

Reinigen von Düsen geht auch wunderbar im Ultraschallbad, bspw vom Brillenputzen.

Wer noch alte Vergaser kennt, dem sollte das Vorgehen bekannt vorkommen 😉

 

Share this post


Link to post
oli-2

Autsch, auf die Idee mit dem Ultraschallbad bin ich noch gar nicht gekommen und wir haben sogar ein recht wertiges Gerät im Haushalt.

 

 

 

Grüße in die verbotene Stadt

Oliver

Share this post


Link to post
Bulli53

Außer den von Tonitest beschriebenen Hilfen eignen sich auch einzelne Borsten einer Messingbürste. Als Lösungsmittel Bremsenreiniger. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.