Jump to content
exCEer

aufgerüsteter Zuheizer läuft nicht; Fehlerfall Umwälzpumpe

Recommended Posts

exCEer

Hallo zusammen,

bei unserem MV Bj. 2005 mit AXD-Motor lief seit einiger Zeit der aufgerüstete Zuheizer nicht mehr. Im Standheizbetrieb startete der Zuheizer zunächst, unterm Auto gab es "ploppende Geräusche" und dann war nicht das vertraute "WWZH-Rauschen-und-Klicken" zu hören. Fehlerspeicher ist übrigens leer, Auto wurde trotzdem nicht warm, im Zuheizerbetrieb (laufender Motor) lief der Zuheizer problemlos.

 

Diagnose: Umwälzpumpe am Zuheizer defekt

 

Kurzer Abriss der Reparatur:

 

benötigtes Werkzeug:

- Schraubenschlüsselsatz z.B. von Bahco:

- Federbandschellenzange (ohne braucht man nicht anfangen!) z.B. von Knipex:

- Kühlerschlauchklemmen 2 Stk

- flache Auffangwanne für Kühlmittel

- 2 Paar Autoarbeitshandschuhe

 

Material:

- 1 Umwälzpumpe 7H0 965 561, war mir mit aktuell 203€ bei VW viel zu teuer, hier gibt es sie deutlich günstiger:

Der Preis dieser Pumpe scheint jeden Tag neu ausgewürfelt zu werden, ich habe sie auch schon für um die 80€ gesehen, ein wenig suchen lohnt also. Mit der pierburg-Teilenummer kommt man am weitesten!

- Kühlflüssigkeit G13 ca. 1 Liter

- 1 Karosserieklemmscheibe für Zuheizerverkleidung, Teilenummer N 907 965 02

- je nach Verrostungsgrad die Blechschrauben der zu lösenden Unterbodenverkleidungen, Teilenummer N910 670 01 (ca. 15 Stk) bzw. die Torxschrauben der Radhausschale, Teilenummer N 908 974 01 (4 Stk)

 

Vorgehen:

Mir stehen zuhause leider nur 2 Auffahrbühnen zur Verfügung. Aber auch damit geht es!

 

- Fahrzeugfront auf die Auffahrbühnen, Auto gegen wegrollen sichern

- äußere linke Schwellerverkleidung hinter dem Vorderrad abschrauben (Achtung: Es kommt ca. 1kg Humuserde mit raus!), dazu müssen auch die Schrauben der Radhausverkleidung des linken Vorderrads im entsprechenden Bereich entfernt werden

- unters Auto legen, Zuheizerverkleidung abschrauben, die kleine verf***te Karosserieklemmscheibe nicht vergessen, die sitzt ein wenig versteckt auf einem kleinen Dorn direkt unter dem Fahrzeugbodenblech. Wer mutig ist reisst einfach die Verkleidung nach unten, wer intelligent ist schraubt die Federschaube einfach ab (die guten alten hatten einen Sechskant SW13, die aktuellen sind nur noch zum Zerstören/Wegwerfen, wer beides nicht hat (also ich) prökelt da ewig dran rum

- die jetzt zugängliche mittlere Befestigungsschraube des Zuheizerhalters losschrauben; die anderen beiden der insgesamt drei Schrauben kommen gleich erst! Der Zuheizer muss auf jeden Fall abgesenkt werden!

- jetzt erst den Dieselkühler mit umlaufender Plastikverkleidung losschrauben und vorsichtig am vorderen Ende absenken; er kann angeschlossen bleiben. Wenn man nur Auffahrbühnen zur Verfügung hat muss man in dieser Reihenfolge vorgehen, da man mit abgesenkten Dieselkühler nur noch sehr schlecht unters Auto kriechen kann (187/103 - Größe und Gewicht...)

- restliche zwei Schrauben des Zuheizerhalters abschrauben, Zuheizer vorsichtig ca. 10-15cm nach unten ziehen, die Schläuche und Verkabelungen geben ausreichend nach! Auf keinen Fall mit Gewalt, lieber noch mal gucken wo was hakt/haken könnte!

- Umwälzpumpe vom Blechhalter befreien, die kleine 15er Torxschraube ist ganz entzückend zu erreichen und ist natürlich ins Nirwana wegegefluppt

- den Stecker der Umwälzpumpe lösen

- Schlauchklemmen an Zu/Rücklauf der Umwälzpumpe so anbringen, dass man die Federbandschellen noch erreichen kann

- Federbandschellen nach hinten schieben, Schläuche abziehen, austretendes Wasser mit der Wanne auffangen

- neue Pumpe einsetzen, dabei Einbaulage beachten!

- frische trockene Arbeitshandschuhe anziehen

- Rest in derselben Reihenfolge wieder einbauen, wer VCDS hat kann nach Anstecken der neuen Pumpe über die Stellglieddiagnose im STG 18 die jetzt (hoffentlich) wieder summende Pumpe anhören, das motiviert ungemein... Aber bitte nur einmal die Stellglieddiagnose machen - bei der Dosierpumpe gleich auf "weiter" drücken! Beim Einbau der äußeren Schwellerverkleidung auf den Entlüftungsschlauch der Zweitbatterie (falls vorhanden) achten, die muss wieder durch das entsprechende Löchli gezogen werden.

- Kühlmittel auffüllen, bei mir war ca. 1 Liter weggelaufen, das war ziemlich genau der Inhalt des Kühlmittelbehälters.

- Motor anstarten und ein wenig tuckern lassen, damit entlüftet wird

- Probefahrt machen, Kühlmittelstand kontrollieren

 

Also alles kein Hexenwerk! Und der Zuheizer tut wieder wie er soll, herrlich! Ich habe einen Samstag (mit vielen Pausen) dafür gebraucht, war aber auch nicht auf der Flucht. Wer es drauf anlegt schafft das sicher in max. zwei Stunden. Mit Hebebühne noch schneller.

 

Anmerkung 1: Wegen der mehrfach betätigten Stellglieddiagnose (altes Spielkind...) hatte ich die Brennkammer des Zuheizers wohl ordentlich mit Diesel geflutet... Die Dosierpumpe läuft ja dann auch jeweils ein paar Sekunden... Beim Start des Zuheizers dachte ich wirklich, dass mir das Auto abfackelt - Fehlzündungen, Rauchschwaden und Gestank vom feinsten. Falls das passiert: Durchhalten! Oder gleich nach erfolgtem Einbau mit aktivierter Standheizung ne Runde fahren, dann verteilt sich der Mist besser

You do not have the required permissions to view the image content in this post.

 

Anmerkung 2: Nach dem Lösen der äußeren Schwellerverkleidung war ich wieder erstaunt (und geschockt) wie es dadrunter aussieht.! Der Schweller steht in dem Bereich im Dreck! Und rostfrei ist dann was anderes. Ich habe den Bereich grob saubergemacht, mit Drahtbürste entrostet und dann dick mit FluidFilm eingejaucht. Wer also seinen T5 noch eine Weile fahren möchte sollte sich zusätzlich zu dem o.g. Material noch eine Dose FluidFilm o.ä. besorgen. Ich beziehe meinen Kram von hier:

You do not have the required permissions to view the link content in this post.

 

Wer bis hierher durchgehalten hat: Respekt!

Bilder habe ich natürlich keine gemacht, aber wer sich mit der Anleitung unters Auto klemmt wird die richtigen Schrauben finden!

 

Viele Grüße

Jochen

Share this post


Link to post
akami

Hallo Leute,

 

ist super, wenn es für einen Fehler bereits die richtige Anleitung gibt. Danke Jochen, schön gemacht.

 

Habe die OP heute auch gemacht. Vier Stunden incl. Werkzeug her- und wegräumen.

 

War ne Sauerein weil ich bei den Schlauchklemmen gespart hatte. Nehmt hier lieber welche zum schrauben. Wie kleine Schraubzwingen. Sonst gehen die Finger aus beim Zuhalten aller Leitungen. Ist ja der tiefste Punkt des Kühlsystems. Das Wasser will unbedingt raus. Letztlich ging es dann mit einer beherzten Aktion, die Schläuche umzustecken wenn auch bei einer beachtlichen Pfütze und nassn Ärmeln. Vorher Pumpe abschrauben abstecken und die Schläuche lockern und dann los.

 

Rost war bei meinem (2006, BPC) nicht so das Thema, auch der Dreck hielt sich in Grenzen. Die Pumpe passte auf anhieb, ist also auch beim BPC die gleiche. Allerdings kann ich mir nicht vorstellen, wie das bei angeschlossenem Dieselkühler gehen soll. Hab vermutlich zu dicke Arme oder die Einbaulage hat sich geändert. Macht aber nix, weil der Kühler durch die Schnellverschlüsse an den Leitungen schnell abgebaut ist. Einfach die halbe Tasse Diesel auffangen (sauberer Plastikbecher) und dann zurück in den Tank. Dann habe ich jeweils eine alte Socke um die Anschlüsse gewickelt. Mag kein Diesel im Haar.

 

Seltsam ist, dass die alte Pumpe jetzt auch (wieder) läuft. (12 V angeschlossen) Möglicherweise war sie nur über den Sommer festgegammlt. Aber was solls. Hauptsache, ich muss nicht mehr kratzen...

 

So long,

Stefan

Share this post


Link to post
joernsie

Moin!

 

Ich weiß, dass Thema ist schon älter - aber die Anleitung hat mir heute super geholfen (Danke Jochen!) und ich habe gleich mal ein paar Bilder gemacht.

 

Nun gibt es dieses PDF mit Bildchen für die die es gebrauchen können.

HowTo_StepByStep_Umwaelzpumpe_small.pdf

Share this post


Link to post
exCEer

Hallo joernsie,

perfekt! Mit Bildern kommt der Text viel besser

 

Dem Wetterbericht nach gerade rechtzeitig repariert!

You do not have the required permissions to view the image content in this post.

 

Geheizte Grüße

Jochen

Share this post


Link to post
joernsie

:-D

Ja, der Schnee kann nun iweder kommen ;-)

Share this post


Link to post
Joern

Hallo Jochen und Joernsie,

hab heute nun auch meine Umwälzpumpe vom Zuheizer ausgetauscht. Morgen habe ich dann hoffentlich

wieder einen perfekt vorgewärmten Motor. 

Vielen Dank an Euch, super Beschreibung, dadurch locker unter 2 Std. zu schaffen und dank der klasse Teileliste

war alles super leicht vorbereitet. Ein kleiner Schönheitsfehler war die etwas schlankere Pumpe.

VG Joern

Share this post


Link to post
Joern

Moin,

also Zuheizer läuft wieder!

Noch eine Anmerkung zur Diagnose. Wer VCDS hat wird sehen das der Zuheizer anläuft, aufheizt und sich dann bei erreichen der maximalen Themperatur

ausschaltet.

Die Geräusche beim Ausschalten, würde ich nicht nur als ploppen bezeichnen. Bei mir hatte ich das Gefühl als würde jemand mit einem Gummihammer im

Amaturenbrett sein Unwesen treiben.

Nochmals vielen Dank Jochen

Joern

Share this post


Link to post
thesteffen

Hallo,

 

mir hat die Anleitung geholfen. Vielen Dank. Habe es komplett ohne Neuteile und Spezialwerkzeug gemacht. Man kann auch einfach eine kleine Wasserpumpenzange für die Federbandschellen nehmen. Schrauben, Schellen etc. konnte ich wiederverwenden. Die Radhausschale musste ich bei mir auch nicht anfassen. Es musste nur die 3 unteren Verkleidungen weg. Ich brauchte also nur die WaPu neu. Hier würde ich gern ergänzen, dass man auch die WaPu mit der Teilenummer 7H0 965 561 A nehmen kann. Dort ist lediglich der Stutzen oben um 90° gedreht. Den Stutzen kann man aber mit den vier kleinen Torxschrauben lösen und einfach 90° zurückdrehen. Die 7H0 965 561 A bekommt man auch von z.B. Topran und Triscan für gute 50 Euro.

 

P.S. lasst die Finger von gebrauchten WaPus. Hatte mir vorher 2 Gebrauchte und angeblich Geprüfte vom Schrotti geholt. Beide Waren kaputt, Wassereintritt und Platine durchgeschmort.

Share this post


Link to post
Haukeluet

Hi. Ich möchte den Zuheizer komplett ausbauen und reinigen. Nach der Anleitung bin ich schon recht weit gekommen. Ich würde den Dieselkühler gerne weg bauen um besser arbeiten zu können. Wie klippt man die Schläuche ab? Und läuft da echt nicht der Tank leer? Und wie ist es wenn man den Dieselschlauch vom Zuheizer abmacht? 

 

Vielen Dank für die Info! 

Share this post


Link to post
Haukeluet

Ok. Dann antworte ich mir mal selbst. Um den Dieselkühler auszubauen muss man die blauen Knöpfe an den Leitungen drücken und man kann ihn ganz leicht abnehmen. Es läuft wirklich nur ganz wenig Diesel raus. Kein Problem. Die Dieselleitung am Zuheizer habe ich hinter der Pumpe gelöst, auch da kommt dann fast nix raus. 

 

Probleme machten eher die Kühlwasserleitungen. Hatte auch so billige Scheren als Abklemmzangen gekauft, die gingen aber gar nicht. Habe dann mit Schraubzwingen und Latten abgeklemmt. Das Schläuche anziehen war aber auch echt schwer, da man kaum Platz hat. 

 

Das aufgefange Wasser im Eimer habe ich zurück in den Vorratsbehälter gekippt. Vorher den Eimer waschen, sonst muss alles durch nen Kaffeefilter, das dauert ewig. 

 

Überbrückt habe ich die Kühlwasserleitungen mit zwei 90 Grad Bögen Kupferrohr zum Verlöten. 18mm.

Das ist etwas zu wenig, ging aber trotzdem mit Schlauchschellen für 25mm. Da ich nicht löten kann, habe ich die Dinger zuvor mit Silikon innen zusammen geklebt. 

 

Das ganze Gebimsel am Ende mit Kabelbinder unter dem Auto fixiert. 

 

Bis jetzt hält alles. 

 

Nun habe ich in Ruhe Zeit, den Zuheizer zu untersuchen oder ein zu schicken. 

 

Ich habe das ganze übrigens hin bekommen, mit nur zwei Böcken auf der Fahrerseite. Tipp: Dem Hydraulikwagenheber eine Betonplatte (Gehwegplatte) unterlegen, um genug Hubweg für die Böcke zu bekommen. 

Share this post


Link to post
Haukeluet

NNachtrag. Das mit dem mir Silikon Kupferrohr zusammen kleben war nicht so ne gute Idee. Habe mein gesamtes Kühlwasser auf der Straße verteilt. Nun habe ich ein 10cm Stück gerades 22 mm Kupferrohr genommenen und zwei Schlauchklemmen auf jeder Seite (min 26mm). Das müsste nun glaube ich gehen. 

 

Und hier noch ein Link, bei dem beschrieben wird, welches SMD-Bauteil man am Zuheizer tauschen kann um den "Gebläse Kurzschluss nach Masse"-Fehler, den ich habe evtl zu beheben. 

 

You do not have the required permissions to view the link content in this post.

Share this post


Link to post
Haukeluet

Ok. SMD ist getauscht und bei einem ersten Testlauf lief alles! 

 

Der Einbau des Zuheizer gestaltet sich aber nochmals aufwendiger als der Ausbau! Ohne Federband Schlauchschellenzange tatsächlich nicht zu machen. Zum Glück habe ich jetzt eine. Mit Rohrzange wird es wohl nicht gehen. Vor dem Ausbau hätte ich Fotos machen sollen. Hatte Schwierigkeiten zu erkennen, wo die ganzen Kühlwasserschläuche durch gefädelt werden müssen. Den Dieselschlauch habe ich mit Schlauchschellen befestigt. 8mm. Vorher besorgen. 

 

Das alles ging in ner Stunde. Dann habe ich jetzt 2h am oberen Kühlwasserschlauch gewürgt und bekomme den aber nicht vollständig auf den Zuheizer geschoben. Kein Platz für die Hände und die Schlauchschellenzange und die Schraubzwinge zum Abklemmen. Habe nach dem der Schlauch im Ansatz drauf war zumindest die Schraubzwinge entfernt, aber auch dann ging es nicht. Habe jetzt ne Schlauchschelle drüber gemacht und fahre zu Werkstatt. Oder gibt es noch Tipps? 

 

Der Schlauch ist total verbaut und nur 20 cm lang und auf der einen Seite am Anschluss vollständig vom Zuheizer verdeckt. Wie soll das gehen? 

 

 

Share this post


Link to post
exCEer

Hallo Haukeluet,

kannst du mal ein Foto machen um welchen Schlauch es geht?

Hast du den Zuheizer noch vom Blechhalter getrennt oder hast du beides zusammenmontiert und willst es jetzt am Auto montieren?

 

Gruß

Jochen

Share this post


Link to post
Haukeluet

Hi. Vielen Dank für die Nachfrage. Habe den Schlauch nun in ner VW Werk für 90€! draufdrücken lassen. 

 

Kurze Frage zur Stellglieddiagnose für die Umwälzpumpe: Kann man die hören? Ich höre nix, wenn ich diese per Obdeleven starte. Habe den Verdacht, dass sie kaputt ist. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Facts and figures

    181 members have viewed this topic:
    WaFu  Postkutscher  5er-Fritze  mogu  www.vwbusvermietung.ch  BUABUS  T3-4-5  klausimausi  magicrunman  AnjadOleire  PaddyKN  Widby  Haukeluet  et1893  chruesi  Arkon  wombaz  Friesenfrauke  tonitest  f.schulz  piitsch  Almroad  EwaldTx  calimerlin  Emmental  Daniel1979  Burtscher  Curly7  4cheers  exCEer  imm-81  maset5  ERLA68  Dirk KG  Waschtl123  Rudo  Rollerpilot  klar2226  Griffon13  radlrob  patseeu  ASI  Goldfinger  Radix  borz300  nick0297jan  Samoht  Dietmar1  ttbs  Polo71  habu01  fuzzy-baer  Hartigan  malle  fritzmchn  toemack  Jim_Sparrown  BullyFan62  el_kuno  freenet201  Gessi  manuelli  Fastlane45  weber-thomas2  polly-tweety  cfwotzka  PetrMalota  Golondrinas  Dieselschnüffler  cyberbomber  rossi00069  uwe.aurich@gmx.de  Cali1809  mex(r)ico  Bubba-Gump  geraldkainz  karsten49  Schneemann349  ralfq  len2076  moosie1888  Wirley  NanoMil  hannes246  fetzcat  Dammerl01  webfire  lllMark80lll  Shuttler  mjuechte  Biker1050i  calidreamer  wunderwuzi  peteraevka  ipaXrg  Liebscher81  Switchsl  TDE-Udo  ps20renar   
    and 81 more...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.