Jump to content
Cbleek

Kurzer Elektronikausfall auf der Autobahn

Recommended Posts

Cbleek

Hallo Freunde der gepflegten OBD-Diagnose!

Zur Zeit bin ich im Österreichurlaub mit dem Cali und folgendes hat sich gestern ereignet:

Auf der Inntalautobahn A12 bei ca. 120 km/h mit Tempomat und laufender Musik auf dem RNS2-DVD habe ich eine Navi-Zielführung aktiviert und anstatt dass die Ansage kommt "die Route wird berechnet" passiert schlagartig folgendes:

 

- Radio/Navi geht aus (Musik weg, Bildschirm aus)

- Tempomat fliegt raus

- Zentralverriegelung geht auf/zu

=> Dann ist auf einmal alles wieder an, das Navi hat sogar die Zielführung parat, nur der Tempomat ist aus.

 

Also einmal der Elektronik-Reset bei voller Fahrt.

Der Tempomat bleibt jedoch weg, sprich auch das grüne Logo in der Instrumententafel erscheint trotz Kippschalter auf AN nicht mehr. Tempomat tot.

 

Nachdem ich dan Wagen in Innsbruck geparkt habe und nach ca. 30 Minuten wieder an mache ist alles wieder da, auch der Tempomat funktioniert wieder normal.

 

WAS WAR DA DENN LOS?

 

Mein heutiges Auslesen gibt folgende Auffälligkeiten (Auszug):

 

Donnerstag,11,Juli,2013,12:52:13:56039

VCDS Version: PCI 11.11.3

Datenstand: 20120406

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

Fahrzeugtyp: 7H - T5 California

Scan: 01 03 08 09 15 17 18 19 37 46 56 77 7D

Fahrzeug-Ident.-Nr.: WV2ZZZ7HZ6H036226 Kilometerstand: 121340km

Adresse 09: Zentralelektrik Labeldatei: PCI\7H0-937-049.lbl

Teilenummer: 7H0 937 049 P

Bauteil: BORDNETZ SGVER 1.0 1901

Codierung: 0000356

Betriebsnr.: WSC 02737 785 00200

VCID: 3F88CAA26D669D1

 

1 Fehler gefunden:

01598 - Spannung Fahrbatterie

002 - unterer Grenzwert unterschritten

-------------------------------------------------------------------------------

Adresse 17: Schalttafeleinsatz Labeldatei: PCI\7Hx-920-xxx-17.lbl

Teilenummer: 7H5 920 871 R

Bauteil: KOMBI+WEGFAHRSP VDO V03

Codierung: 05112

Betriebsnr.: WSC 20516

VCID: 418CCC5A4B92EB1

WV2ZZZ7HZ6H036226 VWZ7Z0E2630545

1 Fehler gefunden:

01330 - Zentralsteuergerät für Komfortsystem (J393)

49-10 - keine Kommunikation - Sporadisch

-------------------------------------------------------------------------------

Adresse 19: Diagnoseinterface Labeldatei: PCI\6N0-909-901-19.lbl

Teilenummer: 6N0 909 901

Bauteil: Gateway KCAN 0001

Codierung: 00006

Betriebsnr.: WSC 02737

VCID: F0EAD99EB0B8B29

 

1 Fehler gefunden:

01330 - Zentralsteuergerät für Komfortsystem (J393)

49-10 - keine Kommunikation - Sporadisch

 

Alles andere ist normal.

Leider habe ich vor dem Urlaub den Fehlerspeicher nicht gelöscht und kann nicht sagen oder der Unterspannungsfehler scon älter ist...

Im Anhang das komplette Log!

(Zur Info: Die falsche Codierung im Navi ist bekanntl, da ich ein nicht originales Video-In nachgerüstet habe "RFK", auch der sporadische Stummschaltungsfehler ist unbedenklich)

 

FRAGE: Wem ist sowas auch schonmla passiert?

 

FRAGE: Ist solch ein kurzer Totalausfall zu ignorieren? Sporadisch ist ja angeblich immer nicht tragisch...

 

FRAGE: Wo ist denn in der Diagnose eigentlich der Tempomat? Hat der ein eigenes Steuergerät, dass ich nicht in der Ausleseliste habe? Der Tempomat wurde lt. Rep.-Historie vom Vorbesitzer bei VW nachgerüstet (Steuerung am Lenkstockhebel)

 

Danke für eure Einschätzungen...

Log-cbleekT5Cali-Nach Elektronikausfall auf der A12.txt

Share this post


Link to post
CaliMUC

Servus,

 

der Tempomat ist in der DDE integriert ...

 

Hast du nach dem Fehler (also grünes Lämpchen weg) versucht den Tempomat einmal aus und dann wieder anzuschalten?

Ansonsten sollte ein Neustart/ Klemmenwechsel sofort helfen, da braucht's bei der DDE in diesem Fall kein Einschlafen.

 

VG

 

CaliMUC

Share this post


Link to post
Cbleek

 

Aha! Und was ist der/die/das DDE?

Wie lese ich das mit VCDS aus?

 

You do not have the required permissions to view the quote content in this post.

 

Ja klar, Ein/Aus habe ich während der Fahrt natürlich einige Male probiert.

Erst der besagte Neustart des ganzen Fahrzeugs hat das in der Tat wieder geheilt...

Share this post


Link to post
CaliMUC

Servus,

 

DDE (DigitaleDieselElektronik) = Motorsteuergerät ...

 

Fehler wirst du da aber wohl keinen finden.

 

Bei meinem 2007er (Bauzeitraum August 2006) hatte ich so etwas ähnliches einmal.

Da hat die Karre aber fehlerhaft beschleunigt und nach meinem Eingriff (so bei 115km/h auf der Landstraße) ging damals auch die grüne Lampe aus und erst nach einem Neustart wieder an.

Scheint in diesem Fall wohl eine Sicherheitsfunktion zu sein, die den Tempomat dann für diesen Fahrzyklus deaktiviert.

 

Wenn's dein Cali nicht öfter macht, würde ich das jetzt erstmal aussitzen.

 

VG

 

CaliMUC

Share this post


Link to post
Cbleek
You do not have the required permissions to view the quote content in this post.

 

Ja, das werde ich erstmal machen... War ja in meinen 3 Jahren das erste Ereignis dieser Art.

Fühlt sich nur echt komisch an, wenn bei voller Fahrt die ganze Komfortelektronik auf einmal kurz ausgeht und neu hochfährt...

 

Danke für Deine Rückmeldung zu dem Thema...

Share this post


Link to post
JoJoM

Moin Christoph,

 

was Du vielleicht mal machen könntest, wäre die Batterie für ne Viertelstunde abklemmen.

 

Damit startest Du alle Steuergeräte neu. Ist wie bei Windoof, das muss man auch ab und zu neu starten.

You do not have the required permissions to view the image content in this post.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Facts and figures

    1 member has viewed this topic:
    kallimeier 
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.