Jump to content
heinz.kersting

Aufstelldach öffnet nicht

Recommended Posts

heinz.kersting

Seit einiger Zeit meldet die das zentrale Bedienfeld (Contrl Unit) dass das Dach offen ist (ist aber geschlossen). Das Aufstelldach lässt sich nicht öffnen. Der Serviceteil der Control-Unit meldet den Fehler 1000, der Fehler lässt sich nicht zurücksetzen. Git es eine Möglichkeit der Notbetätigung zum Öffnen des Daches (ähnlich wie beim schließen)?. Für Tipps währe ich dankbar

 

Heinz Kersting

Share this post


Link to post
soeren

Hallo

 

das Problem hatte ich auch schon mal vor längerer Zeit bei einem neuen Cali, es musste das Steuergerät für die Dachbetätigung ersetzt werdem und der Fehler war behoben.

You do not have the required permissions to view the image content in this post.

 

Gruß

Siegbert

Share this post


Link to post
JoJoM

Ich hab das Thema mal in den richtigen Bereich verschoben. Der Bereich der Fehlermeldungen bezieht sich auf Fehler in der Forensoftware.

Share this post


Link to post
heinz.kersting

Danke, bin halt neu.

 

Heinz

Share this post


Link to post
heinz.kersting
You do not have the required permissions to view the quote content in this post.

 

Danke für die schnelle Antwort, ich werde mit meiner Werkstatt sprechen.

 

Heinz

Share this post


Link to post
rollefred

Hallo Heinz,

 

kannst du bitte kurz Rückmeldung geben, ob und wie dein Problem behoben wurde!?

 

Ich habe seit ein paar Wochen das gleiche Problem, meine Werkstatt vermutet nun ein Problem mit einem Geber und will diese austauschen.

 

Sicher weiß er es aber laut seinen Aussagen auch nicht... Das ist nicht gerade befriedigend...

 

Auf das altbekannte Shunt-Problem angesprochen behauptet er, es sei unwahrscheinlich, dass es daran liegen könne.

Er versprach mir trotzdem den hier im Forum beschriebenen Test durchzuführen.

Bin gespannt, ob er es wirklich macht...

 

Danke vorab für deine Antwort.

(Gerne auch von jedem, der das Problem auch schon hatte)

 

Gruß,

Rolf

...der bisher froh war, dass er in über 3 Jahren noch keine Probleme mit dem Aufstelldach hatte :-)

Share this post


Link to post
heinz.kersting

Hallo Rolf,

 

bei mir war das Steuergerät für das Aufstelldach defekt, es ist auf Kulanz

You do not have the required permissions to view the image content in this post.
ausgetauscht worden. Weil das Steuergerät sich im Dach befindet und das Dach nicht öffnen ließ war das sehr aufwändig, der Austausch kostete 976,00€, alles ist auf Kulanz geregelt worden, mein Cali war zu dem Zeitpunkt 2,5 Jahre alt. Es lag definitiv nicht an den Gebern oder am Shunt.

 

Viele Grüße Heinz

Edited by JoJoM
Rechnungssumme korrigiert

Share this post


Link to post
exCEer
You do not have the required permissions to view the quote content in this post.

 

Hallo Heinz,

ich hoffe mal dass es sich um einen Schreibfehler handelt?

 

Gruß

Jochen

Share this post


Link to post
Sue
You do not have the required permissions to view the quote content in this post.

 

Komma verrutscht? Ist das "Steuergerät" im Dach denn die Control Unit oder etwas anderes?

 

Sue

Share this post


Link to post
heinz.kersting

Sorry, es hat sich eine Null eingeschlichen, die Reparatur hat 976 € gekostet. Das Steuergerät für Dachhydraulik - J768- ist etwas anderes als die Control-Unit.

 

Heinz

Share this post


Link to post
JoJoM
You do not have the required permissions to view the quote content in this post.

 

Ich hab´s mal im Beitrag korrigiert (für diejenigen, die sonst vor Schreck die Beiträge nicht mehr weiter lesen).

You do not have the required permissions to view the image content in this post.

Share this post


Link to post
Globetrotter

Ich habe da jetzt leider auch ein Problem. Durch meinen Umbau habe ich die Camper Unit ja ausgebaut.

Jetzt wollte ich das Dach öffnen aber die Batterie war leer. Habe die Batterie geladen, wollte dann das Dach öffnen- obwohl ich den Motor laufen ließ blinkten abwechselnd die Symbole "Landstrom", "Generator" und das Temperatursymbol.

Auf dem Weg durchs Menü kommt immer die Meldung "Spannungs Plausibilitätsfehler."

Wenn ich dann endlich bei Dach öffnen gelandet bin kam stets die Meldung "Zündung an!", dabei lief der Motor doch.

Zeigt es den Spannungsfehler evtl., wenn die Zusatzbatterien leer sind?

Kann die gerade nicht laden, da die Steckdose ausgebaut ist.

 

Heute habe ich es nochmal probiert. Vom Spannungsfehler wollte die Unit diesmal nichts wissen und hat mich durchs Menü gelassen.Aber dann beim Druck auf "õffnen", nichts- kein Zucken, keine Meldung einfach nichts.

Kann mir jemand helfen?

 

Gruß

Sebastian

Share this post


Link to post
Radfahrer

Die Meldung "Zündung an!" hatte ich letztes Jahr auch bei geöffnetem Dach,

nach mehrmaligem Probieren mit Reset und Zündschloß betätigen usw. ließ es sich dann schließen.

 

Nach dem Tausch des Zündschloßes war dann alles wie es soll, außer daß das Lenkrad um einen Zahn versetzt schief stand.

 

Der Spannungplausibilitätsfehler kann evtl. von der schlechten Masseverbindung des Shunts kommen. Das hatten wir letztes Jahr in Dransfeld bei @Hiltener, da zeigte die CU eine Spannung von > 15 V an.

 

Wenn Du noch keinen "Caliground" verbaut hast, solltest Du das nachholen.

Share this post


Link to post
Globetrotter

Hallo Peter,

 

den Shunt Umbau hatte ich im Zuge meines Umbaus ohnehin geplant da auch die Standheizung nicht mehr warm wurde.

Wie gesagt, jetzt passiert hat nix mehr, nicht mal ein Fehler.

 

Wie führt man denn das Reset durch?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.