Jump to content
Tom50354

Freisprechanlagen

Recommended Posts

NO.

Hallo Tom!

 

Ich habe gerade die Codierung: 020101000100000000000000 ausprobiert, leider funktioniert die Sprachbedientaste (li.unten)am MFL immer noch nicht richtig, wenn ich diese drücke kann ich weiterhin nur das Telefon mit Sprachbefehlen bedienen, Navi, Radio usw geht nicht. Funktioniert die Taste bei dir richtig, also auch Radio usw?

Gruß

Norbert

Share this post


Link to post
Tom50354

stell doch mal den autoscan ein damit wir alle Komponenten sehen können.

Share this post


Link to post
NO.

Hallo!

Ich hab's gerade nochmal versucht, es klappt jetzt, wieso es vorher nicht funktioniert hat-kein Ahnung, aber jetzt get's

You do not have the required permissions to view the image content in this post.
!!

Vielen dank nochmal an Tom !!

Gruß

Norbert

Share this post


Link to post
Tom50354
You do not have the required permissions to view the quote content in this post.

 

Alle Komponenten müssen in dne DEEP-Standby oder neu gestartet werden.

 

Ich bin mal bald wahnsinnig geworden, weil das Farblayout am Navi nicht zu ändern war.

 

Dafür musste das Navi auch erst einmal Heia machen bzw. resettet werden.

Share this post


Link to post
NO.

Hi Tom!

 

stimmt, ich habe vorher nur die Zündung ausgeschaltet und dann wieder eingeschaltet, da hat es nicht funktioniert, erst nachdem ich eine gute Stunde nichts gemacht habe ging's.

schöne Grüße

Norbert

Share this post


Link to post
CaliGypsy

Hallo,

 

zum Stand der Dinge in Sachen VWN Freisprechanlagen:

 

Es gibt ab dem MJ2012 insgesamt vier FSE Versionen.

 

- Mobiltelefonvorbereitung (9ZB)

- Mobiltelefonvorbereitung zum RNS315 (9ZI)

- Mobiltelefonvorbereitung Plus (9ZA/9ZT)

- Mobiltelefonvorbereitung Premium (9ZU)

 

Alle lassen sich über ein mitbestelltes Werksnavi bedienen. Das 9ZI

und 9ZT nur über das RNS315. Zum RNS510 gehen alle (außer 9ZI).

 

Mit dem RCD210 kann man das 9ZA und 9ZB kombinieren. Mit dem

RCD310 kann man auch die Premium Variante nutzen (9ZU)

 

Alle lassen sich auch über das Kombiinstrument bedienen. Die "Plus"

Variante nur zusammen mit dem MFA Plus (monochrome TFT), oder mit

dem MFA Premium mit Farb/colour TFT.

 

Alle lassen sich über das Multifunktionslenkrad bedienen (Sonderaus-

stattung). Für die Premium FSE ist das Multifunktionslenkrad eine

Zwangskombination.

 

Alle unterstützen das HFP 1.5 und das A2DP Audio Streaming Bluetooth

Profil. Eine Ausnahme: A2DP geht nicht in Verbindung mit dem RCD210.

Natürlich muss das Handy ebenfalls das A2DP Profil unterstützen ... klar.

 

Die Premium FSE unterstützt zusätzlich das rSAP Profile 1.0 mit GSM

und UMTS und UMTS Tehering unter Nutzung der fahrzeugseitigen

Außenantenne.

 

Ab der KW22/2011 (MJ2012) unterstützt die Mobiltelefonvorbereitung

(nur mit PR:9ZB) und die Mobiltelefonvorbereitung Plus auch Bluetooth

Headsets im Private Mode. Die Premium FSE bleibt hier außen vor.

 

Sprachbedienung unterstützen die FSE Plus und Premium.

 

Mit Ausnahme der RNS315 Mobiltelefonvorbereitung (9ZI) kommen alle

serienmäßig mit einem 3 Tastenmodul. Beim 9ZI werden die 3 Tasten

über den Touchscreen des RNS315 verwirklicht.

 

Ein optionales Cradle zur Aufnahme handyspezifischer Handyhalterungen

mit Ladefunktion und Antennenanbindung gibt's als Sonderausstattung

nur zur FSE Plus. Alle anderen benötigen ein seperates 12V Ladekabel

ohne Halterung (vom Handyhhersteller), das gilt auch für die FSE Premium,

die aber (neben der FSE Plus) auch eine Außenantennenanbindung

anbietet, allerdings nur über das rsap Profil (remote sim access).

 

UMTS und UMTS Tethering wird nur von der FSE Premium unterstützt.

 

Aber alle schalten das Ladio stumm ;-))

 

 

Gypsy

Share this post


Link to post
Rabe

Ich konnte auf die schnelle nicht das Richtige finden.

 

Mein Cali hat Mobiltelefonvorbereitung, aber keine Halterung oder Zusatztouch für Handy. Ich kann das mitgelieferte Nokia 3109 verbinden.

Ich würde aber gerne mein HTC Desire (Android Froyo) und mein HTC Touch 2 (Win 6.5) verbinden.

Wie muss ich vorgehen? Bei der Gerätesuche über MFA findet der Cali die Geräte, beim verbinden erscheint jedoch nicht kompatibel - das Telefon zeigt jedoch keine Reaktionen (PIN Abfrage oder ähnliches).

Wenn ich mit dem Handy nach dem Cali suche wird nichts gefunden.

 

Kann mir jemand helfen?

 

 

Danke!

Rabe

Share this post


Link to post
CaliGypsy

Hallo,

 

welche Mobiltelefonvorbereitung hast du denn ?

 

 

Gypsy

Share this post


Link to post
Rabe

Ich weiß das es Bluetooth hat und das RNS 510. Wie bekomm ich das heraus?

 

 

Rabe

Share this post


Link to post
Rabe

Ich konnte das Touch 2 jetzt verbinden. Musste erst die Sim freigeben. Da ich das Handy mit RNS und MFA bedienen kann müsste es Premium sein. Leider muss ich nach verlassen des PKW immer die Pin am Handy eingeben. Ist es nicht möglich einfach nur das telefonieren über Auto tätigen ohne Sim Übertragung?

Desire bekomm ich gar nicht hin.

 

Rabe

Share this post


Link to post
hpk
You do not have the required permissions to view the quote content in this post.

Android unterstützt das rSAP Protokoll nicht (Ausnahmen: Samsung Galaxy und Galaxy II). Es gibt Möglichkeiten, aber dazu musst du dein Android Handy modifizieren. Infos findest du

You do not have the required permissions to view the link content in this post.

Share this post


Link to post
JoJoM
You do not have the required permissions to view the quote content in this post.

Moin,

 

da Du Dich damit scheinbar auskennst, eine Frage:

 

Ich will mir demnächst das Galaxy S2 I9100 anschaffen. Muss ich für rSAP da irgendetwas einstellen oder installieren, oder klappt das bei dem Samsung-Gerät direkt?

Share this post


Link to post
loop.ing

Hallo,

 

ich habe bei mir am RCD 310 die FSE Plus nachgerüstet. Sie funzt prima bis auf die versprochene Sprachsteuerung. Hier erklärte heute VWN, dass diese Funktion erst ab dem Modelljahr 2012 unterstützt wird.

 

Ist eventuell für den einen oder anderen der nachrüsten will wichtig.

 

Gruß Ingo

Share this post


Link to post
JoJoM

Hallo,

 

ich habe jetzt mein Samsung Galaxy S2 und wollte es gestern mit der FSE verbinden.

 

Laut Tom habe ich die aktuelle FSE Premium UMTS des Mj.2012, das Steuergerät wurde nachgerüstet. Dadurch sollte ja sowohl rSAP und HFP funktionieren. Tom hatte ja sein iPhone auch dran angeschlossen.

 

 

Beim ersten Verbindungsversuch wurde das Smartphone von der FSE erkannt und verbunden. Das folgende Aktualisieren des Telefonbuchs wurde ohne Fehlermeldung beendet, aber es wurden keine Daten übernommen. Aber das Smartphone war nicht mehr mit der FSE verbunden.

 

Jeder weitere Versuch, das Galaxy S2 mit der FSE zu verbinden, scheitert seither.

 

Zuletzt habe ich die FSE auf Werkseinstellungen zurück gesetzt und damit alle verbundenen Telefone gelöscht.

 

Beim der Telefonsuche kommt jetzt immer die Meldung, dass keine kompatiblen Geräte gefunden wurden.

 

Im Smartphone ist "VW Phone" immer noch als gekoppelt angegeben. Ich habe aber bisher keine Einstellung gefunden, wo ich diesen Eintrag im Handy löschen kann.

 

Ach ja, um Fragen vorzubeugen, das Smartphone ist bei den Verbindungsversuchen natürlich über Bluetooth sichtbar. Eine Einstellung, wo man rSAP ab- oder anschalten kann, so wie z.B. bei Nokia, hab ich beim Galaxy S2 nicht gefunden.

 

 

 

Hat jemand eine Idee, wie man das Problem lösen kann? Das Handy sollte doch zumindest ohne rSAP normal gefunden werden.

Share this post


Link to post
JoJoM

Moin,

 

dank eines Tipps in der Parallelwelt hat das Koppeln jetzt funktioniert. Ich musste im Galaxy die "VW Phone" erst entkoppeln.

Share this post


Link to post
Häuptling

Da häng ich mch mit meiner Frage glecih an.

Wenn mein S2 sich mit der FSE verbindet, geht immer der Musikplayer im S2 an.

Ich kann es auch nicht ausschalten. Also die Musik.

Im S2 hab ich es probiert, den Musikplayer zu deaktivieren, aber das ist dem Smartphone und dem Auto aber egal.

Kann mir da jemand einen Tip geben.

Ich hab auch schon probiert das Handy neu zu verbinden und überall die Einstellungen gelöscht.

 

vielen Dank für eure Tips

 

Sebastian

Share this post


Link to post
PaulMZB

Servus z´sam!

Da darf ich dieses Thema noch einmal hervorkramen, ich hab da nämlich folgendes Problem:

In meinem T5.2, Bj. 2015, ist das RNS 510 mit FSE Premium verbaut und hat bisher immer funktioniert. Dies wurde auch im Cockpit-Display mit dem Bluetooth-Zeichen und dem Zusatz "Premium" dargestellt.

Nun ist aktuell der Zusatz "Premium" nicht mehr da und es erscheint dafür die Batterieladeanzeige des per Bluetooth angeschlossenen Handys. Auch nicht schlecht, und das Telefon funktioniert auch, nur eben nicht die "Premium"-Funktionen (was auch immer das eigentlich zusätzlich ist?).

Im Einstell-Menue ist selbstverständlich der Haken bei "Premium" gemacht.

 

Frage: weiß jemand, was das Problem sein könnte?

 

Ach ja, eins noch als Ergänzung: Ich habe ein neues Glas im linken Außenspiegel bekommen. Da ist ja auch die FSE-Premium-Telefonantenne verbaut und könnte die ggf. nicht mehr angeschlossen sein und somit die Premium- Funktion gestört sein?

 

Unwissende Grüße,

 

Paul

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Facts and figures

    30 members have viewed this topic:
    MatthiasR  Norbert54  Globi  andre1601  T3-4-5  Binou  Arkon  Mycar  Chipperfield  Orcca  mulwin73  T68  Emmental  chruesi  hangloose69  tonitest  radlrob  MicDet  calimerlin  Hyperion  paolaMTB  klar2226  piitsch  naya  GER193  aderci  PaulMZB  4_chico  hpd24  Thomas59 
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.