Zum Inhalt springen

We Connect - Ihr Service Partner


Frankie72

Empfohlene Beiträge

bei mir auch alles beim Alten... keine Neuerungen wie im Changelog beschrieben... nur noch peinlich das Ganze...

Link zu diesem Kommentar

You do not have the required permissions to view the quote content in this post.

Gestern habe ich nach dem Update nichts dergleichen bemerkt.

Ich würde ja liebend gerne nochmal nachsehen, aber nach dem Öffnen der App lese ich nun:

"Login: Entschuldigung, leider ist etwas schiefgelaufen. Bitte versuchen Sie es später noch einmal."

Wenn ich dann auf den Login tippe, fangen die beiden Punkte fleißig an, hin und her zu wackeln. Das war es dann aber auch schon mit der Glückseligkeit! Nun bringen allerdings auch das Löschen und eine Neuinstallation der App keinen Erfolg.

Das kann doch nicht mehr deren ernst sein, oder?

(Anmerkung: Ob das jetzt wieder etwas damit zu tun hat, dass ich vorhin ein Update auf dem Discover Media angezeigt bekommen habe, was ich dann auch habe runterladen und installieren lassen? Soll eigentlich nur den Shop betreffen.)

Bearbeitet von Frankie72
Link zu diesem Kommentar

bei mir geht auch nix mehr... wenn ixh das mit der Toyota App vergleiche... die läuft seit 2 Jahren ohne Probleme, lädt gefühlt 100x schneller und hat mehr Funktionen... 

Bearbeitet von gentleman4ever
Link zu diesem Kommentar

Bei mir nach dem Update auch alle

Verbindungen weg...boah, das nervt langsam ordentlich 😡

Link zu diesem Kommentar

es geht wieder... aber die App sagt immer noch "Bitte tanken" bei der gleichzeitigen Anzeige einer Reichweite von 900km... ich war vor 3 Tagen bereits tanken... es ist einfach nur Nonsens und nervt... 

Link zu diesem Kommentar

You do not have the required permissions to view the quote content in this post.

Mittlerweile geht gar kein Login mehr mit der App..."es ist etwas schief gelaufen" und "bitte melden Sie sich noch einmal an" im Wechsel...herrje.

 

In der Update-Beschreibung der App steht auch etwas davon, dass in den Fahrzeugeinstellung wieder was zu ändern ist...vielleicht liegts auch daran 🤷🏼‍♂️

Link zu diesem Kommentar

Zum Glück ist der WeConnect Pfusch nur Spielerei, zwar ärgerlich aber kein großer Schaden wenn es nicht funktioniert. 

 

 

 

 

Link zu diesem Kommentar

You do not have the required permissions to view the quote content in this post.

Jaein. Ich hab das kostenpflichtige WC+ wegen Navi-Updates und Live-Verkehrsdaten, das ärgert mich dann schon sehr, wenn das System immer und immer wieder ausfällt. Die App selbst ist nicht essenziell, gehört aber dennoch zum Paket für das ich zahle...schon schade dann.

Link zu diesem Kommentar

You do not have the required permissions to view the quote content in this post.

Diese "Spielerei" zahl man als Kunde aber mit und daher ist es durchaus ein Schaden, wenn auch eine solche "Spielerei" dann am Ende nicht richtig funktioniert.
So manches Assistenzsystem ist für viele auch nur eine "Spielerei". Wenn es aber im Fahrzeug integriert ist, muss es auch funktionieren.
Ich persönlich finde dieses "runterspielen" von nicht zwangsläufig zur eigentlichen Fahrzeugfunktion notwendigen Features, die nicht richtig funktionieren, immer recht grenzwertig.

Glaubt ernsthaft jemand, die ganze Entwicklung und zur Verfügungstellung von Diensten, die vermeintlich "serienmäßig" sind, zahl man als Käufer am Ende nicht mit? Warum kostet so ein Auto wohl schnell mal 70.000,- bis 90.000,- EUR und nicht bloß 40.000,- oder 50.000,- EUR?

BTW: Login funktioniert wieder.

Bearbeitet von Frankie72
Link zu diesem Kommentar

Ich sehe das auch nicht als "Spielerei"... ein Handwerksbetrieb hat meinem Händler die komplette Flotte T6.1 auf den Hof gestellt weil das Senden von Zielen ans Fahrzeug nicht verlässlich funktioniert und er seine Unternehmensabläufe wegen VW nicht anpassen möchte... 

 

VW knechtet seine Lieferanten in die andere Richtung ja auch bis ans Limit oder darüber hinaus... den Umgang mit zahlenden Kunden finde ich hier auch nicht ok... Fehler passieren aber wie VW damit umgeht ist echt Katastrophe... 

 

😒

Link zu diesem Kommentar

You do not have the required permissions to view the quote content in this post.

Bei mir nicht 🙈

… und genau das ist auch meiner Meinung nach das eigentliche Problem

Link zu diesem Kommentar

Mein Cali hat vor einer halben Stunde ein OTA-Update erhalten. Hat bis jetzt keine Auswirkung auf meine nicht funktionierende We Connect App

Link zu diesem Kommentar

Grundsätzlich habt ihr ja recht, aber die App macht doch nur einen geringen Nutzen bei einem Bus der fährt, in dem man schlafen kann aus. Meine Aussage von wegen Spielerei bezieht sich auf den California und nicht auf die Trapos.

 

Kurzum, ich lass mir durch die Wecannot App die Laune am Bus nicht verderben, wenn der das Ziel nicht empfängt, geb ich es halt manuell ein. Und ich habe sogar weconnect+ im Januar um 2Jahre bezahlt verlängert, damit ich die Kartenupdates und Verkehrsinfos bekomme. Klar dass ich bei den Assistenzsystemen nicht so entspannt wäre.

Link zu diesem Kommentar

You do not have the required permissions to view the quote content in this post.

Schön, wenn das bei dir funktioniert. Ich fahre immer noch mit der Karte 20.10 … und das wird als Grund angesehen, dass die anderen Funktionen eben nicht funktionieren.

Aber … mal sehen, was der März und das angekündigte Update bringen.

Link zu diesem Kommentar

@Bo209: Du hast ja richtig modernes Zeugs.

Bei mir steht nach dem Update von heute die Karte immer noch auf 20.9. Dafür habe ich jetzt bestimmt einige neue Funktionen, die nicht funktionieren.

Auch ein Kartenupdate über den vom Freundlichen zur Verfügung gestellten Stick (steckt da seit 4 Wochen drin) funktioniert zuverlässig nicht. Dafür hat die App die Fahrten vom Dienstag zielsicher ignoriert. So geht aktiver Datenschutz.

Link zu diesem Kommentar

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Von 4 Mitgliedern gesehen

    Heiko12321 zucker17 ipmuc charlesharper31
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.