Jump to content
cvoelp

adblue anzeige kann nicht zurückgesetzt werden

Recommended Posts

cvoelp

Hallo,

seit zwei Monaten sind nun die verschiedenen Werkstätten dran einen Fehler zu suchen und zu beseitigen..... Fehleranzeige: Adblue nachfüllen, Restreichweite 1000km...

Bisherige Aktionen: Fördereinheit neu (Fehler bleibt); Zusatzwasserpumpe neu (Fehler bleibt); Software update 2x (Fehler bleibt)..... nun wollen sie das AGR-Ventil und den Partikelfilter tauschen.....

Kostenschätzung bisher > 700.-€ Analyse, 1000.-€ Fördereinheit; AGR soll mit 1200.-€ und Partikelfilter mit 2000.-€ kommen.

Ich glaub`s nicht und kann mir auch keinen Reim drauf machen was ein Partikelfilter mit dem Füllstand eines Adblue-Tanks zu tun haben soll..

 

hat jemand eine Idee?

Share this post


Link to post
Flh75

6.1 ? Dein Profil solltest du mal auf den neuesten Stand bringen. Den AdBlue Tank mal komplett füllen. Die Anzeige geht nur dann zurück. Und irgendwas war da doch noch mit Zündung an ohne Motorstart. Aber das wäre sicherlich zu einfach. 

 

Wobei, wenns noch Garantie ist, solltest du AGR und Partikelfilter noch wechseln lassen… Billiger gehts nicht. 

 

Thomas

Share this post


Link to post
Forthradler
You do not have the required permissions to view the quote content in this post.

 

Wenn die Anzeige mal kommt das AdBlue nachgefüllt werden muss hilft nur AdBlue volltanken - anders geht kein Reset der Anzeige. Steht auch so im Handbuch ....

Wenn das gemacht wurde könnte es sein  das der Füllstandssensor für den vollen Tank defekt ist.

 

Gruß

Klaus

Share this post


Link to post
cvoelp

Hallo,

 

Danke für den Tip.

Leider ist das nicht so einfach......

Kompl. Fördereinheit wurde schon gewechselt, adblue-Tank voll.... alle verwertbaren Daten zeigen normale Werte (Adblue Einspritzung, Leistung, ...... ) trotzdem kommt die Meldung Nachfüllen sonst nach 1000km Ende Gelände....

 

Gruß

Cvoelp

Share this post


Link to post
hangloose69

Ich hatte nun das erstemal auch die Situation das sich die Anzeige nicht zurueckgesetzt hat. Bislang habe ich wohl eher mit Glueck anscheinend immer ausreichend nachgefuellt und die Anzeige hat sich daraufhin zurueckgestellt. Wie gesagt ch habe nie exakt bis Anschlag nachgefuellt. Jetzt erstmals nur einen 5 L Kanister nachgefuellt und prompt bleibt die Anzeige bei 1300 Restreichweite - dieser Stand war 2 Wochen praesent bevor ich jetzt nachgefuellt hatte.

 

Das besonder nun dabei ist, dass die Anzeige und sich die Restreichweite immer mehr verringert hat, obwohl ja mi. 5 L im Tank gewesen sind. Ich finde das schon sehr merkwuerdig. Di naechste Stufe war dann, dass ein naechster Motorstart nicht mehr meoglich ist.

 

Meine Frage: Blockiert die DAEMMLICHE SW (Algorithmus) wirklich einen Motorstart obwohl ja nach wie vor AdBlue im Tank vorhanden ist?

 

Um die obige moegliche Situation zu vermeiden, habe ich dann eine Tanke gesucht. Das Volltanken an der Tankstelle/Zapfsaeule hat uebrigens dann eine Rueckstellung ergeben.

 

Gruss

Thomas

Share this post


Link to post
Flo83

wurden die Leitungen mal durchgemessen. 

Kann ja nur an einer Falsch-Interpretation des Füllstandes liegen. 

Wenn es der Sensor selber nicht ist, würde ich mal auf die Verbindung dort hin tippen. 

Kommen die Signale vom Geber G684 grün/rotes Kabel am Stecker (linker Stecker an der Fördereinheit) am Motorsteuergerät (E-Box) PIN 88 grün/grau an? Liegen am weiß/violetten Kabel 12V an? Sicherung 13 auf Sicherungsträger B 7,5A ist in Takt?

Beim Wechsel der Einheit müssen die SCR-Werte neu angelernt werden. Wurde das gemacht. Hast du selbst gewechselt oder wechseln lassen?

 

VG

Share this post


Link to post
hangloose69
You do not have the required permissions to view the quote content in this post.

Ich denke Du beziehst Dich auf den Beitrag von cvoelp #4?

Edited by hangloose69

Share this post


Link to post
Flo83

Hi ja, soll sich auf die Ursprungs-Frage beziehen. 

Mein ursprünglicher Gedanke wäre gewesen, dass der Geber das Problem ist, aber wenn die Einheit schon getauscht wurde kann es das wohl weniger sein. 

 

VG 

Edited by Flo83

Share this post


Link to post
tonitest
You do not have the required permissions to view the quote content in this post.

Wie viel hättest Du denn lt MFA min/Max nachfüllen sollen?

Kann mir vorstellen, dass Geber/SW/Anzeige nicht sauber funktionieren, wenn Du weniger als min einfüllst; bei Dir also bspw MFA-min = 6,75 l, Du füllst aber nur 5 l ein.

Wenn ich das richtig verstanden habe, sitzt im AdBlue-Tank kein klassischer Schwimmer (wie z.Bsp. im Frischwassertank), sondern es existieren an bestimmten Füllstandshöhen einzelne Sensoren. Wenn der unterste bei 6 l Füllstand sitzt, Du mit dem Nachfüllen von nur 5 l diesen aber nicht erreicht, weiss die SW nicht, dass mittlerweile wieder genügend für 5000 km im Tank ist.

Share this post


Link to post
hangloose69

Hallo,

 

ich weiss es nicht mehr so richtig aber ich hatte nur einen 5 Liter Kanister zur Hand. Leider ist tanken von Adblue nur selten and der Zapfsauele moeglich.

 

Das eigentlich fuer mich WICHTIGE ist, ob die SW einen Start des Motors wirklich verhindert, obwohl ja eigentlich genuegend im Tank ist. Sagt das Steuergeraet nicht STARTEN weil die SW mitgeteilt hat " kein AdBlue"? Was bedingt WAS in der Firmware? 

 

Gruss

Thomas

 

Share this post


Link to post
tonitest

Hi Thomas,

 

Das kann ich Dir leider auch nicht beantworten. 

Aber mir fallen da 2 Möglichkeiten ein:

1. Selber ausprobieren und solange fahren, bis Schluss ist.

Du solltest dann aber 10 l AB dabei haben, ein bisschen nachfüllen, Startversuch, wieder nachfüllen, Startversuch usw. Iwann kommst Du wieder vom Fleck.

2. Nachfragen bei VW, entweder bei Deiner Werkstatt oder direkt bei der VW Kundenberatung

 

😉

Share this post


Link to post
hangloose69
You do not have the required permissions to view the quote content in this post.

Tja, dachte vielleicht jemand hat hier schon Erfahrung oder gar SPEZIALWISSEN. 😉

 

Share this post


Link to post
Forthradler
You do not have the required permissions to view the quote content in this post.

 

Hallo Thomas,

 

der Algorithmus in der SW ist - sagen wir mal - merkwürdig. Solange die MFA noch nicht die Restreichweite anzeigt kannst du nachfüllen wann und soviel du willst und es wird berücksichtigt. Wenn aber einmal in der MFA angezeigt wurde dass AdBlue nachgefüllt werden muss dann erwartet die Software dass der Tank vollgemacht wird - dann hilft auch nicht einen 5l-Kanister nachzufüllen, auch wenn dadurch die Reichweite wieder steigt.

 

Gruß

Klaus

Share this post


Link to post
tonitest
You do not have the required permissions to view the quote content in this post.

Also komplett voll wohl nicht, sonst würde die Anzeige von min/max Nachfüllmenge ja keinen Sinn machen. 

Bleibe bei meiner These: Die Nachfüllung muss über den untersten Sensor kommen.

Share this post


Link to post
Alexis

Hallo zusammen
in Adblue-Systemen werden Ultraschallsensoren eingebaut. (siehe Bild) Dieser Sensor erfasst also die Flüssigkeit oberhalb des Sensors. Wenn der Tank langsam leer wird steht darum auch die „genaue Menge“ welche nachgefüllt werden muss. Zb. 5 Liter, wird jetzt nur 1 Liter aufgefüllt erkennt dieser Sensor das nicht, da er noch nicht bedeckt ist. Ein weiterer Nachteil ist, dass die Systeme überfüllt werden können. Also NIE auffüllen bis der Tank Randvoll ist. Dies kann zu Messfehler führen und schlussendlich zu einer Startverweigerung des Motorsteuergerätes. 
Weiss jetzt nicht genau ob das beim T6 geht aber, der Tank muss komplett gelehrt werden, danach muss ein Reset des Adbluesteuergerätes durchgeführt werden. Danach Tank befüllen mit 90% der von VW vorgeschriebenen max. Füllmenge (nicht 90% der Tankfüllmenge sondern 90% der max. erlaubten Füllmenge)

danach Zündung ein OHNE Motorstart. 5 Minuten abwarten. Danach sollte es klappen. 
Ist der Start bereits blockiert muss ev. 2 Steuergeräte ers. Werden

You do not have the required permissions to view the attachment content in this post.

Edited by Alexis

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.