Jump to content
Randy-Andy

VW T5.2 California hydraulisches Aufstelldach zeigt Dach offen an, ist aber geschlossen

Recommended Posts

Randy-Andy

Moin liebe Cali - Gemeinde,
ich habe folgendes Problem, weswegen VW-Nutzfahrzeuge in Hanau ab Montag das Dach aufwendig und für teuer Geld abmontieren will.....
Das Dach ist geschlossen, die Camperunit zeigt aber Dach offen - Dach Fehler - an. Die Diagnose 1000 lies sich noch vor einiger Zeit immer wieder löschen und ich konnte das Dach öffnen. Schließen war nie ein Problem. Im Oktober kam der Cali schon einmal zu VWN nach Hanau, die das Dach nicht aufbekamen. Es wurde eine neue Camperunit eingebaut aber es wurde festgestellt, dass der gleiche Fehler weiterhin besteht. Info an mich: Das Dach muss aufwendig für mindestens 1.500 € abmontiert werden, um den Fehler zu finden : - ( . Danach habe ich immer wieder mit viel Geduld das Dach öffnen können. Jetzt geht garnichts mehr.
Hat Irgendeiner noch eine andere Idee (habe mal vor Monaten etwas bei Euch gelesen, dass oft ein Widerstand-schwarzes Kästchen vorgeschaltet vor der CU im Dach kaputt ist), wie ich es vermeiden kann, dass die das Dach nicht abmontieren? Beim letzten Besuch waren VW-Leute jetzt auch nicht so fit, obwohl die viiiele Californias verkaufen und auf dem Hof stehen haben.....

Ich bin für jeden Tipp dankbar, den ich den VW-Leuten am Montag mitgeben kann..
Vielen Dank vorab!
Grüße
Randy-Andy

Share this post


Link to post
callivan

Hallo Andy,

wir hatten das Problem auch schonmal. Allerdings verschwand es, nachdem wir das Auto ausgeschaltet, wir das Dach etwas aufgestellt und wieder zugeklappt  und die Camperunit resetet hatten. 

Ich wünsche euch viel Erfolg! 

Viele Grüße von Heike.

Edited by callivan

Share this post


Link to post
Randy-Andy
You do not have the required permissions to view the quote content in this post.

Lieben Dank für die Info, Heike! Ich sammel jetzt mal die nächsten Tage Eure Informationen. Vielleicht hilft es für die Werkstatt!

Share this post


Link to post
piitsch

Bei Mir war ein oder mehrere Hallgeber Defekt. Es wurden alle Ersetzt.

Das Dach musste dafür Nicht Abgebaut werden, dafür mussten jede Menge Innenverkleidungen Demontiert werden.

 

Lieber Gruss

Piitsch

Share this post


Link to post
Randy-Andy
You do not have the required permissions to view the quote content in this post.

Hallo Piitsch,

auch dir lieben Dank für die Info. Ist eigentlich schlimm, dass mehrere Cali-Fahrer das gleiche Problem mit diesem blöden Dach haben ..!

Grüße

Randy-Andy

Share this post


Link to post
Calimann

Hallo Andy,

ich hatte dieses Problem bei meinem letzten T5.2 Comfortline zweimal. Es ist devinitiv der Hallgeber, und nicht das Camper-Unit. Linke Seite unter der Fahrersonnenblende sitzt das

Problem. Wenn dein Dach mal nicht mehr zugeht und der Fehler 1000 angezeigt wird musst Du folgendes machen.

Camper-Unit rausbauen und 30 min. ohne Strom lassen. Dann wieder anstecken und der Fehler wird nicht mehr angezeigt. Nun hast Du genau einen Versuch das Dach zu schließen.

Las es dann zu, denn beim nächsten öffnen hast Du das gleiche Problem wieder.

Dies ist ein Tip wenn Du mal in Corsika in einer einsamen Bucht stehst.

Viel Glück.....Du hast mein tiefes Mitgefühl🙄

Share this post


Link to post
giga41
You do not have the required permissions to view the quote content in this post.

Hallo Randy-Andy, habe dasselbe Fahrzeug und auch dasselbe Problem wie Du. Hast Du schon weitere Erkenntnisse? Wäre Dir verbunden, wenn wir uns unter  giga41@web.de weiter austauschen könnten.

Gruß

Günter

Share this post


Link to post
Randy-Andy
You do not have the required permissions to view the quote content in this post.

Hallo Günter,

vielen Dank für Deine Antwort. Hier ein Statement (auch für alle anderen "Leidensgenossen"):

Cali steht seit 2 Wochen bei VW Nutzfahrzeuge in Hanau. Nachdem ich das Dach nicht mehr aufbekommen habe, da der Fehlercode 1000 sich nicht mehr löschen lies, stand er 3 Tage bei gleichen klimatischen Bedingungen in der Werkstatt. VW bekam das Dach nach dem 7. Versuch dann doch auf und ich dachte super, jetzt kostet die Reparatur nur die Hälfte :-))))))))))! Nix wars.....

Mit Info von heute wurde der komplette Kabelstrang und die Hallgeber ausgetauscht, da das Dach in der Werkstatt aufging aber es ließ sich nicht mehr schließen, bzw. nach 2-3 cm absenken blieb es wieder stehen. Sie haben den Cali diese Woche aus der Werkstatt in die Kälte gefahren und was ist passiert........Dach ging nicht mehr auf! Jetzt ist erstmal Kurzarbeit bei VW angesagt und es dauert. Der Serviceleiter sagte mir, dass jetzt nur noch die Steuereinheit (kostet 900 €) gewechselt werden kann, vielleicht nochmal Elektrik prüfen - also es hat sich jetzt leider doch zu einem Drama entwickelt. Bin jetzt schon bei 1.400 € und es geht weiter mit der Steuereinheit für 900 € (ohne Einbau).  Anfrage seitens der Werkstatt wurde auch schon an Wolfsburg gestellt, was noch geprüft werden kann......Des Weiteren habe ich ein wenig Alufraß am Aufstelldach - VW Wolfsburg wollte diese Wohe kommen - keiner hörte mehr etwas aus der hoheitlichen Zentrale aus Wolfsburg. Vorhin kam die Bitte, ob ich weitere 2 Wochen meinen Cali dort stehen lassen kann. Zum "Glück" (nehmt mir das Wort bitte nicht krumm - ist eine ernste Sache für uns alle) ist mit Fahren wg. Corona eh nix - also weiterhin stehen lassen....

Ich berichte weiter und Euch allen hoffentlich weiterhin Gesundheit und passt auf Euch auf!

Randy-Andy

Share this post


Link to post
exCEer

Hallo Andy,

du solltest deine Werkstatt mal auf diese Spur hier führen:

 

Vielleicht liegt da bei dir ja auch "der Hund begraben"?

 

Grüße

Jochen

Share this post


Link to post
vonDunkelwald

@Randy-AndyWie ging die Geschichte aus?

Share this post


Link to post
Zeebulon

So, auch von diesem Problem bin ich also nun auch betroffen. Vorab: seltsamerweise hat sich das Problem in ein Logikwölkchen aufgelöst, ein sehr ungutes Gefühl bleibt jedoch.

 

Aber der Reihe nach. Der Beginn:

  • Beim Starten bzw. Losfahren kommt Warnton und Hinweis in der CU: "Dach offen!", was jedoch nicht der Fall ist. Ist seit ~14 Tagen durchgängig geschlossen. (Warnton bleibt dann erhalten, stört schon sehr deutlich beim Fahren, wie es ja der Sinn von Warntönen ist 😁)
  • Ein Reset der CU ist prinzipiell nicht möglich, solange "Dach auf" gemeldet wird ...
  • Einstieg ins Sonder-Menü über "Drehknopf und Zurück-Pfeil gleichzeitig drücken" => "VW-Diagnose" => Fehlercode 1000 = "Kurzschluß nach Masse Dach - Info 1" = aaah ja 🤨
  • Ziehen der Sicherung für die CU (Nr. 21 im Block SF unter dem Sitz, 5A), 5 min gewartet: bewirkt nichts (außer Vergessen des Datums in der CU). 
    Zusatzhinweis: in den mir vorliegenden Sicherungsbelegungsdokumentationen werden 3 andere Sicherungen als zuständig für die CU erwähnt, alle 3 nehmen jedoch nicht die CU vom Strom.
  • Stromlossetzen des ganzen Wagens (Hauptbatterie Motorraum, soweit ich weiß, geht Aufstelldach hierüber und nicht über die Zusatzbatterien), und 5 min gewartet: bewirkt nichts (außer Vergessen des anderen Datums im Tacho)

Dann erstmal hier recherchiert, wie immer, wenn es "ausnahmsweise mal 😠"  ein Problem gibt.

  •  

  • ähnlich, aber nicht gleich, aber mit klasse Eigenbau-Workaround-Lösung:

      

  • neu:

     

  • weniger informativ (finde ich): 

 

Dann mit ziemlich straff sitzender Krawatte den 🙂 angerufen und meiner Freude darüber, daß der Cali schon wieder nicht (Dauer-Ping) und schon gar nicht artgerecht bewegt werden kann, angemessenen Ausdruck verliehen.

 

Heute nun habe ich einen letzten Versuch ohne große Hoffnung unternommen.

 

  • Zusätzlich noch probiert: de FI-Schalter ein und aus, sowie Landstrom gelegt und wieder abgestöpselt. Mehrmals und in wechselnder Kombination. Habe ich in den div. Freds oder sonstwo gelesen. Keine Ahnung, warum das evtl. helfen soll, aber die Wege der Cali-Elektrik sind kaum ergründlich. Fazit: hat ebenfalls nix bewirkt.

  • Ich habe dann sowohl die Sicherung für die Camper Unit erneut gezogen (og. SF 21), als auch die 30 Ampere für die Hydraulikpumpe bzw das Steuergerät des Hubdaches (SF17, 30A). Mehrmals und in verschiedener Reihenfolge. Das hat ebenfalls nicht geholfen.

  • Was aber dann geholfen hat:

    • ich habe das Heben des Daches über die Camper Unit angeordnet, jedoch noch nicht die Zündung eingeschaltet. Dann kommt normalerweise die Meldung "Zündung anschalten" in der Camper Unit. Normalerweise lässt man dann den Druckknopf los, schaltet dann die Zündung ein, und drückt dann erneut die CU.

    • Versuchshalber oder instinktiv habe ich es diesmal andersrum gemacht: den Knopf auf der Camper Unit gedrückt halten, und erst dann, währenddessen die Zündung anschalten! Daraufhin hat sich das Dach gehoben!! Ich hätte gern einen Film von meinem Gesichtsausdruck und von dem, was da vermutlich über meine Lippen kam im dem Moment...
      Erst danach fiel mir dieser Beitrag hier auf, wo es ähnlich anklingt.

    • Beim ersten Mal blieb jedoch immer noch das blinkende Fehler-Symbol des Aufstelldaches sichtbar. Allerdings ließ es sich wieder absenken (ist ja keineswegs selbstverständlich, wie wir wissen 😡).

    • Erst beim zweiten Mal vollständig rauf und runter hat dieses Symbol aufgehört zu blinken.

 

Und nun kommt ihr. Erklärung??? Was zeige ich nun meinem 🙂???

 

Den gestern bereits mit deutlichem Nachdruck vereinbarten kurzfristigen Termin beim  🙂 werde ich selbstverständlich wahrnehmen. 

 

Edited by Zeebulon

Share this post


Link to post
PhilipT5Cali
Posted (edited)

Danke für deine ausführliche Einlassung zu dem Thema. Ich habe derzeit das gleiche Problem: Dach geschlossen, Fehlermeldung: "Dach offen". Leider hat auch bei mir das Sicherung-Ziehen - aber auch das bei dir zum Erfolg geführte Drücken des Knopfes bevor die Zündung eingeschaltet wird, nichts gebracht. Bin ziemlich ratlos und habe sonst auch noch alles angesprochene erfolglos mit Landstrom und FI probiert... Den Fehler bekomme ich durch die Resettaste (5 Sek. drücken) auch nicht gelöscht. Mich würde interessieren, ob du denn nochmal Probleme mit dem Dach hattest oder ob der Fehler nicht mehr auftrat. Vielen Dank vorab!

 

Im tx-board habe ich noch gelesen, dass man die Steckverbindung unter dem Fahrersitz prüfen soll. Das hätte auch bei einem Nutzer geholfen... verstehe zwar nicht genau, was ich da prüfen kann aber werde das auch mal noch testen. Hier der Link zu dem Beitrag: 

You do not have the required permissions to view the link content in this post.

 

Edited by PhilipT5Cali
Konkretisierung des Problems

Share this post


Link to post
Zeebulon

Nein. Trat bisher (jetzt 1 Jahr) nicht mehr auf. Aber Ursache und Lösung (warum's dann plötzlich ging) bleibt unklar.

Share this post


Link to post
PhilipT5Cali

Vielen Dank.

Mittlerweile habe ich noch weitere Dinge ausprobiert. Bis hin zu 24 Std. Stromlosschaltung der CU. Steckerverbindungen sind auch ok.... Habe jetzt einen Termin bei Audi Zentrum Saarbrücken Autohaus Scherer, Wiesenstraße 5, 66115 Saarbrücken einen Termin gemacht. Bei der VW-Händlersuche California Schwerpunkt wurde das angezeigt. Termin ist am 27. Juli. Das einzige, was ich jetzt noch probieren könnte, wäre die Notentriegelung betätigen, das Dach manuell ein wenig öffnen um auszuschließen, dass der Sensor, der "Dach offen" meldet irgendwie eine Störung hat und diese damit erledigt wäre. Wobei ich nicht weiß, ob und inwiefern sich das auf den Motor auswirkt, der ja gar nicht anfängt zu laufen... Was meint ihr? Wäre das noch eine Option? Meine Angst ist nur, dass ich das Dach dann gar nicht mehr zubekomme, wenn der Motor nicht läuft. Auf der anderen Seite muss der Bus dann sowieso in die Werkstatt. 

 

Ich habe mal im Internet geschaut, aber ich finde keine neuen Camperunits. Ich finde nur gebrauchte. Gibt es die Neuen nur über VW? Und würdet ihr mir raten, zunächst mal noch die CU zu tauschen, bevor ich zu VW fahre? Wenn es an der CU liegen würde, wäre das ja noch das Geringste.... alles andere, was dann über VW gemacht werden wird, geht ja richtig ins Geld.... 

 

Vielen Dank vorab.... bin echt verzweifelt........

 

Share this post


Link to post
magicrunman

Tja, deine Verzweiflung verstehe ich, leider! 

Das Saarland ist jetzt nicht gerade der nächste Weg von hier, sonst hätte ich statt des Kaufs einer Neuen oder Gebrauchten eine weit trivialere Idee: Einfach mal umstecken, vom einen Cali in den anderen und schauen was passiert. Die CU ist schnell und ohne Schäden aus-/umgebaut. Hast/kennst du niemanden in deiner Umgebung, der mal eben mit dir tauschen könnte? 

 

Großes Daumendick aus dem Frankenland

Stefan

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.