Jump to content
oschie

Update Infotainment und Logos Radiosender

Recommended Posts

oschie

Hallo zusammen,

 

ich glaube ich habe das "" verbaut (Hardware 715 / Software 0740)

 

 

Mein Problem ist, ich bekomme einfach nicht die Logos der Radiosender importiert und zugewiesen.

Habe es bereits nach diesen beiden Infos versucht, jedoch ohne erfolg:

 

You do not have the required permissions to view the code content in this post.

Ergebnis: Hier fehlt mir unter "Radio" -  "Setup" der "Senderlogos" Button.

 

 

You do not have the required permissions to view the link content in this post.

Ergebnis; Hier erscheint, dass ein Update auf der SD Karte gefunden wurde, jedoch fehlt mit unter  "Systeminformationen" der "Update starten" Button.

 

 

Habt ihr eine Idee? Muss die SD Karte ein bestimmtes Format haben?

 

Dateien lagen in der Root der Karte.

 

Gruß

oschie

Share this post


Link to post
DirkDe

Es geht wohl leider gar nicht.

VG Dirk

Share this post


Link to post
Arndragon

Nö geht mit dem neuen Radio noch nicht. 

Edited by Arndragon

Share this post


Link to post
oschie
You do not have the required permissions to view the quote content in this post.

Das ist arm... wird da ein Update irgendwann rausgegeben?

Share this post


Link to post
Frankie72

Hallo zusammen,
mein erster Beitrag hier im Forum. Wir (meine Frau und ich) sind seit letzter Woche stolze Besitzer eines California 6.1 Beach Tour Edition.
Die erste Woche "Auto kennenlernen" war schon recht spannend.

Das Problem mit der Aktualisierung der Senderlogos habe ich ebenfalls. Seit gestern gibt es hier in NRW neue Regionalprogramme von WDR2.
Bisher hatte ich immer WDR2 Dortmund (DAB) auf eine Stationstaste gespeichert und auch das WDR2-Logo wurde mir angezeigt.
Wenn ich jetzt WDR2 Siegen (DAB) speichere, dann wird mir kein Senderlogo angezeigt.

Gibt es mittlerweile eine Möglichkeit, das manuell zu ändern? Bei meinem vorherigen Fahrzeug (Seat Alhambra) hatte ich einfach einen Ordner mit den Senderlogos auf der SD-Karte und konnte jeder Stationstaste manuell ein Logo zuweisen. Vom Grundsatz sind die Mediasyteme ja recht identisch.

Share this post


Link to post
danshred

Gibt es schon neue Informationen?

Share this post


Link to post
Frankie72

Also ich habe noch keine neuen Informationen.

Share this post


Link to post
MM15

Bei meinem MY21 habe gestern das Pro eingerichtet und die Senderlogos waren nach der Suche sofort da

Share this post


Link to post
oschie
You do not have the required permissions to view the quote content in this post.

Was hast du genau gemacht?

 

Meiner war letzte Woche in der Werkstatt und es wurde mir mitgeteilt, dass kein Update vorliegt.

 

Edited by oschie

Share this post


Link to post
danshred
You do not have the required permissions to view the quote content in this post.

Er hat das Navi Discover Pro und nicht das Radio ;)

Share this post


Link to post
MM15

Genau, so schaut das bei mir aus

You do not have the required permissions to view the attachment content in this post.

Share this post


Link to post
McIntyre
You do not have the required permissions to view the quote content in this post.

Ich sehe auf dem Foto, dass da ein Bullock im Fußraum liegt. Das sieht mir nach einem Modell für Gangschaltung aus. Passt das auf die Pedale bei Automatik?

Edited by McIntyre

Share this post


Link to post
MM15

Ja, passt. Habe beim 5.2 das falsche gekauft aber dann trotzdem genutzt. 

Gestern etwas anders eingestellt und passt auch beim 6.1. 

Auch der bullock defender für das Lenkrad passt noch. 

Share this post


Link to post
McIntyre
You do not have the required permissions to view the quote content in this post.

Danke für die Info! Passt das auf beide Pedale gleichzeitig drauf? Das wäre dann ja sogar besser als die reine Automatikversion.

Share this post


Link to post
MM15

Ne, das passt leider nicht. Glaube ich.... 

Ich checke das nachher mal. 

Share this post


Link to post
MM15
You do not have the required permissions to view the quote content in this post.

Passt leider nicht. Jetzt aber Schluss mit OT ;)

Share this post


Link to post
McIntyre
You do not have the required permissions to view the quote content in this post.

Danke Dir fürs Nachsehen!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Facts and figures

    321 members have viewed this topic:
    ursli  foxy  f.schulz  jumperger  magicrunman  sgey  mumelter  T3-4-5  Kaasaa  h1971  Canislupus  Arkon  Toby-e36  origade  Bksocke  MM15  benikrama  Wolfi-1027  Emmental  kollatsch  Scoty81  uschi11  Wuestinger  eimsbush  CaliElch  Nietnagel  Nobby_D  danbenboss  maga  danshred  ttbs  mycali  Flh75  Lebiminatore  CherryBuzz  Cotton  McIntyre  simda  Sal_Paradiso  RunMarathon  franzfinanz  peterboy  krueschan76  Heinzi20  Enemaz  Kali-Heinz  Fettweg1  Apollo7  BritzBus  Joe_pa  Tim_Jochen  Griffon13  Westfale  Mr_Nobody  california_1991  Lhasa  Toppes19  derwolf  DirkDe  Miki7000  gentleman4ever  Hww  thomasvo  Cali_Nue  matte70  amnes  ASI  pixelFLUT.ch  Krieger6  ThorstenLu  VanDamme  Bo209  Semmi  Cali1957  quas  xenom  jimmirain  mabup  Kaleu  Kentazu  Siggi  oschie  OzOz79  Edition25_IN  til_toll  daggy  quintara  Atze  nowacamp  sonicimpact  Endamt  calimerlin  decentri  chr9s2  dbcal80  Dubbeglas  jukai  abrem  www.vw-bus-vermietung.ch  Jui787 
    and 221 more...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.