Jump to content
toulouse

dach mit fehler code 1101 und 1111

Recommended Posts

toulouse

Guten Tag,

mein Ausstell-Dach arbeitet nicht mehr, Fehlercode 1101 und 1111, und später 1110 und 1100. Reset hilft nichts, ich kann 1110 und 1100 resetten aber der Fehler kommt wieder zurück. 1100=Kurzschluss Dach auf, 1101 idem Unterbrechung, und 1110=Kurzschluss Dach zu, 1111 Unterbrechung Dach zu.

Hat jemand eine Idee, Sicherung vom Dach-Motor ist anscheinend OK.

Vielen Dank, Paul F

PS weiß jemand eine Garage die in California spezialisiert ist (in der nähe von Toulouse)

Share this post


Link to post
exCEer

Hallo Paul,

ist das Dach derzeit offen oder geschlossen?

Falls es offen ist:

An den beiden Hydraulikzylindern sind Reed-Kontakte, die die Stellung des Hydraulikkolbens in den Zylindern überwachen. Mach bitte mal die Plastikabdeckungen ab, die die Hydraulikzylinder abdecken. Dazu musst du bei deinem Baujahr eine Vielzahnschraube an einem Ende der Abdeckung lösen. Dann schau, ob du abgerissene oder beschädigte Kabel findest.

 

Gruß

Jochen

Share this post


Link to post
toulouse

Hallo Jochen,

vielen Dank für die schnelle Antwort, mein Deutsch ist leider nicht Fehlerfrei, Holländisch, Englisch oder

Französisch wäre besser, aber ich werde versuchen 😉.

Dach ist im Moment geschlossen und ich bin nicht zu-hause. Aber werde am Nachmittag mal schauen (denn Dachhimmel ist offen und ich kann das Dach wahrscheinlich direkt über die Pumpe hochfahren).

Wass bizarr ist dass ich die 4 Meldungen gleichzeitig bekommen hab, ein Fehler im Sensor oder Kabel sollte nur eine Fehlermeldung geben? Habe die Kontakte mal nachgemessen  G491 biss G494 und Widerstand war 30MΩ für alle vier, habe dann gedacht es wären Elektronik Sensoren, bist du sicher das es einfache Reedkontakten sind? Wenn einfache Kontakte dann kann ich ja zum Test die Eingange einfach mal überbrücken. Übrigens die Dokumentation spricht für Fehler 1100-1111 über AUSGANG sollte das nicht Eingang heißen wenn die Kontakte ausgelesen werden.

Schon mal vielen Dank für die Hilfe und ich werde mich melden wenn ich etwas Neues habe.

Gruß aus die Pyrenäen,

Paul

You do not have the required permissions to view the attachment content in this post.

Share this post


Link to post
toulouse

Hallo Jochen,

das Dach war zu, aber ich habe mir jetzt eine Hand-betriebene Steuerung für die Hydraulik Pump gebaut (wenn Interesse kann ich Bilder und Schema publizieren), das heißt ich kann das Dach jetzt von Hand Elektrisch öffnen und schließen. Also in erster Ordnung ist das Problem "gelöst".

ABER ich habe dann ein Sensor/"EndSchalter" ausgebaut: die Überraschung der Sensor selbst ist magnetisch und bestimmt kein Reed Kontakt. Habe ihm dann weiter geöffnet ein Elektronik Komponente (wahrscheinlich Transistor), ein Widerstand und ein Hufeisen Magnet. Ich denk es ist ein GMR Detektor mit Verstärker. !2V auf die rote Leitung und Masse an Braun →13mA im neutralen Zustand. Wenn ich jetzt ein Magnet in der Nähe bring bleibt der Strom konstant oder vermindert auf 3mA (hängt von der Polarität vom Magneten ab). Alles scheint Kohärent zu sein mit ein GMR der in einem Konstanten Feld schon vor-polarisiert ist.

Die Konklusion ist das Wahrscheinlich denn (schwarzen) Elektronik Unit kaputt ist (alle Kable Richtung Endschalter sind OK und ohne Kurzschluss). Werde eventuell ein neuen Unit kaufen.

Gruß aus Toulouse,

Paul

Share this post


Link to post
exCEer

Hallo Paul,

danke für die Info!

Mein Wissensstand war, dass es Reed-Kontakte sind, aber es hat, so weit ich weiß, noch niemand so detailliert untersucht, ob das stimmt.

 

Bin gespannt ob es mit einer neuen CamperUnit wieder funktioniert!

 

Viele Grüße

Jochen

 

 

 

Share this post


Link to post
toulouse

Das Problem:

  • Elektrische Dachbedienung Funktioniert nicht
  • 12V scheint am Steuergerät scheint OK, 30A Sicherung OK
  • Hypothese: Steuergerat tot

Die Lösung:

  • Dach über Handbetrieb (12V direkt auf die Pumpe) hochgefahren
  • Dachsensoren waren OK
  • →hab mich entschlossen eine robuste Handbedienung zu bauen (mit 2 Relais, Schema auf Anfrage), Photo1: neue Bedienung mit zwei Dioden für die Meldung: Dach geschlossen
  • hab dann herausgefunden das die original 12V Leitung am Steuer Unit nicht funktioniert: ohne Strom alles OK, aber wenn Strom wird die Spannung fast null →schlechter Kontakt
  • Ursache: schlechte Lötstelle unter den Beifahrer Sitz (also kein Feuchtigkeits Problem (Photo 2 & 3) neue Leitung

Konklusion:

  • das ganze Ausbauen wahr umsonst 😡 einziges Problem: schlechte Lötstelle im Kabelbaum unter Fahrersitz. Wird ein Problem wenn dass öfter passiert (Cali ist erst 13 Jahre alt!)
  • Steuergerät wahrscheinlich OK

You do not have the required permissions to view the attachment content in this post.

Share this post


Link to post
exCEer

Hallo toulouse,

danke für die Bilder! Der korrodierte Kabelbaum ist bei älteren T5 leider vorprogrammiert, die gezeigte "professionelle Kabelverbindung" ist ja leider Serienstand. Je nachdem, wieviel Wasser (meist im Winterbetrieb durch Schnee/Salzwasser an den Schuhen) im Fahrerhausbereich in den Teppich einsickert dauert der Vorgang dieser Kabelkorrosion halt unterschiedlich lange!

 

Mir waren bisher nur andere elektrische Fehler an der Stelle bekannt; dass es auch das Aufstelldach treffen kann war mir neu! Danke für den Erkenntnisgewinn!

 

Grüße

Jochen

Share this post


Link to post
Randy-Andy
You do not have the required permissions to view the quote content in this post.

Vielen Dank für die Info! Ich habe es gerade weitergegeben und informiere, was VW sagt!

Andy

Share this post


Link to post
Misme
You do not have the required permissions to view the quote content in this post.

Schönen Tag. Mich würde der Schaltplan brennen interessieren. Vielen Dank für eine Antwort. Gruß. Michael 

 

Share this post


Link to post
toulouse
You do not have the required permissions to view the quote content in this post.

Werde mal suchen, ist schon 2 Jahren her. Entweder heute oder nächstes Wochenende (bin eine Woche auf Reise ab Morgen)

Gruß, Paul

Share this post


Link to post
Misme

Vielen Dank für die schnelle Antwort. Würde mich sehr freuen wenn du in noch hättest. Grüße aus Belgien.  Michael 

Share this post


Link to post
toulouse
You do not have the required permissions to view the quote content in this post.

Hallo Michael,

You do not have the required permissions to view the attachment content in this post.

habe leider das original Schema nicht mehr gefunden aber schnell ein neues gemacht.

Man muss den Dachhimmel ausbauen und sieht dann links das Steuergerät, die dicke Kabel sind an der eine Seite 12V und Masse, das andere Paar geht zur Pumpe.

Ich habe das Steuergerät ausgebaut und an der Stell zwei "normale" Auto-Relais eingebaut. Zur Sicherheit habe ich erst ein Druckschalter eingebaut wenn der nicht gedrückt ist lauft nichts, 12V irgendwo abgreifen, besser NICHT an die dicke Leitung.

Dann ein Schalter mit DREI Positionen (up, ruhe, down), wichtig weil wenn up und down Relais beide arbeiten gibt es ein Kurzschluss!

Die Endschalter bekommen nur Spannung wenn erster Schalter gedrückt ist und geben dann Signal via zwei LEDs um zu sehen ob das Dach geschlossen ist.

Das letzte Problem ist das Alarm vom CU. Ich habe einfach den "Piepser" im CU ausgelötet, dann hört man das Alarm nicht mehr (aber hat auch keinen Wecker mehr)

Paul

PS du hast eine PN

Share this post


Link to post
Misme

Vielen Vielen Dank für die Schaltpläne.  Du bist ein super Mitglied.  Gruß aus Belgien. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.