Jump to content
Maegg

Wegfahrsperre erkennt Schlüssel nicht mehr

Empfohlene Beiträge

Hallo zusammen,

 

ich habe das Problem, dass meine Wegfahrsperre einen der beiden Schlüssel nicht mehr erkennt und eine entsprechende Warnung beim Einschalten der Zündung angezeigt wird. Der Motor stribt dann nach dem Starten sofort ab, da die Wegfahrsperre wohl nicht deaktiviert wird.

 

Das Problem existiert, seit ich den Funkschlüssel geöffnet und repariert habe. Das Metallteil, das den Schlüsselbart hält war gebrochen und der Bart locker. Ich habe mir auf A...zon für ein paar Euro einen Schlüsselrohling gekauft und das gebrochene Teil des alten Schlüssels ersetzt. Alle Teile bis auf das ersetzte sind die originalen!

 

Die ZV funktioniert problemlos, nur der Transponder wird wohl nicht mehr erkannt. Kurioserweise klappt alles ganz prima, wenn ich die Platine mit dem Transponder beim Einschalten der Zündung direkt vor das Zündschloss halte (mit zerlegtem Schlüssel). Nur im eingebauten Zustand kommt es zu og. Fehler. Der Transponder ist dann ein wenig weiter weg vom Zündschloss.

 

VW will für einen neuen Schlüssel, incl. Anlernen aller Schlüssel ca. 180€, was ich, gelinde gesagt, sehr teuer finde für ein gebrochenes Cent-Metallteil.

 

Nun meine Fragen:

 

  • Funktioniert der Transponder "für sich", also ohne Platine? (Dachte immer, die werden über Induktion am Zündschloss mit Spannung versorgt.) Oder könnte die Platine bei meiner Repararuraktion eventuell beschädigt worden sein? (Zu sehen ist nichts).
  • "Verstärkt" die Platine eventuell den Transponder? (nah dran funktioniert er ja noch)
  • habt ihr eine Idee, den Schlüssel (für kleines Geld) noch zu retten? Auf die Funkfunktion für die ZV könnte ich zur Not verzichten, soll der neue Zweitschlüssel werden.
  • Kann ich den Transponder von der Platine lösen (geklebt? gelötet?) und direkt hinten auf den Schlüsselbart kleben? (Ok, die Optik, aber als Notschlüssel?)

Danke Schon mal für eure Anregungen

 

Viele Grüße

2016-10-26 16.33.23.jpg

2016-10-26 16.33.40.jpg

Diesen Beitrag teilen


Link zum Beitrag

Vorsicht Halbwissen:

 

Aber ich meine gar keinen Transponder zu sehen.

 

Auf der Platine ist der IMHO nicht. Der Funkcontainer besitzt keinen Transponder. Den kann man ohne die WFS anzulernen austauschen. Der muss irgendwo eingegossen im Plastik sein.

Diesen Beitrag teilen


Link zum Beitrag

so sollte ein Transponder aussehen. 13mm lang.

 

Wegfahrsperren_T_4db2f06de442f.jpg

Diesen Beitrag teilen


Link zum Beitrag

Also so ein Röhrchen habe ich nirgends gefunden im Gehäuse. Ist beim T5.2 nicht ein Keramiktransponder verbaut? Was ich bisher schon zusammengegooglt habe, müsste der schwarze Block an der Spitze der Platine der Transponder sein?!?

 

Transponder.jpg

Diesen Beitrag teilen


Link zum Beitrag

Ich muss auch mal googeln. Beim t5.1 wars noch ein sep. Funkcontainer. Das sieht bei dir wirklich anders aus wie im folgenden Video bei 5:30min

 

Diesen Beitrag teilen


Link zum Beitrag

ok...

ich sag ja... Halbwissen!

 

War beim T5.1 wohl noch so! Beim T5.2 ist es wohl leider (oder vielleicht auch zum Glück und zum Leid für Diebe) eine neue Technik.

Diesen Beitrag teilen


Link zum Beitrag

Hallo Maeg, habe exact das gleiche Problem. Musste das Klappgelenk ersetzen, da es einen Riss hatte und somit den Sicherungssplint nicht mehr halten konnte. Der Bart war noch okay. Konnte ihn in das neue Gelenk proplemlos einpassen, habe dann die komplette Platine, auf dem der Transponder aufmontiert ist, in das neue Gehäuse gesetzt. Alles funktioniert, wie Du es auch beschrieben hast, nur die Wegfahrsperre bleibt aktiv und wird nicht ausgeschaltet. Bist Du mit Deinem Problem schon weiter und kannst mir vielleicht noch einen Tipp geben?

 

Diesen Beitrag teilen


Link zum Beitrag

Die Platine mit den Tasten ist nur für die ZV zuständig. Der Transponder für die Wegfahrsperre sitzt in der Gelenkteil.

Diesen Beitrag teilen


Link zum Beitrag

Liebe Mitstreiter und Mitdenker, bitte nur seriöse Antworten in den Chat stellen, wenn einer wirklich was genaues weiß. An Dich An

dré: Der Transponder sitzt genau nicht in diesem Gelenk, sondern auf der Platine, deutlich zu sehen auf den gut dargestellten Fotos von Maegg und mit einem roten Kreis versehen!!!!!! Das kann einem auch jeder halbwegs versierte Mechatroniker einer VW- Werkstatt bestätigen. Die Beschreibung, dass bei Maegg die ausgebaute Platine die Motorrsperre deaktiviert, wenn sie nur dicht genug an das Zündschloss gehalten wird, bestätigt diesen Sachverhalt. Im Umkehrschluss müsste der Schlüsselbart mit angedocktem Gelenk alleine die Wegfahrsperre deaktivieren, also auch ohne Platine.

Gruß Ypsi

Diesen Beitrag teilen


Link zum Beitrag

Moin zusammen, genau das Teil im roten Kreis ist der Transponder. Da die Platine ja die alte ist sollte es auch funktionieren, ich hatte mal das Problem, das ich die Platine nicht sauber eingeclipst hatte und die Ringspule um das Zündschloss hat nunmal nicht so eine Leistung das sie das auslesen konnte. 

VG Regencamper

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Important Information

Diese Seite verwendet cookies um Funktionen dieser Webseite besser zu unterstützen.Du kannst die Einstellungen ändern, andernfalls schränkt es die Funktionalität ein.