Jump to content
Onk

RCD 310 - "Telefon bzw. Telefonvorbereitung via CAN verbaut" nicht codierbar

Recommended Posts

Onk

Hallo,

 

Da sich mein Tel.-Mute Problem nach meiner Meinung Richtung Radio verschoben hat ein neuer Thread zum aktuellen Problemstand.

 

Um das unten geschilderte Verhalten zu beheben dachte ich mir, probier mal "Telefon bzw. Telefonvorberietung via CAN verbaut".

Wenn ich versuche das über den Assistenten zur lange Codierung einzurichten bekomme ich die Meldung "Wertebereich ungültig".

Die FSE-Premium ist verbaut und hat keine Fehler. Die Codierung dort sollte OK sein.

 

Letztlich möchte ich Ansagen des mobilen Navis unter Nutzung des normalen Tel.-Mute über's Radio wiedergeben während die FSE über CAN stumm schaltet.

Das funktioniert derzeit nicht sauber. Ich sehe das im Moment mehr als Fehlfunktion seitens des Radios (RCD 310, 7H0 035 186 D)

 

Aktuell ist das Verhalten wie folgt:

 

- Nach Einschalten der Zündung kann ich konventionelles Mute nutzen, Navi-Ansagen kommen durch

 

- Sobald die FSE gestartet ist und das Telefon verbunden wird das konventionelle Mute deaktiviert - auch mitten in einer Ansage. Vom Navi kommt nichts mehr durch.

 

- Nutze ich jetzt die FSE und rufe z.B. mal die Mailbox an, dann ist anschließend das konventionelle Mute nicht mehr blockiert und Navi-Ansagen gehen durch

 

- Kommt nachfolgend während eines Telefonats eine Naviansage dazwischen werden beide Audioausgaben parallel übertragen

 

- Gibt danach das Navi das konventionelle Mute wieder frei bleibt das Radio zwar auf "Phone" und durch den CAN stumm geschaltet, aber die Audiokanäle werden weggeschaltet. Von der FSE kommt kein Audio mehr durch. Nur das Beenden des Telefonats bringt alles wieder auf normal.

 

 

Das gesamte Verhalten ist unabhängig davon ob Byte 05 an der FSE, "kooperative Stummschaltung", aktiviert ist oder nicht.

 

Jemand einen Tipp wie ich das entsprechende Bit am Radio codiert bekomme?

 

Danke & Gruß,

 

Gunther

Log-WV2ZZZ7HZFH16.txt

You do not have the required permissions to view the attachment content in this post.

Log-WV2ZZZ7HZFH16.txt

Share this post


Link to post
Sebastian

Die von VCDS angezeigte (Radio-)Codiertabelle gilt pauschal für alle Modulradios, da diese jedoch je nach Modell von unterschiedlichen Zulieferern kommen können und natürlich auch für die jeweiligen (Ziel-)Modelle anders appliziert (also mit anderer Software versehen) sindkann es sein das einzelne Codieroptionen nicht bei jedem Radio zur Verfügung stehen. Generell schert sich VW relativ wenig um Nachrüstungen/Fremdlösungen - in sofern wundert mich das Verhalten relativ wenig.

 

Ich schicke dir per PN mal einen Ansprechpartner der bzgl. VW-Radio und Fremdlösungen sehr fit ist, kein T5'ler aber das spielt in dem Fall keine Rolle.

You do not have the required permissions to view the image content in this post.

Share this post


Link to post
Onk
You do not have the required permissions to view the quote content in this post.

 

Danke Sebastian.

Das geht in die Richtung, die ich vermutet habe - leider.

In meinem Alten hatte ich so nach und nach ja verschiedene 310. Erst von Display blau nach schwarz und dann von DAB nach DAB+ Jedes war anders... Hardware & Software, aber alle von Blaupunkt/Bosch. Auch die Codierungen verhalten sich anders, z.B. Auswirkungen wenn man Soundsystem codiert.

Beim Aktuellen habe ich nicht drauf geachtet als ich es in der Hand hatte.

Bis hierher würde ich das als Fehlverhalten der Software einstufen.

Mal schauen ob der Spezialist noch einen Rat hat.

Ich werde berichten...

 

Danke & Gruß,

 

Gunther

Share this post


Link to post
Onk
You do not have the required permissions to view the quote content in this post.

 

Hallo Sebastian,

 

habe mich erst neulich wieder dem Thema gewidmet.

hier die versprochene Rückmeldung:

Der Ansprechpartner runzelt genauso die Stirn wie ich.

Wir sind beide der Meinung, dass es so wie es ist nicht sein sollte - aber eine Idee was man ändern kann hat er auch nicht mehr.

 

Einzige Lösung die mir noch einfällt:

Gibt es ein klassisches Mute an der Premium-FSE?

Hast Du vielleicht Unterlagen dazu?

Wenn es einen Pin und eine Codierung gäbe um diesen Weg zu nutzen, dann sollte es gehen.

 

Viele Grüße,

 

Gunther

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.