Jump to content
Rumpumpel

Radio RCD 310 - Low Battery - Abschaltung

Empfohlene Beiträge

Liebe Cali - Gemeinde,

 

folgendes ist mir heute passiert. Ich habe am Cali ein bisschen geputzt und mal mein neu erworbenes Calicap aufgezogen etc. Dabei habe ich mein Radio bei ausgeschalteter Zündung laufen lassen. Nach etwa 10 - 20 min. erscheint ein Piepton und auf dem Display erscheint LOW BATTERY. Das ist zwei mal passiert und dann hat sich das Radie abgeschaltet.

Naja, da habe ich mal die Anleitung gezückt und auf Seite 9 steht:

[Zitat Anfang] "Energiemanagement

Sinkt bei ausgeschalteter Zündung und eingeschaltetem Gerät die Batteriespannung unter die Mindestbordnetzspannung, ertönt ein Signalton und es wird LOW BATTERY angezeigt. Das Gerät sollte ausgeschaltet werden.Wenn die Batteriespannung noch weiter absinkt, wird kurzzeitig LOW BATTERY und RADIO OFF angezeigt. Das Gerät schaltet sich selbstständig aus." [Zitat Ende]

Nun meine Frage an euch...

Ist meine Batterie platt oder handelt es sich bei diesem Energiemanagement um eine Sicherung/Sicherheitsvorkehrung, damit die Batterie nicht "leergedudelt" wird? Ich habe den Cali anschließend in die Garage gestellt und der Motor sprang problemlos an, weshalb ich nicht gleich zum Freundlichen bin, um meine Batterie überprüfen zu lassen.

 

 

Vielen Dank für eure Anworten

 

Rumpumpel

Diesen Beitrag teilen


Link zum Beitrag

Hallo,

 

Du hast Dir die Antwort doch schon selbst gegeben?!?!

 

handelt es sich bei diesem Energiemanagement um eine Sicherung/Sicherheitsvorkehrung, damit die Batterie nicht "leergedudelt" wird? Ich habe den Cali anschließend in die Garage gestellt und der Motor sprang problemlos an, weshalb ich nicht gleich zum Freundlichen bin, um meine Batterie überprüfen zu lassen.

Diesen Beitrag teilen


Link zum Beitrag
Hallo,

 

Du hast Dir die Antwort doch schon selbst gegeben?!?!

 

Na sehr schön,

 

ich war mir einfach nicht sicher und kannte eine so schnelle Abschaltung nicht. Bei meinem Skoda ist mir das noch nie passiert. Außerdem ist es schön, dass man ein Forum hat, welches einem seine Vermutungen bestätigt. Den Weg und die schmunzelnden Bemerkungen des Freundlichen habe ich mir somit auch gespart

 

Vielen Dank

 

Rumpumpel

Diesen Beitrag teilen


Link zum Beitrag

Hallo zusammen!

 

Ich finds allerdings merkwürdig, dass das Ding schon nach so kurzer Zeit ausschaltet (10-20 Min.) Ist das vielleicht ein Hinweis darauf, dass die Batterie durchaus schon etwas "angefressen" ist? Bei mir ist das nach so kurzer Zeit noch nie passiert!

Will aber auch keinen verrückt machen!

 

Gruß

 

toeggel

Diesen Beitrag teilen


Link zum Beitrag

Nein,

 

die Starterbatterie ist beim T5.2 halt etwas „schwächlich” ausgelegt, lasse deinen Cali einfach mal ein paar Tage wenn es geht am Landstrom (die Starterbatterie wird dann mit 1A mitgeladen) oder gib ihr mal einen Schub mit einem seperaten CTek. In der Regel ist bei mir im Campbetrieb auch nach recht kurzer Zeit Schluss mit Radio, starten ging immer.

 

Wenn der Starterakku dann nach 3-5 (!) Jahren hinüber ist, ersetze ihn durch eine Dual-AGM (Starten + Versorgen) wie z.B. diese hier http://www.amazon.de/EXIDE-MAXXIMA-AGM-Batterie-extreme-Einsätze/dp/B002BW61YY/ref=sr_1_fkmr1_2?ie=UTF8&qid=1367596316&sr=8-2-fkmr1&keywords=exide+dual+agm oder diese Superbatterie hier bei diesem Anbieter, bei dem ich schon (sehr) gute Erfahrungen gemacht habe: http://www.autobatterienbilliger.de/Optima-YellowTop-YT-S-55L-75Ah

 

Dies ist zumindest mein Plan, wenn der 61Ah Standard-Stromspeicher noch weiter schwächelt und ersetzt werden muss.

 

 

Ansonsten hast Du Recht, diese Fragen hier zu stellen, es wäre sonst zu peinlich.*

 

 

Gruß

 

 

Ulrich

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

* für den Standard-:D natürlich, dessen Antworten gerade im Camper Bereich meist zum Fremdschämen sind ;)

Diesen Beitrag teilen


Link zum Beitrag

Als in meinem RNS510 zuletzt die Meldung kam, sprang der Cali schon gar nicht mehr an. Es war zu spät!

 

Ich glaub die Dynaudio Endstufe saugt sehr sehr viel Strom. Hast du auch ein Soundsystem?

Diesen Beitrag teilen


Link zum Beitrag

Hi,

 

Hast du auch ein Soundsystem?

ja klar, aber nicht im Cali :cool:...

 

Alles Standard bei mir, ich denke dass so eine Dynaudio Endstufe richtig saugt. Und lauter hören auch. Ich habe bei mir wirklich nur relativ leise Radio an, und er schaltet trotzdem gefühlt nach einem halben Tag Stehen ab. Hast Du den Abschaltwert verändert?

 

Bei mir ist er bisher nur einmal bei -20°C nicht angesprungen, die Starterbatterie ist alleridngs durch eine komplette Tiefentladung und langes Stehen danach vorgeschädigt. Tagsüber bei moderaten Temperaturen tat sie es dann aber wieder. Erichtig rst wenn sie Zicken macht oder meine Nordland-Wintertour ansteht wird sie durch eine der obigen Dual-AGMs ersetzt.

 

 

Gruß

 

 

Ulrich

Diesen Beitrag teilen


Link zum Beitrag

Das Radio hat mir die Meldungen "low battery" letztes Wochenende angezeigt.

Dachte schon, dass ich liegen bleibe!

Bus ist dann aber, Gott sei Dank, doch abgesprungen.

Heute, nach einer Stunde fahrt, habe ich endlich ein Batterieladegerät angehäng.

 

Die Batterie hatte gemäss Anzeige am Ladegerät noch die halbe Kapazität. Mit der Stunde hinfahrt eingerechnet, muss die Batterie vorher fast leer gewesen sein.

 

Nun im Nachhinein bin ich über die Meldung sehr froh, denn ohne hätte ich die Batterie am Tag X einfach leer gehabt.

 

Gruss Rolf

Diesen Beitrag teilen


Link zum Beitrag

Hallo Rolf,

 

falls Du die Starterbatterie mal ersetzen musst, investiere am besten in eine DUAL-AGM (starten und versorgen). Seitdem hatte ich bei mir selbst bei stundenlangem Radiogedudel im Stand keine low battery Meldung mehr. Und hänge grundsätzlich den Cali so oft wie es geht an Landstrom, die Stromspeicher werden es Dir danken. Und nein, über die Lichtmaschine werden die nicht optimal geladen.

 

 

Besten Gruß

 

 

Ulrich

Diesen Beitrag teilen


Link zum Beitrag
Hallo Rolf,

 

falls Du die Starterbatterie mal ersetzen musst, investiere am besten in eine DUAL-AGM (starten und versorgen). Seitdem hatte ich bei mir selbst bei stundenlangem Radiogedudel im Stand keine low battery Meldung mehr. Und hänge grundsätzlich den Cali so oft wie es geht an Landstrom, die Stromspeicher werden es Dir danken. Und nein, über die Lichtmaschine werden die nicht optimal geladen.

 

 

Besten Gruß

 

 

Ulrich

 

Hallo Ulrich

 

Danke für den Tipp.

Bis jetzt habe ich der Starterbatterie keine grosse Beachtung geschenkt, war mir der Problematik nicht bewusst.

 

Schon etwas unpraktisch, dass die Lichtmaschine für diesen Fall nicht ausgelegt ist.

Werde nun vermehrt mit dem Ladegerät nachhelfen und die Batterie im Auge behalten, um sie gegebenenfalls früh genug ersetzen zu können.

 

Besten Dank

Rolf

Diesen Beitrag teilen


Link zum Beitrag

Zumindest im Skoda ist diese Meldung nur über einen Timer geschaltet. Und da ich diese Meldung im Bus auch mit Landstrom bekomme, wird es in meinem T5.2 ebenso sein.

Keine Ahnung wie die neuen Bullis verkabelt sind....

 

Gruss

Vagant

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Zahlen, Daten, Fakten!

    2 Mitglieder haben diesen Beitrag gelesen:
    sideral  t5-daenu 
  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Important Information

Diese Seite verwendet cookies um Funktionen dieser Webseite besser zu unterstützen.Du kannst die Einstellungen ändern, andernfalls schränkt es die Funktionalität ein.