Jump to content
Eber123

Anzeige Radio / Armaturenbrett verdunkelt

Recommended Posts

Eber123

Guten Tag,

 

Am 07/07/2021 haben wir unseren VW Grand California 600 gekauft und sind damit etwa 4,000 km gefahren. Leider hatten wir mehrere Probleme, sodass der Camper bald mehr bei unserem VW Händler stand als bei uns.

 

Aber hier ist das größte Problem jetzt schon zum 3. mal passierte, folgendes:

 

  • Die Anzeige vom Radio verdunkelte sich, fast bis zur vollem schwarz
  • Die Anzeige vom Armaturenbrett verdunkelte sich, fast bis zum vollem schwaz
  • Die grüne Leuchte neben dem Emergency Button leuchtet nicht
  • Die Lämpchen an den Knöpfen (Sitzheizung etc.) funktionieren nicht

 

Das alles hat Einfluss auf ein sicheres Fahren. Alles scheint zu funktionieren aber man kann es halt nicht sehen. Rückfahrkamera, Navigation, AdBlue, Radiostationen, Zeit, Kilometer Angabe, konfiguration des Autos (Assistenzsysteme).

 

Ich habe versucht in verschiedenen Foren was darüber zu finden, habe gegoogled aber soweit nichts gefunden. Hat jemand an seinem Grand California oder bei seinem Crafter sowas schon einmal erlebt und wenn ja, was war die Lösung.

 

Gruss,

Eberhard

 

 

Share this post


Link to post
Entsafter3000
You do not have the required permissions to view the quote content in this post.

War tatsächlich auch bei uns passiert. Die Werkstatt hatte auf Anhieb auch keine Losung parat… das Auto schien nach einer Nachtfahrt nicht mehr aufgewacht zu sein… Knöpfe leuchten bei mir noch, sind allerdings wie alle anderen Instrumente kaum wahrnehmbar.

Abholungsdatum des Fahrzeugs ist bei meinem etwa ähnlich.

Nun steht er seit einer Woche in der Werkstatt… (zusätzlich dank Madenschraube des Kühlschranks und Wasserpumpe)

Share this post


Link to post
Hyperion
You do not have the required permissions to view the quote content in this post.

Hallo

 

Das meinte ich auch einmal. Da ich eh gerade einen Servicetermin hatte, fragte ich nach der möglichen Ursache.

 

Sterbliche Überreste eines Nano-Insekts vor dem Sensor.🙄 Scheibe dort gut geputz und fertig mit dunklem Navi.

 

Grüsse

Nicole

Share this post


Link to post
Eber123

Ich bin mal gespannt was der VW Händler sagen wird. Ich erwarte keine Neuigkeiten vor Donnerstag oder Freitag (hoffentlich diese Woche 🙂).

 

Es gab eine Liste von verschiedenen Dingen die nicht in Ordnung waren (wie bei so vielen hier im Forum auch) und deshalb sprach ich heute morgen noch mit einem Vertreter vom VW Händler über die Möglichkeit den GC 600 auszutauschen. 

 

Ich kann mit ruhigem Gewissen sagen, dass in Irland so gut wie keine Campervans und nur wenige Motorhomes zu haben sind. Bestellungen sind, wie ja allgemein bekannt, mit einer Wartezeit von 12, 18 oder sogar 24 Monaten verbunden. So lange will ich natürlich nicht warten. Also bleibt mir keine andere Möglichkeit als zu hoffen das ein Grand California gut und zuverlässig ist und damit Geld zurueck im Moment keine Option ist.

 

Auch wenn es wieder funktionieren sollte und ich den GC zurück bekomme, traue ich dem Burgfrieden noch nicht so recht. Erst nach mehreren Monaten ohne Probleme, dann vielleicht. Allerdings hatten wir eine Fahrt nach Deutschland geplant (Mitte Oktober) einige Touren in Irland und im Mai 2022 unsere grosse Scandinavien Tour die wir schon 3x mal verschoben haben. In 2023 wollten wir dann eine grosse Europa Tour machen und danach über den Sommer nach Kanada und Amerika. Dafuer waere ein Motorhome das zuverlässig ist schon wünschenswert.

 

Gruss,

 

Share this post


Link to post
Eber123

Hallo,

 

Ein kurzes update.

 

Der VW Händler rief mich heute Abend an. Er teilte mir mit das die Dashboard Kamera sowie das Alarm System (Pandora Camper Mini) ausgebaut werden muss. Sie können nicht ausschließen das. das eine oder andere fuer den Fehler verantwortlich ist.

 

Das beim ersten auftreten des Fehlers das Alarm System noch gar nicht eingebaut war, wird erst einmal nicht bedacht, außerdem wurde die Dashboard Kamera von dem VW Händler selber eingebaut.

 

Ich verstehe ja das. fuer die Fehlersuche alle möglichen Ursachen ausgeschlossen werden muss, aber fuer mich fuehlt es sich an das man nur nach einer Ausrede sucht da man nicht weiss was die Ursache eigentlich ist. 

 

Gruss,

 

Share this post


Link to post
Entsafter3000
You do not have the required permissions to view the quote content in this post.

Interessant… ich habe die gleiche Laufleistung, das gleiche Fahrzeugalter und das gleiche Problem… habe jedoch die Orginal Alarmanlage verbaut und keine Dashcam.

Es würde mich also sehr wundern wenn es daran liegt. Ich werde mal die Tage nachhören wie der Stand ist.

Share this post


Link to post
Eber123
You do not have the required permissions to view the quote content in this post.

Gestern Abend bekam ich noch einen Anruf von dem Händler. Sie versuchen doch tatsächlich jemanden von der Autoalarm Firma einzubestellen um die Alarmanlage auszubauen. Gestern wurde es nicht gemacht, ich hoffe das es heute gemacht wird. Wer dafür bezahlt weiss ich nicht.

 

Wenn die Alarmanlage ausgebaut ist werden die Messdaten ausgelesen, bei dem VW Händler analysiert und dann weiter nach Deutschland gesandt. Man hofft so heraus zu lesen ob Veränderungen zu erkennen sind. Wenn nicht ist der Fehler im Grand California, wenn Veränderungen sein werden, ist es die Alarmanlage.

 

Es ist jetzt das 3x mal das es passiert ist. Wie ich oben schon erwähnte, das erste mal ohne Alarmanlage. Wie oft ist es denn bei Ihnen geschehen? Und was hat der Händler gesagt?

 

Gruss,

Eberhard

Share this post


Link to post
Entsafter3000
You do not have the required permissions to view the quote content in this post.

Laut Aussage der Werkstatt wurde gemäss Fehlerspeicher an einer 12 Volt Steckdose zu viel Strom gezogen. Dies soll die Ursache sein und auch ein regelmäßiges Klicken der Trittstufe ausgelöst haben… Nach dem Rücksetzen des Fehlerspeichers soll das alles I.O. Sein…

 

Share this post


Link to post
snuggles
You do not have the required permissions to view the quote content in this post.

Haarsträubend, was da so behauptet wird.

Die 12 Volt-Steckdosen hängen nicht am CAN-Bus sondern direkt über eine Sicherung an der Batterie, die können keine Fehlermeldung in einem diesbezüglichen Steuergerät produzieren.

Die Trittstufe wiederum hängt am KFG-Steuergerät. 

 

Das alles hat vmtl. nichts zu tun mit der Dimmregelung der Armaturenbrettbeleuchtung durch das Bordnetzsteuergerät J519, es sei denn, es erhält durch das KFG-Steuergerät entsprechende falsche Signale. 

 

Das KFG-Steuergerät hat jedenfalls bekannte Softwaremängel, an denen VW hoffentlich arbeitet. 

Die Mängel sind für Abschaltungen der Wasserpumpe nach 30 Sekunden, Trittstufenklacken bis hin zu gelegentlichen Komplettausfällen aller über das KFG versorgter Komponenten verantwortlich. Ein Reset durch Ziehen der Stromversorgung (blauer Stecker) behebt das Problem vorübergehend.

 

Was eventuell beim Auslesen des Fehlerspeichers in der Werkstatt aufgefallen ist, ist das hier:

Steuergerät 3D (KFG)

Fehler B17C6F0 - Multifunktionsausgang 7 Überlast sporadisch

 

Dieser Eintrag taucht bei mir gelegentlich auf.

An diesem KFG-Ausgang hängt die Wasserpumpe. Um das rauszufinden, sind Recherchen im Stromlaufplan sowie in der Dokumentation des KFG-Steuergeräts erforderlich. Denn im Stromlaufplan kann man zwar herausfinden, dass die Wasserpumpe am Stecker T12ac an Pin 1 angeschlossen ist, darin steht aber nicht, welcher Signalausgang des KFG an diesem Pin anliegt. Die Mühe das herauszufinden macht sich die Werkstatt vermutlich nicht.

Stattdessen wurde dann mutmaßlich lieber eine haarsträubende Vermutung geäußert.

 

Weiterhin findet sich in diesem Steuergerät bei mir manchmal der Fehlereintrag

U110100 - Komponentenschutz aktiv sporadisch

 

Wenn ich den Fehlerspeicher lösche, sind die Bugs bei mir eine Zeitlang verschwunden, die kommen aber wieder.

 

Was ich häufig habe:

Die Wasserpumpe läuft nicht durch, sondern stoppt nach ca. 30 Sekunden. Nach Schließen und erneutem Öffnen des Hahns wiederholt sich das Spiel. Bei jeder neuen Wasseranforderung hört man kurz ein Klacken bzw. den Servomotor der Trittstufe. 

Mutmaßliche Ursache: In der Programmierung des KFG besteht die Möglichkeit, bei einzelnen Signalen das "Stay-Awake" Flag zu setzen, so dass das KFG nicht einschläft, solange die Anforderung besteht. Dieses Flag ist bei den Signaleingängen der Wasserhähne offenbar nicht gesetzt, dass Steuergerät schläft ein. Beim Wecken wird ein Busreset ausgelöst, der sich in der Ansteuerung der Trittstufe (auch ein Bug) sowie im Aufleuchten der LED des Notrufelements bemerkbar macht.

 

Leider ist es mir bisher nicht gelungen, mit einem Produktverantwortlichen bei VW in Kontakt zu treten und diesen Sachverhalt zu besprechen.

Falls hier jemand mitliest würde ich mich sehr über eine Kontaktaufnahme freuen.

 

Viele Grüße

snuggles

 

Edited by snuggles

Share this post


Link to post
Eber123

Hello Snuggles,

 

Danke für die Ausfuehrliche Information.

 

Ich bin sehr angespannt wegen des Vorfalles. Um weitere Kosten zu sparen erwarte ich das VW Irland sagt das der Einbau des Autoalarms "Pandora Camper Mini" für den 3x maligen Vorfalls verantwortlich ist. Was als solches gar nicht geht, da beim ersten mal der Alarm gar nicht eingebaut war.

 

Der Alarm ist jetzt Ausgebaut und alle Log files sollten jetzt entweder in VW Irland oder VW Deutschland sein. 

 

Ich erwarte das mir die angefallenen Kosten berechnet werden, wenn VW behauptet der Alarm wäre Schuld. Das wären Kosten von mehreren tausend Euro. Da ich mir das nicht leisten kann, wäre das das Ende vom Camper.

 

Mal sehen was passiert. Vielleicht habe ich ja Glueck.

 

Gruss,

 

Share this post


Link to post
Entsafter3000

Hallo Snuggles,

 

Starke Antwort. Problem auf den Punkt getroffen… Die Werkstatt sagte Steckdose nr.7 wäre schuld. Das passt also komplett mit dem Fehlercode zusammen. Hatte mich schon sehr gewundert wie die rausfinden konnten welche Steckdose einen Fehler erzeugt haben könnte…. Tatsächlich hatten wir auch die Wasserpumpe/Wasserhahn bemängelt da die Wasserpumpe wahllos an und aus ging. Gemäß Werkstatt ist der Wasserhahn ok und man muss lediglich ab und zu den Hauptschalter betätigen. Hatten wir zwar ab und zu getan - half aber nicht nachhaltig. Der Wasserhahn fällt obendrein alle paar Minuten auseinander.

 

 Danke für die Diskussionsbasis mit der Werkstatt.

 

Ich gehe mal davon aus dass das Thema mit der Instrumentenbeleuchtung wieder kehren wird und auch noch anderen GC des gleichen Produktionszeitraums passieren wird und dann irgendwann auch noch mal eine Werkstatt die Lösung findet. Das wird dann wohl auch @Eber123 helfen können.
 

Das Problem ist tatsächlich unangenehm weil man beim Rückwärtsfahren automatisch auf den Bildschirm schaut und nicht wirklich bewusst realisiert dass man nur schemenhaft Dinge erkennt.

Share this post


Link to post
snuggles

Dir Ursache ist ein Wassertropfen am Mikroschalter im Hahn. Ist hier im Forum bereits dokumentiert.

Was sind das für verzweifelte Aussagen. 

Man stelle sich vor, die Bremse würde nur sporadisch funktionieren. Bei einem Unfall sagt der Hersteller: "Sorry, aber sie hätten den Motor auch alle halbe Stunde mal neu starten müssen". Das ist crazy.

Oder die Vorstellung, dass die heimische Heizung nicht durchlaufen würde. Antwort des Herstellers: Ja, sie müssen schon alle paar Tage mal im Keller den Entstörknopf drücken.

Würde man das akzeptieren?

 

Das einzige was perspektivisch hilft, ist eine schriftliche (!) Mängelanzeige beim Händler. Dieser muss eine DISS-Meldung an VWN absetzen. Diese Meldungen werden hoffentlich bei VWN statistisch ausgewertet und führen dann im nächsten Schritt hoffentlich zu einer Lösung. 

Die Händler / Werkstätten sind scheinbar mit den KFG-Bugs vollkommen überfordert. Sie erhalten keine Unterstützung und keine geeigneten Schulungsunterlagen von VWN. In den Werkstätten arbeiten im Allgemeinen keine Elektronik- / Softwareexperten. Einen direkten Kommunikationskanal zu den Fachleuten bei VWN in Hannover gibt es offenbar nicht. 

 

You do not have the required permissions to view the quote content in this post.

Man kann doch die Helligkeit der Instrumentenbeleuchtung einstellen. Bewirken die Änderungen an dieser Einstellung gar nichts wenn das Problem auftritt? Die Ursache kann doch hier eigentlich nur in einem fehlerhaften Helligkeitssignal liegen. Ich habe mich bisher nicht damit beschäftigt, wie das Bordnetzsteuergerät diese Information erhält und kann dazu nichts sagen.

Von diesem Problem ist bisher noch nicht häufig berichtet worden.

 

Viele Grüße

snuggles

Share this post


Link to post
Eber123

Hallo @snuggles,

 

Nach einschalten der Zuendung bleibt das Radiodisplay dunkel, sowie das mittelteil im Amaturenbrett. Auch die Leuchten bei den Knoepfen sind dunkel. Was sich ebenfalls nicht einschaltet ist der Notrufknopf (Kontrolleuchte dunkel).

 

Das ist mir jetzt 3x mal passiert. Beim ersten mal wurde ein Controller getausch, beim zweitenmal zwei Controller (denselben vom ersten mal und ein neuer). Welche das waren wurde mir nicht gesagt. Jetzt ist es wieder geschehen. Der VW Handler deinstallierte die Dashcam und der Pandora Camper Mini Alarm wurde ausgebaut.

 

Einstellen der Helligkeit funktioniert nicht. Was beim dritten Mal passiert, ist das wenn die Zuendung ausgeshaltet ist (aber der Schluessel steckt noch) nach etwa 30 bis 40 Sekunden die Hellikgeit wieder normal ist und die Kontrolleutchte beim Notfallknopf wieder leuchtet. Sobald man aber die Zuendung wieder einschaltet wird alles dunkel.

 

Dunkle Anzeigen haben einen groesseren  Nachteil als ich dachte. Das faengt an bei lesen der Uhrzeit, einstellen eines Readiosenders, Rueckfahrkamera, Navigation, vernuenftiges einstellen vom ACC und anderen Fahrassistenten, keine Anzeige von AdBlue

 

Ich habe versucht dieses Fehlerbild zu googeln aber ich konnte wenig darueber finden. Es scheint nicht so haeufig zu sein. Ich hoffe das in den naechsten Tagen sich etwas positives tut. Wie ich schon andeutete, wenn VW davon ueberzeugt ist das der Alarm dafuer verantwortlich ist, werden sie mir alle Reparaturkosten (Material und Stundenlohn) in Rechnung stellen. Das wird so teuer werden das wir es uns nicht leisten koennen. Dann werden wir unseren GC 600 verkaufen muessen, d.h. auch noch andere Kosten werden abgezogen. 

 

It is a mess.

Share this post


Link to post
Silviu

if the problem was there and before installing the alarm it is only a matter of time until it reappears with the alarm removed, so you have to use it a bit and bring the car back with the defect reappeared :). and then .... they will give you your money back (if they want you to pay something for what they are doing now). or tell them to let you try the car to see that it doesn't appear and pay later, if the defect doesn't reappear (possibly until the next service interval), but it will definitely reappear. it's not from any 12v socket, they can't monitor the 12v sockets, and if it was because of that ... a current drain higher than the allowed one would burn the fuse right?

Share this post


Link to post
Entsafter3000
You do not have the required permissions to view the quote content in this post.

Störungsbild war exakt genauso wie von @Eber123 beschrieben. Beim einstecken des Schlüssels ist alles noch hell. Anschließend dunkelt sich alles ab. Mir scheint als würde das Auto maximale Dunkelheit annehmen… Alles zappenduster und schemenhaft… die Helligkeit habe ich auf Max gestellt, half aber nicht im geringsten. Bei mir ist es bisher nur einmal aufgetreten und das war auf dem Weg in die Werkstatt. Die haben den Fehler auch noch sehen können.

 

bezüglich Wasserhahn: Werkstatt hat gesagt dass sie das mit dem reset immer so machen und es immer funktioniert… es sei noch kein Kunde mit dem Problem zurückgekommen… (wahrscheinlich sind die Kunden aber generell nicht mehr zurück gekommen)

Tatsächlich bestehe ich auch auf einem neuen Wasserhahn…

 

Bzgl der Beleuchtung: Da würde man sich ja eigentlich gerne ein gutes altes Rädchen am Armaturenbrett wünschen…

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.