Jump to content
HiveFireLP

Mein Original Radio geht seit einiger Zeit nicht mehr an

Recommended Posts

HiveFireLP

Hey ich bin Philipp und fahre einen VW T5 Baujahr 2009. Nun geht seit einiger Zeit mein Radio nicht mehr an. Weder wenn ich die Zündung betätigte noch sonst. Es gab Ausnahmen nachdem das Radio wieder anging wenn man beispielsweise sehr holprige Straßen gefahren ist oder einmal auch nachdem man durch die Mittelkonsole nach hinten gelaufen ist. Nun hat weder das eine noch das andere geholfen hab das Radio nun ausgebaut und durchgemessen alles in Ordnung und die Sicherung direkt am Radio ist auch intakt. Hat wer noch ein Ratschlag?

LG

Share this post


Link to post
hangloose69

Hallo, welches ist des den RS2 oder ????

Display ?

 

Gruss

Thomas

Share this post


Link to post
Meadow

Das tönt ja nach "Erst Wackel, dann ab". Da musst Du wohl nicht am Radio suchen sondern an den Leitungen und Steckern.

Share this post


Link to post
HiveFireLP

Es ist das RCD 200

 

LG

You do not have the required permissions to view the quote content in this post.

Strom kommt an, daran kann es nicht liegen

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.