Jump to content
Uyak

Batterieentladung / Softwareproblem: Kennt das jemand?

Recommended Posts

Uyak

Hallo zusammen

wir sind seit einem Jahr Besitzer eines T6.1 Oceans 4Motion. Einiges daran wurde umgebaut und auf unsere Bedürfnisse angepasst.  (Solaranlage, Luftfahrwerk, Seilwinde...)

Grundsätzlich ist es ein echt cooles Fahrzeug, welches wenn man unterwegs ist auch richtig Laune macht.

Leider hatten wir jedoch schon von Beginn weg immer wieder das  Problem, dass sich die Starterbatterie entladen hat und niemnad wusste weshalb.

Ergänzend muss gesagt werden, dass wir das Fahrzueg nicht im Alltag fahren und es jeweils einige Wochen stillstehen kann. Leider hat man nicht immer Urlaub ;-)

Letzten Herbst hies es vom Freundlichen, das es sich bei dem Problem scheinbar ein Softwareproble handelt, welches dazu führt das die Starterbatterie immer entladen ist.

Zitat: VW hat bei den Ocean Fahrzeugen die Software der Beach Varianten aufgespielt!

 

Soweit so gut, aber nun kommt's:

- Update, welches das Problem behebn sollte wurde eingespielt

- Ein Steuergerät des WeConnect Systems wurde zusätzlich getauscht (was das auch immer für ein Steuergerät sein soll)

   Damit sollte der Mangel behoben werden, dass sich das Display (Navibildschirm) immer wieder eingeschlatet hat obwohl keine Zündung an war, oder der Schlüssel steckte. Dies fiel uns auf beim Campen. Immer wieder ein eingeschalteter, schwarzer Bildschirm in der Nacht???

 

Was hat's gebracht, der Tausch des Steuergerätes und das Update?

Das Auto stand nun 3 Wochen unbenutzt rum, Konsequenz: Startebatterie entladen, Aufbaubatterien entladen, nix ging mehr. Zu Beginn konnten wir das Fahrzeug nicht mal überbrücken. Wir mussten zuerst ein Ladegrät anschliessen und etwas laden.

 

Info vom Freundlichen:

Mit der neusten Software scheint dies nun ein bekanntes Problem zu sein. Es werden neu alle Batterien entladen und das erst noch in kürzerer Zeit.

Termin für eine Lösung ist seitens VW noch nicht bekannt.

Ich krieg echt die Kriese mit den Typen von VW. Schaffen die das wirklich nicht einen Camper hinzustellen, bei welchem nach ein paar Wochen ohne Nutzung nicht alle Batterien leer sind?

Die bauen doch auch nicht erst seit einem Jahr so ein Fahrzeug?

Ehrlich gesagt finde ich es eine Frechheit sowas den Kunden zuzumuten. (ich weiss, ich bin gerade etwas genervt, sorry)

Das nun auch noch die Aufbaubatterien leer sind finde ich den Hammer. Das bedeutet, dass Aufbau und Startebatterie nicht mehr geternnt wird und alle Batterien, durch was auch immer, entladen werden.

 

Nun die Frage in die Runde:

Kennt jemand von euch das Problem auch? Es fällt halt nur auf, wenn das Fahrzeug nicht regelmässig genutzt / bewegt wird.

 

Würde mich mal interessieren ob wir echt die einzigen sind mit diesem Problem. Den Navibildschirm habe ich auch schon von Beach Fahrern gehört. Heizungsdisplay hinten beeuchtet scheint ja auch normal zu sein.

 

Eure Erfahrugen dazu würden mich mal interessieren.

 

Share this post


Link to post
Kaasaa

Klingt unschön! Habe schon von dem einen oder anderen Problem gehört, wird hier ja auch berichtet (schau mal nach den anderen Batterie-Themen), aber so extrem doch eher nicht und auch nicht mit so einer Begründung von der Werkstatt.

 

Haben einen Coast, der steht bei der aktuellen Lage auch ab und an mal länger. Das ist sicherlich gerade im Winter nicht toll, zumal die ganze Elektronik wohl auch im Standby etwas Strom zieht, aber nach nur drei Wochen sollte eigentlich nicht alles leer sein (je nach Außenbedingungen kann das natürlich schwanken). Bisher hatten wir noch keine Anfahrprobleme, vor Weihnachten hat sich nach längerem Stand mal ACC deaktiviert - vermutlich wegen zu niedrigem Batteriestand. Ich habe kein Navi und ich denke, dass das Composition Colour Display und auch das Klimabedienteil dunkel sind, solange keine Standheizung läuft. Wenn sie läuft, leuchtet das Klimabedienteil hinten (Climatronic, Bus Modelljahr 20, im MJ 21 wohl gelöst) dauerhaft, dazu blitzt ab und an das Infotainment, beim Composition Colour wohl nicht so sehr wie bei den Navis. Also wenn ihr das beobachtet habt, war das mit oder ohne LSH?

 

Du schreibst von einer Solaranlage, steht der Bus draußen? Sollten die Batterien dann nicht sogar leicht geladen werden?

 

VG

Share this post


Link to post
DirkDe
You do not have the required permissions to view the quote content in this post.

Ich habe am Freitag mit meinem Freundlichen telefoniert.

Auch bei mir gibt es jetzt das Problem, dass ich es auch mit "Max. Laden" nicht schaffe, die Anzeige auf 100% Batterieladung zu bringen. Darüber hinaus scheint sich auch (mindestens) meine Wohnraumbatterie selbstständig und relativ schnell (ca. 20% pro Woche) zu entladen. Zur Zeit fahre ich ca. 1x pro Woche.

Der Händler meinte es gebe einen Hinweis im System zur Entladung, leider nicht zum Max. Laden:

1) Reset eines Steuergeräts durch Entfernen und nach 10sec wieder Einsetzen von 4 Sicherungen (wohl wie bei Hubdach)

2) Softwareupdate, das bei VW in Arbeit sei

VG Dirk

Share this post


Link to post
MM15
You do not have the required permissions to view the quote content in this post.

 

Ich habe im MJ21 noch das glimmende Display

Share this post


Link to post
Kaasaa
You do not have the required permissions to view the quote content in this post.

Stimmt. Okay, später im laufenden MJ 21 wurde das Problem scheinbar gelöst, was man von Tom im entsprechenden LSH-Thread hört. Eine TPI für die Werkstatt hab ich bisher leider vergeblich gesucht.

 

VG

Share this post


Link to post
Granini
You do not have the required permissions to view the quote content in this post.

Ich habe hier das gleiche Problem. Meine Aufbaubatterie ist nach spätestens 3 Wochen leer. Berichtet doch mal, wenn einer von Euch das Softwareupdate installiert hat, ob das Problem dann gelöst wurde. Die Batterie bekomme ich laut Anzeige mit MAX Laden leider auch nicht komplett voll. Ist jetzt natürlich die Frage, ob das lediglich ein Anzeigeproblem ist oder ob die Batterie tatsächlich nicht komplett geladen wird. 

Share this post


Link to post
Henar

Wenn ich meinen in die Tiefgarage stelle und längere Zeit nicht bewege, aktiviere ich den Campingmodus.

Keine Ahnung, ob das was bringt, aber  wenn ich dann mal an den Bus muss, gehen nicht jedes Mal alle Fackeln und die Hintergrundmusik der Steuerung usw. an. Könnte sein, dass sich dann weniger stille Verbraucher bedienen. Vllt. kann jmd. dazu etwas sagen. Bei mir sind die Batterien nach 3 Wochen dann jedenfalls nicht leer.

Share this post


Link to post
Uyak

Das mit dem Display ist uns auch ohne LSH aufgefallen. Nach dem letzten Update müsste ich das nochmals prüfen. Kann nicht sagen ob sich das nun verändert hat.

Aber ist ein gute Hinweis.

 

Das Laden über die Solaranlage bringt bei uns sehr wenig, da der Bus in einem Unterstand steht. Es wird geladen, aber sicherlich nicht genug für die Verbraucher die da aktuell scheinbar Strom ziehen.

 

Danke schon mal

 

 

You do not have the required permissions to view the quote content in this post.

Das mit dem Campingmodus wäre ein Versuch wert. haben wir bis jetzt nie gemacht.

 

Thx

Share this post


Link to post
finn1407
You do not have the required permissions to view the quote content in this post.

Hallo Granini,

ich habe das Update aufgespielt bekommen, nun wird meine Batterie zu 100% bei max-Laden geladen. Auch die Spannung ist nach dem Ausschalten der Zündung höher als vorher. Vorher höchstens 12.8 Volt nun 13.1 Volt. Auch nach Aussage meines Freundlichen wird die Batterie erst nach Aufspielen des Updates zu 100 % geladen, es ist also kein Fehler der CU-Anzeige, wenn nur 8 Balken der 10 Balken dargestellt werden. So kann ich mich nun auch freuen, ab und zu mal 10 blaue Balken zu bewundern.
Ob meine Aufbaubatterie sich weiterhin von selbst zu schnell entläd (das war das eigentliche Problem, das mich zum Händler führte) kann ich nicht sagen, da ich den Beach momentan oft bewege. 

LG

Finn

 

Share this post


Link to post
Granini
You do not have the required permissions to view the quote content in this post.

Hi Finn, vielen Dank für die Info. Gib doch mal bescheid, wenn Du bei Zeiten den Bus mal länger hast stehen lassen, ob die Batterie sich immer noch so schnell entlädt oder ob der Fehler auch behoben wurde.

 

Ich habe nämlich keine Lust zweimal zum freundlichen zu müssen, wenn das aktuelle Softwareupdate das Entladeproblem nicht auch löst.

 

Grüsse

 

Bjoern

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Facts and figures

    121 members have viewed this topic:
    Franz T.  Scoty81  Bunny  Andy1983  ttbs  moritz95  finn1407  calimerlin  Granini  Gaenghueundhop  Mummel  lurchi  Maffy  VWNew  franzfinanz  reicherter  DirkDe  Nietnagel  solarsolar  Heinzi20  Bellavista  Marc01  Friesenfrauke  Tom-Skip  p.eter  Henar  Straminke  samdust  GHUH  magicrunman  vwfreak_de  Hubel50  ceerge  foxy  ashmimi  Andre65  Emmental  chruesi  philippt6.1  fregatte  Dieselschnüffler  BulliMatze007  Kaasaa  toulouse  Leguan  sonicimpact  Flh75  DU-ZU  thomasvo  Sigis  abeschoner  Semmi  hans_771  Kini  FlorianH0305  danshred  WildCalPhoto  Swezl  gentleman4ever  CaliElch  Canislupus  amnes  R_Stangl  HuschHusch  Arkon  Toby-e36  f.schulz  OzOz79  eimsbush  Cali4Four  ronnyh  Wurstblinker  bennigecko  MM15  Steschw  exCEer  ISbaer  Prioree  Goschenschlosser  Uyak  mabup  Fram  Cali_Nue  sheene  Radfahrer  HParschau  Rotwild77  skoaler  peterboy  Hermann_D  go-create  EHarry  exdent  gerdi1  Granini  tarnold2  BenBsp  Mojo  Daniel-Tim  aberle 
    and 21 more...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.