logo sandy
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Camper Unit Problem. Bitte um Hilfe im Raum Stuttgart-Ulm-Augsburg

  1. #1

    Registriert seit
    01.07.2017
    Beiträge
    3
    stellt Stellplatz?
    -

    Fahrzeug
    T5.1 California

    Erstzulassung
    2006

    Dachform
    Camper Aufstelldach California Comfortline oder Trendline

    Farbe
    -

    Getriebe
    6 Gang Automatik Frontantrieb

    Motor
    R5 2,5L PD 128KW DPF ab Werk

    Zugelassen als
    -

    Camper Unit Problem. Bitte um Hilfe im Raum Stuttgart-Ulm-Augsburg

    Hallo liebes Board,


    meine Camper Unit lässt sich nicht mehr einschalten. Das Licht des Powerknopfes leuchtet bei eingeschalteter Zündung, aber wenn ich drauf drücke, passiert nichts.

    Ich habe den Shunttest durchgeführt, ohne positives Resultat.

    Meine Frage 1: Ich habe zum Testen ein Kabel ans Plus der Batterie unterm hinteren Schrank und an die Schraube, die diese Batterie fixiert, gehalten. War das richtig so? Ist diese Schraube mit der Karosserie verbunden?


    Ich habe die CU geöffnet und unsaubere Lötstellen an dem 32-Pin-Eingang und dem 6-Pin-Eingang entdeckt. Es könnte also sein, dass die CU kaputt ist.

    Meine Frage 2: Gibt es jemanden im Raum Stuttgart-Ulm-Augsburg, mit dem ich mich treffen könnte und dessen CU ich zum Test bei mir einbauen könnte, um festzustellen, ob diese bei mir funktioniert? Ich wäre um jede Hilfe sehr dankbar.


    Frage 3: Irgendwelche anderen Ideen?

    Frage 4: Hat jemand eine Empfehlung für eine Werkstatt im Raum Stuttgart-Ulm-Augsburg, die sich mit der Camper Elektrik gut auskennt? Ich war schon bei drei Werkstätten (darunter eine VW), die keine Ahnung von dem Auto hatten und somit auch nichts fanden.


    Ich würde gerne den Fehler selbst finden, bevor ich es zu einer Werkstatt gebe, die sich dann viel teure Zeit bei der Diagnose lässt.


    Vielen Dank für Eure Hilfe!
    Jake


    VW T5 California Comfort Line
    2,5 TDI
    BJ 2006

  2. #2
    Moderator
    Avatar von PaulMZB
    Registriert seit
    29.07.2013
    Ort
    Unterschleißheim bei München
    Beiträge
    1.627
    stellt Stellplatz?
    JA

    Biografie
    BMW, Opei, Opel, Opel, Opel, Cali 5.2 2WD und nun endlich als 4WD

    Interessen
    Outdoorsport, MTB, RR, Berg-/ Hochtouren, Klettern, Ski (Alpin+Tour)

    Beruf
    In der öffentl.- rechtl. Fliegerei tätig

    Fahrzeug
    T5.2 California

    Erstzulassung
    10.2014

    Modelljahr
    F

    VIN
    04xxxx

    Farbe
    Schwarz

    Getriebe
    DSG 7 Gang 4Motion

    Motor
    R4 2,0L CR 132KW

    Zugelassen als
    Wohnmobil

    Extras
    Ois da, was ma braucht und noch a bisserl mehr ;-)

    Umbauten
    Seikel, Seikel, Seikel, Seikel, Delta 4x4, Relleum viele Sachen aus dem Calishop und von Brandrup

    AW: Camper Unit Problem. Bitte um Hilfe im Raum Stuttgart-Ulm-Augsburg

    Servus "jake"!

    Mal davon ausgehend, dass (auch) Du in dem CU-Stress lediglich nicht dran gedacht hast, Dich hier netterweise im ersten Beitrag kurz vorzustellen und "Hallo, ich bin der...", zu sagen, sag ich erst mal "Grüß Gott" und hier im Caliboard.

    Wie Du ja selber schon gesehen und angefangen hast, kann man hier sein Cali-/ und Personen-Profil derart ausfüllen, dass andere User mit zielgerichteten Antworten besser helfen können oder auch mal spontan ein Treffen arrangieren.

    Wie auch immer, viel Spaß hier und mögen deine Probleme schnell gelöst werden.

    Gruß,

    Paul aus Schleißheim
    _________________________________________________
    Et kölsche Jrundjesetz, Art. 8: "Maach et joot, äver nit zo off!"

  3. #3
    Administrator Avatar von calimerlin
    Registriert seit
    28.04.2009
    Ort
    Blaubeuren
    Beiträge
    6.776
    stellt Stellplatz?
    NEIN

    Beruf
    Holzbeinschnitzer

    Fahrzeug
    T5.1 California

    Erstzulassung
    12.2008

    Modelljahr
    9

    VIN
    07xxxx

    Dachform
    Camper Aufstelldach California Comfortline/Trendline

    Farbe
    Shadow Blue

    Getriebe
    6 Gang 4Motion

    Motor
    R5 2,5l PD 96KW DPF ab Werk

    Zugelassen als
    PKW

    Extras
    vierbeinige Alarmanlage

    Umbauten
    Caliground, Kurzbett, Mardergrill u.v.m.

    AW: Camper Unit Problem. Bitte um Hilfe im Raum Stuttgart-Ulm-Augsburg

    Hallo,

    jezt mal eins nach dem anderen....

    Bei eingeschalteter Zündung leuchtet der Knopf, sonst nicht?
    Was zeigt die Anzeige der CU an? Angezeigte Batteriespannung?

    Wie alt sind die Batterien? Noch die ersten? Hast du die Batterien mal richtig voll geladen?
    Hast du die Spannung der Camperbatterien mal gemessen?
    Sicherung an der dritten Batterie intakt? Sicherung der CU unterm Fahrersitz in Ordnung?

    Zu Frage 1 (Shunttest):
    Du hast doch nicht wirklich den Pluspol der dritten Batterie mit dem Massepunkt verbunden?
    Das wäre ein massiver Kurzschluss und die Sicherungen an den beiden Camperbatterien Batterien dürften hin sein, wenn nicht noch schlimmer.
    Natürlich muss beim Shunttest der Minuspol der dritten Batterie mit dem Massepunkt verbunden werden.
    Am besten geeignet dazu ist der Massepunkt vorne im Küchenschrank.


    Gruss,

    Stephan

    ___________________

    ...my home is my cali...

  4. #4
    Avatar von bobo2606
    Registriert seit
    05.09.2009
    Ort
    an den Bergen
    Beiträge
    86
    Biografie
    T4 mit Hochdach; T5.1 mit Polyroof

    Interessen
    MTB, Ski alpin u. nordisch, Kajak

    Beruf
    Maschinenbewegenlasser

    Fahrzeug
    T6 California

    Erstzulassung
    08.2016

    Dachform
    Camper Aufstelldach California Ocean

    Farbe
    Reflexsilber

    Getriebe
    6 Gang Frontantrieb

    Motor
    R4 2.0L CR 110 KW BMT

    Zugelassen als
    Wohnmobil

    Extras
    dies und das, aber wenig

    AW: Camper Unit Problem. Bitte um Hilfe im Raum Stuttgart-Ulm-Augsburg

    Zitat Zitat von calimerlin Beitrag anzeigen
    .....
    Zu Frage 1 (Shunttest):
    Du hast doch nicht wirklich den Pluspol der dritten Batterie mit dem Massepunkt verbunden?
    Das wäre ein massiver Kurzschluss und die Sicherungen an den beiden Camperbatterien Batterien dürften hin sein, wenn nicht noch schlimmer.
    Natürlich muss beim Shunttest der Minuspol der dritten Batterie mit dem Massepunkt verbunden werden.
    Am besten geeignet dazu ist der Massepunkt vorne im Küchenschrank.
    .....
    Wenn es so (Pluspol mit Massepunkt verbunden) gemacht wurde und es hat nicht ordentlich gefunkt, dann würde ich sagen, dass die Batterie sowieso schon eine Macke hat.

    Servus,
    Bobo

  5. #5
    Administrator Avatar von calimerlin
    Registriert seit
    28.04.2009
    Ort
    Blaubeuren
    Beiträge
    6.776
    stellt Stellplatz?
    NEIN

    Beruf
    Holzbeinschnitzer

    Fahrzeug
    T5.1 California

    Erstzulassung
    12.2008

    Modelljahr
    9

    VIN
    07xxxx

    Dachform
    Camper Aufstelldach California Comfortline/Trendline

    Farbe
    Shadow Blue

    Getriebe
    6 Gang 4Motion

    Motor
    R5 2,5l PD 96KW DPF ab Werk

    Zugelassen als
    PKW

    Extras
    vierbeinige Alarmanlage

    Umbauten
    Caliground, Kurzbett, Mardergrill u.v.m.

    AW: Camper Unit Problem. Bitte um Hilfe im Raum Stuttgart-Ulm-Augsburg

    Zitat Zitat von bobo2606 Beitrag anzeigen
    Wenn es so (Pluspol mit Massepunkt verbunden) gemacht wurde und es hat nicht ordentlich gefunkt, dann würde ich sagen, dass die Batterie sowieso schon eine Macke hat.

    Servus,
    Bobo
    Hallo,

    So isses...mal gucken was der Jake dazu sagt.
    Ich glaube ja nicht wirklich, dass die CU hinüber ist, tippe eher auf ein typisches T5.1 Problem wie Masseverbindung,
    Sicherung der dritten Batterie oder einfach schlappe Batterien.

    Übrigens, Jake...zu Punkt 2:
    Ich hätte noch eine CU im Keller liegen, die könnte ich dir, falls nötig, zum Testen zur Verfügung stellen.


    Gruss,

    Stephan
    Geändert von calimerlin (16.07.2017 um 17:47 Uhr)

    ___________________

    ...my home is my cali...

  6. #6
    Moderator Avatar von exCEer
    Registriert seit
    02.09.2008
    Ort
    75045 Walzbachtal LK KA
    Beiträge
    1.385
    stellt Stellplatz?
    NEIN

    Fahrzeug
    T5.1 California

    Erstzulassung
    10/2007

    Modelljahr
    8

    VIN
    04xxxx

    Dachform
    Camper Hochdach Polyroof

    Farbe
    Black Magic

    Getriebe
    6 Gang Automatik Frontantrieb

    Motor
    R5 2,5L PD 128KW DPF ab Werk

    Zugelassen als
    Wohnmobil

    AW: Camper Unit Problem. Bitte um Hilfe im Raum Stuttgart-Ulm-Augsburg

    Zitat Zitat von derJake Beitrag anzeigen
    ...
    Meine Frage 2: Gibt es jemanden im Raum Stuttgart-Ulm-Augsburg, mit dem ich mich treffen könnte und dessen CU ich zum Test bei mir einbauen könnte, um festzustellen, ob diese bei mir funktioniert? Ich wäre um jede Hilfe sehr dankbar.
    ...
    Hallo Jake,
    ich könnte dir Pforzheim anbieten - ist von S ja auch nur noch ein Katzensprung.

    Gruß
    Jochen

  7. #7


    Registriert seit
    01.07.2017
    Beiträge
    3
    stellt Stellplatz?
    -

    Fahrzeug
    T5.1 California

    Erstzulassung
    2006

    Dachform
    Camper Aufstelldach California Comfortline oder Trendline

    Farbe
    -

    Getriebe
    6 Gang Automatik Frontantrieb

    Motor
    R5 2,5L PD 128KW DPF ab Werk

    Zugelassen als
    -

    AW: Camper Unit Problem. Bitte um Hilfe im Raum Stuttgart-Ulm-Augsburg

    Vielen Dank für Eure Hilfe!


    Zitat Zitat von calimerlin Beitrag anzeigen
    Hallo,

    So isses...mal gucken was der Jake dazu sagt.
    Ich glaube ja nicht wirklich, dass die CU hinüber ist, tippe eher auf ein typisches T5.1 Problem wie Masseverbindung,
    Sicherung der dritten Batterie oder einfach schlappe Batterien.

    Übrigens, Jake...zu Punkt 2:
    Ich hätte noch eine CU im Keller liegen, die könnte ich dir, falls nötig, zum Testen zur Verfügung stellen.


    Gruss,

    Stephan

    Mein Fehler, ich habe natürlich den MINUSPOL verwendet. Mein Kabel ist nicht lang genug, um bis zum Küchenschrank zu kommen, daher hab ich die Schraube bei der Drittbatterie verwendet. Ist das überhaupt ein Massepunkt?


    Die CU zeigt gar nichts an. Sie bleibt einfach aus, wenn ich auf den Power-Knopf drücke. Der Powerknopf leuchtet nur bei eingeschalteter Zündung, sonst nicht.

    Die Batterien sind nach meinem Wissen noch die ersten. Ich habe sie nicht getauscht und der Vorbesitzer meines Wissens auch nicht.

    Ich war jetzt mehrere Tage am Landstrom angeschlossen, das müsste die Batterien (wenn nicht kaputt) doch vollständig aufgeladen haben, richtig?

    Die Sicherungen unterm Sitz sind in Ordnung.

    Die Spannung habe ich nur an der Drittbatterie gemessen. War in Ordnung. Ich weiß, dass die beiden Batterien in Reihe geschaltet sind und die Spannung daher keine Aussage über beide Batterien liefert. Ich weiß allerdings nicht, wie ich an die Batterie unterm Sitz dran komme. An den Sicherungskasten bin ich gerade noch dran gekommen, aber an die Batterie nicht.


    Wo sitzt die Sicherung der DRITTEN Batterie?



    Zitat Zitat von exCEer Beitrag anzeigen
    Hallo Jake,
    ich könnte dir Pforzheim anbieten - ist von S ja auch nur noch ein Katzensprung.

    Gruß
    Jochen
    Vielen Dank Jochen für das Angebot. Da Stephan näher bei mir wohnt, wäre seine CU zum Test meine erste Wahl. Aber danke Dir trotzdem ganz herzlich!


    Vielen Dank auch nochmal an alle für die Antworten!
    Gruß
    Jake

  8. #8
    Moderator Avatar von exCEer
    Registriert seit
    02.09.2008
    Ort
    75045 Walzbachtal LK KA
    Beiträge
    1.385
    stellt Stellplatz?
    NEIN

    Fahrzeug
    T5.1 California

    Erstzulassung
    10/2007

    Modelljahr
    8

    VIN
    04xxxx

    Dachform
    Camper Hochdach Polyroof

    Farbe
    Black Magic

    Getriebe
    6 Gang Automatik Frontantrieb

    Motor
    R5 2,5L PD 128KW DPF ab Werk

    Zugelassen als
    Wohnmobil

    AW: Camper Unit Problem. Bitte um Hilfe im Raum Stuttgart-Ulm-Augsburg

    Zitat Zitat von derJake Beitrag anzeigen
    ...
    Vielen Dank Jochen für das Angebot. Da Stephan näher bei mir wohnt, wäre seine CU zum Test meine erste Wahl. Aber danke Dir trotzdem ganz herzlich!
    ...
    Hallo Jake,
    da bist du auf jeden Fall in guten Händen!

    Hast du mal die Sicherung der CU unter dem Fahrersitz kontrolliert? Du findest die Sicherungsbelegung des Cali unter Tipps und Tricks hier im board - Fahrersitz ganz nach hinten und in demütiger Haltung vom Fahrerfussraum aus in die Sitzkiste "tauchen". Bei deiner Fehlerbeschreibung vermute ich, dass die Sicherung der CU durch ist - die on/off Beleuchtung bei eingeschalteter Zündung kommt über den CAN-Bus bzw. die Armaturenbeleuchtung, dadurch wird auch bei intakter CU bei Motorstart unmissverständlich akustisch klargemacht, falls dein Dach noch offen sein sollte. Die restliche Stromversorgung der CU läuft über die Zweit/Drittbatterie, da ist die besagte Sicherung dazwischen.

    Falls du an die Zweitbatterie willst: Fahrersitz ganz nach vorne, hintere Plastikabdeckung der Fahrersitzkiste abziehen (ist nur gesteckt) und dann siehst du schon den Gummipariser, der über der Zweitbatterie ist bzw. sein sollte. Den kannst du dann abziehen, wenn sie sich wehrt kannst du zusätzlich die Batteriebefestigungsklammer am Batteriesockel lösen, dann kannst du die Zweitbatterie ein wenig zu dir hinziehen.

    Viel Erfolg, berichte bitte was es war!

    Gruß
    Jochen

  9. #9
    Administrator Avatar von calimerlin
    Registriert seit
    28.04.2009
    Ort
    Blaubeuren
    Beiträge
    6.776
    stellt Stellplatz?
    NEIN

    Beruf
    Holzbeinschnitzer

    Fahrzeug
    T5.1 California

    Erstzulassung
    12.2008

    Modelljahr
    9

    VIN
    07xxxx

    Dachform
    Camper Aufstelldach California Comfortline/Trendline

    Farbe
    Shadow Blue

    Getriebe
    6 Gang 4Motion

    Motor
    R5 2,5l PD 96KW DPF ab Werk

    Zugelassen als
    PKW

    Extras
    vierbeinige Alarmanlage

    Umbauten
    Caliground, Kurzbett, Mardergrill u.v.m.

    AW: Camper Unit Problem. Bitte um Hilfe im Raum Stuttgart-Ulm-Augsburg

    Zitat Zitat von derJake Beitrag anzeigen


    Wo sitzt die Sicherung der DRITTEN Batterie?
    Hallo Guckst du hier:

    Caliboard - Wechseln der Sicherung der 3. Batterie im Schrank

    Wegen der Sicherungen unter´m Fahrersitz hier:

    Caliboard - Sicherungsbelegung der Campingeinrichtung T5.1

    CU Test geht klar, alles weitere dazu per PN.


    Gruss,

    Stephan

    ___________________

    ...my home is my cali...

  10. #10


    Registriert seit
    01.07.2017
    Beiträge
    3
    stellt Stellplatz?
    -

    Fahrzeug
    T5.1 California

    Erstzulassung
    2006

    Dachform
    Camper Aufstelldach California Comfortline oder Trendline

    Farbe
    -

    Getriebe
    6 Gang Automatik Frontantrieb

    Motor
    R5 2,5L PD 128KW DPF ab Werk

    Zugelassen als
    -

    AW: Camper Unit Problem. Bitte um Hilfe im Raum Stuttgart-Ulm-Augsburg

    Vielen Dank für all Eure Tips!

    Ich habe mich heute spontan mit Stephan getroffen. Und da wurde sehr schnell klar, dass meine CU hinüber war. An dieser Stelle ein riesen Dankeschön an den lieben Stefan, der mir seine alte kaputte CU überlassen hat! Vielen Dank, Stephan!

    Bei mir war die Hauptplatine defekt. Ich habe jetzt Stephans Hauptplatine und meine Displayplatine eingebaut und - tadaa - meine Camping-Ausrüstung funktioniert einwandfrei.


    Ganz ganz großen Dank an Euch alle! Das war eine echt schnelle und reibungslose Problemlösung!


    Liebe Grüße
    Jake

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Suche Suche Fahrradträger T5.1-5.2 Raum Stuttgart
    Von batman11 im Forum privater Marktplatz
    Antworten: 1
    Letzter Beitrag: 07.03.2017, 16:12
  2. T6 in grape yellow im Raum Ulm (oder Stuttgart)
    Von SRAndi im Forum T6 Diskussionen, Infos und Lösungen
    Antworten: 16
    Letzter Beitrag: 26.09.2016, 14:45
  3. Nächster Stammtisch im Raum Stuttgart
    Von T6 SE im Forum Camper Treffen
    Antworten: 12
    Letzter Beitrag: 20.10.2014, 17:31
  4. Problem bei Ausbau der Camper Unit
    Von Lindawurm im Forum T5.2 Diskussionen, Infos und Lösungen
    Antworten: 5
    Letzter Beitrag: 01.09.2013, 21:11
  5. VW Partner Raum Stuttgart
    Von Tom50354 im Forum VW California Elektrik
    Antworten: 34
    Letzter Beitrag: 28.02.2013, 22:51

Stichworte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •